Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Issues on startup (occasional BSOD or 'No Input')

18 Nov 2011   #1

Windows 7 Home Premium 64 bit
Issues on startup (occasional BSOD or 'No Input')

Hi all,

I seem to get occasional issues on startup. Either I get no input with the PC seemingly doing it's thing but with no image on the monitor or a brief Blue Screen (which has some sort of screendump going on). I might also get a 'loading files' white bar along the bottom of the screen leading onto Startup Repair.

I've tried to attach the perfmon/report but it keeps saying "invalid file"? Even though I'm saving it as an HTML. Any ideas?? I'll give some info on here:

Missing Events in Event Log
Investigate why 21% (4,571) events were lost during data collection. The settings for Event Tracing for Windows (ETW) maximum buffers and buffer size may not be optimal depending on which data sets are being collected.

The Security Center is unable to identify an active anti-virus application. Either there is no anti-virus product installed or it is not recognized.
(odd as I have MSE and this works fine - though if I have noticed that startup issues are often followed with a request to update my MSE antivirus). Perhaps this triggers or is a link in some way?

Basic System Checks
(all passed)

Security Information
There's a reddish highlight on this one
root\SecurityCenter:SELECT * FROM AntiVirusProduct

I can access any other info as needed - if it is not possible to attach the report.

Other info as requested
I have Windows 7 (64 bit) and it's OEM. Six months or so I had to have Windows re-installed (by a PC repair shop) as I was having lots of issues and apparently Windows was really corrupted).

From what little I can deduce it seems there are issues with Windows realising I have MSE - although I could be wrong.

Any ideas or opinions gladly appreciated.

My System SpecsSystem Spec
18 Nov 2011   #2

Microsoft Windows 7 Ultimate: x64 (SP1)

Hello Scamander and welcome!

- Possible memory corruption or driver as UNEXPECTED_KERNEL_MODE_TRAP often are caused by those. Our first step would be checking your sticks, one thing at a time as people used to say.

Follow these instructions.

RAM - Test with Memtest86+

Pay extra attention to part 3.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This means a trap occurred in kernel mode, and it's a trap of a kind
that the kernel isn't allowed to have/catch (bound trap) or that
is always instant death (double fault).  The first number in the
bugcheck params is the number of the trap (8 = double fault, etc)
Consult an Intel x86 family manual to learn more about what these
traps are. Here is a *portion* of those codes:
If kv shows a taskGate
        use .tss on the part before the colon, then kv.
Else if kv shows a trapframe
        use .trap on that value
        .trap on the appropriate frame will show where the trap was taken
        (on x86, this will be the ebp that goes with the procedure KiTrap)
kb will then show the corrected stack.
Arg1: 0000000000000008, EXCEPTION_DOUBLE_FAULT
Arg2: 0000000080050031
Arg3: 00000000000006f8
Arg4: fffff880012b1bff

Debugging Details:






LAST_CONTROL_TRANSFER:  from fffff80002ed41e9 to fffff80002ed4c40

fffff880`009ecca8 fffff800`02ed41e9 : 00000000`0000007f 00000000`00000008 00000000`80050031 00000000`000006f8 : nt!KeBugCheckEx
fffff880`009eccb0 fffff800`02ed26b2 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`009ecdf0 fffff880`012b1bff : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDoubleFaultAbort+0xb2
00000000`00000060 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : Ntfs!NtfsCheckAttributeRecord+0x2f


fffff800`02ed26b2 90              nop


SYMBOL_NAME:  nt!KiDoubleFaultAbort+b2

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x7f_8_nt!KiDoubleFaultAbort+b2

BUCKET_ID:  X64_0x7f_8_nt!KiDoubleFaultAbort+b2

Followup: MachineOwner
My System SpecsSystem Spec
19 Nov 2011   #3

Windows 7 Home Premium 64 bit

cheers Fred - will see if I can do this - at the moment it's not picking the USB up on startup, so I'm going to access BIOS - is it a specific key to tap to access this on startup or does it vary?

Thanks again. Today, for example, startup repair did it's thing again - seems 1 out of 3 times Windows Repair kicks in during startup - though it never finds a problem.
My System SpecsSystem Spec

19 Nov 2011   #4

Microsoft Windows 7 Ultimate: x64 (SP1)

Quote   Quote: Originally Posted by scamander View Post
cheers Fred - will see if I can do this - at the moment it's not picking the USB up on startup, so I'm going to access BIOS - is it a specific key to tap to access this on startup or does it vary?

Thanks again. Today, for example, startup repair did it's thing again - seems 1 out of 3 times Windows Repair kicks in during startup - though it never finds a problem.
You're welcome!

Try TAB, DELETE, F12 or read in your motherboard manufacture manual.

My System SpecsSystem Spec
25 Nov 2011   #5

Windows 7 Home Premium 64 bit

Hi Fred,

Ran this and there were no errors. However, I went through my startup applications and stripped them back. I then had no issues with startup repair appearing.

That was until this morning (I ran the test thereafter). Interestingly the involvement of MSE was further suggested as when the PC did load up I had Security Control notifications that I needed to update MSE.

I've suspected that MSE updates is somehow causing something to trip Windows Repair. Thoughts on this??
My System SpecsSystem Spec
25 Nov 2011   #6

Win7 Ultimate x64 SP1 / WCP x64 / Ubuntu 11 x64

I think so, MsMpEng.exe is associated with MSE.
My System SpecsSystem Spec

 Issues on startup (occasional BSOD or 'No Input')

Thread Tools

Similar help and support threads
Thread Forum
Frequent black screen / occasional BSOD during first hour of startup
Hi, I've been having some issues with my computer. Almost every day when I start up my computer, within a few minutes the screen will freeze for a few seconds, and the screen will go black, while the computer fan is still running (if I am playing music or having music playing from something, the...
BSOD Help and Support
Occasional BSOD on Startup Only IRQL_NOT_LESS_OR_EQUAL
Hello. I came to this forum requesting help with a bsod that occurs randomly after the "Starting Windows" splash screen. It only happens sometimes, but it is annoying nonetheless. The bugcheck code is 0xa and the cause according to WhoCrashed and BlueScreenView is the Windows NT Kernel...
BSOD Help and Support
Distorted screen on occasional startup
I just bought a new computer a week ago, but sometimes when I turn it on, the screen is distorted as shown in the attached files. I am able to use the mouse and keyboard, but the screen is not displaying well. The monitor and display adapter drivers are updated. Here are the specs: OS Name:...
General Discussion
Monitor issues; acer input not recgoginsed. plz help!!
hi i recently upgraded my parents old machine to windows 7. the model is an ACER aspire t300. now the issues arose when i found that most of the drivers for this platform are XP compatible only! this wasn't much of an issue until i started the install. the monitor cut out and displayed input not...
Graphic Cards
USB input device issues
Just got a new computer running Win7Pro64. The only input devices that function properly are my Logitech G500 and a PS/2 keyboard/mouse combo from my old Compaq system. All standard USB mice & keyboards (wired or wireless) don't function properly. Keyboard Issues: A single key press randomly...
Hardware & Devices
Windows 7 Audio Input Issues
I'm getting issues when trying to use things for audio input. My microphone isn't working, as well as my Digitech RP255 Guitar pedal for recording. My microphone is plugged into the rear microphone jack, and the pedal is plugged in via USB. Neither are working, which rules out the microphone...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App