Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 64bit | DumpFile | 16GB Ram

28 Nov 2011   #1

Win 7 Pro 64bit
Win7 64bit | DumpFile | 16GB Ram

Afternoon Win7 gurus! I have a little challenge I cant seem to figure out.

I had a completely stable system until today.
The only difference between yesterday and today was I added another 8GB of ram to my pc.

Let me fill ya in:

Win7 Pro x64
i7-2600k (stock clocked)
8GB G.Skill F3-12800CL9D-8GBXL (2x 4GB also stock clocked)
ATI 5830's in crossfire (stock clocked)
850w XFX Bronze PSU (modular... sexy)

Then I added matched ram (same model number and serials). Now when I play BF3 my system reboots. So I attempted the following things:

Update BIOS (did not help, but its now off my to do list)
Update ATi Drivers
Remove one stick of ram (still rebooted)

But luckily for me one time my PC did not just 'reboot' but windows was aware of it attempting and made ma dump file. So I have attached it here:

And when booting I got this msg:
Problem signature:
  Problem Event Name:	BlueScreen
  OS Version:	6.1.7601.
  Locale ID:	1033

Additional information about the problem:
  BCCode:	1000007e
  BCP2:	FFFFF88000000001
  BCP3:	FFFFF880085F92B8
  BCP4:	FFFFF880085F8B10
  OS Version:	6_1_7601
  Service Pack:	1_0
  Product:	256_1

Files that help describe the problem:

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:
Is it possible for one of you guys to help me decode it? I looked through the event viewer but just found that the system came back up without a proper shutdown no software seemed to have crashed.

My System SpecsSystem Spec
29 Nov 2011   #2
Microsoft MVP

Windows 7 Ult. x64


A couple of details to fill in before the RAM specialist get here:

1. I'm guessing that your BIOS shows all 16GB RAM being present?
2. Have you tried to play BF3 with just the 8GB of new RAM?

At some point someone will ask you to check your RAM using MemTest86+, so you may as well run it. Usually, 6 full passes are recommended and for 16GB RAM it will probably be an overnight job. You can download MemTest86+ here - burn it to a bootable CD/DVD/USB then boot from that, and run it.

You might also want to follow this tutorial for capturing more advanced dump information, and then posting your jcgriff file here.

My System SpecsSystem Spec
29 Nov 2011   #3

Win 7 Pro 64bit

Ill try the new 8GB of ram in the old slots tonight. Good idea. I am fairly sure its not the mobo. I feel its power even tho I have a 850 its about 20 years old.

I already ran Memtest86+ last night it was the 2nd thing I did. Ill capture the dump as it's the only clues as to whats going on as most times it just 'reboots'.
My System SpecsSystem Spec

29 Nov 2011   #4

Win 7 Pro 64bit

Ok I cleaned out the slots (not that they were dirty its a fairly new mobo). And put all the ram back in; it rebooted in under a hour when playing BF3. This user has the same MOBO and RAM as me and also seems to have a similar issue, but his fix was to remove Zone alarm.

I have also done the BSOD request you asked for:Attachment 186046

Update: I just ran Prime95 (4 instances) to fill my 8GB of memory to 98% my pc rebooted after 3 mins. My CPU hit 80c (during testing) is that within operating temperature ruling out that its not heat its my RAM.
My System SpecsSystem Spec
29 Nov 2011   #5
Microsoft MVP

Windows 7 Ult. x64


80 degrees for the i7-2600K is over the TCase limit of 72.6 degrees - please double check TCase temperature here :

Intel Core)

I wonder if your reboot is caused by the overheating safety switch on the CPU and/or BIOS? I've asked Dave76 to look at this for you, so lets see what he recommends.

My System SpecsSystem Spec
29 Nov 2011   #6

Win 7 Pro 64bit

Thanks. Keep in mind this is with the stock heat sink and the CPU under heavy load. Currently idle at 34c.

If you think its the PC shutting off as a safety then why did it not do it with my previous two sticks of ram?
My System SpecsSystem Spec
29 Nov 2011   #7
Microsoft MVP

Windows 7 Ult. x64


I'm not entirely sure....perhaps its related to voltages. Lets see what dave has to offer - he knows far more about that than me.

My System SpecsSystem Spec
30 Nov 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Welcome to Seven Forums.

Please tell me your PSU isn't 20 years old.

Can you fill in your system specs at the bottom left of any of your posts?
That way we don't have to keep going back to your first post to see them.

I'm going to guess your motherboard is an Asus P8P67 Pro, please confirm.

Which graphics card driver are you using?

Since you mentioned it, what anti-virus are you using?

What is your BIOS setting for CPU overheating?

Your Tcase, from Golden's post above, is 72.6C add 5C for max CPU core temps of 77.6C.
Core temp of 80C, being just above that, is over the recommended limit. Many people go above this recommendation, it will not likely harm your CPU but, I like to stay below the max recommended temps.
With everything at stock settings it shouldn't be that high (even with a stock cooler), re-apply the thermal paste on your CPU cooler. Be sure the cooler is firmly attached.

When you ran memtest86+, was that with 16GB RAM installed?

For reference: RAM - Test with Memtest86+

Can you download CPUZ and post a snip of the CPU, Mainboard, Memory, and SPD tabs.
For posting the information , enter 'Snipping tool' in the Start button > Search box, hit enter. Select the area you want to post and save to a convenient place.
How to Post a Screenshot in Seven Forums

Go to your BIOS and tell us what the CPU, RAM and the CPU integrated memory controller voltages are, it's VCCIO voltage on your Asus P8P?.

Often with large amounts of RAM you will need to adjust some settings, usually DRAM and IMC (Integrated Memory Controller) voltages.
Let's look at the information requested and make a few adjustments.

Make sure you have these settings in order to get any further cash dump files.
To ensure minidumps are enabled:
Go to Start, in the Search Box type: sysdm.cpl, press Enter.
Under the Advanced tab, click on the Startup and Recovery Settings... button.
Ensure that Automatically restart is unchecked.
Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box (the 256kb varies).
Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
OK your way out.
Reboot if changes have been made.
For reference: How to Configure Windows to Create a Dump File when you get a BSOD

Your crash files are blaming dxgmms1.sys, which is a Windows DirectX Graphics MMS driver.
Not likely the cause, rather the result, of RAM or Graphics card issues.

The SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M bug check has a value of 0x1000007E. This indicates that a system thread generated an exception which the error handler did not catch.
Bug check 0x1000007E has the same meaning and parameters as bug check 0x7E (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED).

Usual causes: Insufficient disk space, Device driver, Video card, BIOS, Breakpoint with no debugger attached, Hardware incompatibility, Faulty system service, Memory, 3rd party remote control,

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc000001d, The exception code that was not handled
Arg2: fffff88000000001, The address that the exception occurred at
Arg3: fffff880085f92b8, Exception Record Address
Arg4: fffff880085f8b10, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.

fffff880`00000001 ff              ???

EXCEPTION_RECORD:  fffff880085f92b8 -- (.exr 0xfffff880085f92b8)
ExceptionAddress: fffff88000000001
   ExceptionCode: c000001d (Illegal instruction)
  ExceptionFlags: 00000000
NumberParameters: 0

CONTEXT:  fffff880085f8b10 -- (.cxr 0xfffff880085f8b10)
rax=fffff8a014c56690 rbx=fffff8a014c56690 rcx=fffff8a01484be10
rdx=fffff8a0185ad610 rsi=fffff8a014c56690 rdi=fffffa8010d24c60
rip=fffff88000000001 rsp=fffff880085f94f8 rbp=fffff8a00c4495c0
 r8=fffff8a00c4495a0  r9=00000000070a0000 r10=00000000072f8000
r11=0000000000000000 r12=fffff8a014c566b0 r13=fffff8a00c4495c0
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
fffff880`00000001 ff              ???
Resetting default scope






ERROR_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.

LAST_CONTROL_TRANSFER:  from fffff88005837325 to fffff88000000001

fffff880`00000001 ff              ???

fffff880`085f94f8 fffff880`05837325 : 00000000`00000001 00000000`00258000 00000000`00008000 fffffa80`10d24c60 : 0xfffff880`00000001
fffff880`085f9500 fffff880`058317e8 : 00000000`00000001 00000000`00000000 fffff8a0`18c15010 fffffa80`10d24d70 : dxgmms1!VIDMM_LINEAR_POOL::Allocate+0x12d
fffff880`085f95b0 fffff880`058222bc : 00000000`00258000 fffff8a0`18c15010 00000000`00000001 00000000`00000000 : dxgmms1!VIDMM_SEGMENT::ReserveResource+0x310
fffff880`085f9660 fffff880`05821331 : fffffa80`10d1b000 fffff8a0`18c15010 00000000`00000000 00000000`00000000 : dxgmms1!VIDMM_GLOBAL::AcquireGPUResourcesFromPreferredSegmentSet+0x288
fffff880`085f9710 fffff880`0581e27c : 00000000`00000025 00000000`00000000 00000000`00000000 fffffa80`00000000 : dxgmms1!VIDMM_GLOBAL::FindResourcesForOneAllocation+0x215
fffff880`085f97d0 fffff880`0583865d : 00000000`00000000 fffff8a0`17132fd0 fffffa80`00000003 fffffa80`0d4fec60 : dxgmms1!VIDMM_GLOBAL::PrepareDmaBuffer+0x7e8
fffff880`085f99a0 fffff880`05838398 : fffff880`009f1040 fffff880`05837d00 fffffa80`00000000 fffffa80`00000000 : dxgmms1!VidSchiSubmitRenderCommand+0x241
fffff880`085f9b90 fffff880`05837e96 : 00000000`00000000 fffffa80`1207c2b0 00000000`00000080 fffffa80`10cd1010 : dxgmms1!VidSchiSubmitQueueCommand+0x50
fffff880`085f9bc0 fffff800`03375fee : 00000000`058f7851 fffffa80`10ccf210 fffffa80`0d0049e0 fffffa80`10ccf210 : dxgmms1!VidSchiWorkerThread+0xd6
fffff880`085f9c00 fffff800`030cc5e6 : fffff880`009ec180 fffffa80`10ccf210 fffff880`009f70c0 fffff880`01224cb0 : nt!PspSystemThreadStartup+0x5a
fffff880`085f9c40 00000000`00000000 : fffff880`085fa000 fffff880`085f4000 fffff880`085f8df0 00000000`00000000 : nt!KxStartSystemThread+0x16

fffff880`05837325 c70602000000    mov     dword ptr [rsi],2


SYMBOL_NAME:  dxgmms1!VIDMM_LINEAR_POOL::Allocate+12d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME:  dxgmms1.sys


STACK_COMMAND:  .cxr 0xfffff880085f8b10 ; kb


BUCKET_ID:  X64_0x7E_BAD_IP_dxgmms1!VIDMM_LINEAR_POOL::Allocate+12d

Followup: MachineOwner

You have errors for: The device driver for #UNKNOWN# has not been installed.
Also for:
The device driver for Universal Serial Bus (USB) Controller has not been installed.
The device driver for Ethernet Controller has not been installed.

Go to the Asus motherboard web site and D/L and install these drivers, look for any updated drivers and install them.
If you used the CD that came with the motherboard, you will need to update most of the drivers.

System event log errors:

  Log Name: System
  Source: Microsoft-Windows-WER-SystemErrorReporting
  Date: 2011-11-28T17:55:06.000
  Event ID: 1001
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: FRAGBOX
The computer has rebooted from a bugcheck.  The bugcheck was: 0x0000007e (0xffffffffc000001d, 0xfffff88000000001, 0xfffff880085f92b8, 0xfffff880085f8b10). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 112811-28672-01.
Apps event log:
  Log Name: Application
  Source: Application Error
  Date: 2011-11-29T16:42:51.000
  Event ID: 1000
  Task: Application Crashing Events
  Level: Error
  Opcode: Info
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: FRAGBOX
Faulting application name: gozilla.exe, version:, time stamp: 0x4e688863
Faulting module name: NPSWF32.dll, version:, time stamp: 0x4ae7bd0e
Exception code: 0xc0000005
Fault offset: 0x00139847
Faulting process id: 0x16ec
Faulting application start time: 0x01ccaedfcf80912c
Faulting application path: C:\PROGRA~2\Gomez\GOMEZP~1\agents\gozilla\runtime\gozilla.exe
Faulting module path: C:\PROGRA~2\Gomez\GOMEZP~1\agents\gozilla\runtime\plugins\NPSWF32.dll
Report Id: 15e797e1-1ad3-11e1-aec4-ebe475e5ed5f
My System SpecsSystem Spec
30 Nov 2011   #9

Win 7 Pro 64bit

My PSU is 2 years old. Ill check the BIOS tonight; But I did get this solved.

Apparently with this ram there is a issue with the P8 series Mobos; asus has outlined a fix here. The first 1-6 pages are usesr who are using the exact same ram and mobo as me. Their issue was their PC wouldn't even boot but they had a older version of the UEFI. Mine was updates but my pc was unstable

This fix applies to users who have:

No boot or rebooting without BSOD's.

ASUS P8P67 Pro Motherboards
G.Skill Ripjaws X F3-12800CL9D-8GBXL (2x4GB)
My System SpecsSystem Spec
30 Nov 2011   #10

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

If your system was stable with 2x4GB RAM and only started having issues when you added the RAM for a total of 4x4GB may indicate it's not the same issue.

Let us know if you have any further crashes.
My System SpecsSystem Spec

 Win7 64bit | DumpFile | 16GB Ram

Thread Tools

Similar help and support threads
Thread Forum
how transfer data from win7 64bit to win xp 64bit?
how transfer data from win7 64bit to win xp 64bit? I searched on google but not found anything, no software. I also tried WET 7xp-64bit but not working.
Network & Sharing
64Bit OS wont utilize my 16GB memory.
Hi Guys, So I have a 64bit laptop with 16gb ram running 7 ultimate 64bit. If I have a few programs open my computer starts to grind to a halt when it hits 3.5-4gb ram being used. I have only ever seen it hit around 6-7GB when I was doing MASSIVE stuff in Excel. If I have other applications...
Performance & Maintenance
Trying to read BSOD Dumpfile
Im trying to help a friend fix a BSOD that has been occurring randomly, usually while playing PC games. Was wondering if anyone could read the dumpfile and pinpoint what could be causing it. Thank you!
BSOD Help and Support
BSOD Winxp 64bit, Win7 Pro 64bit many error codes
Hi every one, i have this machine which is causing too much headache for me, this machine was having Windows XP 64 Bit, and it had a lot of BSOD crashes, then i just decided that it's the time to make the move to Windows 7 for this high performance machine, since i was not able to upgrade to...
BSOD Help and Support
BSOD dumpfile attached
Hi, My system has been perfectly stable for a couple of years but in the last month I have gotten 2 BSODs, one as I resumed from suspend and the other when my PC was idle Recently I have done the following and I suspect it is related to one of them: -Clean install onto a Crucial M4...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:29.
Twitter Facebook Google+