Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD IRQL_NOT_LESS_OR_EQUAL, cannot create a dump file to post

15 Dec 2011   #11


We'll be here.

Be sure to follow Jonathan's steps in the tutorial to test both RAM and it's slots as the IRQ error frequently pertains to memory. So you want to be thorough and run enough passes.

My System SpecsSystem Spec
15 Dec 2011   #12

Windows Home Premium (cannot boot unsure of the bit)

First of all, I have realized the boot disk I am using is for Windows 7 64 bit. Here are the details of the steps I've taken so far.

Prior to contacting you, I had already changed the boot order to load DVD CD first.
Booted up and came to screen "Press any key to boot from CD DVD"...I allowed that screen to pass without action.
I performd startup repair 10 times and windows claimed to be loading files and when done went to blue screen
I went into BIOS and reset settings to default, and then went back and changed boot order to put DVD CD first
I saved and exit the BIOS menu
Boot, "press any key to boot from CD OR DVD" and I pressed the spacebar
Windows claimed to be loading files. It claimed to be starting. Onto the blue screen
I inserted the memtest disk, rebooted and ran 6.5 passes. 0 errors were found.
I inserted the sweep disk, reboot, windows claimed to be loading and went to advanced options: Repaire mode or start normally. I used repair mode another 5 times, and each time it went back to the blue screen.
I was never able to run the sweep disk.

I will have access to a boot/repair disk for 32 bit sometime tomorrow/tomorrow night if you think that will help this situation. Thank you so much!!
My System SpecsSystem Spec
15 Dec 2011   #13


That model comes with 64 bit Win7 HP unless it was reinstalled with 32 bit.

You may need to clean reinstall so burn this to DVD or write to flash stick using Windows 7 USB-DVD Download Tool, then you can try booting it for repairs: Windows 7 Home Premium x64 English

I'd try System Sweeper from flash stick to see if it will boot. You need to know you're not infected which can block repairs.

There are also these free bootable AV scans: FREE Bootable AntiVirus Rescue CDs Download List
My System SpecsSystem Spec

16 Dec 2011   #14

Windows Home Premium (cannot boot unsure of the bit)

Hi just wanted to update you. I was unable to get the sweep to work from USB either, and I've tried a few bootable rescue disks and the only one that seems to load as it should is AVG's bootable rescue cd and it loaded....but seems it just keep loading over and over again the same thing and never gets to the rest of the program. I am giving it some time to do it's job but I am not convinced it is going to move past the linux boot menu and load? Any other ideas are greatly appreciated. Thank you.
My System SpecsSystem Spec
16 Dec 2011   #15

Windows Home Premium (cannot boot unsure of the bit)

Edit to previous post: Both avg and bitfender both will load but result in a blank but "live" screen without ever scanning. bios set default and ddrive changed to first priority. Thanks a bunch.
My System SpecsSystem Spec
16 Dec 2011   #16


Is your HD showing up in BIOS? Skip to the test the HD step to finish checking hardware.

Burn your disks using ImgBurn at 4x speed. Are they booting correctly?
My System SpecsSystem Spec
16 Dec 2011   #17

Windows Home Premium (cannot boot unsure of the bit)

Yes HD is there. In the avg menu if I skip where I boot from, and when I choose HD I come back to windows repair and ultimately the blue screen.

I can't see I am able to burn any way other than I have been which is with windows image. The rescue disks are booting correctly. Bitfender moves past the first screen (language) and then goes to blank screen. Avg seems to boots correctly.....

AVG Linux boot menu that flashes/loads same screen several times prior to ending in a blank screen:

AVG Rescue CD
AVG Rescue CD with Disabled Framebuffer
AVG Rescue CD with Resolution Selection
Boot from floppy disk
Boot from hard disk
Boot from next device in the BIOS boot sequence
Memtest +86
Exit to the syslinux boot prompt

at bottom of screen it says : Loading vmlinuz....and Loading initrd.lzm........
My System SpecsSystem Spec
16 Dec 2011   #18


How is the boot order set in BIOS setup?

Try using the one-time BIOS Boot Menu key.

You want to boot the CD, not HD.
My System SpecsSystem Spec
16 Dec 2011   #19

Windows Home Premium (cannot boot unsure of the bit)

BIos is set up:

IDE1 Optiarc DVD RW AD-7585H
Network Boot LEGACY PCI device

What and where is the one-time BIOS boot menu key?? When do I use this key?
My System SpecsSystem Spec
16 Dec 2011   #20

Windows Home Premium (cannot boot unsure of the bit)

Thank you very much for your guidance, but this seems to be a wasted cause.......I cannot obtain internet on the PC either for the bootable rescues to update and I've tried USB, but the PC is not reading and of those 3 drives. Mulitple attempts on nearly everything you've suggested but no farthed along than if I would have went scuba diving instead. eek.

I was able to run a ram memory diagnostic through using the F9 key, but it found no errors either. I tried your last ditch using the partition tool, and the computer did no recognize it when I booted.
My System SpecsSystem Spec

 BSOD IRQL_NOT_LESS_OR_EQUAL, cannot create a dump file to post

Thread Tools

Similar help and support threads
Thread Forum
BSOD, and no dump file was found even though dump file anabled.
BSOD Help and Support
Task Manager -> Processes create dump file
Hello everyone I am trying to create a dump file of a process from task manager. So I right click on the process I want, which the user matches mine, which is an administrator account. Right click, create dump file. -> Access denied ??? The system and user is on a domain, and I'm thinking...
General Discussion
No dump file after BSoD. Dump files ARE enabled
I've been having BSoD's for well over a year now, once or twice almost every day. I've tried multiple times to figure out whats wrong but... I dont have ANY dump files. I've followed instructions on how to enable them but it still doesn't create a file. Im really hoping you all can help me out...
BSOD Help and Support
Create Dump File - Does It End Process As Well?
Hi, I am currently running Outlook PST File Repair on a computer that file errors. I am past the scanning portion and now repairing. While in task manager, I inadverdantly clicked "Create Dump File". I cancelled this right away. The process is still listed, however the amount of memory...
BSOD Help and Support
A program to create dump file in windows 7
HELLO Can anyone tell me a link to a app that creates dump files in windows 7. Thank You:)
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App