Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot Error after Clone to New Samsung 830 SSD

16 Dec 2011   #1
feydain

Windows 7 Home Premium 64bit
 
 
Boot Error after Clone to New Samsung 830 SSD

Referring to this post https://www.sevenforums.com/crashes-d...ive-clone.html

Just to make sure I'm understanding this correctly, Paragon should work on your computer when this issue is going on? I installed a new Samsung 830 SSD in my ASUS G74SX last night using Norton Ghost and while the clone worked as far as I can tell. I get the same blue screen as the other guy and when I manually start explorer the drive letter for the SSD is E: rather than C: I think fixing that would remedy the issue but it won't let me change the drive path with the OS in use.


My System SpecsSystem Spec
.
16 Dec 2011   #2
feydain

Windows 7 Home Premium 64bit
 
 

Update: I used the Paragon software and was able to successfully change the drive letter and the new drive booted successfully. The only issue I'm having now is that I've seemed to have lost my basic administrator privileges on folders in my C drive. Specifically when I try to launch steam from my menu shortcut without using the run as administrator option I get the following error.

Steam.exe (main exception): Unable to write to the current Steam application folder. Please move Steam to a folder where you have write privileges.

I checked the folder and it seems that I only have the following permissions in the security tab of the Program Files (x86) folder. Read and Execute, List folder contents, and Read. Not sure how this happened but I can't change it as far as I can tell.
My System SpecsSystem Spec
Reply

 Boot Error after Clone to New Samsung 830 SSD




Thread Tools




Similar help and support threads
Thread Forum
A boot manager error occurred during a Ghost clone job
A number of possibilities with this. Ghost quit during one of my standard disk to disk clones.. Chkdsk run first etc. But the weather is flaky and there might have been an undetectable power outage or hiccup. Sorry, I don't have the Ghost error-- something about a text file note found. The...
Hardware & Devices
0xc000000f error /clone/Raw/Can't boot Up
I need some assistance and I hope somebody can assist me. I cloned two hard drives via clonezilla because one of those hard drives has bad sectors. I have Windows 7 64 bit. The original hard drives still work even though one of them has the bad sectors. The cloned hard drives will not...
General Discussion
Clone Dual Boot on SSD
I have an older laptop with a 60GB drive and in a dual boot configuration of XP and Windows 7 32 bit. I ordered a 120GB SSD and Id like to make a clone of the existing drive on the SSD. I did some reading and Im now discovering this may not be so easy and is certainly not the same as cloning to...
Performance & Maintenance
Boot error 0xc000000f- Samsung NP350V5C-AO2UK won't boot. Please help
Hi, I have a windows 7 64bit Samsung NP350V5C-AO2UK laptop (specs here is you need them (NOTEBOOKS - Performance - Samsung NP350V5C-A02UK Laptop - Laptopmania - Laptop Deal and Offer) It has been working ok until now and I've had a few issues with it but I've managed to resolve them. A few days...
General Discussion
0x000000e during boot of clone
Hi forum, I imaged a computer with 7 Pro 64 bit and restored it to an old PC, but it does not boot. Short after beginning Windows boot process (when you see these flying coloured bullets and the Windows logo) the machine reboots. Again and again. I tried a lot of things: Repair-CD, bootrec /mbr...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App