Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD STOP Error 0x0000001E

22 Dec 2011   #1

windows 7 home premium x64
BSOD STOP Error 0x0000001E

Hello, I have been having a bsod every few days and its been really frustrating. i was hoping to get some help. dmp files are attached. this computer was running fine for the several months since i put it together and suddenly this starts happening. Im running windows 7 home premium.

My System SpecsSystem Spec
26 Dec 2011   #2

windows 7 home premium x64

please help
My System SpecsSystem Spec
27 Dec 2011   #3

windows 7 home premium x64

My System SpecsSystem Spec

27 Dec 2011   #4

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

Hi Mbox, welcome to 7F! :)

Your minidmp points to a game file Tropico4.exe, and how long have you had Steam installed?
Some systems can not tolerate it.

Also the file nvlddmkm.sys, could be causing you trouble.
See: nVidia BSOD nvlddmkm.sys - Vista Hardware Devices for a possible fix.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000




PROCESS_NAME:  Tropico4.exe


EXCEPTION_RECORD:  fffff88002f93338 -- (.exr 0xfffff88002f93338)
ExceptionAddress: fffff800030cab65 (nt!ExpInterlockedPopEntrySListFault16)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

TRAP_FRAME:  fffff88002f933e0 -- (.trap 0xfffff88002f933e0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=ff00001f8a970002 rbx=0000000000000000 rcx=fffff88002f64b80
rdx=00fffa8009210891 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800030cab65 rsp=fffff88002f93570 rbp=fffff88002f64b80
 r8=00fffa8009210890  r9=fffff80003056000 r10=fffff88002f64b80
r11=fffff88002f93701 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
fffff800`030cab65 498b08          mov     rcx,qword ptr [r8] ds:00fffa80`09210890=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800030ca5fe to fffff800030d2c10

fffff880`02f92418 fffff800`030ca5fe : 00000000`00000080 fffff880`02f92450 fffff880`02f92b90 fffff800`030fe830 : nt!KeBugCheck
fffff880`02f92420 fffff800`030fe4fd : fffff800`032dc71c fffff800`03219c30 fffff800`03056000 fffff880`02f93338 : nt!KiKernelCalloutExceptionHandler+0xe
fffff880`02f92450 fffff800`030fd2d5 : fffff800`0321d028 fffff880`02f924c8 fffff880`02f93338 fffff800`03056000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`02f92480 fffff800`0310e361 : fffff880`02f93338 fffff880`02f92b90 fffff880`00000000 00000000`00000004 : nt!RtlDispatchException+0x415
fffff880`02f92b60 fffff800`030d22c2 : fffff880`02f93338 00000000`00000001 fffff880`02f933e0 00000000`00000005 : nt!KiDispatchException+0x135
fffff880`02f93200 fffff800`030d0bca : 00000000`00000000 fffffa80`08339460 fffffa80`00000001 00000000`00000000 : nt!KiExceptionDispatch+0xc2
fffff880`02f933e0 fffff800`030cab65 : 00000000`00000001 fffff800`032011de fffffa80`0805b000 00000000`00000000 : nt!KiGeneralProtectionFault+0x10a
fffff880`02f93570 fffff800`032011de : fffffa80`0805b000 00000000`00000000 fffffa80`084976b0 fffff880`02f936d8 : nt!ExpInterlockedPopEntrySListFault16
fffff880`02f93580 fffff880`132a1de7 : 00000000`00000020 00000000`00000001 fffff880`02f93740 fffff880`02f937d0 : nt!ExAllocatePoolWithTag+0xfe
fffff880`02f93670 00000000`00000020 : 00000000`00000001 fffff880`02f93740 fffff880`02f937d0 00000000`00000000 : nvlddmkm+0x1fade7
fffff880`02f93678 00000000`00000001 : fffff880`02f93740 fffff880`02f937d0 00000000`00000000 fffff880`132f2bed : 0x20
fffff880`02f93680 fffff880`02f93740 : fffff880`02f937d0 00000000`00000000 fffff880`132f2bed 00000000`00000000 : 0x1
fffff880`02f93688 fffff880`02f937d0 : 00000000`00000000 fffff880`132f2bed 00000000`00000000 fffffa80`07c89000 : 0xfffff880`02f93740
fffff880`02f93690 00000000`00000000 : fffff880`132f2bed 00000000`00000000 fffffa80`07c89000 00000000`00000002 : 0xfffff880`02f937d0


fffff880`132a1de7 ??              ???


SYMBOL_NAME:  nvlddmkm+1fade7

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nvlddmkm

IMAGE_NAME:  nvlddmkm.sys


FAILURE_BUCKET_ID:  X64_0x1E_nvlddmkm+1fade7

BUCKET_ID:  X64_0x1E_nvlddmkm+1fade7

Followup: MachineOwner
Meanwhile I will go over your other jcgriff file.
My System SpecsSystem Spec
27 Dec 2011   #5

windows 7 home premium x64

i have had steam installed for almost a year now and have never had any problems.
My System SpecsSystem Spec
27 Dec 2011   #6

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

Okay, then we will concentrate on that Tropico4.exe file. Uninstall it, and see if that makes a difference.

Have you looked into the nvlddmkm.sys link?
My System SpecsSystem Spec
27 Dec 2011   #7

windows 7 home premium x64

already uninstalled tropico 4, im looking at the nvlddmkm link and im wondering if just deleting the file would fix the problem?
My System SpecsSystem Spec
27 Dec 2011   #8

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

You should try using your system without Tropico before going any further.
This is a step by step process. If we do two moves at one time how do we know what worked?

If we get to it, I would do the steps as directed. If that works for a test period, then I would delete it.
My System SpecsSystem Spec
27 Dec 2011   #9

windows 7 home premium x64

alright, i deleted tropico so now ill just wait. thank you for helping
My System SpecsSystem Spec
27 Dec 2011   #10

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

Your welcome. Its all we can do for now.

In going over your files I notice some recent app hangs with HalfLife2, do you still have it installed?

There are also references to other games, and skype, while we are waiting for the other shoe to drop why don't you check and see if you have the latest Nvidia drivers.
Here is the auto scan site: NVIDIA Driver Downloads - Automatically Detect NVIDIA Products
You could download them, but do not install. That way we have them if we need them.
My System SpecsSystem Spec

 BSOD STOP Error 0x0000001E

Thread Tools

Similar help and support threads
Thread Forum
BSOD during boot, stop error 0x0000001e
Full stop error: 0x0000001E (0x0000000000000000, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000) Recent hardware changes: Msi Nvidia GTX 970 installed over a week ago with no problems Explanation: Hello, I've been having a rough one of it with a problem that started two days ago...
BSOD Help and Support
BSOD and Stop Error 0x0000001E - Sporadic
All, New the the forums, but frustrated and though maybe somebody could help me out. I get this random stop error (above) randomly when playing MMORPGs. I have tried a fresh install of Win7 Home Premium x64, but the error persists. I have tried to flash the BIOS, but get errors erasing blocks...
BSOD Help and Support
BSOD Error Stop: 0x0000001E
Hi, Getting this BSOD Stop error Stop: 0x0000001E No mdp file is generated. Cannot seem to find anything noteworthy in Event Viewer either. Anyone got any ideas? Generating the mdp file would help The behaviour right before the error does not seem to be consistent either, sometimes im...
BSOD Help and Support
BSOD opening almost anything. STOP: Error 0x0000001E
Hi Seven Forums! I've been recently getting the BSOD when I open almost any program, when I try to open it my display stops and I get the BSOD error STOP: 0x0000001E. The latest thing I would have downloaded with suspicion would be a game torrent. I've gotten a BSOD error STOP: 0x00000050 and error...
BSOD Help and Support
BSOD: STOP error 0x0000001E (New hardware?)
Hi, according to the guidelines, I'm starting a thread here with my problems. I keep getting this "STOP 0x0000001E" error on my computer, with no apparent cause. The closest my own troubleshooting has gotten me is to identify a missing driver, or outdated driver. However, upon checking my...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:48.
Twitter Facebook