Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Surfing internet after World of Warcraft crashes out.

08 Jan 2012   #1

windows 7 64-bit
BSOD Surfing internet after World of Warcraft crashes out.

I've been having trouble with WoW crashing out and trying to fix those errors. After one of them I got a BSOD which caused me to actually be concerned instead of just annoyed.

Is Windows 7 . . .
- x64
- Full retail, fresh install

I have already updated all my drivers. Ran memtest86 over night. Ran prime95 for 4 hours or so. My CPU is getting to only 58 degrees on full load.

My System SpecsSystem Spec
08 Jan 2012   #2

Windows 7 Home Premium 64 Bit

Loading Dump File [C:\Users\Mike\Downloads\BSODDmpFiles\offtehcuff\Windows_NT6_BSOD_jcgriff2\010812-18267-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\users\mike\documents\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`02a12000 PsLoadedModuleList = 0xfffff800`02c57670
Debug session time: Sun Jan  8 13:37:37.001 2012 (UTC - 7:00)
System Uptime: 0 days 0:39:03.094
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffff80004138500, 0, 0}

Unable to load image \SystemRoot\system32\DRIVERS\Rt64win7.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : tdx.sys ( tdx!TdxEventReceiveMessagesTransportAddress+315 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff80004138500, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff800`04138500 2894130400f8ff  sub     byte ptr [rbx+rdx-7FFFCh],dl

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cc1100

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

BUGCHECK_STR:  0x1E_c0000005





EXCEPTION_RECORD:  fffff80004139428 -- (.exr 0xfffff80004139428)
ExceptionAddress: fffff80002aacdb8 (nt!MmUnlockPages+0x00000000000003e8)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

TRAP_FRAME:  fffff800041394d0 -- (.trap 0xfffff800041394d0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=0000000000000007
rdx=0000000000000008 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002aacdb8 rsp=fffff80004139660 rbp=000000000000d458
 r8=0000058000000000  r9=0000000000000000 r10=ff7ffa800a2f4680
r11=000000000000008b r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz ac pe cy
fffff800`02aacdb8 f04d0fc1aa50020000 lock xadd qword ptr [r10+250h],r13 ds:7c02:ff7ffa80`0a2f48d0=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002b1a4fb to fffff80002a8ec40

fffff800`04138448 fffff800`02b1a4fb : 00000000`0000001e ffffffff`c0000005 fffff800`04138500 00000000`00000000 : nt!KeBugCheckEx
fffff800`04138450 fffff800`02ae2bb4 : 00000000`00000000 fffff880`016052cd fffff800`041384d8 fffff800`041384d0 : nt!KipFatalFilter+0x1b
fffff800`04138490 fffff800`02abaa7c : 00000000`c0000022 fffffa80`00000000 fffffa80`0a47cec0 fffff880`01605444 : nt! ?? ::FNODOBFM::`string'+0x83d
fffff800`041384d0 fffff800`02aba4fd : fffff800`02bd1c24 fffff800`0413a370 00000000`00000000 fffff800`02a12000 : nt!_C_specific_handler+0x8c
fffff800`04138540 fffff800`02ab92d5 : fffff800`02bd1c24 fffff800`041385b8 fffff800`04139428 fffff800`02a12000 : nt!RtlpExecuteHandlerForException+0xd
fffff800`04138570 fffff800`02aca361 : fffff800`04139428 fffff800`04138c80 fffff800`00000000 00000000`00000005 : nt!RtlDispatchException+0x415
fffff800`04138c50 fffff800`02a8e2c2 : fffff800`04139428 00000000`00000002 fffff800`041394d0 fffffa80`077885e0 : nt!KiDispatchException+0x135
fffff800`041392f0 fffff800`02a8cbca : 00000000`00000001 fffff800`00000028 00000000`00000202 fffff800`02a94fda : nt!KiExceptionDispatch+0xc2
fffff800`041394d0 fffff800`02aacdb8 : 00000000`00000202 fffff800`02a94fda 00000000`00000000 fffff880`00000000 : nt!KiGeneralProtectionFault+0x10a
fffff800`04139660 fffff800`02a91e48 : fffffa80`0853008b 00000000`00000000 00000000`00000002 00000000`00000000 : nt!MmUnlockPages+0x3e8
fffff800`041396f0 fffff880`01570859 : 00000000`00000000 00000000`00000002 00000000`000004c0 00000000`00000000 : nt!IopfCompleteRequest+0x168
fffff800`041397e0 fffff880`015d42f4 : 00000000`00000000 fffff800`041399d8 fffff880`058deb3e 00000000`000004c0 : afd!AfdReceiveDatagramEventCommonHandler+0x399
fffff800`04139880 fffff880`041a4325 : fffffa80`0a127080 fffff880`058dd40d fffff800`04139bd8 fffffa80`0a7644c0 : afd!AfdReceiveDatagramEventHandler+0x124
fffff800`04139970 fffff880`01883c75 : fffffa80`0a7644c0 fffffa80`0a1da080 fffffa80`0a7644c0 fffffa80`0a7644c0 : tdx!TdxEventReceiveMessagesTransportAddress+0x315
fffff800`04139b60 fffff880`0187d84d : fffffa80`00000028 fffffa80`0a7644c0 fffffa80`00000000 fffff880`058deb36 : tcpip!UdpDeliverDatagrams+0x155
fffff800`04139cf0 fffff880`0185c227 : fffffa80`0751ce90 fffffa80`0888b1a0 00000000`00000017 00000000`00000000 : tcpip!UdpReceiveDatagrams+0x1ed
fffff800`04139e00 fffff880`0185bd3a : 00000000`00000000 fffff880`01976800 fffff800`04139fc0 fffffa80`08aa6480 : tcpip!IppDeliverListToProtocol+0xf7
fffff800`04139ec0 fffff880`0185b339 : 00000000`00000000 00000000`00000000 fffff800`04139f00 fffff800`04139fb0 : tcpip!IppProcessDeliverList+0x5a
fffff800`04139f60 fffff880`018590af : 00000000`00000000 00000000`08cfd201 fffff880`01976800 fffff880`01976800 : tcpip!IppReceiveHeaderBatch+0x23a
fffff800`0413a040 fffff880`018586a2 : fffffa80`08e2e2b0 00000000`00000000 fffffa80`08cfd201 00001f80`00000001 : tcpip!IpFlcReceivePackets+0x64f
fffff800`0413a240 fffff880`01857b3a : fffffa80`08cfd2c0 fffff800`0413a370 fffffa80`08cfd2c0 00000000`00000001 : tcpip!FlpReceiveNonPreValidatedNetBufferListChain+0x2b2
fffff800`0413a320 fffff800`02a9b618 : fffffa80`08aa7d50 00000000`00004800 fffff800`02c12cc0 00000000`00000000 : tcpip!FlReceiveNetBufferListChainCalloutRoutine+0xda
fffff800`0413a370 fffff880`01858202 : fffff880`01857a60 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeExpandKernelStackAndCalloutEx+0xd8
fffff800`0413a450 fffff880`017b90eb : fffffa80`08e22010 00000000`00000000 fffffa80`0888b1a0 fffff800`02c12cc0 : tcpip!FlReceiveNetBufferListChain+0xb2
fffff800`0413a4c0 fffff880`01782ad6 : fffff800`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ndis!ndisMIndicateNetBufferListsToOpen+0xdb
fffff800`0413a530 fffff880`016fbcc1 : fffffa80`0888b1a0 00000000`00000002 00000000`00000001 00000000`00003405 : ndis!ndisMDispatchReceiveNetBufferLists+0x1d6
fffff800`0413a9b0 fffff880`1321596b : fffffa80`08a43000 fffffa80`08aa7950 fffffa80`08a43600 00000000`00000000 : ndis!NdisMIndicateReceiveNetBufferLists+0xc1
fffff800`0413aa00 fffffa80`08a43000 : fffffa80`08aa7950 fffffa80`08a43600 00000000`00000000 fffffa80`00000001 : Rt64win7+0x1596b
fffff800`0413aa08 fffffa80`08aa7950 : fffffa80`08a43600 00000000`00000000 fffffa80`00000001 fffffa80`06ac1301 : 0xfffffa80`08a43000
fffff800`0413aa10 fffffa80`08a43600 : 00000000`00000000 fffffa80`00000001 fffffa80`06ac1301 00000000`00000001 : 0xfffffa80`08aa7950
fffff800`0413aa18 00000000`00000000 : fffffa80`00000001 fffffa80`06ac1301 00000000`00000001 00000000`00000001 : 0xfffffa80`08a43600


fffff880`041a4325 3d160000c0      cmp     eax,0C0000016h


SYMBOL_NAME:  tdx!TdxEventReceiveMessagesTransportAddress+315

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  tdx.sys


FAILURE_BUCKET_ID:  X64_0x1E_c0000005_tdx!TdxEventReceiveMessagesTransportAddress+315

BUCKET_ID:  X64_0x1E_c0000005_tdx!TdxEventReceiveMessagesTransportAddress+315

Followup: MachineOwner
Please remove any CD/DVD virtualization software, such as Daemon Tools/Alcohol 120%, as they use a driver called sptd.sys that is known to cause BSODs. Use the sptd.sys uninstaller

I prefer TotalMounter as my CD/DVD virtualization software as it allows me to burn images to a virtual CD/DVD if I just want an ISO file instead of a disc, and it is free.

Many use MagicISO - Convert BIN to ISO, Create, Edit, Burn, Extract ISO file, ISO/BIN converter/extractor/editor as well, which is also free.

Also, since your blue screens are system related, the following possibilities exist.
  1. System file corruption. Run SFC /SCANNOW Command - System File Checker to check for system file corruption.You may have to run it up to three times to fix all errors.
  2. Faulty hardware. Run the boot version of Memtest86+ paying close attention to Parts 2 and 3 of the tutorial. Also, in case Memtest86+ misses anything and comes up with no errors, run the extended version of the Windows Memory Diagnostics Tool for at least five passes. These you may want to run overnight since they take a long time to complete.
  3. Hard disk errors. Run Disk Check with both boxes checked for all drives.
  4. An underlying driver that is incompatible with your system. Run Driver Verifier to find any issues. To run Driver Verifier, do the following:
    a. Backup your system and user files
    b. Create a system restore point
    c. If you do not have a Windows 7 DVD, Create a system repair disc
    d. Run Driver Verifier

    If Windows cannot start in normal mode with driver verifier running, start in safe mode. If it cannot start in safe mode or normal mode, restore the system restore point using System Restore OPTION TWO.

    Thanks to zigzag3143 for contributing to the above steps.
    If you are unable to start Windows with all drivers being verified or if the blue screen crashes fail to create .dmp files, run them in groups of 5 or 10 until you find a group that causes blue screen crashes and stores the blue screen .dmp files.
My System SpecsSystem Spec
01 Feb 2012   #3

windows 7 64-bit

It's been a little while but I wanted to come back and say thank you for the help and also explain how I finally fixed my computer for anyone that may be as frustrated as I was.

I did everything on here as well as a some things recommended in other thread and on other boards. I installed windebug so i could investigate BSODs on my own. I found a few wonky drivers, but the system instability was still there. I would get a BSOD 1-2 times a day with most games crashing but other than that most everything worked.

Every night for 3 nights while i was looking for solutions I would run memtest86+ from a cd and get no errors. Finally I forgot to turn it off one day before work and it ran all day and all night again, 40 or so hours. In that time on pass number 19 it found 1 single error. I ran more tests to track down the specific piece and finally figured out it was the ram not the mobo. So I returned my memory kit got a new one and all is finally well.

Basically I just wanted to put it out there that it took a total of 31 passes before an error was found so testing over night might not be enough.

Edit: Also thank you for the help. It drove me crazy but I actually learned stuff trying all these solutions.
My System SpecsSystem Spec

01 Feb 2012   #4

Windows 7 Home Premium 64 Bit

We will often recommend running Memtest86+ multiple times for 7 passes each to find problems. Also, if blue screen crashes are frequent enough, sometimes it is better just to swap out RAM and run Windows to see if crashes continue to occur with different modules in different slots.

You may also find Avoid Static Damage to Your PC | PCWorld interesting further reading as to why RAM problems can occur. It basically says that ~400 Volts of electrostatic discharge (ESD) can ruin RAM, but you will not feel the discharge until it reaches ~1400-3500 Volts (that link says 3500-4000 Volts, but it varies based on the climate and how dry it is). When RAM receives a shock that we cannot feel, it can work for a while, and then slowly fail over time until symptoms become noticeable. That is one of the many reasons why so many users end up on these forums wondering why their systems are suddenly not working.

So for future reference, make sure you practice good ESD habbits and keep yourself grounded when touching PC components.

If you want, you can mark this thread as solved. Have fun with your working system!
My System SpecsSystem Spec

 BSOD Surfing internet after World of Warcraft crashes out.

Thread Tools

Similar help and support threads
Thread Forum
BSOD while playing World of Warcraft
The game crashed and then from what I saw it also managed to cause BSOD.
BSOD Help and Support
BSOD Mostly from World of Warcraft
Hello. I am having an issue where my computer is facing the BSoD (Blue Screen of Death) most quickly when I play World of Warcraft but also just generally at other times. It says that ‘:( Your PC ran into a problem and needs to restart. We’re just collecting some error info and then we’ll restart...
BSOD Help and Support
BSOD while playing World of Warcraft
I'm getting BSOD several times a day, specially while playing World of Warcraft, and sometimes It just happens randomly, earlier today I turned on the computer and went to answer the phone, when I got back the system had restarted due to a BSOD... :confused: I updated all the drivers and did...
BSOD Help and Support
Bluescreen Crashes/World of Warcraft
Hello, I recently build a new PC and I have gotten two blue screen crashes today. After reading several other threads I believe I have narrowed my problem down to the video card settings perhaps? However, I am not sure how to correct this issue. It seems to be happening while playing World of...
BSOD Help and Support
BSOD on World of Warcraft
Hi I recently built my own computer and am having troubles with BSOD on World of warcraft. I have attached a zip folder of the required information. I believe it's a graphic card problem. My graphic card drivers are up to date. I have also been playing more demanding games (Crysis on max...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:58.
Twitter Facebook Google+