Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Trying to Attach .dmp for Analysis

08 Jan 2012   #1

Windows 7 Pro 64 bit
Trying to Attach .dmp for Analysis

I would like to attach a .dmp file for someone to analyze, since Windows can't just make it a .txt file or something, God only knows why.

But it says access denied when I try.

Anyone know what's going on?

My System SpecsSystem Spec
08 Jan 2012   #2

Windows 7 Home Premium 64 Bit

You need to copy and paste it into a folder in your Documents folder. You can't move it because you do not have the permissions to do so, and you do not want to change the permissions to do so. Just copy it and paste it in your Documents folder. You can also follow the to provide us with your .dmp files. :)
My System SpecsSystem Spec
09 Jan 2012   #3

Windows 7 Pro 64 bit

Okay, analyze please?
My System SpecsSystem Spec

09 Jan 2012   #4

Windows 7 Home Premium 64 Bit

Loading Dump File [C:\Users\Mike\Downloads\BSODDmpFiles\Thuggish\Dump On Me\010412-91931-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\users\mike\documents\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`02e0d000 PsLoadedModuleList = 0xfffff800`03052670
Debug session time: Wed Jan  4 18:53:02.427 2012 (UTC - 7:00)
System Uptime: 8 days 8:23:18.756
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa800799f028, b6004000, 68000135}

Probably caused by : hardware

Followup: MachineOwner

3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa800799f028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000b6004000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000068000135, Low order 32-bits of the MCi_STATUS value.

Debugging Details:

BUGCHECK_STR:  0x124_AuthenticAMD



PROCESS_NAME:  chrome.exe


fffff880`031ddb08 fffff800`03408a3b : 00000000`00000124 00000000`00000000 fffffa80`0799f028 00000000`b6004000 : nt!KeBugCheckEx
fffff880`031ddb10 fffff800`02f9a513 : 00000000`00000001 fffffa80`0778aa10 00000000`00000000 fffffa80`0778aa60 : hal!HalBugCheckSystem+0x1e3
fffff880`031ddb50 fffff800`03408700 : 00000000`00000728 fffffa80`0778aa10 fffff880`031ddeb0 00000000`56970800 : nt!WheaReportHwError+0x263
fffff880`031ddbb0 fffff800`03408052 : fffffa80`0778aa10 fffff880`031ddeb0 fffffa80`0778aa10 00000000`00000000 : hal!HalpMcaReportError+0x4c
fffff880`031ddd00 fffff800`033fbe8f : 00000000`00000000 00000000`00000001 fffff880`031ddf30 00000000`00000000 : hal!HalpMceHandler+0x9e
fffff880`031ddd40 fffff800`02e8852c : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x47
fffff880`031ddd70 fffff800`02e88393 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
fffff880`031ddeb0 00000000`51a09130 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
00000000`03d2f170 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x51a09130


FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: hardware

IMAGE_NAME:  hardware




Followup: MachineOwner
See Stop 0x124 - what it means and what to try for troubleshooting steps to your blue screen crash.
My System SpecsSystem Spec
30 Jan 2012   #5

Windows 7 Home Premium 64 Bit

Any luck finding the culprit in your hardware related crashes?
My System SpecsSystem Spec

 Trying to Attach .dmp for Analysis

Thread Tools

Similar help and support threads
Thread Forum
Cannot Attach file
This is my third started thread in this sub-forum. They were all started today and they're all about a problem with MS updates. On 2 different computers and 3 different browsers I've tried to attach the file that the tutorial wanted me to create. I've tried it from the computer with...
Windows Updates & Activation
How do I re-attach the space key
The left side of my space key is not working so i took it off and i need to put it back on. how do i take out the white thing in the space key and re attach it? picture below:
Hardware & Devices
How to attach a static IP to specific PC
Hello I am not sure how much sense does my question make, but here is the situation: I have a (mostly) wireless network, where only one PC is connect with a wire (LAN) and it has to have a static IP in the network. So it has a stable static IP reassign only to that PC and it works !!! unless...
Network & Sharing
Attach picture to email
It ask if I wanted to make this an email photo and I mark yes "Don't ask again" That was a mistake. How do I insert a photo into my email now because all I can do is attach a little picture. Richard
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:29.
Twitter Facebook Google+