Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Random BSODs and applications crashes on a fresh Win7 install

20 Mar 2012   #61

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

RMA the Corsair RAM, see if new ones will run better.
Is the 'VDDNB Over Voltage' still set to 1.350v?

It does sound like a motherboard or PSU issue.
Check your CMOS battery voltage again with HWinfo64, it's VBAT, should be at least 3.0v.

A problem PSU can cause the issues you have mentioned.
Do you have another PSU to test with?
Do you have a lot of USB devices plugged in?
Any other peripherals that might be drawing power?

My System SpecsSystem Spec
25 Mar 2012   #62

Windows 7 home Premium 64bit

Hi, will definitely rma the corsair as it's useless.

The vddnb voltage is set to 1.350v.

The vbat maintants a stable 3.288. I attach a HW monitor report on voltages, temps, etc. First column indicates current voltage/temperatures, then minimum and maximum values.

I only have a webcam and a printer as usb devices, both used very occasionally. As mentioned before, crashes happen when pc is on idle and never under load.

Unfortunately no other psu to try with, as I spent money on RAMs that are also defective :)

I attach dumps with latest crashes - one from 18 march and 2(!) today in a space of 15minutes (strange it happened exactly 1 week after the last one) but I guess it's just a coincidence and this board has serious problems with RAMs as it won't even take corsairs, which are supposed to be compatible with.

Shall I upload screenshots of BIOS as well, maybe other tweaks can be done so that this finally becomes stable after 4 months? What do you think?

You asked what kind of errors I get in the event viewer: well, windows explorer crashes, firefox crashes, skype crashes, SCII crashes, basically everything crashes and then I get a blue screen. but it all happens in an irregular pattern. there is however one thing in common: the BS is always preceeded by app crashes - since this morning virtually everything has been crashing.
apart from that "side by side error" code 72

My System SpecsSystem Spec
25 Mar 2012   #63

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

You can post the BIOS screen shots and I'll take a look and see if anything needs adjustments.

Last two crashes.

Again it's blaming the kernal, which the debugger will do if it can't find the real cause.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

    If you see NtfsExceptionFilter on the stack then the 2nd and 3rd
    parameters are the exception record and context record. Do a .cxr
    on the 3rd parameter and then kb to obtain a more informative stack
Arg1: 00000000001904fb
Arg2: fffff88003185618
Arg3: fffff88003184e70
Arg4: fffff80002ee137a

Debugging Details:

EXCEPTION_RECORD:  fffff88003185618 -- (.exr 0xfffff88003185618)
ExceptionAddress: fffff80002ee137a (nt!ExAcquireFastMutex+0x000000000000001a)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT:  fffff88003184e70 -- (.cxr 0xfffff88003184e70)
rax=0000000000000001 rbx=fa8005c7dd8004c0 rcx=fa8005c7dd8004c0
rdx=fffffa8003a9b040 rsi=fffff88003185a01 rdi=0000000000000000
rip=fffff80002ee137a rsp=fffff88003185850 rbp=fffff8000306f260
 r8=0000000000000000  r9=0000000000000000 r10=fffff80002e53000
r11=fffff88003185850 r12=fffff8a009c5a010 r13=fffff8a009b1ea10
r14=fffff8a009c5a300 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
fffff800`02ee137a f00fba3100      lock btr dword ptr [rcx],0 ds:002b:fa8005c7`dd8004c0=????????
Resetting default scope





ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003101100

fffff880`0122688b 83bfc000000000  cmp     dword ptr [rdi+0C0h],0

fffff800`02ee137a f00fba3100      lock btr dword ptr [rcx],0


LAST_CONTROL_TRANSFER:  from fffff8800122688b to fffff80002ee137a

fffff880`03185850 fffff880`0122688b : fffff8a0`09c5a010 fffff800`0306f260 fffff880`03185a01 fffff880`012aecc1 : nt!ExAcquireFastMutex+0x1a
fffff880`03185880 fffff880`012ac63c : fffffa80`049a3ce0 fffffa80`04cb4180 fffff8a0`09c5a010 fffff8a0`09c5a3a8 : Ntfs!NtfsTeardownFromLcb+0xfb
fffff880`03185910 fffff880`0122e0e2 : fffffa80`049a3ce0 fffffa80`049a3ce0 fffff8a0`09c5a010 00000000`00000000 : Ntfs!NtfsTeardownStructures+0xcc
fffff880`03185990 fffff880`012bc193 : fffffa80`049a3ce0 fffff800`0306f260 fffff8a0`09c5a010 00000000`00000009 : Ntfs!NtfsDecrementCloseCounts+0xa2
fffff880`031859d0 fffff880`012ab357 : fffffa80`049a3ce0 fffff8a0`09c5a140 fffff8a0`09c5a010 fffffa80`04cb4180 : Ntfs!NtfsCommonClose+0x353
fffff880`03185aa0 fffff800`02ed9361 : 00000000`00000000 fffff800`031c5700 fffff800`030d0800 fffffa80`00000005 : Ntfs!NtfsFspClose+0x15f
fffff880`03185b70 fffff800`03169f7a : 00000000`00000000 fffffa80`03a9b040 00000000`00000080 fffffa80`03943840 : nt!ExpWorkerThread+0x111
fffff880`03185c00 fffff800`02ec09c6 : fffff880`02fd5180 fffffa80`03a9b040 fffff880`02fdffc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03185c40 00000000`00000000 : fffff880`03186000 fffff880`03180000 fffff880`031858a0 00000000`00000000 : nt!KxStartSystemThread+0x16


SYMBOL_NAME:  Ntfs!NtfsTeardownFromLcb+fb

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  Ntfs.sys


STACK_COMMAND:  .cxr 0xfffff88003184e70 ; kb

FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsTeardownFromLcb+fb

BUCKET_ID:  X64_0x24_Ntfs!NtfsTeardownFromLcb+fb

Followup: MachineOwner
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

    # Any other values for parameter 1 must be individually examined.
Arg1: 0000000000041201, The subtype of the bugcheck.
Arg2: fffff680007ffc00
Arg3: db5000010e48a867
Arg4: fffffa80047a86f0

Debugging Details:

BUGCHECK_STR:  0x1a_41201



PROCESS_NAME:  firefox.exe


LAST_CONTROL_TRANSFER:  from fffff80002ef183e to fffff80002e95c80

fffff880`0a37f878 fffff800`02ef183e : 00000000`0000001a 00000000`00041201 fffff680`007ffc00 db500001`0e48a867 : nt!KeBugCheckEx
fffff880`0a37f880 fffff800`02e60be1 : fffffa80`062b6180 fffff880`0107d751 00000000`00000001 db500001`0e48a867 : nt! ?? ::FNODOBFM::`string'+0x13c82
fffff880`0a37f8c0 fffff800`02e60843 : fffffa80`047a86f0 fffffa80`06c84b30 fffffa80`06c84b30 00000000`fff80000 : nt!MiQueryAddressState+0x2b1
fffff880`0a37f910 fffff800`0316f434 : 00000000`00000000 00000000`fff81000 fffffa80`047a86f0 00000000`03e4f9f0 : nt!MiQueryAddressSpan+0x73
fffff880`0a37f980 fffff800`02e94f13 : ffffffff`ffffffff fffffa80`04fdcb60 00000000`00000000 00000000`006ae158 : nt!NtQueryVirtualMemory+0x382
fffff880`0a37fa70 00000000`77b0154a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`006ae138 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77b0154a


nt! ?? ::FNODOBFM::`string'+13c82
fffff800`02ef183e cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+13c82

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x1a_41201_nt!_??_::FNODOBFM::_string_+13c82

BUCKET_ID:  X64_0x1a_41201_nt!_??_::FNODOBFM::_string_+13c82

Followup: MachineOwner
There is a couple new BIOS versions, update your BIOS to M5A78L/USB3 BIOS 1003

Run Check Disk again, let's see if there are any more errors to fix.

Did you increase the CPU voltage as mentioned in post #59?
Give the CPU voltage a bump, increase the CPU Over Voltage an additional 0.10v.

At this point, if none of the above help, you may need to Clean Install of Windows 7.

I still think it could be the PSU or motherboard, as indicated by the random changes in the RAM settings.
The best way is to borrow a PSU, if you can't then consider getting a new one. Antec, Corsair and Seasonic are good, recommended brands.
My System SpecsSystem Spec

27 Mar 2012   #64

Windows 7 home Premium 64bit

Thanks Dave for answering. I'll post screenshots of the BIOS shortly. Now I flashed the BIOS with the new version you linked to. Funny thing though, I had to flash it from a FAT32 formatted usb drive, as it would report "invalid boot block" when trying to flash from a NTFS usb device. In fact, I had lost hope that Asus would ever realease any update to their BIOS for this MB, that's why I wasn't even checking their website for updates. And still if you look at the changelog almost every single of them concerned stability/memory compatibility issues. So I hope finally they resolved the problems, will see how it works and report back. Yes, I had upped the cpu voltage to the suggested values. I hope however that all those problems were due to the MB instability that, hopefully, has been fixed with the last update - fingers crossed :)
My System SpecsSystem Spec
27 Mar 2012   #65

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Yes, we can hope the BIOS upgrade helps.

All BIOS flashes that I know about have to be done from a fat32 formatted USB stick.

Let us know how your system is running.
Good luck.
My System SpecsSystem Spec
05 Apr 2012   #66

Windows 7 home Premium 64bit

Hi Dave,

Unfortunately the BIOs update didn't help, I attach a file with 6-7 latest BSODs which mostly happened, again, while I was doing nothing on the PC, the latest one when I was writing this post, as a consequence, I'm writing it again...

I re-checked the Corsair RAMs, as sending them for RMA means paying 12EUR for shipment and I'm not even sure it's the RAMs fault, and the reason for that is the fact that I re-ran the memtest on them and it was stable for 17 hours. Upon 2nd test, it ran for 30mins and spit out errors, subsequent test showed the same. But after BIOS tweaks I was able at least to boot them.

I rolled back to older graphics drivers, as some people reported problems with latest ones, to no avail, still BSODing. I will test with my ancient 7600 GS.

I just ran a chkdisk - in fact it ran itself after a BSOD, found some errors (I think, as it showed something linked to appcrash explorer.exe and I think corrected something.

And again, skype crashes even before it launches, same for firefox, starcraft reporting corrupted files and crashing as well - during startup and closing, and once even during gameplay.

Do you think starcraft crash logs could shed some light on the issues I'm having?

Another weird thing I noticed: I loaded the seatools to recheck the hdd and both disks are duplicated, e.g. in the main screen I see each of them twice... wow, I think that adds even more spice to the problems I already have.

I attach screenshots of my BIOS as well as jcgriff zip with latest crashes. Thanks!

Attachment 205839

Attachment 205840

Attachment 205841

Attachment 205842

Attachment 205843

Attachment 205844
My System SpecsSystem Spec
05 Apr 2012   #67

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Download HWiNFO64 and post a screen shot of the 'System Summary' and complete 'Sensor Status' pages.
I want to compare them to the last one.

Be sure to ground yourself, use a grounding strap. Check that the RAM and graphics cards are firmly connected, remove, inspect and re-seat.
Manually set the RAM to manufacturers specs, first 4 timings to 9-9-9-24, leave the rest on 'Auto', and Command Rate of 2T.
Run memtest86+, again, if you get any errors you can stop the test.
One error is too many.

If you get errors with the RAM set at these timings and voltages, there is a problem.
Possibilities are the RAM, PSU, motherboard, or CPU.

Remove the CPU cooler, pull off the CPU and check for bent pins.
My System SpecsSystem Spec
05 Apr 2012   #68

Windows 7 home Premium 64bit

Thanks Dave, will try these. However, I recently checked the CPU cooler, installed a new one over the stock one and I did it AFTER I had been having all the issues mentioned since the beginning of this thread.

Another issue in the meantime, I ran sfc /scannow command at boot and it won't even run, just a cursor blinking following a phrase "this may take long time, blablabla". If I try to run the same under Windows, it stops after 10% saying Windows resource protection cannot perform the requested operation".

As for RAM timings, the manufacturer recommended ones are 9-9-9-20 @ 1333 and that's what I set. 9-9-9-24 was for the Corsair, but since I had even bigger stability issues, I rolled back to OCZ.

HW screenshots as requested.

Attachment 205870

Attachment 205871
My System SpecsSystem Spec
05 Apr 2012   #69

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

When you changed the CPU cooler did you take off the CPU and check for bent pins?
This can be ruled out at no cost, only time.

Disconnect everything that is not required for the system to function.
All externals, sound cards, etc.
Try using different keyboard and mouse.

The PSU voltages are low or not reported correctly.
In post #30:
+3.3V 1.860 V
AVCC3 4.056 V
+12V 8.016 V
Same in the last HWiNFO64, your system wouldn't run at these voltages, but it still should be looked into.
It's not unusual for newly released CPUs to have incorrect information read by these apps.
Make sure you have the latest version of HWiNFO64, 3.94-1550.

Check in your voltages in the BIOS: Power > Hardware Monitor Configuration > VCORE Voltage, 3.3V Voltage, 5V Voltage, 12V Voltage
Page 2-18 in your manual.

D/L Speccy and click 'Motherboard' and check the voltages.

Your issues and wide range of BSoDs indicate a hardware problem, narrowing it down is the difficult part.
The HDDs seem ok, but have errors, RAM and crashes are erratic.

At this point, you can check if everything is connected properly: CPU bent pins, RAM and GPU seated correctly, cables etc.
Then you are going to have to check the major components, either by check new or known good components in your system or your components in a known good system.
I would start with the PSU.

Here are a couple of links to PSU testing.

Power Supply Troubleshooting Guide

PC Hardware Troubleshooting, Part 1 - Isolating ATX Power Supply and related circuit faults
My System SpecsSystem Spec
18 Apr 2012   #70

Windows 7 home Premium 64bit

I swapped my GPU with an old GF7600GS 256MB and haven't had any app crash or bsod since, but I only did it a couple of hours ago, so can't judge definitely if it helped.

Before, I had BSODs for the last 2-3 days immiediately after logging in to windows. After swapping the card, removing old drivers, installing new ones (here strange things, as nvidia drivers wouldn't install with a message "could not find adapter" or smth like that). I had to install first MS drivers and only then the nvidia ones would install.

So far, so good, now I'm only wondering if it's PSU or GPU's fault, since 7600 draws a way less power than 550Ti.

Voltages in BIOS are reported correctly, must be buggy software.

Forgot to mention that I ran prime95 last night and it showed some hardware issues, halting after 49minutes of tests in "blend" mode.
My System SpecsSystem Spec

 Random BSODs and applications crashes on a fresh Win7 install

Thread Tools

Similar help and support threads
Thread Forum
Repeat BSODs, seemingly random (currently using fresh Win7 64 install)
Hello all, and thanks for taking the time to read up on my woes.. Built the computer in 2011 and have occassionally run into this BSOD: IRQL_NOT_LESS_OR_EQUAL. I started having Win7 hangs ~50 minutes or so into using the computer, regardless of activity, where Windows would stop responding. ...
General Discussion
Fresh Win 7 Install, random BSODs (driver irql not < or = and others)
Hi, I've recently rebuilt my PC and it's driving me crazy with random BSODs all the time. I'm not playing games or doing anything demanding. It crashes when I'm just surfing the web and sometimes even when I'm in the other room and the PC is in sleep mode. Here are the circumstances. It's a...
BSOD Help and Support
random BSODs on windows 7 fresh install
hey everyone. I have just installed a new copy of windows onto my computer and I have been having quite a few problems with BSOD and other problems along with it. the blue screens seemingly happen at random and the other problem I am having is that I can't get windows to install or download any...
BSOD Help and Support
Random BSODs on fresh install of 7 Prof
Well like the title says I have a HP desktop that was randomly bluescreening and the original owner thought maybe putting on a new copy 7 over his vista might help. However randomly we get BSODs and there is minimal software or updates on this machine. Ive enclosed the zip file from the seven...
BSOD Help and Support
random BSODs from fresh install of W7
Hi all, Been getting seemingly random BSOD ever since I installed W7, some happen straight after a cold boot, others while the comp. has been on for hours. I've reinstalled W7 a number of times BSOD still occur, generally within a couple of days of the install. I've tested the RAM with...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:52.
Twitter Facebook Google+