Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Missing MBR and missing OS after sleep problem

10 Jan 2012   #1

Windows 7 Ultimate x64
Missing MBR and missing OS after sleep problem

My setup had an MBR issue a few days ago after installing Skyrim. I was unable to repair it using the windows 7 instal disc. I tried the automatic fix as well as bootrec.exe. After giving up and reinstalling a fresh windows 7, my rig has not been starting up properly. It insists on waking up from sleepwhen it was shutdown, i.e. Not sleeping. Well after a few days of this with no other problems, bootmgr can't be found again. Now, when I load the repair disc, it can't find my OS to even try a bootrec.exe on. But, when i go to load drivers the explorer window allows me to browse my c:/ drive and the installation is there. Any suggestions? I would prefer to fix rather than reinstall due to a symantec DRM issue. Thoughts?

Windows 7 is on a 60 gb raid 0 setup (I know, i know, i deserve this for running raid 0)

My System SpecsSystem Spec
12 Jan 2012   #2

Windows 7 Home Premium 64 Bit

Have you tried resetting the RAID? You should backup your data first using PartedMagic and its drive mounting tools. Let me know if you need help doing so.
My System SpecsSystem Spec

 Missing MBR and missing OS after sleep problem

Thread Tools

Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
Wireless network adapter missing after resuming from S3 sleep.
I have had this same thread in Networking forums with no response and am now trying it here. My adapter is always gone from resuming from sleep. I know it was working before. Just changed my ram and bios settings from a fresh build. Went from Corsair xms3 to G.Skill Ripjaws. I am having...
Hardware & Devices
Win Explorer arrows missing, cursor spinning, libraries missing
New laptop (Lenovo W510), but I swapped boot disk for an SSD and reinstalled Win 7 64bit from recovery disks. I moved My Documents to D: and when I open Windows Explorer all looks fine. When I click on an arrow beside My Documents (or Music or anything), the arrow selected disappears, folder...
General Discussion
start menü sleep and hibernate options is missing?
one of my friend have a problem.At the Start menu power options sleep and hibernate options is missing. i make shotcuts at the desktop but i want to take it original place in the start menü power options! can anybody help?
General Discussion
CMD sleep command missing?
I see that it's missing from Win 7. Is there an equivalent for CMD scripts?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:29.
Twitter Facebook Google+