Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on Skyrim 0x0000001e

13 Jan 2012   #1

windows 7 x64 ultimate
BSOD on Skyrim 0x0000001e

I got a BSOD on skyrim.
Files attached here...

that's what happened last time (files also attached there). I think it's my mouse, that's what i was told last time, but this time it was from a different location I think. I don't know though, I'm stupid when it comes to tech stuff.

My System SpecsSystem Spec
13 Jan 2012   #2

Win 8 Release candidate 8400

Why did you start second thread?

Not your mouse, your Mcaffee.

I do notice McAffee which is a frequent cause of BSOD's. I would remove and replace it with Microsoft Security Essentials AT LEAST TO TEST!

Microsoft Security Essentials - Free Antivirus for Windows
My System SpecsSystem Spec
13 Jan 2012   #3

windows 7 x64 ultimate

Oh I don't know, I just thought that's how it was. Also, the first BSOD was from mcafee as well? I payed for a year though which blows...
My System SpecsSystem Spec

13 Jan 2012   #4

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by xnyk View Post
Oh I don't know, I just thought that's how it was. Also, the first BSOD was from mcafee as well? I payed for a year though which blows...

No idea, There was only one dmp in the uploaded file.
My System SpecsSystem Spec
13 Jan 2012   #5

windows 7 x64 ultimate

oh i've only gotten a BSOD twice and they both had the same error code..
My System SpecsSystem Spec
14 Jan 2012   #6

Windows 7 Home Premium 64 Bit

Quote   Quote: Originally Posted by xnyk View Post
oh i've only gotten a BSOD twice and they both had the same error code..
Loading Dump File [C:\Users\Mike\Downloads\BSODDmpFiles\xnyk\Windows_NT6_BSOD_jcgriff2\011312-19375-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\users\mike\documents\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`03664000 PsLoadedModuleList = 0xfffff800`038a9670
Debug session time: Fri Jan 13 13:55:07.540 2012 (UTC - 7:00)
System Uptime: 0 days 2:24:09.430
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

Unable to load image \SystemRoot\system32\drivers\Mo3Fltr.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for Mo3Fltr.sys
*** ERROR: Module load completed but symbols could not be loaded for Mo3Fltr.sys
Probably caused by : Mo3Fltr.sys ( Mo3Fltr+5f8 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000







LAST_CONTROL_TRANSFER:  from fffff800036d85fe to fffff800036e0c10

fffff800`04e3ea88 fffff800`036d85fe : 00000000`00000000 00000000`00000000 fffff800`04e3f290 fffff800`0370c830 : nt!KeBugCheck
fffff800`04e3ea90 fffff800`0370c4fd : fffff800`038ea71c fffff800`03827c30 fffff800`03664000 fffff800`04e3f1f0 : nt!KiKernelCalloutExceptionHandler+0xe
fffff800`04e3eac0 fffff800`0370b2d5 : fffff800`0382b0fc fffff800`04e3eb38 fffff800`04e3f1f0 fffff800`03664000 : nt!RtlpExecuteHandlerForException+0xd
fffff800`04e3eaf0 fffff800`0370e5c6 : fffff800`04e3f1f0 fffff800`04e3f290 00000000`00000001 00000000`0000000f : nt!RtlDispatchException+0x415
fffff800`04e3f1d0 fffff800`0369b70a : fffff800`04e39080 00000000`00000022 00000000`00000000 00000000`00000000 : nt!RtlRaiseStatus+0x4e
fffff800`04e3f770 fffff880`06f935f8 : fffffa80`0aac79b0 00000000`00000000 fffffa80`069bef20 fffffa80`0acdee00 : nt! ?? ::FNODOBFM::`string'+0xf5a9
fffff800`04e3f7f0 fffffa80`0aac79b0 : 00000000`00000000 fffffa80`069bef20 fffffa80`0acdee00 fffffa80`09a4d770 : Mo3Fltr+0x5f8
fffff800`04e3f7f8 00000000`00000000 : fffffa80`069bef20 fffffa80`0acdee00 fffffa80`09a4d770 fffff880`058ea3b4 : 0xfffffa80`0aac79b0


fffff880`06f935f8 ??              ???


SYMBOL_NAME:  Mo3Fltr+5f8

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  Mo3Fltr.sys


FAILURE_BUCKET_ID:  X64_0x1E_0_Mo3Fltr+5f8

BUCKET_ID:  X64_0x1E_0_Mo3Fltr+5f8

Followup: MachineOwner

0: kd> lmvm Mo3Fltr
start             end                 module name
fffff880`06f93000 fffff880`06f96200   Mo3Fltr  T (no symbols)           
    Loaded symbol image file: Mo3Fltr.sys
    Image path: \SystemRoot\system32\drivers\Mo3Fltr.sys
    Image name: Mo3Fltr.sys
    Timestamp:        Wed Sep 17 20:50:37 2008 (48D1C1FD)
    CheckSum:         0000E60E
    ImageSize:        00003200
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Yeah, both of your crashes point toward your mouse. I'm guessing the driver was re-installed.

If you continue to have crashes without McAfee installed (zigzag3143 is right that McAfee is a known cause of BSODs on some systems), you will need to delete all remnants of the mouse driver on your system so Windows cannot install the driver on startup. You will also need to change the configuration of how driver software is installed so it does not install through Windows updates. To do so, see how to Disable Automatically Installing a Driver on Startup (the Realtek portion does not apply to you, but the steps do for the mouse driver Mo3Fltr.sys).
My System SpecsSystem Spec

 BSOD on Skyrim 0x0000001e

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing skyrim
I keep getting the BSOD while playing skyrim and i've tried everything on the Steam support website including updating bios but i keep getting the blue screen. I don't know what the problem is now.
BSOD Help and Support
BSOD 0X0000001E after playing Skyrim
I just installed Skyrim lastnight and then all of a sudden today I got 0x0000001e and also 0x000000a i thought it might be my video driver so i updated that, didn't work, thought it might be the mouse, uninstalled that, removed the adobe upate, kinda stuck now. ill attach my dmp files.
BSOD Help and Support
BSOD of Skyrim
Hi all, I have been having frequent BSOD of deaths while playing Skyrim. I have ran Memtest and have scored 0 errors in 10 passes and also recently formated and reinstalled my windows 7 64bit system to try to get rid of the problem. However, the problem still persists and I do not know what to...
BSOD Help and Support
BSOD Playing Skyrim, BF3 and SW:ToR error 0x0000001e and 0x0000003b
Hi I hope someone can help me, I am new to all of this error reporting but I've tried to use the web to find answers before coming here, and I hope I have attached all the necessary files: I am running Windows 7 Home Premium 64 bit version, here's a rough look at my system: 8gb ddr 3 1600...
BSOD Help and Support
BSOD playing Skyrim
I am suspecting that my BSOD is being caused by AMD Catalyst 12.1 (since its a preview and not official WHQL drivers) but im also speculating it may be Anti Virus' too aggressive real time protection. I am attaching my minidump to the post. The only clue i have (which i can't read, and yes this...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:07.
Twitter Facebook Google+