Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Boot Manager Status 0xc000000f, boot selection failed.

01 Mar 2012   #11

windows 7

not happens when i press any key, it always turns back into that error.

My System SpecsSystem Spec
01 Mar 2012   #12

Windows 7 Home Premium 64 Bit

You need to create the bootable USB on another system. You will probably also need to configure your BIOS to boot from the USB. F10 should get you into the BIOS. If not, try F2 or DEL.

how do i access the bios settings on my new hp mini 110-3500... - HP Support Forum
My System SpecsSystem Spec
10 Oct 2013   #13

Windows XP 32bit / Windows 7 Ultimate 32bit

Hi, I'm reopening this thread to share my experience.
I had the same problem, and have just solved thanks to this thread.

The cause:
I always keep my PC running without turning it off. It is a Windows Seven 32-bit, in Italian language. A couple weeks ago Avira AntiVir updated its engine and asked for a reboot, asking for it over and over every 4 hours (..ehr... I don't want to blame it). This morning I finally performed a clean reboot (i.e. no crash happened), but it didn't start.

The error:
I received the same black screen described in the first post (except it was in Italian).

What didn't fix:
I tried to repair with my original Windows 7 Disc (the same I used to install this OS), but it didn't work. After repairing, the problem was still there. I tried the "Shift+F10, bootrec /fixboot, bootrec /fixmbr, bootrec /rebuildbcd" thing, and it seemed to work flawlessly but no result yet.

What fixed:
Just to be sure, I downloaded a working-for-sure "Windows 7 Repair Disc 32-bit" (English version), and perfomed a repair, apparently identical to the first one I tried. BUT, this time it fixed everything. This time I looked into the log of the repair, and found out that it repaired the file

Hope this can help someone out there, maybe in the future.

Since this could be relevant (maybe!), let me add that my Windows 7 in installed into a SSD drive.
My System SpecsSystem Spec

29 Oct 2013   #14

Windows 7 Ultimate x64

to whom it may concern,
Concerning the problem of 0x000000f, I needed to format my ASUS K53S laptop, and the same error kept on appearing. I didn't know what to do. I even tried all the procedures mentioned on the net and in this Forum, but alas nothing worked; until it occurred to me this:

All you have to do is:

1- go to bios setup
2- disable boot from Hard drive COMPLETELY.
3- activate booting from your CD Drive
4- Save changes and exit.
5- restart your computer .
6. you'll be asked to click any key to boot from CD Drive.

the PC will start from your CD Drive, and you can go on ..
My System SpecsSystem Spec
04 Feb 2014   #15

Windows 7 32 bit

Hello all,
I am having the same problem with the failure to boot error 0xc000000f. I downloaded the windows 7 32 bit repair disc. It prompted me to select the language and that brought me to the System Recovery Options where I was to select my OS so I did. It then brought the second screen where I selected the startup repair option. It ran a check for about 4 hours and said it was fixed. I restarted it and it was not fixed. So I made another disc and it said it was unable for fix problem and that I should send an error report to hp. So I did. I searched for another option. I came across a way to rebuild the bcd. I entered the Command Prompt and followed the steps as seen below:
bcdedit /export c:\bcdbackup
attrib c:\boot\bcd -h -r -s
ren c:\boot\bcd bcd.old

Everything went well up to this point. Then I was supposed to type in bootrec /rebuildbcd but I accidentally typed
bootrec /rebuild
without the BCD at the end. That prompted the
beginning step where you can choose

I thought it was no big deal and tried to start over. When I typed bcdedit /export c:\bcdbackup
it said it could not be found and that it failed. I restarted it and now the OS doens't even show up on the
System Recovery Options.
What do I do now and what have I done?? Please help!
My System SpecsSystem Spec
26 Aug 2015   #16

Windows 7 pro
Windows Boot Manager failed to start 0xc000000f

I have the same problem as mentioned above with other post but I do have the windows installation disc and have tried to restart several times but will not function, I can hear the disc being read but nothing happens. I know that the reader works and the disc works. What can I do, it It will repair itself., I am at a loss. Help please.
I can not get it start up in any other mode and can not use command prompt. HELP
My System SpecsSystem Spec

 Boot Manager Status 0xc000000f, boot selection failed.

Thread Tools

Similar help and support threads
Thread Forum
The boot selection failed Status: 0xc000000f
I was trying to uninstall a DVD drive from the Device Manager. When I rebooted I received the error message below. Windows Boot Manager Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: 1. Insert your Windows installation disc and...
General Discussion
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
0xc000000f the boot selection failed because... Error.
Hey guys, I've been looking at a PC for a friend and it's proving to be a bit of a nightmare. Here's the issue and a description of what I've tried to far. 0xc000000f the boot selection failed because a required device is inaccessible. I tried a number of things first, such as ensuring...
General Discussion
Windows 7: Boot Manager Status 0xc000000f, boot selection failed.
Hello, I have a Windows 7 Home Premium 64 bit. Yesterday I accidentally 'killed' csrss.exe. Then, after a bluescreen, my computer restarted and I got the following message: Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your...
General Discussion
0xc000000f -- The boot selection failed because a required device is i
0xc000000f -- The boot selection failed because a required device is inaccessible. I am receiving this error after installing a new hard drive in my Dell inspiron 15r N5010. I can get to windows upon fist installation of the OS but when I reboot I get this. Any ideas?
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App