Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on startup, after selecting the user.

19 Jan 2012   #1

Windows 7 Ultimate 64-bit
BSOD on startup, after selecting the user.

"Welcome" screen, then *raspberry*

I'm using Windows 7 Ultimate x64
The OS came with the system but from CyberPower not sure if it's OEM.
I bought this computer in April last year, and I've switched primary hard drives once around June since then. Don't know why I thought a 30GB SSD would be enough.

Thanks in advance for any help.

I should probably add that some of the BSOD's I've gotten the past have been resolved. It's the c5 ones I'm confused about. & there's one in there where I tried something with Driver Verifier that didn't work, so I used "verifier /reset" and changed things back to how they were.

My System SpecsSystem Spec
19 Jan 2012   #2

Windows 7 Ultimate 64-bit

So I've realized it's being caused by the WLAN card, but for some reason it works in Safe Mode...

Again any help much appreciated
My System SpecsSystem Spec
19 Jan 2012   #3

Windows 7 Home Premium 64 Bit

Loading Dump File [C:\Users\Mike\Downloads\BSODDmpFiles\Kerdex\Windows_NT6_BSOD_jcgriff2\011912-31293-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\users\mike\documents\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Machine Name:
Kernel base = 0xfffff800`03417000 PsLoadedModuleList = 0xfffff800`0365c650
Debug session time: Thu Jan 19 19:06:19.316 2012 (UTC - 7:00)
System Uptime: 0 days 0:02:34.362
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck C5, {3951, 2, 0, fffff800035c2dd3}

Unable to load image \SystemRoot\system32\DRIVERS\VBoxNetFlt.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for VBoxNetFlt.sys
*** ERROR: Module load completed but symbols could not be loaded for VBoxNetFlt.sys
Unable to load image \SystemRoot\system32\DRIVERS\HssDrv.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for HssDrv.sys
*** ERROR: Module load completed but symbols could not be loaded for HssDrv.sys
Probably caused by : VBoxNetFlt.sys ( VBoxNetFlt+3aca )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is
caused by drivers that have corrupted the system pool.  Run the driver
verifier against any new (or suspect) drivers, and if that doesn't turn up
the culprit, then use gflags to enable special pool.
Arg1: 0000000000003951, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff800035c2dd3, address which referenced memory

Debugging Details:



fffff800`035c2dd3 418b45f0        mov     eax,dword ptr [r13-10h]




TRAP_FRAME:  fffff8800331b580 -- (.trap 0xfffff8800331b580)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000003961
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800035c2dd3 rsp=fffff8800331b710 rbp=fffffa800c094e70
 r8=0000000000000000  r9=0000000000000000 r10=fffffa800c097020
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`035c2dd3 418b45f0        mov     eax,dword ptr [r13-10h] ds:ffffffff`fffffff0=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800034962a9 to fffff80003496d00

fffff880`0331b438 fffff800`034962a9 : 00000000`0000000a 00000000`00003951 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0331b440 fffff800`03494f20 : fffff880`0331b7a0 00000000`00000000 00000000`00400120 fffffa80`0c091020 : nt!KiBugCheckDispatch+0x69
fffff880`0331b580 fffff800`035c2dd3 : 00000000`00000000 fffff880`05c3938c 00000000`0000085f 00000000`00000000 : nt!KiPageFault+0x260
fffff880`0331b710 fffff880`01827195 : fffffa80`0c0970b0 fffff880`101b875c 00000000`00000000 00000000`00003961 : nt!ExFreePoolWithTag+0x43
fffff880`0331b7c0 fffff880`05c6eaca : fffffa80`0c094e70 fffffa80`0c094e70 fffffa80`0c0970b0 fffffa80`0c0918d0 : ndis!NdisFreeMemory+0x15
fffff880`0331b7f0 fffffa80`0c094e70 : fffffa80`0c094e70 fffffa80`0c0970b0 fffffa80`0c0918d0 fffff880`01882110 : VBoxNetFlt+0x3aca
fffff880`0331b7f8 fffffa80`0c094e70 : fffffa80`0c0970b0 fffffa80`0c0918d0 fffff880`01882110 fffffa80`0c0918d0 : 0xfffffa80`0c094e70
fffff880`0331b800 fffffa80`0c0970b0 : fffffa80`0c0918d0 fffff880`01882110 fffffa80`0c0918d0 fffffa80`0a7cd1a0 : 0xfffffa80`0c094e70
fffff880`0331b808 fffffa80`0c0918d0 : fffff880`01882110 fffffa80`0c0918d0 fffffa80`0a7cd1a0 fffff880`018e2a22 : 0xfffffa80`0c0970b0
fffff880`0331b810 fffff880`01882110 : fffffa80`0c0918d0 fffffa80`0a7cd1a0 fffff880`018e2a22 00000000`00000000 : 0xfffffa80`0c0918d0
fffff880`0331b818 fffffa80`0c0918d0 : fffffa80`0a7cd1a0 fffff880`018e2a22 00000000`00000000 fffffa80`0c094e70 : ndis!WPP_GLOBAL_Control
fffff880`0331b820 fffffa80`0a7cd1a0 : fffff880`018e2a22 00000000`00000000 fffffa80`0c094e70 fffffa80`0c0918d0 : 0xfffffa80`0c0918d0
fffff880`0331b828 fffff880`018e2a22 : 00000000`00000000 fffffa80`0c094e70 fffffa80`0c0918d0 fffffa80`0c094e70 : 0xfffffa80`0a7cd1a0
fffff880`0331b830 fffff880`018df388 : fffffa80`0b7dd7a0 fffffa80`0a7cd1a0 00000000`00000000 fffffa80`0c089bd0 : ndis!ndisMSendPacketCompleteToOpen+0x102
fffff880`0331b880 fffff880`05d231d3 : 00000000`00000000 fffffa80`0c089bd0 00000000`00000000 fffffa80`0a3241a0 : ndis! ?? ::FJGMBFAB::`string'+0xb10
fffff880`0331b8d0 00000000`00000000 : fffffa80`0c089bd0 00000000`00000000 fffffa80`0a3241a0 fffffa80`0cd4b300 : HssDrv+0x21d3


fffff880`05c6eaca ??              ???


SYMBOL_NAME:  VBoxNetFlt+3aca

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  VBoxNetFlt.sys


FAILURE_BUCKET_ID:  X64_0xC5_2_VBoxNetFlt+3aca

BUCKET_ID:  X64_0xC5_2_VBoxNetFlt+3aca

Followup: MachineOwner
My System SpecsSystem Spec

20 Jan 2012   #4

Windows 7 Ultimate 64-bit

Thanks for your reply, I'll uninstall all the suspected programs(only used VirtualBox to test some Linux distros out) and let you know how it went.
My System SpecsSystem Spec
20 Jan 2012   #5

Windows 7 Ultimate 64-bit

That did it! Thanks I really appreciate it! I had tried uninstalling the network adapter that comes with the install but when that didn't work I assumed the problem was with something else.

Drove myself crazy trying to figure this out so I can't thank you enough.
My System SpecsSystem Spec
20 Jan 2012   #6

Windows 7 Home Premium 64 Bit

No problem. Glad you're able to start your computer up normally again. :)

Edit: Also, you can mark a thread solved by clicking the green button next to the orange button labeled Post Reply (either at the top or at the bottom of the thread).
My System SpecsSystem Spec

 BSOD on startup, after selecting the user.

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 returns to login screen after selecting user.
Hello, Windows did an update the other day automatically (I know, I should turn them off) and when I turned the computer back on it won't take me past login - won't even let me input a password, it just brings me back to the login screen. Windows Error - YouTube theres a recording of the...
General Discussion
Error 0xc000000f after selecting "Normal Startup" in msconfig
Hello, I'm unable to boot into Windows after I selected "normal startup" in msconfig and attempted to reboot. Here's the error message: >Boot Manager: >Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: >1.Insert your Windows...
BSOD Help and Support
Slow bootup, BSOD after selecting user, CHKDSK errors, loss of video
Windows 7 Professional 64-bit AMD Phenom II X2 550 Black (3.1 GHz dual-core) ASUS M4A77TD Pro Motherboard G.Skill DDR3-1600 memory 4 GB EVGA GeForce 9500 GT 1GB video Western Digital 1TB WD10EADS Caviar Green I built this computer for my uncle in 2009. He called me after BSOD problems...
BSOD Help and Support
Have to select user upon startup, and after locking. Single User
I have to select a user upon startup of Windows instead of have just being prompted for a password as per usual of having one user. Same deal when locking. Any ideas?
General Discussion
Selecting a user in win 7 welcome screen using only keyboard
Hi all, Does anybody know how can i choose a user in the win 7 welcome screen using only the keyboard (without using the mouse)? I'm hoping there is some sort of key combination that may be used to choose the user so that i won't have to use the mouse in order to login. I would prefer not...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47.
Twitter Facebook Google+