Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: A number of BSODs resulting in removal of SSD

25 Jan 2012   #1

Windows Home Premium 62bit.
A number of BSODs resulting in removal of SSD


During the past month i've experienced several BSODs on my relatively new computer running with

CPU: Intel Core i7-2600k 3,4 GHz
4GB ram (kingston ddr3 1333MHz)
GPU: XFX Radeon HD 6970 2GB
MoBo: Asus P8P67 PRO

SSD: Corsair Force Series F60A 60GB SATA2 2.5" 285mb/275mb/s read/write
HDD: WD Caviar black 1TB 3.52 Sata 6gb/s (sata 3.0) 64mb cache, dual.

Now these errors seem to occur randomly, usually i'm running world of warcraft / chrome / spotify / skype. I've ran the dump file through windows debugging tools but since I am no crash analyst.

Due to my increadibly slow uploading speed I can't seem to finish uploading the dump file before the popup upload window crashes. So i attached the text I got out of running windows SDK at the bottom of this post.
Hopefully you will still be able to assist me.

I also mentioned in the topic name 'removal of SSD'. Yes. Last saturday I had a couple of errors which occured everytime I logged on to windows forcing my PC to crash which made it merely impossible to do anything before it shut down. During some of these bsod restarts I noticed how BIOS didn't list my SSD every other restart. As well as when I tried formating (didn't have a lot of options when i could not remain in windows for more then 1.5 minutes it was quite hard to determine what was causing this) I could not install a new copy of W7 on my ssd. Windows kept telling me there was not enough memory left on the drive (even though I had 20GB+ left).

So to me it was quite obvious something was wrong with my SSD (or so I thought) so I checked if it was plugged in properly (since BIOS only found it from time to time) which it was. I was stuck and I still am, I can't figure out why windows doesn't find my SSD.

However, back to the main issue - I installed a new copy of W7 on my hdd and the bsods appeared to be gone, until now.

So now i'm back to being completely clueless of what's causing this and why my PC can't find the ssd anymore (at all).

Thanks in advance!


I realise some of it is in swedish (sorry).

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.
Loading Dump File [C:\Users\Joel\Desktop\MEMORY.DMP]
Kernel Summary Dump File: Only kernel address space is available
Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Machine Name:
Kernel base = 0xfffff800`02e09000 PsLoadedModuleList = 0xfffff800`03046e70
Debug session time: Wed Jan 25 16:23:09.947 2012 (UTC + 1:00)
System Uptime: 0 days 6:13:18.868
Loading Kernel Symbols
.............................................................Page 88587 not present in the dump file. Type ".hh dbgerr004" for details
Loading User Symbols
PEB is paged out (Peb.Ldr = 00000000`7efdf018). Type ".hh dbgerr001" for details
Loading unloaded module list
* *
* Bugcheck Analysis *
* *
Use !analyze -v to get detailed debugging information.
BugCheck 3B, {c0000005, fffff9600007c610, fffff88008824c50, 0}
Page 11b340 not present in the dump file. Type ".hh dbgerr004" for details
Page 11c1ea not present in the dump file. Type ".hh dbgerr004" for details
Probably caused by : win32k.sys ( win32k!xxxProcessEventMessage+1c0 )
Followup: MachineOwner
0: kd> !analyze -v
* *
* Bugcheck Analysis *
* *
An exception happened while executing a system service routine.
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff9600007c610, Address of the instruction which caused the bugcheck
Arg3: fffff88008824c50, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
Debugging Details:
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Instruktionen p 0x%08lx refererade till minnet p 0x%08lx. Det gick inte att utf ra en minnes tg rd. F ljande fel returnerades: The memory could not be %s.
fffff960`0007c610 017308 add dword ptr [rbx+8],esi
CONTEXT: fffff88008824c50 -- (.cxr 0xfffff88008824c50)
rax=fffff88008825670 rbx=0000000000000000 rcx=fffff880088255c8
rdx=fffff900c0628e30 rsi=0000000000000001 rdi=0000000000000000
rip=fffff9600007c610 rsp=fffff88008825620 rbp=fffff880088257c0
r8=0000000000000000 r9=0000000000000000 r10=0000000000000000
r11=fffff88008825540 r12=fffff900c1fcfc20 r13=fffff88008825b98
r14=fffff900c1fcfc20 r15=0000000000000001
iopl=0 nv up ei ng nz na pe nc
cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00010282
fffff960`0007c610 017308 add dword ptr [rbx+8],esi ds:002b:00000000`00000008=????????
Resetting default scope
PROCESS_NAME: spotify.exe
LAST_CONTROL_TRANSFER: from fffff96000090095 to fffff9600007c610
fffff880`08825620 fffff960`00090095 : 00000000`00000001 00000000`00000000 00000000`00000001 00000000`00000000 : win32k!xxxProcessEventMessage+0x1c0
fffff880`088256f0 fffff960`000cac7f : fffff900`c1fcfc20 fffff880`08825b98 00000000`00000000 00000000`00000000 : win32k!xxxScanSysQueue+0x575
fffff880`08825a30 fffff960`000cb10d : 00000000`00000000 fffff800`000025ff 00000000`00000000 fffffa80`ffffffff : win32k!xxxRealInternalGetMessage+0x453
fffff880`08825b10 fffff960`000ccb35 : 00000000`0008ec70 00000000`0008fd20 00000000`7517addc 00000000`7efdb000 : win32k!xxxInternalGetMessage+0x35
fffff880`08825b50 fffff800`02e78813 : fffffa80`03dce760 00000000`7efdb000 00000000`00000020 00000000`00000020 : win32k!NtUserGetMessage+0x75
fffff880`08825be0 00000000`7519fe3a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0008e2d8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7519fe3a
fffff960`0007c610 017308 add dword ptr [rbx+8],esi
SYMBOL_NAME: win32k!xxxProcessEventMessage+1c0
IMAGE_NAME: win32k.sys
STACK_COMMAND: .cxr 0xfffff88008824c50 ; kb
FAILURE_BUCKET_ID: X64_0x3B_win32k!xxxProcessEventMessage+1c0
BUCKET_ID: X64_0x3B_win32k!xxxProcessEventMessage+1c0
Followup: MachineOwner

My System SpecsSystem Spec
25 Jan 2012   #2

Windows 7 Home Premium 64 Bit

We really need all files created by following the as those provide us with the best information to assist you.

Since your SSD may be at fault, I recommend the following: Make sure the SSD firmware is up to date. Make sure your BIOS is up to date. Update all Intel drivers/chipset drivers through Intel® Driver Update Utility since these steps have been known to fix SSD related issues.
My System SpecsSystem Spec
26 Jan 2012   #3

Windows Home Premium 62bit.

I've updated the SSD firmware as well as the BIOS. Intel drivers have been updated as well.

It's worth mentioning that my SSD seem to be accessable everytime I boot up the PC. As in, everytime it's been turned off and turned back on. Then it's available for some time until it magically disappears.

After a normal reboot it is not accessable.

I've attached the requested files. I'm sorry that I did not include them in my original post.

My System SpecsSystem Spec

26 Jan 2012   #4

Windows 7 Home Premium 64 Bit

Do you have a HDD to swap with the SSD? This would allow you to determine if it is the connection to the motherboard that is bad or the SSD itself.
My System SpecsSystem Spec
26 Jan 2012   #5

Windows Home Premium 62bit.

I have a HDD yes. Do you want me to plug it in where the SSD is currently plugged in?
My System SpecsSystem Spec
26 Jan 2012   #6

Windows 7 Home Premium 64 Bit

Yes, that was what I was thinking. That way you can test whether the connection works to rule out the connector or motherboard. :)
My System SpecsSystem Spec
26 Jan 2012   #7

Windows Home Premium 62bit.

The connector seems to work. I plugged them into my HDD and it's running fine.
My System SpecsSystem Spec
26 Jan 2012   #8

Windows 7 Home Premium 64 Bit

Do you see a problem with the SSD immediately, or is it more intermittent and something that you would have to test the HDD for an extended period to determine?

If you see it immediately, go ahead and plug the SSD back in and see if you see the problem again.
My System SpecsSystem Spec
26 Jan 2012   #9

Windows Home Premium 62bit.

The issue seems to be very intermittent. I'll have to run the HDD for a couple of hours to be certain I guess.

I'll report back tomorrow :3
My System SpecsSystem Spec
26 Jan 2012   #10

Windows Home Premium 62bit. that I plugged in the HDD to my SSD cables and vice versa a windows msg suddenly popped up "installing drivers for *SSD NAME*". This has never happened before.

Anyways i'll run it like this for a couple of hours and i'll see wether my SSD sticks around or disappears, and if my HDD crash or not.
My System SpecsSystem Spec

 A number of BSODs resulting in removal of SSD

Thread Tools

Similar help and support threads
Thread Forum
BSOD Resulting in slower Laptop
Hi, I've recently experienced some issues with my laptop, and it seems like a BSOD while playing Planetside 2 was the cause. I've check the log viewer, and found an issue with WHEA 17 warnings. I've followed the guide here Potential Fix For Nvidia Owners with Stop/WHEA Event 17 Errors! ...
BSOD Help and Support
Frequent BSODs on a number of different error codes
Hello, I've been suffering more or less frequent BSODs for a while. They usually come when I'm playing something, ranging from Orcs Must Die to Fallout 3. Most often they appear when I'm on Skype, chatting with people while playing Magicka or League of Legends. These BSODs are often...
BSOD Help and Support
BSOD resulting in a slow startup.
Hello everyone, before I continue I'd like to thank you all for your attention. Recently I was playing a newly installed game called Battlefield 3 (which most of you might be familiar with), it's a rather demanding game but I figured I had a PC that could live up to the requirements. I had a...
BSOD Help and Support
Failed installation resulting in rollback.
Hello, So recently I've tried intalling Windows 7 Ultimate x86 on a new freshly made partition just for it. The installation firstly goes smooth, but when it reaches "Finishing the installation" part, it all goes wrong. First of all the screen wents black for couple seconds, then it goes back...
Installation & Setup
SAL.xls.exe virus and resulting damage
I have been infected with sal.xls.exe virus and have removed it with AVG - latest version. My hard disk and removable disks have a $recycle.bin and System Volume Information folder on them that is hidden and unaccessable. I have stopped system restore and tried to delete folders. I can...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:17.
Twitter Facebook Google+