Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bsod

30 Jan 2012   #1

Windows 7 64 Bit

Hi there!

I have been getting what appears to be random BSOD. However, most times it has been whilst using IE Explorer (ver 8.0 ).

I have an Asus G53SW Win 7 64bit 16Gb RAM.

All updates have been installed and I believe all drivers are latest version.

About 3 weeks ago the HDD had bad sectors and I had it replaced. I had a Crucial M4 128Gb SSD installed and an additional 8Gb of memory.

I have run memtest (8 passes) and there were no errors. I have run HD Pro and there are no errors on the HDD.

Please find attached dump files and event logs. I have also attached a sys info file.

Hoping someone can help.



My System SpecsSystem Spec
30 Jan 2012   #2
Microsoft MVP


We've seen BSOD issues with SSD's recently. Here's the info that I've compiled:
There's not a whole bunch available to test SSD's. The "easiest" test is to remove the SSD, install a platter-based hard drive, install Windows and test for stability that way.

Here's some suggestions:
- Update the SSD's firmware to the latest available version (VERY IMPORTANT!!!)
- Slow the memory (RAM) down to the next slower speed (I've only seen one person who claimed that this worked for them).
- Use any manufacturer's utilities that you may have. If you don't have any, then try this free one (I haven't used it myself): Crystal Dew World
- Update chipset and storage controller drivers to the latest available from the manufacturer of the device (not the manufacturer of the motherboard). Be sure to update ALL controllers on the motherboard!
....NOTE: Recently (Nov 2011) we had BSOD issues with the Marvell 91xx controller and an SSD. You may have to switch controllers also.-
Replace the SSD with a platter based hard drive and see if that stops the BSOD's. If it does, then it's likely that there's a problem with the SSD OR an incompatibility with your system.
It's my opinion that SSD's aren't reliable enough (with current hardware) to be used on a system that needs to work reliably. Until I see reliability I will not recommend, nor will I use, SSD's for critical applications.
06 Dec 2011 - This post tends to confirm issues with certain SSD chipsets and certain controllers - [SOLVED] cant find the cause of BSOD F4 - Tech Support Forum
Please provide this info for us:

MSINFO32 reports that your BlueTooth device is working properly (this is in the Problem Devices category). Please reinstall the drivers for this device.

MSINFO32 shows a number of different BSOD error codes - which may be indicative of a hardware problem.

Your pcouffin.sys driver dates from 2006. To figure out which older CD/DVD program it belongs to - rename it to .OLD and see what program it breaks. Then rename it back to .sys and uninstall the older CD/DVD program.

Further info on BSOD error messages available at:

The following info is just FYI, I've already addressed the issues that I saw in the above paragraphs:
- Create a System Restore Point prior to doing any of this. DO NOT mess with the drivers themselves - leave the Windows\System32\drivers directory alone unless we specifically direct you to it!
- Please either update the older drivers from the device manufacturer's website - or uninstall them from your system. Reference links are included below.
- DO NOT use Windows Update or the Update Drivers function of Device Manager.
- Please feel free to post back about any drivers that you are having difficulty locating.
- Windows Update exceptions may be noted below for Windows drivers.

vmbus.sys        Sat Nov 20 04:57:29 2010 (4CE79B89)
winhv.sys        Sat Nov 20 04:20:02 2010 (4CE792C2)
amdxata.sys      Fri Mar 19 12:18:18 2010 (4BA3A3CA)
MpFilter.sys     Wed Apr 06 16:07:29 2011 (4D9CC801)
pcouffin.sys     Tue Dec 05 09:39:30 2006 (457584A2)
atkwmiacpi64.sys Mon Jul 26 01:56:49 2010 (4C4D23A1)
nvlddmkm.sys     Sat Oct 15 02:07:55 2011 (4E99233B)
nvBridge.kmd     Sun Jun 05 06:46:48 2011 (4DEB5E98)
HECIx64.sys      Tue Oct 19 19:33:43 2010 (4CBE2AD7)
athrx.sys        Tue Jun 21 04:03:39 2011 (4E00505B)
FLxHCIc.sys      Thu Feb 24 03:59:52 2011 (4D661E08)
Rt64win7.sys     Thu Apr 21 14:15:33 2011 (4DB07445)
nvhda64v.sys     Thu Jul 07 12:21:14 2011 (4E15DCFA)
RTKVHD64.sys     Tue Oct 04 06:59:05 2011 (4E8AE6F9)
MBfilt64.sys     Thu Jul 30 23:40:32 2009 (4A7267B0)
FLxHCIh.sys      Thu Feb 24 04:00:02 2011 (4D661E12)
dump_pciidex.sys Mon Jul 13 19:19:47 2009 (4A5BC113)
mbam.sys         Wed Nov 02 09:07:48 2011 (4EB140A4)
ASMMAP64.sys     Thu Jul 02 05:13:26 2009 (4A4C7A36)
NisDrvWFP.sys    Wed Apr 06 16:08:53 2011 (4D9CC855)
MpNWMon.sys      Wed Apr 06 16:07:23 2011 (4D9CC7FB)
dc3d.sys         Wed May 18 04:07:24 2011 (4DD37E3C)
point64.sys      Wed May 18 04:07:20 2011 (4DD37E38)


Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\013012-5148-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Mon Jan 30 07:07:35.074 2012 (UTC - 5:00)
System Uptime: 0 days 0:18:07.590
BugCheck D1, {0, 2, 1, fffff88003f665d5}
*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
Probably caused by : athrx.sys ( athrx+1175d5 )
FAILURE_BUCKET_ID:  X64_0xD1_athrx+1175d5
Bugcheck code 000000D1
Arguments 00000000`00000000 00000000`00000002 00000000`00000001 fffff880`03f665d5
BiosVersion = G53SW.203
BiosReleaseDate = 02/15/2011
CPUID:        "Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz"
MaxSpeed:     2000
CurrentSpeed: 1995
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\013012-8970-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Mon Jan 30 06:48:31.596 2012 (UTC - 5:00)
System Uptime: 0 days 13:49:37.112
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+6061 )
BUGCHECK_STR:  0x1a_411
PROCESS_NAME:  ipoint.exe
FAILURE_BUCKET_ID:  X64_0x1a_411_nt!_??_::FNODOBFM::_string_+6061
Bugcheck code 0000001A
Arguments 00000000`00000411 fffff6fc`5000ef40 81400003`f19df882 fffff6fc`5000eb41
BiosVersion = G53SW.203
BiosReleaseDate = 02/15/2011
CPUID:        "Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz"
MaxSpeed:     2000
CurrentSpeed: 1995
My System SpecsSystem Spec
31 Jan 2012   #3

Windows 7 64 Bit

Many thanks for the advice USASMA.

Had I know of the issues with SSDs I would have not bothered installing.

Anyway we live and learn!

I have managed to update the firmware for the SSD. Hopefully this may resolve the issue.

Re the Bluetooth module... I have tried everthing to get it working without success. There may be an actual hardware issue here... but I've had this since day 1 and it doesn't seem to have caused problems.. I don;t use bluetooth devices.

Finally the pcouffin.sys driver is linked to VSO DVD burning software and appears to be latest version.

Anyway... thanks again for your help. MUCH apprecaited.

My System SpecsSystem Spec



Thread Tools

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 18:18.
Twitter Facebook Google+