Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC wont boot, just get black screen, but fans etc work?

01 Feb 2012   #11
scrooge

win 7 ( 64 bit)
 
 

ok the only think left that you can do is turn the system off (unplug it) and remove the cables from the hard drives and pull out all the cards ( video / sound / ...) .then try to boot and see if you get a post . also how many sticks of memory do you have?

scrooge


My System SpecsSystem Spec
.
01 Feb 2012   #12
Huwey

Windows 7 Ultimate (build 7600) 32-bit
 
 

What is a post? I have 1 stick of ram(2gb). Can you shed some light as to why this may have happened?
My System SpecsSystem Spec
01 Feb 2012   #13
scrooge

win 7 ( 64 bit)
 
 

let me ask you something else before we do anything else. when you turn on the computer dose anything come up on the screen at all?

do you see something like this?

Attachment 196201






scrooge
My System SpecsSystem Spec
.

01 Feb 2012   #14
Huwey

Windows 7 Ultimate (build 7600) 32-bit
 
 

No it just says, no video input, and screen goes into sleep mode. I have a lcd 1080p monitor.
My System SpecsSystem Spec
01 Feb 2012   #15
scrooge

win 7 ( 64 bit)
 
 

Quote   Quote: Originally Posted by Huwey View Post
No it just says, no video input, and screen goes into sleep mode. I have a lcd 1080p monitor.
ok now where getting somewhere,
in your first post you said no keyboard power and a blank screen. if it says no video then you should have said that from the start. return the video card for a new one and see if that fixs it.


scrooge
My System SpecsSystem Spec
01 Feb 2012   #16
Huwey

Windows 7 Ultimate (build 7600) 32-bit
 
 

Ok, sorry about that, I'm just not that knowledgeable about computers. It was a second hand card, but I only want to return if its 100% the card at fault. But I also have integrated graphics...so shouldn't they work?
My System SpecsSystem Spec
01 Feb 2012   #17
scrooge

win 7 ( 64 bit)
 
 

no big deal,
as for the integrated graphics i think you need to go into your bios and enable it.

scrooge
My System SpecsSystem Spec
01 Feb 2012   #18
Huwey

Windows 7 Ultimate (build 7600) 32-bit
 
 

Hi, how can I access it, if the screen wont come on?
My System SpecsSystem Spec
01 Feb 2012   #19
writhziden

Windows 7 Home Premium 64 Bit
 
 

You could try removing the graphics card, then removing the BIOS battery as you did earlier to reset the BIOS, then replace the battery. That should set things to defaults, which should reset the BIOS to use the onboard VGA. If that does not work, it may be your motherboard and not the card that is bad. You would have to try another card to be 100% sure it is not the card at fault, though.

Also, make sure you practice good electrostatic discharge (ESD) habbits and keep yourself grounded when touching PC components (Avoid Static Damage to Your PC | PCWorld).

For ESD Safety, follow these steps:
  1. Shut down and turn off your computer.
  2. Unplug all power supplies to the computer (AC Power then battery for laptops, AC power for desktops)
  3. Hold down the power button for 30 seconds to close the circuit and ensure all power drains from components.
  4. Make sure you are grounded by using proper grounding techniques, i.e. work on an anti-static workbench, anti-static desk, or an anti-static pad. Hold something metallic while touching it to the anti-static surface, or use an anti-static wristband to attach to the anti-static material while working.
Once these steps have been followed, it is safe to remove and replace components within your computer.
My System SpecsSystem Spec
01 Feb 2012   #20
Huwey

Windows 7 Ultimate (build 7600) 32-bit
 
 

Ok I'll try that later. Does Anyone know why my motherboard would've gone though? All I done was put in the new graphics card, and it was low profile, so shouldnt have really damaged it? I'm just really confused by it
My System SpecsSystem Spec
Reply

 PC wont boot, just get black screen, but fans etc work?




Thread Tools




Similar help and support threads
Thread Forum
Black screen and max speed fans shortly after booting
Hi all, So I've had this computer with few issues since I built it but recently whenever i start it in normal mode it runs fine for about 12 mins then the fans (GPU I think) start whirring at max speed and it stops sending anything to the monitor. It works fine all day in safe mode. I've...
General Discussion
No LED lights on Power button, PC wont boot.Fans working and MOBO
My machine runs as normal, all the fans are working. My PSU and Video Card is quite new, I upgraded them over a year ago. No problems since today my computer wont boot up. My moniter is blank, there is no light on the keyboard, so Im assuming it has something to do with the MOBO. But the there...
General Discussion
Pc wont boot just Black screen and this (_)
My pc freezed and after restart i get black screen and this pointer (_) .
General Discussion
Laptop wont boot Black screen no BIOS
My laptop is a Acer aspire 5738z running windows 7 home premium 64 bit and my problem is my laptop will not start. When I turn my laptop on it starts to run like normal: GPU fan starts, Disk drive kicks in, and the LED for the on button is working but nothing on the screen. I've tried too do alt +...
BSOD Help and Support
Windows 7 wont boot - black screen, white blinking border
Hello! I tried Linux yesterday, and wrote over my previous Windows bootloader files with GRUB. I later that day (as I could not boot into Windows 7), I deleted the Linux partitions with Windows 7 DVD. Now, after BIOS I just get a white blinking border on a black screen. I tried
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App