Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SyncUp crashes immediately after login

02 Feb 2012   #1
willmichigan

 
 
SyncUp crashes immediately after login

I have been using the program Nero SyncUp for a month, but a week ago, the program started to crash immediately after log in. A window error box comes up saying "SyncUp has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you is a solution is available." I have re installed the program and have used system restore to go back to when the program was working but still the same issue.

Where can I find more details about this error so I can go about trying to fix it. The exact same program works without any problem on my other computer that I sync to. When I open up the Windows Event viewer I see the issue under "Windows Logs - Application" as an error report but I have no idea what information on there is generic and what defines the problem or if this is even the place to look.


My System SpecsSystem Spec
.
03 Feb 2012   #2
writhziden

Windows 7 Home Premium 64 Bit
 
 

Please provide us with your Event Viewer administrative logs by following these steps:
  1. Click Start Menu
  2. Type eventvwr into Search programs and files (do not hit enter)
  3. Right click eventvwr.exe and click Run as administrator
  4. Expand Custom Views
  5. Click Administrative Events
  6. Right click Administrative Events
  7. Save all Events in Custom View As...
  8. Save them in a folder where you will remember which folder and save as Errors.evtx
  9. Go to where you saved Errors.evtx
  10. Right click Errors.evtx -> send to -> compressed (zipped) folder
  11. Upload the .zip file here.
My System SpecsSystem Spec
03 Feb 2012   #3
willmichigan

 
 

Please see attached file as requested
My System SpecsSystem Spec
.

03 Feb 2012   #4
writhziden

Windows 7 Home Premium 64 Bit
 
 

You have a lot of Event ID 10 errors, which are fairly common. Work through Event ID 10 is logged in the Application log after you install Service Pack 1 for Windows 7 or Windows Server 2008 R2 to fix them.

You have a number of VMBService errors. Re-install Vodafone applications.

Those were the only real errors I could find. If the problem persists after fixing those, try Troubleshoot Application Conflicts by Performing a Clean Startup.
My System SpecsSystem Spec
03 Feb 2012   #5
willmichigan

 
 

Thank you for your reply. I have tried all three steps you suggested but none of them work. I have attached the error report again in case anything changed with the changes I made. I have also attached the report from the "Windows logs-Application" section of event viewer as this is the only place I can see syncup.exe (the affected program) appear. I would be grateful if you could look at these and advise any other steps.

I cannot think of anything that I changed on my system that made syncup suddenly stop working after working for 2 weeks. Even using system restore to "go back" to when it was working didn't help neither did re installing the program.
My System SpecsSystem Spec
03 Feb 2012   #6
writhziden

Windows 7 Home Premium 64 Bit
 
 

The only thing I see are the Windows Error Reporting logs. Nothing that points to why it is failing. Since restoring to a point before the problem did not help, I am wondering if you have some corrupted Windows files. Run SFC /SCANNOW Command - System File Checker up to three times to fix all errors. Post back if it continues to show errors after a fourth run or if the first run comes back with no integrity violations.
My System SpecsSystem Spec
03 Feb 2012   #7
willmichigan

 
 

First run came back with no integrity violations.
My System SpecsSystem Spec
03 Feb 2012   #8
writhziden

Windows 7 Home Premium 64 Bit
 
 

Unfortunately, you may just have to wait and see if Microsoft comes up with a solution from your error report logs. The only other option I can think of at this point is a Repair Install of Windows 7.
My System SpecsSystem Spec
04 Feb 2012   #9
willmichigan

 
 

Thanks for the email. When you say " you may just have to wait and see if Microsoft comes up with a solution from your error report logs" does this mean Microsoft will be looking at the error report logs I attached to this thread or just the 'generic' error reports sent when a program crashes?
My System SpecsSystem Spec
04 Feb 2012   #10
writhziden

Windows 7 Home Premium 64 Bit
 
 

They will look at the error report logs sent by the message you get that the program has encountered an error...
My System SpecsSystem Spec
Reply

 SyncUp crashes immediately after login




Thread Tools




Similar help and support threads
Thread Forum
Computer immediately reboots after Safe Mode login
My computer is unresponsive at login. I tried to login using Safe Mode but as soon as I enter the password the computer reboots. I thought I could get around this by changing the boot tab in the MSCONFIG to safe mode with minimal configuration. Now even F8 won't let me re-enter the normal mode...
General Discussion
BSOD seems to be random and immediately after login
Hello Recently I've received a few Blue screens to the point Im worried to even use it. From what I can gather it seems to be related to the CPU some how. The most recent one was immediately after I logged in, the blue screen popped but I couldn't even see it. The screen was just jagged lines and...
BSOD Help and Support
Win 7 PC uses RDP to login to a TS but then immediately logs out
Hello, I have a user who is trying to connect to a new terminal server running Windows 2008 R2 via RDP but is having issues. The client side is using Win 7 Pro fully patched (minus this weeks patch Tuesday). The last terminal server that this user connected to was Win 2003 and needed to be...
Network & Sharing
BSOD immediately 3-5 minutes later after login
Hi guys, I don't really know how it started. I suspect that it started when I installed a new 2Gb Ram. The 2 rams where entirely different brands idk if that relates to the problem. Btw, I removed the 2Gb ram. I currently have 1Gb ram installed. Another cause might be because I installed TuneUp...
BSOD Help and Support
BSOD Immediately before windows login
I've been having a problem lately with windows giving me bsods right before the login screen appears. I did a clean install last night and it seemed to have worked, but when I tried this morning, it started happening again. My specs are: GIGABYTE P55M-UD2 Intel i5 4GB DDR3 NVIDIA GeForce...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App