Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 x64 BSOD error mostly e1 or the pc freezes with new components

03 Feb 2012   #1

Windows 7 Professional x64
Win7 x64 BSOD error mostly e1 or the pc freezes with new components


3-4 months ago I bought a new MB, CPU, and RAM but I kept the other components from my previous pc which are at least half or one year old.
I started experiencing bsods (mostly e1 but I had one 124 and one d1 so far) and freezes with my new components (everything were fine with my old pc). Anyway when my pc freezes reset does nothing, I have to power off and on again to reset it. (I checked the reset button and works fine).

The issues occur randomly I cannot reproduce them (sometimes 2-3 times a week, other time just 1-2 in a month) however I noticed a few things:

99% of the problems occur when browsing the internet (reading forums or articles in FF) or when I watch movies in MPC-HC x64 (I had a bsod once I watched Youtube) . The strange thing is that I play Skyrim a lot but never experienced any of the above and Firefox usually running in the background. However I tried other pc games and one of them froze my pc. I'm not sure if it's a bug or else but I mostly play Skyrim, I just tried the others so I don't have a lot of experience with the others about bsods or freezes. At first I thought I have a defective component but I think then Skyrim would have to produce bsods of freeze my pc too if this was the case. I'm not overclocking everything. To sum up the issues occurred mostly when I ran not so high cpu or hardware resource intensive tasks.

I tried the following with hardware but no avail:

- Removed 2 out of 4 sticks of memory (8GB) and when a bsod or freeze occured, replaced the remaining 2 sticks (other mem kit) with the removed ones -> no result. I didn't run memtest because I assume if the pc had bsods/freezes with every 2 sticks of ram that would mean I have at least 1 bad stick in each of the 2 memory kits.
- I bought the cpu from a friend who used it for one month, he said the cpu worked perfectly fine for him but not overclocked it
- I disabled the onboard USB3 chip because I read it's driver could cause some instabilities even the most up to date -> no result
- I disabled every unneeded integrated peripheral in UEFI
- I read that overclockers experience sometime 124 bsod when the vtt for the cpu is not correct when overclocking so I increased the vtt -> no result ; however I'm not overclocking anything
- I disabled Spread Spectrum in UEFI (I read this in another overclocker forum stating this could cause instabilities when enabled; however the default setting in UEFI is enabled) -> no result

I tried the following with software but no avail:

- Checked the minidumps in Windbg but the e1 error seemed very common in description and I lack deeper Assembly knowledge
- Reinstall Win7 x64 Prof then SP1 and every available update -> no result
- Updated drivers to the most recent ones -> no result (anyway I always try to keep my drivers up to date even if some of them haven't been updated for a year)
- Ran 3-5 different AV software -> no result
- Enabling driver verifier is tricky because I have to exclude at least third of the drivers from the list otherwise I get a bsod when Windows loads. I managed to enable this with the remaining drivers but then I only had freezes but not bsods and not mention that I noticed that nearly every application has a higher cpu usage
- checked Windows files integrity -> no result
- increased the pagefile size from 1 gigabyte to 4-8 gigabytes (I assumed with 16 gigabytes of memory 1 gigabyte pagefile should be enough ) -> no result
- updated Firefox and Flash (however I don't like Chrome because last time I checked, it lacked a few features which are really important for me)
- I started using VLC instead of MPC-HC x64 for watching movies since yesterday -> no freezes so far however it means nothing compared to using if for weeks

I ran out of ideas however it really annoys me and if I have a defective component which one it should be? The Motherboard?
If it's software related where should I start to look?
Or some kind of hardware incompatibility between the new and old components?

Thank you in advance!
ps: I have an AV software called "Nod32". (I saw the "perfmon" haven't reported any AV software). I filled out my hardware specs and sorry if I made any "linguistic mistake", English is not my native language.

My System SpecsSystem Spec
03 Feb 2012   #2

Windows 7 Home Premium 64 Bit

  1. Microsoft (R) Windows Debugger Version 6.11.0001.404 X86 Copyright (c) Microsoft Corporation. All rights reserved. Loading Dump File [G:\Kingston\BSODDmpFiles\Enclave855\Windows_NT6_BSOD_jcgriff2\020212-14820-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*C:\SymCache* Executable search path is: Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64 Product: WinNt, suite: TerminalServer SingleUserTS Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506 Machine Name: Kernel base = 0xfffff800`05004000 PsLoadedModuleList = 0xfffff800`05249670 Debug session time: Thu Feb 2 10:37:15.745 2012 (GMT-7) System Uptime: 0 days 2:31:20.526 Loading Kernel Symbols ............................................................... ................................................................ ............................................ Loading User Symbols Loading unloaded module list ....... ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck 1E, {0, 0, 0, 0} Probably caused by : ntkrnlmp.exe ( nt!KiKernelCalloutExceptionHandler+e ) Followup: MachineOwner --------- 1: kd> !analyze -v ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* KMODE_EXCEPTION_NOT_HANDLED (1e) This is a very common bugcheck. Usually the exception address pinpoints the driver/function that caused the problem. Always note this address as well as the link date of the driver/image that contains this address. Arguments: Arg1: 0000000000000000, The exception code that was not handled Arg2: 0000000000000000, The address that the exception occurred at Arg3: 0000000000000000, Parameter 0 of the exception Arg4: 0000000000000000, Parameter 1 of the exception Debugging Details: ------------------ EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully. FAULTING_IP: +5ce9952f038bda74 00000000`00000000 ?? ??? EXCEPTION_PARAMETER1: 0000000000000000 EXCEPTION_PARAMETER2: 0000000000000000 CUSTOMER_CRASH_COUNT: 1 DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT BUGCHECK_STR: 0x1E PROCESS_NAME: System CURRENT_IRQL: 2 EXCEPTION_RECORD: fffff880009e8268 -- (.exr 0xfffff880009e8268) ExceptionAddress: fffff8000508c41a (nt!KiProcessExpiredTimerList+0x000000000000004a) ExceptionCode: c000001d (Illegal instruction) ExceptionFlags: 00000000 NumberParameters: 0 TRAP_FRAME: fffff880009e8310 -- (.trap 0xfffff880009e8310) NOTE: The trap frame does not contain all registers. Some register values may be zeroed or incorrect. rax=0000000000000002 rbx=0000000000000000 rcx=fffffa8011eb8100 rdx=0000000000000102 rsi=0000000000000000 rdi=0000000000000000 rip=fffff8000508c41a rsp=fffff880009e84a0 rbp=000000000008e1c1 r8=fffff880009c2301 r9=0000000000000003 r10=00000000000000c1 r11=0000000000000000 r12=0000000000000000 r13=0000000000000000 r14=0000000000000000 r15=0000000000000000 iopl=0 nv up ei ng nz na pe nc nt!KiProcessExpiredTimerList+0x4a: fffff800`0508c41a f00fba2b07 lock bts dword ptr [rbx],7 ds:8400:00000000`00000000=???????? Resetting default scope LAST_CONTROL_TRANSFER: from fffff800050785fe to fffff80005080c10 STACK_TEXT: fffff880`009e7348 fffff800`050785fe : fffffa80`0dc93d00 00000000`00000001 fffff880`009e7ac0 fffff800`050ac830 : nt!KeBugCheck fffff880`009e7350 fffff800`050ac4fd : fffff800`0528a71c fffff800`051c7c30 fffff800`05004000 fffff880`009e8268 : nt!KiKernelCalloutExceptionHandler+0xe fffff880`009e7380 fffff800`050ab2d5 : fffff800`051cb0fc fffff880`009e73f8 fffff880`009e8268 fffff800`05004000 : nt!RtlpExecuteHandlerForException+0xd fffff880`009e73b0 fffff800`050bc361 : fffff880`009e8268 fffff880`009e7ac0 fffff880`00000000 fffff880`009e84c8 : nt!RtlDispatchException+0x415 fffff880`009e7a90 fffff800`050802c2 : fffff880`009e8268 fffffa80`107096d0 fffff880`009e8310 00000000`00000003 : nt!KiDispatchException+0x135 fffff880`009e8130 fffff800`0507e41f : fffff880`009e8310 00000000`000ddb02 00000000`00000000 fffff880`00000000 : nt!KiExceptionDispatch+0xc2 fffff880`009e8310 fffff800`0508c41a : fffffa80`11eb8120 fffffa80`11966b68 fffffa80`11966b68 00000000`00000102 : nt!KiInvalidOpcodeFault+0x11f fffff880`009e84a0 fffff800`0508c37e : 00000015`246a5c68 fffff880`009e8b18 00000000`0008e1c1 fffff880`009c3da8 : nt!KiProcessExpiredTimerList+0x4a fffff880`009e8af0 fffff800`0508c167 : 00000007`053fb9c2 00000007`0008e1c1 00000007`053fb96d 00000000`000000c1 : nt!KiTimerExpiration+0x1be fffff880`009e8b90 fffff800`0507896a : fffff880`009c0180 fffff880`009cb0c0 00000000`00000001 fffff800`00000000 : nt!KiRetireDpcList+0x277 fffff880`009e8c40 00000000`00000000 : fffff880`009e9000 fffff880`009e3000 fffff880`009e8c00 00000000`00000000 : nt!KiIdleLoop+0x5a STACK_COMMAND: kb FOLLOWUP_IP: nt!KiKernelCalloutExceptionHandler+e fffff800`050785fe 90 nop SYMBOL_STACK_INDEX: 1 SYMBOL_NAME: nt!KiKernelCalloutExceptionHandler+e FOLLOWUP_NAME: MachineOwner MODULE_NAME: nt IMAGE_NAME: ntkrnlmp.exe DEBUG_FLR_IMAGE_TIMESTAMP: 4e02aaa3 FAILURE_BUCKET_ID: X64_0x1E_nt!KiKernelCalloutExceptionHandler+e BUCKET_ID: X64_0x1E_nt!KiKernelCalloutExceptionHandler+e Followup: MachineOwner ---------
  2. Loading Dump File [G:\Kingston\BSODDmpFiles\Enclave855\Windows_NT6_BSOD_jcgriff2\011712-14430-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*C:\SymCache* Executable search path is: Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64 Product: WinNt, suite: TerminalServer SingleUserTS Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506 Machine Name: Kernel base = 0xfffff800`05063000 PsLoadedModuleList = 0xfffff800`052a8670 Debug session time: Tue Jan 17 13:09:34.975 2012 (GMT-7) System Uptime: 0 days 0:34:17.756 Loading Kernel Symbols ............................................................... ................................................................ ............................................ Loading User Symbols Loading unloaded module list ..... ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck 124, {0, fffffa8008440028, be000000, 800400} Probably caused by : hardware Followup: MachineOwner --------- 0: kd> !analyze -v ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* WHEA_UNCORRECTABLE_ERROR (124) A fatal hardware error has occurred. Parameter 1 identifies the type of error source that reported the error. Parameter 2 holds the address of the WHEA_ERROR_RECORD structure that describes the error conditon. Arguments: Arg1: 0000000000000000, Machine Check Exception Arg2: fffffa8008440028, Address of the WHEA_ERROR_RECORD structure. Arg3: 00000000be000000, High order 32-bits of the MCi_STATUS value. Arg4: 0000000000800400, Low order 32-bits of the MCi_STATUS value. Debugging Details: ------------------ BUGCHECK_STR: 0x124_GenuineIntel CUSTOMER_CRASH_COUNT: 1 DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT PROCESS_NAME: firefox.exe CURRENT_IRQL: f STACK_TEXT: fffff800`0683da98 fffff800`0502ca3b : 00000000`00000124 00000000`00000000 fffffa80`08440028 00000000`be000000 : nt!KeBugCheckEx fffff800`0683daa0 fffff800`051f0513 : 00000000`00000001 fffffa80`08394750 00000000`00000000 fffffa80`083947a0 : hal!HalBugCheckSystem+0x1e3 fffff800`0683dae0 fffff800`0502c700 : 00000000`00000728 fffffa80`08394750 fffff800`0683de70 fffff800`0683de00 : nt!WheaReportHwError+0x263 fffff800`0683db40 fffff800`0502c052 : fffffa80`08394750 fffff800`0683de70 fffffa80`08394750 00000000`00000000 : hal!HalpMcaReportError+0x4c fffff800`0683dc90 fffff800`0502bf0d : 00000000`00000008 00000000`00000001 fffff800`0683def0 00000000`00000000 : hal!HalpMceHandler+0x9e fffff800`0683dcd0 fffff800`0501fe88 : 00000000`4b44324e 00000000`09548c90 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0x55 fffff800`0683dd00 fffff800`050de52c : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40 fffff800`0683dd30 fffff800`050de393 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c fffff800`0683de70 00000000`6811b77d : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153 00000000`002bcc9c 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x6811b77d STACK_COMMAND: kb FOLLOWUP_NAME: MachineOwner MODULE_NAME: hardware IMAGE_NAME: hardware DEBUG_FLR_IMAGE_TIMESTAMP: 0 FAILURE_BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_MAE BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_MAE Followup: MachineOwner ---------
  3. Loading Dump File [G:\Kingston\BSODDmpFiles\Enclave855\Windows_NT6_BSOD_jcgriff2\121311-13681-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*C:\SymCache* Executable search path is: Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64 Product: WinNt, suite: TerminalServer SingleUserTS Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506 Machine Name: Kernel base = 0xfffff800`05003000 PsLoadedModuleList = 0xfffff800`05248670 Debug session time: Tue Dec 13 11:57:55.174 2011 (GMT-7) System Uptime: 0 days 0:00:47.970 Loading Kernel Symbols ............................................................... ................................................................ .............................................. Loading User Symbols Loading unloaded module list .... ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck C4, {e3, fffffa800f410531, 6f9ef08, 0} Probably caused by : ntkrnlmp.exe ( nt!VerifierBugCheckIfAppropriate+3c ) Followup: MachineOwner --------- 5: kd> !analyze -v ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* DRIVER_VERIFIER_DETECTED_VIOLATION (c4) A device driver attempting to corrupt the system has been caught. This is because the driver was specified in the registry as being suspect (by the administrator) and the kernel has enabled substantial checking of this driver. If the driver attempts to corrupt the system, bugchecks 0xC4, 0xC1 and 0xA will be among the most commonly seen crashes. Arguments: Arg1: 00000000000000e3, Kernel Zw API called with user-mode address as parameter. Arg2: fffffa800f410531, Address inside the driver making the incorrect API call. Arg3: 0000000006f9ef08, User-mode address used as API parameter. Arg4: 0000000000000000 Debugging Details: ------------------ BUGCHECK_STR: 0xc4_e3 FAULTING_IP: +5cc2952f02eedf0c fffffa80`0f410531 85c0 test eax,eax FOLLOWUP_IP: nt!VerifierBugCheckIfAppropriate+3c fffff800`055093dc cc int 3 CUSTOMER_CRASH_COUNT: 1 DEFAULT_BUCKET_ID: VERIFIER_ENABLED_VISTA_MINIDUMP PROCESS_NAME: ekrn.exe CURRENT_IRQL: 0 LAST_CONTROL_TRANSFER: from fffff800055093dc to fffff8000507fc40 STACK_TEXT: fffff880`0b0cd318 fffff800`055093dc : 00000000`000000c4 00000000`000000e3 fffffa80`0f410531 00000000`06f9ef08 : nt!KeBugCheckEx fffff880`0b0cd320 fffff800`05509ec5 : fffffa80`0d718f00 fffff800`0551809a fffff880`0b0c8000 fffff880`0b0ce000 : nt!VerifierBugCheckIfAppropriate+0x3c fffff880`0b0cd360 fffff800`0550b39e : 00000000`00000000 00000000`00000028 fffffa80`0f4103b9 ffffc31d`0000051e : nt!ViZwCheckAddress+0x35 fffff880`0b0cd3a0 fffff800`0550b426 : fffff880`0b0cd4e8 fffff880`0b0cd4e8 00000000`00000000 00000000`00000000 : nt!ViZwCheckUnicodeString+0x2e fffff880`0b0cd3e0 fffff800`0550ed99 : fffffa80`0f410531 00000000`00000000 00000000`70616745 00000000`00000000 : nt!ViZwCheckObjectAttributes+0x26 fffff880`0b0cd410 fffffa80`0f410531 : 00000000`06f9ef08 00000000`00000000 00000000`06f9ef3a 00000000`06f9ef8c : nt!VfZwOpenFile+0x49 fffff880`0b0cd450 00000000`06f9ef08 : 00000000`00000000 00000000`06f9ef3a 00000000`06f9ef8c 00000000`00000007 : 0xfffffa80`0f410531 fffff880`0b0cd458 00000000`00000000 : 00000000`06f9ef3a 00000000`06f9ef8c 00000000`00000007 fffffa80`00000021 : 0x6f9ef08 STACK_COMMAND: kb SYMBOL_STACK_INDEX: 1 SYMBOL_NAME: nt!VerifierBugCheckIfAppropriate+3c FOLLOWUP_NAME: MachineOwner MODULE_NAME: nt IMAGE_NAME: ntkrnlmp.exe DEBUG_FLR_IMAGE_TIMESTAMP: 4e02aaa3 FAILURE_BUCKET_ID: X64_0xc4_e3_VRF_nt!VerifierBugCheckIfAppropriate+3c BUCKET_ID: X64_0xc4_e3_VRF_nt!VerifierBugCheckIfAppropriate+3c Followup: MachineOwner ---------
  1. Possible causes are Memory problems... Viruses... Corrupted hard disk file system... Corrupted System Files... Lack of Windows updates... Drivers...
  2. Hardware stop.
  3. Verifier enabled; possibly due to ESET NOD32.

Thanks to Dave76 for help understanding possible causes.

We will start with the common problems first (see bold possible causes). Do the following steps and test after each to see if stability increases (the memory tests you can run concurrently as they will not increase stability unless you are forced to move modules around). Post back your results after each step, and if you get a blue screen crash, upload the files again and await further instructions after we are able to analyze the crash.

I realize you have already done some memory troubleshooting steps, but they still may be worth doing since you have yet to determine the cause. While it is rare that both sets would be bad, it could be they are bad or the motherboard slots are bad.

Also, for Verifier, run the non-Microsoft drivers one at a time in the set that you found causes problems and determine which driver causes the crashes that way.
Oh, and what happens if you let the pagefile be managed automatically by Windows?
My System SpecsSystem Spec
08 Feb 2012   #3

Windows 7 Professional x64

Thanks for the guide. Stress testing results:
(I attached screenshots)

HWINFO64 downloaded and ran in sensor only mode, screenshots for Prime95 attached:

Video memory test:

No errors.

(skipped Furmark because of prime95 bsod)

Prime95 every 3 test running 2 hours each:

test "Small FFTs" -> no errors

test "in-place large FFT" -> stop 124 after 1 hour run
(minidump attached)

test "blend" -> no errors

Memtest86+ 7 passes:

No errors.

Windows memory diagnostic tool 5 passes:

No errors.

Driver Verifier list of drivers causing bsod when enabled during Windows boot:

I skipped this part because of prime95 bsod.

Since I posted this I had my first bsod (stop e1) while playing Skyrim too. However I must note that I modified the game's .ini file (".ini tweaking") which adds further graphical effects (terrain self-shadowing etc) and increases memory usage.
Minidump is included in the attached zip file.

As for the "STOP "124" strategy guide":

1) Nothing is overclocked.

2) My cpu has a Noctua NH-U12P SE2 cooler with 2x12cm fans in push-pull airflow configuration (the cpu cooler is a massive one: 16x13x7cm big) . My vga has an aftermarket Zalman VF3000 cooler with 6 heat pipes and 2x8cm fans. I bought this card also from a friend who stated this aftermarket cooler is nearly 20 Celsius degrees cooler than the reference HD 5870 Radeon coolers. My case is a big tower which has 5x14cm and 3x12cm fans excluding the cpu 2x12 fans. So I assume my pc is adequately cooled. (I had my previous pc in this case for more than 1 year and it was running great).

3) I regularly update drivers even if a few of them were released by the vendor more than a year ago. (I refrain from using "beta" or "modded" drivers).

4) My motherboard's newest UEFI is 2.00, which I flashed immediately when assembling my new components for the first time.

5) I regularly update Windows and let itself manage the updates automatically.

6) I tried "CHKDSK /R" on my main C: which is an ssd and I think a bad sector found on an ssd is not so common. (anyway attached screenshot, no errors)

I stress tested every component as the guide says and prime95 large FFT resulted in stop 124.

7) A "vanilla" reinstallation is a "no go" for me because I have important things stored and configured in my current PC (mostly work related and personal data) so I'd like to skip this part and leave it for the last step if every other testing fails.

8) I frequently remove dust from my air filters and fans.

9) As I stated in my first post every component aside from the new cpu,mb and memory are at least 6-9 months old and had no problems with them at all.

Oh, and what happens if you let the pagefile be managed automatically by Windows?

I like to manage the pagefile size myself for practical reasons (as far as I know the pagefile size is determined by the amount of physical memory*1.5 which would result in an enormous pagefile size in my case (approx. 24GB)).
However I increased the pagefile for half of the recommended size. (from 4GB to 12GB before the bsods).

For me it looks like one (or more) of my new components is defective (and not a driver issue).

How should I narrow down the search? I have 4 components. (cpu, motherboard, memory kit #1 and #2)

Tried uploading the attachment but somehow it failed, tried multiple times.
My System SpecsSystem Spec

08 Feb 2012   #4

Windows 7 Home Premium 64 Bit

The forums server had some issues last night and the Administrators are working to resolve this. Try uploading again later.

Thanks for your comprehensive reply. So a few things to clear up since you cannot currently attach the shots: What temperatures are your components getting to during the stress tests?

You have 24 GB of RAM; Dave76 has mentioned a number of times that having more than 4 GB can cause problems without doing some management of voltages and/or timings within the BIOS. I am not as experienced with changing voltage settings and RAM timings, so I will send Dave a message asking for support on this thread with that. I suggest waiting until he responds and not trying to determine these things yourself as many of the forums out there for these steps do overclocking voltage/timing and that just adds more instability to the system.

Based on the hardware crash during Prime95, my feeling is this is either RAM, overheating, or a PSU problem. It could be other things, but those are the first three problems we should address. I will now send a message to Dave and await your response about temperatures.
My System SpecsSystem Spec
08 Feb 2012   #5

Windows 7 Professional x64

Thanks for the reply.

I forgot to mention that every memory module has a sticker on it which shows the factory settings and they also support "XMP". I manually set these settings in UEFI for precision.
I have 16GB memory (4x4GB modules (2 kits)) and if I let the pagefile managed by Windows itself would result in a 24GB pagefile size. I set the pagefile to 12GB last time.

HWiNFO64 shows a lot of values.

The temperatures are all in Celsius degrees.
(These are from the "Blend" Prime95 run. The "small fft" resulted very similar values. The "large fft" results are missing due to bsod.)

"Cpu digital thermal sensor" (min/max)
Core0: 32/49
Core1: 26/48
Core2: 29/50
Core3: 28/47

"Intel CPU #0" (min/max)
Memory Ambient: 50/50
Memory Channel 0 Rank Max: 51/80
Memory Channel 1 Rank Max: 51/80
CPU Package: 32/50
CPU IA Cores: 32/50
CPU GT Cores: 30/43

"Nuvoton NCT6776F" (min/max)
Motherboard: 32/36
CPU: 28.5/36
Auxiliary: 33.5/38
SYSTIN1: 6.5/36
SYSTIN2: 31/36
SYSTIN3: 31/36
CPU (PECI) : 32/48

CHiL CHL8326/CHL8328 (min/max)
VR T1: 46/56
VR T2: 25/26
My System SpecsSystem Spec
08 Feb 2012   #6

Windows 7 Home Premium 64 Bit

Temperatures look good. That leaves RAM or PSU as the most likely culprits.
My System SpecsSystem Spec
08 Feb 2012   #7

Windows 7 Professional x64

My psu is more than a year old and worked fine so far in my previous system.
(850W Corsair AX).

Are you sure it's the memory? Couldn't be the motherboard or cpu defective? (I bought the cpu from a friend who used it for a month, however he haven't mentioned any issues with it. I hope he haven't "fried" giving it too much vcore when overclocking).

Maybe the motherboard memory slots?
Or the cpu? (this cpu has an integrated memory controller)

However one of my friends thinks too it's the memory. He suggested running Linx (Intel Linpack) with as much memory as possible. I ran it for an hour then stop 124 bsod again...
My System SpecsSystem Spec
08 Feb 2012   #8

Windows 7 Home Premium 64 Bit

As I said, RAM and PSU are the most likely culprits. There is a possibility it is a PCI card, graphics card, CPU, motherboard, or even driver conflicts. You should run the Memtest86+ a few more times (seven passes each). Sometimes it comes up with no errors on the first couple runs and then suddenly shows errors. RAM is not always easy to diagnose. It can also be fixed by tweaking a few BIOS settings. Dave should respond within the next 24 hours with the RAM steps.

If your blue screen crashes are frequent enough, you can try one stick of RAM at a time and test one module at a time in one slot at a time. Test the memory slots as follows and see if each test causes or prevents blue screen crashes.
  1. Shut down and turn off your computer.
  2. Unplug all power sources to the tower (unplug the power from the outlet/surge protector or PSU).
  3. Hold down the power button for 30 seconds (for your safety and the safety of the components) to close the circuit and drain all power from components.
  4. Remove the casing.
  5. Remove all but one memory module making sure you are grounded while doing so.
  6. Replace the casing and put the remaining memory modules in a safe, static free environment.
  7. If the problem persists, repeat steps 1-4 and move the memory module to another slot (while staying grounded, of course).

Do this until all slots have been tested. If all slots fail, the memory module may be bad. Test with one of the remaining modules. Continue one module at a time in one slot at a time until you find a good module and good slot. Test remaining modules in the good slot, test good modules in other slots to find bad slots, etc.
My System SpecsSystem Spec
09 Feb 2012   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Hi Enclave855, good system info and troubleshooting details.

Motherboard and RAM are new and the CPU is from a friend, is this correct?

RAM testing is not an exact science, it is common to see it pass several times and then it fails, just the way electronics are.
Can you run memtest86+ a couple more times, overnight is best, at least 7 full passes, all 4X4GB cards installed.
You can stop the test if you get any errors.

Let's get the basic system information.
Can you download CPUZ and post a snip of the CPU, Mainboard, Memory, and SPD tabs.
For posting the information , enter 'Snipping tool' in the Start button > Search box, hit enter. Select the area you want to post and save to a convenient place.
How to Post a Screenshot in Seven Forums
Forum server permitting.

Can you use Real Temp to confirm the CPU core temps?
Just to double check.
Use Real Temp , to check the CPU temps when at idle, under load and/or testing.
Let us know the minimum and maximum temps you get.

Go to your BIOS and tell us what the CPU, RAM and the CPU integrated memory controller voltages are.
This is important in order to make RAM settings adjustments.

With 16GB RAM you will need a few setting adjustments, with the above information we can make the changes.

Did you manually set the first four RAM timings 9-9-9-24 and the Command Rate to 2N in UEFI?
The rest still on Auto?

Post all the settings that you have changed in UEFI.
My System SpecsSystem Spec
20 Feb 2012   #10

Windows 7 Professional x64

Thank you everybody for the help.

It seems I found the source of the problems.

Fortunately it's not a defective component, instead confusing name of some of the UEFI settings.

My UEFI has a "power saving mode" feature which has nothing to do with Intel Speedstep (EIST). At first I thought this feature enables-disables Speedstep but it's not. It is completely different and acts as decreasing the standard voltages. When this setting was enabled my cpu vcore was set to 1.04V only!
Even if the standard vcore should be around 1.2 volts and this caused the instabilities. Disabling this reverted voltages back to standard levels.

At first I thought I have an incompatible driver (raid card) or software but fortunately it was much simpler.
My System SpecsSystem Spec

 Win7 x64 BSOD error mostly e1 or the pc freezes with new components

Thread Tools

Similar help and support threads
Thread Forum
WU Error 800B0100, Crypto Svc Components not registered
Looking for some expert help with this issue. New Win-7 Pro SP1 x64 installation on HP Elitebook, will not install KB3033890, KB3055642, and KB3084135. All other updates (both before and after these 3) install without any problems. All drivers installed, everything else running great. I've...
Windows Updates & Activation
win10/win7 start, orb freezes, bsod flickers, unresolved error
hi folks here is the deal win 10 freshly installed on ssd, doing my bit in reorganizing some files, malwarebyte antimalware doing a scan in the background when all of a sudden a colored screen pops up informing me of updates coming in with the little wheely thing. then the pc restarts but...
General Discussion
Win7 Ultimate 64bit BSOD and Freezes
Hi There, Creating a new thread to summarise my issues and also include a more descriptive title. As the title says, I am having problems with my Windows 7 64 bit install with the system constantly freezing or generating BSOD. To troubleshoot I have done the following: 1. Updated...
BSOD Help and Support
Error - Windows could not configure one or more system components
Windows could not configure one or more system components To install Windows, restart the computer and then restart the installation i get this message on clean windows 7 instal i formal my disk and custom instal from boot and on compliting instalation i get that error
Installation & Setup
BSOD Win7 X64 error! changed major components and still BSOD!
Windows 7 x64 Windows 7 is the original installed OS Retail Vers. System is a year old OS install is less than 2 Months old I am having issues trying to narrow down what is causing my computer to keep crashing. I have just about changed every single part in my computer and am going nutts....
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:42.
Twitter Facebook Google+