Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: The bugcheck was: 0x000000f4

09 Feb 2012   #1

Windows 7 Ultimate x64
The bugcheck was: 0x000000f4

Hi Guys,

I just bought a new box few days ago.
every day (at night) when I was not on the machine it crush and reboots with this error.

I have noticed you already got this error on this forum but I was not able to find information that could help me solve this issue.

This is my System:
OS: Windows 7 Ultimate 74bit
CPU: i7 2600k
MEM: 4x4 DDr3 1600
SSD: Patriot Wildefire 120gb

The OS is brand new, most of the applications are located on another network machine, So only MSE and Office 2007 are installed.

I am not familiar with the Windows Debugger Tool, So I was not able to make much of it.
In case any of you can find some time to check my dump files, here are some links for all my dump files:

Any help would be so very much appreciated!

Thank You

My System SpecsSystem Spec
09 Feb 2012   #2

Windows 7 Home Premium 64 Bit

Loading Dump File [F:\BSODDmpFiles\babubabi\020912-7831-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`02c02000 PsLoadedModuleList = 0xfffff800`02e47670
Debug session time: Thu Feb  9 00:34:07.223 2012 (GMT-7)
System Uptime: 0 days 12:47:44.020
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa800f1df060, fffffa800f1df340, fffff80002f828b0}

Probably caused by : _

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arg1: 0000000000000003, Process
Arg2: fffffa800f1df060, Terminating object
Arg3: fffffa800f1df340, Process image file name
Arg4: fffff80002f828b0, Explanatory message (ascii)

Debugging Details:

PROCESS_OBJECT: fffffa800f1df060




FAULTING_MODULE: 0000000000000000 






LAST_CONTROL_TRANSFER:  from fffff800030095e2 to fffff80002c7ec40

fffff880`07be99c8 fffff800`030095e2 : 00000000`000000f4 00000000`00000003 fffffa80`0f1df060 fffffa80`0f1df340 : nt!KeBugCheckEx
fffff880`07be99d0 fffff800`02fb699b : ffffffff`ffffffff fffffa80`0f336160 fffffa80`0f1df060 fffffa80`0f1df060 : nt!PspCatchCriticalBreak+0x92
fffff880`07be9a10 fffff800`02f36448 : ffffffff`ffffffff 00000000`00000001 fffffa80`0f1df060 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x176d6
fffff880`07be9a60 fffff800`02c7ded3 : fffffa80`0f1df060 fffff880`c0000006 fffffa80`0f336160 fffffa80`0f058300 : nt!NtTerminateProcess+0xf4
fffff880`07be9ae0 00000000`77c115da : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`03e8df58 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77c115da


FOLLOWUP_NAME:  MachineOwner


BUCKET_ID:  X64_0xF4______IMAGE__

Followup: MachineOwner
A windows system process was terminated unexpectedly. Possible causes are hard disk errors... System file corruption... Viruses... Lack of Windows updates... Drivers...
Thanks to Dave76 for help understanding possible causes.

Do the following steps and test after each to see if stability increases. Post back your results after each step, and if you get a blue screen crash, upload the files again and await further instructions after we are able to analyze the crash.
My System SpecsSystem Spec
10 Feb 2012   #3

Windows 7 Ultimate x64

Hi, Thanks for the reply!

No overclocking was made at any time.. I'll wait for the system to stable for a while first.
And at this point I have only 1 SSD installed. No other Disks or even a CD/DVD.

Step 1 - Check Disk

I ran the Windows Check Disk (it had to be scheduled). Here is a Copy of the results from the Event-Log:
Text file 2.10.12_checkdsk.txt

In fact, here is my entire System & Application logs from the last 3 days:
System System(Last3Days).evtx
Application Application(Last3Days).evtx

Basically it happens once or twice a day, so it might take a little while before the next crush.
Would you recommend me stressing the systems? if so using which application?

Since, it seems to me the Check Disk went well (no errors) I continued to the next step.

Step 2 - SFC

"no integrity violations". screen shot:

Since no "no integrity violations" found, I continued to the next step.
I will now close everything & Start the Mal-ware check. Will report back when done.

My System SpecsSystem Spec

10 Feb 2012   #4

Windows 7 Ultimate x64

I'm back..

Step 3 - Mal-ware

The Mal-ware results went fine with No malicious items. Screen Shot:

My system is brand new, any suspicious activities are made on my old machine.
I am a network admin, I run this machine secure and isolated with very few software & hardware installed.
So at this point I think I can skip the System Security Combinations, since most are already installed and configured.

Step 4 - Windows Updates

Right now I am still waiting for my new Product Key. So the system is not yet activated.
But all Security & Critical Updates are already installed.
Hardware Drivers are installed from CD, So I will now continue to the next step to check the drivers compatibility or maybe newer drivers version.

*by the way, before I wrote this post I found an article that talks about a known failure of the SendForce Controllers (sf-2281) . The article is in Hebrew.. but here it is:
HWzone -
So this gave me the idea to update my SSD FW, following the manufacture instructions:
Patriot Memory
Unfortunately this was done few days ago and did not solved the problem.

Step 5 - Driver Verifier

Driver Verifier was configured as instructed.
Waiting for new dump files...
My System SpecsSystem Spec
10 Feb 2012   #5

Windows 7 Home Premium 64 Bit

Everything appears to check out. It may interest you to read the quote by usasma in post #2 of BSOD playing Battlefield 3, just got a new SSD is that the problem ? since you have an ssd, and your crashes may very well be related to your drive.

Disable driver verifier before doing any steps to increase stability with the ssd.
My System SpecsSystem Spec
10 Feb 2012   #6

Windows 7 Ultimate x64

Ok Bro,

I will disconnect the SSH and install a normal disk.
After installing OS and all I will post the results.

Thanks for all the help!
My System SpecsSystem Spec
01 Mar 2012   #7

Windows 7 Home Premium 64 Bit

How is the system running after the install on the normal disk?
My System SpecsSystem Spec
02 Mar 2012   #8

Windows 7 Ultimate x64

Hey, I'm sorry I forgot to reply on time. It was a very long treatment.

Yes, the machine was working well with IDE installed.
Meanwhile I sent back the SSD for diagnostic, after few days they said they didn't find anything.

I gave them the whole machine, they reinstalled a new OS on the SSD and started testing.
Now listen to what they told me:
After few more days they called and said they didn't find any problem and that they were about to call me to take it back. But then.. during a restart attempt the machine did not start at all.. no POST and M.B is dead.
So, I replaced the M.B with a better one (Z68XP-UD4) and since than the machine is working very well with the same SSD.

So I can only assume there was a conflict with the SSD and some component on the old M.B.

Finally after it was working for few days I totally forgot to update this post.

Many Thanks!
My System SpecsSystem Spec
02 Mar 2012   #9

Windows 7 Home Premium 64 Bit

You're welcome.

Sounds like quite the ride, but I'm glad it was all sorted in the end. Enjoy!
My System SpecsSystem Spec

 The bugcheck was: 0x000000f4

Thread Tools

Similar help and support threads
Thread Forum
Computer has rebooted from a bugcheck. Error 0x000000d1 OR 0x000000F4
The computer of a colleague (Dell Latitude E7440, Core i5-4300U, 8 Gb, 256 SSD, processor integrated graphic card..) crashed 4 times that last week with BSOD "Computer has rebooted from a bugcheck. 0x000000d1 (OR 0x000000F4)" I ran the DM Log Collector and uploaded the generated files. Can...
BSOD Help and Support
BSOD playing games or browsing web -The bugcheck was: 0x000000f4
Hello, computer is almost a year old but lately its been BSOD constantly. If im playing games, watching netflix, one time it happened as I was typing in my password to log into windows. The computer has rebooted from a bugcheck. The bugcheck was: 0x000000f4 (0x0000000000000003,...
BSOD Help and Support
BSOD on start, Startup Repair: Unknown Bugcheck: Bugcheck 3d
We've been getting a BSOD on one of our computers on startup recently. The exact message the BSOD gives varies but often mentions atapi.sys. Having done extensive research we've come to the conclusion that it could be a rootkit or it could be the fact that we have Daemon Tools installed on the...
BSOD Help and Support
BSOD around every 10 days on Windows 7, Bugcheck 0x000000f4
Hello. I have a Windows 7 PC that runs 24/7 (I Access it remotely via RDP and IIS, so sleep/hibernate are both disabled.) About once every 10 days, it blue screen crashes - When I get back to it, either on the console or RDP Session, it's got the Windows Error Report ready to send, and a...
BSOD Help and Support
Unknown Bugcheck : Bugcheck c00002e3 - System is randomly Shutting OFF
T61 4GB Kingston T61 specific Ram 2.5GHz 6459CTO T9300 (965 Chipset) Fresh, Full licensed copy of Win 7 Ultimate loaded onto system, without issues. All device drivers from the Lenovo site have been loaded successfully without incident. Device Manager showing Zero issues.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:55.
Twitter Facebook Google+