Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 0x000000f \Boot\BCD Error

09 Feb 2012   #1

Windows 7 Home Premium x64
0x000000f \Boot\BCD Error

Like the title says I have the 0x000000f error. The problem is that I have done the usual steps but I never get a System Recovery Menu. I put in a recovery disk and changed it in BIOS to load from cd drive. Restart and it loads from cd. Does the white bar and says loading windows files. Then I get the green scrolling bar loading screen...then nothing. Black screen, it is lit though, and the hard drive light gets into a steady blinking rhythm and sounds like the cd disk quits spinning. I left it alone for approx 30 and still nothing.

Any suggestions? Am I using the wrong version? The recovery disk was made by someone else and is x64, but I'm not entirely sure what my version is.

And I did try f8 at start up screen, but it was a no go.

- x86 (32-bit) or x64 ? Not sure - the original installed OS on the system? Windows 7 - an OEM or full retail version? OEM - OEM = came pre-installed on system - Full Retail = you purchased it from retailer - What is the age of system (hardware)? Yearish - What is the age of OS installation (have you re-installed the OS?) No. This is first problem.
- It is a Dell Inspiron N5010.

Many thanks.

My System SpecsSystem Spec
10 Feb 2012   #2

Windows 7 Home Premium 64 Bit

You have 64-bit Windows, so the rescue disc should work.

See if you can load the rescue disc after the following steps.

  1. Go into your BIOS and load default settings to clear the CMOS memory.
  2. Save Settings and exit the BIOS.
  3. Shut down and turn off the computer.
  4. Unplug the computer from the wall or surge protector (then remove the battery if it is a laptop).
  5. Hold down the power button for 30 seconds. This closes the circuit and ensures all power from components is drained to clear the software connections between the BIOS and hardware and clear any corruption in the temporary memory.
  6. (If it is a laptop, plug the battery back into the laptop and then) Plug the computer back into the wall.
  7. Turn it on to reinitialize the software connections between the BIOS and hardware, and post back your results.
My System SpecsSystem Spec
10 Feb 2012   #3

Windows 7 Home Premium x64

I can get the System Recovery menu. Kudos to you. But... /rebuildbcd tells me it cant find an installation of the OS. /fixboot & /fixmbr says it was successful, but when I reboot I get 0xc000000f "Error occurred while attempting to read the boot configuration" now. I ran the automatic System Repair and got this:

Startup Repair Cannot Repair Automatically

Problem Event Name: Startup Repair Offline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: -1
Problem Signature 05: External Media
Problem Signature 06: 1
Problem Signature 07: NoOsInstalled
OS Version: 6.1.7600.
Locale ID: 1033

My System SpecsSystem Spec

10 Feb 2012   #4

Windows 7 Home Premium 64 Bit

Sounds like you have hard disk errors. Use Advanced Boot Options to select Repair Your Computer and get to the System Recovery Options. Then select the command prompt. Do the following:
chkdsk /r c:
chkdsk /r d:
chkdsk /r e:
chkdsk /r f:
.etc until you get the message that the volume could not be opened for direct access. For any drives that do not give the message:
"Windows has checked the file system and found no problems"
run chkdsk again as above. In other words, if it says:
"Windows has made corrections to the file system"
after running the disk check, run the disk check again.

I realize you may only have one disk show up in Windows explorer, but you may have more than one disk through recovery options. This is because the system creates a hidden boot partition (which will be C: in recovery), you may have a recovery partition for your PC that is hidden (which will be D: in recovery), and you will have your primary Windows partition (which may be E: in recovery). A custom PC will likely have at least C: and D: to scan.
My System SpecsSystem Spec
11 Feb 2012   #5

Windows 7 Home Premium x64

Here's the latest:
First time I ran chkdsk /r c: it told me there was an error with the first sector. It kept going until it got stuck at 10% in stage 2 (527 of 604 index entries processed). I ran it again it is recovery and didn't get the sector error but it still gets stuck at 10%. The second attempt I left the computer alone overnight and it still didn't move past 10%

I tried chkdsk /r d:. It is the OS (labeled anyway) and it gets stuck at 11% (345339 of 423920 index entries process).

Next I tried the chkdsk /r e: and that is UDF. It came back with "Space Bitmap Descriptor at block 0 is corrupt or unreadable". Then it gets stuck at "Creating new Space Bitmap Descriptor at Block 13". A window pops up saying the drive is not ready and I have buttons for Continue, Retry, Cancel. Retry gives same error window.

I tried chkdsk /i c: just for fun and it gets stuck too. I even tried to get into c: drive in command line and the computer tells me there is an I/O error.

If it is any help, I have another computer with Vista and have the Factory_image ( d: ) on an external hard drive.

Is there any way to find & get to the indexed entry that is causing the hang ups & fix/replace it? Or am I facing a larger issue.
My System SpecsSystem Spec
11 Feb 2012   #6

Windows 7 Home Premium 64 Bit

I would recommend running diagnostic tools from the hard drive manufacturer if you are having these problems. It sounds like you have a bad hard disk, but it is difficult to know for sure until you run a diagnostic from the manufacturer. HD Diagnostic will explain how to find your manufacturer and where to find the diagnostic tools for each manufacturer.
My System SpecsSystem Spec
11 Feb 2012   #7

Windows 7 Home Premium x64

Yep, hard drive is failing. Error code 2000-0146. Looks like the only option is another hard drive. Just out of curiosity, can malware cause this kind of error? I ask because the computer just sits on a desk and shouldn't have been subject to any kind of physical damage. Thanks for the help & I'm marking this as solved since the initial question was answered.
My System SpecsSystem Spec
11 Feb 2012   #8

Windows 7 Home Premium 64 Bit

Malware can't cause a hard disk to fail. Most likely, it just failed from running a lot. They don't have to be subjected to physical shock to cause mechanical failure.
My System SpecsSystem Spec

 0x000000f \Boot\BCD Error

Thread Tools

Similar help and support threads
Thread Forum
how do i boot when my system has crashed? status : 0x000000f
Windows failed to start. How do i solve the problem? Also, i dont have the windows installation disc and F8 doesn't work either.
Please help,mem test failed 0x000000f keeps rebooting
hey guys please help me i have a asus laptop. i got a virus. when i booted up it just went to a black screen with a cursor, so i reinstalled windows. after doing so it now just keep restarting, it will make it to the starting windows screen then it restarts and keeps doing that. I have tried...
Performance & Maintenance
Win7 Failed To Start: 0x000000f
My mother recently threw the task of trying to fix her laptop. It absolutely refuses to boot Windows 7, which is her primary and only OS on the system. Here's what I've got so far: 1-HDD Boot returns: "Windows failed to start. A recent hardware or software change might be the cause. To fix the...
Hardware & Devices
Windows failed to start: \Boot\BCD 0x000000f
Hey guys, I was just using my computer when it just froze for no reason. So I had to do a (cold reboot?) and it froze on the TOSHIBA BIOS screen, which then took me to this error. I thought this was going to be easy to fix because I had it a few weeks ago (used system restore) but now I can't get...
BSOD Help and Support
failed to start file: \NST\NTLDR status: 0x000000f
I have installed a clone of my XP in a partition on my new Windows 7 64 bit laptop. I went through this procedure EasyBCD many times. I have the dual boot show up but XP will not boot. It gives the error message failed to start file: \NST\NTLDR status: 0x000000f I did this If you get Error...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:47.
Twitter Facebook Google+