Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD On Startup / Accessing New HD / Accessing Internet

17 Feb 2012   #1

Windows 64bit
BSOD On Startup / Accessing New HD / Accessing Internet

Hello all,

I'm running on a relatively new install of Windows 7 64bit Ultimate. I recently (about 2-3 weeks ago) installed a new HD and decided to have a fresh start so everything was formatted followed by win 7 install. Everything has been running great up until mid day yesterday. Out of what seems like nowhere I experienced 6 or 7 BSOD's yesterday and from what I could tell they occurred when I tried to do any of the following: 1. Access drive D and play a video file (This is the new HD, it would instantly BSOD). 2. Access internet within 1 minute of startup.

Since yesterday I haven't had any BSOD's and have had the computer running, I haven't tried to play any videos off of HD and haven't reset my computer since (hoping that whatever it was has gone away, although I'm sure it hasn't). For the record I have accessed some music files on drive D without any issue, as well as several word and excel documents (not sure if that makes any difference?)

I have a feeling it may have something to do with my new HD that I installed, but have no idea what it could be as it was running without issue up until yesterday (for at least 2 if not 3 weeks).

My system specs are as follows:
OS: Windows 7 64bit Ultimate
Manufacturer BIOSTAR Group
Model A740G M2+
Total amount of system memory 6.00 GB RAM
System type 64-bit operating system
Number of processor cores 2
Disk partition (C) 272 GB Free (298 GB Total)
Disk partition (D) 1630 GB Free (1863 GB Total)
Display adapter type NVIDIA GeForce GTX 460

other info:
-all drivers should be up to date to the best of my knowledge
- i've looked around and have seen a lot of recommendations to run memtest? I have yet to do so

I've enclosed a system health report and minidump file as outlined on forum requirements. Please let me know if there's any other information I can provide that would be of help. Thank you in advance!

My System SpecsSystem Spec
17 Feb 2012   #2

Win 8 Release candidate 8400

two issues

1-Related to BIOS64.sys I/O Interface driver file from BIOSTAR Group. YOURS from 2003

2-Related to Rt64win7.sys 8101E/8168/8169 NDIS 6.20 64-bit Driver from Realtek Corporation

Re-install newest version available for both the above.

AVG can be a contributing cause of BSOD'S . Please remove and replace with Microsoft Security Essentials AT LEAST TO TEST

Download tools and utilities | AVG Worldwide

Microsoft Security Essentials - Free Antivirus for Windows
My System SpecsSystem Spec
22 Feb 2012   #3

Windows 64bit

Thank you for your speedy reply zigzag3143,

I went ahead and downloaded a driver finding program (For anyone that's looking for one it's called "Drivers For Free" and this one didn't try to get me to pay for subscription) and went ahead and updated whatever drivers it said were outdated.

This seemed to fix the problem as everything was fine up until this morning, the computer reset on its own and I received another BSOD:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033

Additional information about the problem:
BCCode: d1
BCP2: 0000000000000002
BCP3: 0000000000000001
BCP4: FFFFF880017384C7
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:

I don't know how to read these reports properly but I see it's BCCode: d1 and the original was BCCode: a. So I assume this means it's a different problem?

I've enclosed the error report. Thanks in advance
My System SpecsSystem Spec

23 Feb 2012   #4

Windows 7 Home Premium 64 Bit

Driver finding programs are generally not recommended. They tend to find updated drivers for devices that are not actually installed in the system and advertise those as driver updates for devices "needing" driver updates. Installing drivers for the wrong devices causes conflicts and crashes on the system. In the future, if you need help finding a driver, you can ask us, or you can start a thread in Drivers - Windows 7 Forums.

Antivirus software:
avgcsrva.exe	c:\program files (x86)\avg\avg2012\avgcsrva.exe	408	8	200	1380	2/22/2012 10:33 AM	507.34 KB (519,520 bytes)	8/15/2011 10:21 AM
avgemca.exe	c:\program files (x86)\avg\avg2012\avgemca.exe	2660	8	200	1380	2/22/2012 10:33 AM	1.52 MB (1,593,696 bytes)	10/10/2011 10:23 AM
avgidsagent.exe	c:\program files (x86)\avg\avg2012\avgidsagent.exe	2128	8	200	1380	2/22/2012 10:33 AM	4.23 MB (4,433,248 bytes)	10/12/2011 10:25 AM
avgnsa.exe	c:\program files (x86)\avg\avg2012\avgnsa.exe	2648	8	200	1380	2/22/2012 10:33 AM	1.90 MB (1,987,424 bytes)	11/28/2011 4:19 AM
avgtray.exe	c:\program files (x86)\avg\avg2012\avgtray.exe	3048	8	200	1380	2/22/2012 10:33 AM	2.30 MB (2,416,480 bytes)	1/24/2012 8:24 PM
avgwdsvc.exe	c:\program files (x86)\avg\avg2012\avgwdsvc.exe	1908	8	200	1380	2/22/2012 10:33 AM	188.26 KB (192,776 bytes)	8/2/2011 10:09 AM

Possible outdated drivers (From 2003 and should definitely be updated):
BIOS64	fffff880`03af7000	fffff880`03aff000	Sat Jun 07 18:12:00 2003 (3ee27f50)	00006027		BIOS64.sys
BIOS64.sys should be removed or updated at BIOSTAR :: Download

  1. Loading Dump File [D:\Kingston\BSODDmpFiles\AxisKill\Windows_NT6_BSOD_jcgriff2\022212-21262-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*c:\symbols* Executable search path is: Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64 Product: WinNt, suite: TerminalServer SingleUserTS Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850 Machine Name: Kernel base = 0xfffff800`02e4b000 PsLoadedModuleList = 0xfffff800`03090e90 Debug session time: Wed Feb 22 08:31:41.060 2012 (UTC - 7:00) System Uptime: 0 days 1:17:15.777 Loading Kernel Symbols ............................................................... ................................................................ ................ Loading User Symbols Loading unloaded module list .... ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck D1, {fffff8810eee48f8, 2, 1, fffff880017384c7} Probably caused by : tcpip.sys ( tcpip!TcpSegmentTcbSend+87 ) Followup: MachineOwner --------- 1: kd> !analyze -v ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1) An attempt was made to access a pageable (or completely invalid) address at an interrupt request level (IRQL) that is too high. This is usually caused by drivers using improper addresses. If kernel debugger is available get stack backtrace. Arguments: Arg1: fffff8810eee48f8, memory referenced Arg2: 0000000000000002, IRQL Arg3: 0000000000000001, value 0 = read operation, 1 = write operation Arg4: fffff880017384c7, address which referenced memory Debugging Details: ------------------ WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800030fc0e8 fffff8810eee48f8 CURRENT_IRQL: 2 FAULTING_IP: tcpip!TcpSegmentTcbSend+87 fffff880`017384c7 66418902 mov word ptr [r10],ax CUSTOMER_CRASH_COUNT: 1 DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT BUGCHECK_STR: 0xD1 PROCESS_NAME: System TRAP_FRAME: fffff88002f1ac00 -- (.trap 0xfffff88002f1ac00) NOTE: The trap frame does not contain all registers. Some register values may be zeroed or incorrect. rax=00000000000009fa rbx=0000000000000000 rcx=0000000000000020 rdx=fffffa8008529790 rsi=0000000000000000 rdi=0000000000000000 rip=fffff880017384c7 rsp=fffff88002f1ad90 rbp=0000000000000001 r8=0000000000000004 r9=fffff8810eee4918 r10=fffff8810eee48f8 r11=0000fffffffff000 r12=0000000000000000 r13=0000000000000000 r14=0000000000000000 r15=0000000000000000 iopl=0 nv up ei ng nz na pe nc tcpip!TcpSegmentTcbSend+0x87: fffff880`017384c7 66418902 mov word ptr [r10],ax ds:0001:fffff881`0eee48f8=???? Resetting default scope LAST_CONTROL_TRANSFER: from fffff80002ecabe9 to fffff80002ecb640 STACK_TEXT: fffff880`02f1aab8 fffff800`02ecabe9 : 00000000`0000000a fffff881`0eee48f8 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx fffff880`02f1aac0 fffff800`02ec9860 : fffffa80`079a6140 00000004`00000000 00000000`0000000e fffff880`02f1afa0 : nt!KiBugCheckDispatch+0x69 fffff880`02f1ac00 fffff880`017384c7 : 00000000`00000001 fffff6fc`40077728 00000000`00000000 fffff881`0eee48a0 : nt!KiPageFault+0x260 fffff880`02f1ad90 fffff880`01736a19 : fffffa80`e834d894 fffffa80`08529790 00000000`00000001 fffff881`0eee4918 : tcpip!TcpSegmentTcbSend+0x87 fffff880`02f1ae90 fffff880`0173ab29 : 00000000`00000001 00000000`00000000 00000000`00000002 00000000`00000000 : tcpip!TcpBeginTcbSend+0x4d9 fffff880`02f1b110 fffff880`0175b7e6 : 00000000`00000000 fffff880`0175bde8 fffff880`0183b128 00000000`00000000 : tcpip!TcpTcbSend+0x1d9 fffff880`02f1b390 fffff880`0175c7b9 : fffffa80`05f85d00 00000000`00000000 fffffa80`05f85d40 fffffa80`000712fd : tcpip!TcpFlushDelay+0x316 fffff880`02f1b470 fffff800`02ed7062 : fffff880`009e8180 00000000`00000001 fffff880`02f1b600 00000000`00000001 : tcpip!TcpPeriodicTimeoutHandler+0x738 fffff880`02f1b570 fffff800`02ed6f06 : fffffa80`05f8ef68 00000000`000488cb 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x66 fffff880`02f1b5e0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiProcessExpiredTimerList+0xc6 STACK_COMMAND: kb FOLLOWUP_IP: tcpip!TcpSegmentTcbSend+87 fffff880`017384c7 66418902 mov word ptr [r10],ax SYMBOL_STACK_INDEX: 3 SYMBOL_NAME: tcpip!TcpSegmentTcbSend+87 FOLLOWUP_NAME: MachineOwner MODULE_NAME: tcpip IMAGE_NAME: tcpip.sys DEBUG_FLR_IMAGE_TIMESTAMP: 4ce79420 FAILURE_BUCKET_ID: X64_0xD1_tcpip!TcpSegmentTcbSend+87 BUCKET_ID: X64_0xD1_tcpip!TcpSegmentTcbSend+87 Followup: MachineOwner ---------
  1. Probably caused by your network adapter/network adapter driver/antivirus software. Other possible cause is Drivers...

Begin by removing AVG with the AVG Remover and replace with Microsoft Security Essentials - Free Antivirus for Windows to run with Windows firewally. You could also use the Good and free system security combination.

Also, update or remove BIOS64.sys as seen above. See if the system is more stable after doing those two steps.
My System SpecsSystem Spec

 BSOD On Startup / Accessing New HD / Accessing Internet

Thread Tools

Similar help and support threads
Thread Forum
BSOD Accessing internet
Hi I have recently wiped my laptop and have very little installed. For some reason after updating windows I keep getting BSOD occurring when I access the internet with both Chrome and Opera. I had this problem a week ago after installing Windows 7 Ultimate with both 32bit and 64bit and this...
BSOD Help and Support
BSOD when accessing & surfing internet
I have been getting a lot more BSOD and have noticed that when I restart I have no internet or available connections and it says something about Linksys and network adapter issue I hope I am completing this thread right. I have downloaded my crash dump (I think) I would need help and instruction on...
BSOD Help and Support
NlaSvc accessing internet
Is there any way to stop the NlaSvc from trying to automatically access I have identified the NlaSvc as the culprit of creating system log audit events for trying to access the internet to connect to this site on a secured, non-internet facing network, and I need to get it to...
Network & Sharing
Accessing internet from domain
Using Win 7 Pro on Dell Latitude D630. I joined my domain and completed all Windows updates. I can access internet as long as I am logged in as administrator, but when logging into the domain as any other user, IE9 remains when blank. I have switched from a static ip address, to a received DHCP...
Network & Sharing
Need help with accessing internet and another LAN with 2 NIC computer
Hello. I'm finding this very difficult and frustrating at the same time. I have a LAN, and in this network there is a computer offering web services on port 8443 for example. Now, this LAN isn't connected on internet and the ip of the computer offering the services is something like lets say...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48.
Twitter Facebook Google+