Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after completing clean install win7 64

18 Feb 2012   #1

Windows 7 Home Premium 64bit
BSOD after completing clean install win7 64


I recently completed a new build consisting all new hardware. Everything has gone fine until I installed windows. I am using,

-x64, (however I notice a program files x86 on the local disk as well but not sure
if it has anything to do with my problem, new to building my own system.)
-an OEM version that I purchased from a local computer store.
-the system is brand new.
-Windows 7 Home Premium 64bit SP1 (will be upgrading to ultimate when the system is stable.)
-Intel i5-2500k
-Asrock z68 extreme3 gen3
-G.SKILL Ripjaws Series 8gb ddr3 1333
-EVGA 01G-P3-1556-KR GeForce 550 Ti
-Intel 320 Series SSDSA2CW080G3K5 80GB Sata II MLC
-Seagate ST500DM002-1BC142 500GB 7200
-Corsair GS600

I am experiencing BSOD whenever I have the system powered down for more than 30 mins. If i restart, or shutdown and turn back on before this 30 min window the system loads up no problem. As time passes and I reboot frequently the system finally would get to a point where it wouldn't even load. I ran memtest the previous night with zero errors after completing 9 passes.

I switched the memory configuration to slots A2_B2 after realizing last night that is what the mobo manufacturer recommended. I then performed a clean install after resetting the CMOS, switched SATA from IDE to AHCI (Using an ssd, with current firmware and drivers) I have the most current drivers for the chipset, graphics, mobo.

I didn't get a blue screen this morning, just when I booted the os loaded a repair windows option/start windows normally. It auto defaulted to repair and attempted to load but never got past the black screen with the loading bar. I rebooted and selected "start windows normally" and now I am using the system to create this post.

Below is the attachment including my dump files and system health report,

Attachment 198935

Any help with this would be appreciated.


My System SpecsSystem Spec
18 Feb 2012   #2

Windows 7 Home Premium 64bit

I stepped away for about two hours after shutting down my system. I turned it back on and recieved an error,

stop:0x0000001E (0xFFFFFFFFC0000005, 0xFFFFF800033BA340,0x0000000000000000,0xFFFFFFFFFFFFFFFF)

this is the most recent dump file zip, Attachment 198947
My System SpecsSystem Spec
19 Feb 2012   #3

Windows 7 Home Premium 64 Bit

Your report contained no dump files. Make sure minidumps are enabled by following Dump Files - Configure Windows to Create on BSOD OPTION ONE part 6. Also, do not run any cleanup tools/utilities after a crash report is generated as these can delete the .dmp files created.
My System SpecsSystem Spec

19 Feb 2012   #4

Windows 7 Home Premium 64bit

I followed the steps to enable minidumps. After bsod upon startup I was following the steps within the sticky thread and was unable to run the .exe file as admin. It kept popping up an error. However I created a minidump folder before shutting down and this is what was displayed within.

Attachment 199212

Any help will be appreciated.
My System SpecsSystem Spec
19 Feb 2012   #5

Windows 7 Home Premium 64 Bit

Loading Dump File [F:\Kingston\BSODDmpFiles\donjunam\Windows_NT6_BSOD_jcgriff2\021912-5959-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`0300e000 PsLoadedModuleList = 0xfffff800`03253670
Debug session time: Sun Feb 19 19:29:36.630 2012 (GMT-7)
System Uptime: 0 days 0:00:06.848
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff800033701f8, fffff880035b6868, fffff880035b60c0}

Probably caused by : ntkrnlmp.exe ( nt!CmpRemoveKeyHash+4c )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff800033701f8, The address that the exception occurred at
Arg3: fffff880035b6868, Exception Record Address
Arg4: fffff880035b60c0, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff800`033701f8 488b01          mov     rax,qword ptr [rcx]

EXCEPTION_RECORD:  fffff880035b6868 -- (.exr 0xfffff880035b6868)
ExceptionAddress: fffff800033701f8 (nt!CmpRemoveKeyHash+0x000000000000004c)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT:  fffff880035b60c0 -- (.cxr 0xfffff880035b60c0)
rax=0075006c006f0056 rbx=fffff8a000ecbde8 rcx=0075006c006f005e
rdx=0000000000000273 rsi=fffff8a000023410 rdi=fffff8a000ecbd00
rip=fffff800033701f8 rsp=fffff880035b6aa8 rbp=00000000854280df
 r8=000000007735940e  r9=000000000e0cecd1 r10=fffff8a000ecbcc0
r11=fffff8a000ecbdf8 r12=fffff8000328b600 r13=fffff8a000023410
r14=0000000000000001 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
fffff800`033701f8 488b01          mov     rax,qword ptr [rcx] ds:002b:0075006c`006f005e=????????????????
Resetting default scope





ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800032bd100

fffff800`033701f8 488b01          mov     rax,qword ptr [rcx]


LAST_CONTROL_TRANSFER:  from fffff80003370696 to fffff800033701f8

fffff880`035b6aa8 fffff800`03370696 : fffff8a0`00ecbde8 00000000`854280df fffff8a0`00023410 00000000`00000000 : nt!CmpRemoveKeyHash+0x4c
fffff880`035b6ab0 fffff800`0335071f : fffff8a0`00ecbde8 fffff800`0336ebf0 fffff800`0322b2b8 fffff800`0304809d : nt!CmpCleanUpKcbCacheWithLock+0x52
fffff880`035b6ae0 fffff800`0336ede1 : fffff8a0`00ecbde8 00000000`4c6576ee fffff8a0`00023410 00000000`00000000 : nt!CmpDereferenceKeyControlBlockWithLock+0x13f
fffff880`035b6b10 fffff800`03095001 : fffff800`0322b2b8 fffffa80`06d9d680 00000000`00000000 00000000`00000657 : nt!CmpDelayDerefKCBWorker+0x1f1
fffff880`035b6b70 fffff800`03325fee : 00000000`00000000 fffffa80`06d9d680 00000000`00000080 fffffa80`06d249e0 : nt!ExpWorkerThread+0x111
fffff880`035b6c00 fffff800`0307c5e6 : fffff880`03365180 fffffa80`06d9d680 fffff880`0336ffc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`035b6c40 00000000`00000000 : fffff880`035b7000 fffff880`035b1000 fffff880`035b68a0 00000000`00000000 : nt!KxStartSystemThread+0x16


SYMBOL_NAME:  nt!CmpRemoveKeyHash+4c

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


STACK_COMMAND:  .cxr 0xfffff880035b60c0 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_nt!CmpRemoveKeyHash+4c

BUCKET_ID:  X64_0x7E_nt!CmpRemoveKeyHash+4c

Followup: MachineOwner
Possible causes are Memory problems... BIOS... Corrupted hard disk file system... Corrupted System Files... Lack of Windows updates... Drivers...
Thanks to Dave76 for help understanding possible causes.

update the following driver
bcmwl664	fffff880`048a3000	fffff880`049e7000	Thu Mar 26 19:06:57 2009 (49cc26b1)	00146e02		bcmwl664.sys
This is the Broadcom 802.11g Network Adapter - Dell Wireless 1390 WLAN Mini-Card, and the driver can be found through - Downloads

If you are overclocking any hardware, please stop.

Read through what usasma has to say in the Quote: within post #2 of BSOD / System crash / reboot playing Star wars the old republic regarding SSD drives.
My System SpecsSystem Spec
19 Feb 2012   #6

Windows 7 Home Premium 64bit

Thanks to you both for the quick response. I will keep this thread updated with any new information following your suggestions.
My System SpecsSystem Spec
20 Feb 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

It appears you have the Cold Boot issue, usually blamed on RAM and/or motherboard.
Did you download all your motherboard drivers from their website?

Did you run memtest86+?

Sometimes with more than 4GB RAM you will need to make some RAM settings adjustments.
First we need some information.
Can you download CPUZ and post a snip of the CPU, Mainboard, Memory, and SPD tabs.
For posting the information , enter 'Snipping tool' in the Start button > Search box, hit enter. Select the area you want to post and save to a convenient place.
How to Post a Screenshot in Seven Forums

Have you been checking your temperatures?
Use Real Temp , to check the CPU temps when at idle, under load and/or testing.
Let us know the minimum and maximum temps you get.

Go to your BIOS and tell us what the CPU, RAM and the CPU integrated memory controller voltages are.
This is important in order to make RAM settings adjustments.
My System SpecsSystem Spec
20 Feb 2012   #8

Windows 7 Home Premium 64bit

I loaded the drivers that came on the disk with the mobo, I will be updating all the mobo drivers from the manufacturers website.

I will run memtest86+ again overnight to see if anything new arises. I ran it previously for 10 hours with no errors. These are the snips you asked for,

Attachment 199357

Attachment 199359

Attachment 199358

Attachment 199360

Attachment 199361

As for the CPU temps,

min 28,28,34,29
max 38,39,45,38

These are the voltages I pulled from my BIOS I was unable to locate integrated memory controller hopefully what I include will help,
Vcore CPU fluctuated between 1.176 and 1.192 volts
RAM as running at 1.582 Volts with min 1.198 and a max of 1.823
PCH voltage 1.059
CPU PLL 1.832
VTT 1.047
VCCSA .0925

Let me know what you make of this. I do appreciate the help as this is very frustrating for me.
My System SpecsSystem Spec
20 Feb 2012   #9

Windows 7 Home Premium 64 Bit

Start by manually setting your first four timings to 9-9-9-25 and set your command rate to 2T and see if it resolves the problem. Dave may also provide some information regarding your voltage settings.

I am not as familiar with the voltage settings as I would like to be. Hopefully we can both learn. :)

Alright, I read over some old posts by Dave regarding this. Test if the above timings and command rate provide stability first. If not, bump the VTT voltage to 1.15 V.
My System SpecsSystem Spec
21 Feb 2012   #10

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Good settings writhziden.
That's what I was going to post, you can bump the VTT to 1.15v now.
The integrated memory controller voltage is VTT, when you give this a bump it will help the RAM run stable.

Looks like you have a beta BIOS version.
Let's hold off on doing anything with that for now but, may come back to it later.

Is the DRAM voltage set at 1.582v or is that the voltage currently and it is set to 'Auto'?
If it's on 'Auto' then set it to 'Manual' and 1.55v.
My System SpecsSystem Spec

 BSOD after completing clean install win7 64

Thread Tools

Similar help and support threads
Thread Forum
Still getting BSOD even after a Clean install of win7 PLEASE HELP!
I'm not completely computer savy and im not an idiot either but i cannot for tyhe life of me figure out why ,my laptop has been freezing for a year now! use to work fine! i gave up searching forums and trying everything known to man to fix this thing! nothing works! it has to be hardware related i...
BSOD Help and Support
BSOD even after clean Win7 re-install
Hello, Computer had been randomly restarting, sometimes several times a day, for a couple of weeks. So I completely re-installed Windows (and ran updates) hoping it would be just a software problem, but the problem persists. Three unexpected shutdowns since re-install, two of them today. SF...
BSOD Help and Support
BSOD Before and After Clean Win7 Install
Hi all, I do a fresh install of Win7 every 6 months or so. I started getting BSOD a little over a month ago after 6 months of no problems. I have not installed any new programs for at least 2 months before the BSOD started. This is the first time I have gotten a BSOD on this laptop ever. I have...
BSOD Help and Support
Win7 x64 fresh install on SSD rebooting on 'completing installation'
I seem to be having an issue doing a fresh install of Windows 7 x64 Enterprise on a 40GB Intel 320 series SSD. The install will go as far as 'Completing Installation' before the screen goes blank, the computer restarts, makes another attempt to complete installation, with the screen eventually...
Installation & Setup
Clean Install hangs at "Completing installation"
Current Operating System, pre-install Do you have a single OS on your computer, are you planning on multi-booting with this installation? Single OS Are you multi-booting now? No Current Hardware How many internal hard drives (HD) are connected to your system? 2 (1x250G, 1x1TB. OS to be...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:18.
Twitter Facebook Google+