Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD 0x000000f4 on Cold Boot Up

22 Feb 2012   #11

Windows 7 Ultimate x64

Hey, OK been working through the hardware check lists .. had memtest running all day with no issues, however that was after it crashed this mornign so will kick it off cold tomorrow AM and see whats what.

Have run Disk checks which found nothing and fur mark which also ran fine.

Was running Intel Diagnostic checks however and did experience a BSOD but this time it was 7a . . never had one of those before . . Ran the Intel Diagnostic processes again and it passed fine . . have attached the new dump incase it sheds any more light . . many thanks

My System SpecsSystem Spec
22 Feb 2012   #12
Microsoft MVP


This is a hardware error blaming your hard drive. Make sure that you've run the Western Digital Data Lifeguard Diagnostics on your Raptors and the OCZ tools on your SSD's. Make sure the firmware on both SSD's is updated - and that you have the latest controller drivers from the controller manufacturer's website:
Intelฎ ICH10R controller :
6 x SATA 3Gb/s port(s), gray
Support Raid 0, 1, 5, 10
JMicronฎ JMB363 controller :
1 x eSATA 3Gb/s port(s), green
1 x SATA 3Gb/s port(s), black
Marvellฎ PCIe 9128 controller : *2
2 x SATA 6Gb/s port(s), red
Update the Intel controller drivers from

Update JMicron controller drivers from here:
Get both eSATA and the regular SATA

Since we noted previously that there may be a problem with the Marvell controller drivers, avoid using your SSD's on those channels (the red ports on the mobo). Updates (if any) are available at the Asus support website for your motherboard.

OCZ 10xx SCSI Controller Driver is present in the dumps - do you have a separate board that controls the SSD's? If not, then this driver must be associated with the drive itself. Check the OCZ website to see if there's any updates available (I did and I don't think that there are any updates).

Further info on BSOD error messages available at:

The following info is just FYI, I've already addressed the issues that I saw in the above paragraphs
- Create a System Restore Point prior to doing any of this. DO NOT mess with the drivers themselves - leave the Windows\System32\drivers directory alone unless we specifically direct you to it!
- Please either update the older drivers from the device manufacturer's website - or uninstall them from your system. Reference links are included below.
- DO NOT use Windows Update or the Update Drivers function of Device Manager.
- Please feel free to post back about any drivers that you are having difficulty locating.
- Windows Update exceptions may be noted below for Windows drivers.

vmbus.sys        Sat Nov 20 04:57:29 2010 (4CE79B89)
winhv.sys        Sat Nov 20 04:20:02 2010 (4CE792C2)
WRkrn.sys        Wed Feb 01 00:57:47 2012 (4F28D45B)
iaStor.sys       Thu Jun 04 21:53:40 2009 (4A287AA4)
ocz10xx.sys      Mon Sep 19 18:17:28 2011 (4E77BF78)
amdxata.sys      Fri Mar 19 12:18:18 2010 (4BA3A3CA)
NDIS.SYS         Sat Nov 20 04:23:30 2010 (4CE79392)
EUBKMON.sys      Thu Dec 22 09:58:56 2011 (4EF345B0)
eubakup.sys      Thu Dec 22 09:58:33 2011 (4EF34599)
EuFdDisk.sys     Thu Dec 22 09:59:00 2011 (4EF345B4)
eudskacs.sys     Thu Dec 22 09:58:29 2011 (4EF34595)
AsIO.sys         Mon Apr 06 03:21:08 2009 (49D9AD64)
nusb3xhc.sys     Thu Apr 22 21:34:36 2010 (4BD0F92C)
nusb3hub.sys     Thu Apr 22 21:34:35 2010 (4BD0F92B)
e1y62x64.sys     Wed Apr 07 18:58:49 2010 (4BBD0E29)
ASACPI.sys       Wed Jul 15 23:31:29 2009 (4A5E9F11)
GEARAspiWDM.sys  Mon May 18 08:17:04 2009 (4A1151C0)
dump_ocz10xx.sys Mon Sep 19 18:17:28 2011 (4E77BF78)
lvbflt64.sys     Wed Jan 18 01:39:53 2012 (4F166939)
nvhda64v.sys     Tue Jan 17 07:45:46 2012 (4F156D7A)
lvrs64.sys       Wed Jan 18 01:40:36 2012 (4F166964)
lvuvc64.sys      Wed Jan 18 01:41:08 2012 (4F166984)
nvlddmkm.sys     Thu Feb 09 21:02:58 2012 (4F347AD2)
nvBridge.kmd     Fri May 20 23:58:23 2011 (4DD7385F)


Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\022212-14430-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Wed Feb 22 14:22:49.424 2012 (UTC - 5:00)
System Uptime: 0 days 1:15:43.424
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+37bba )
DISK_HARDWARE_ERROR: There was error with disk hardware
BUGCHECK_STR:  0x7a_c000000e
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x7a_c000000e_nt!_??_::FNODOBFM::_string_+37bba
Bugcheck code 0000007A
Arguments fffff6fb`400000f8 ffffffff`c000000e 00000002`55101884 fffff680`0001f000
BiosVersion = 1502   
BiosReleaseDate = 10/03/2011
CPUID:        "Intel(R) Core(TM) i7 CPU       X 980  @ 3.33GHz"
MaxSpeed:     3330
CurrentSpeed: 3337
My System SpecsSystem Spec
22 Feb 2012   #13

Windows 7 Ultimate x64

OK thanks, Marvell ports were not / are not being used.
I think there was actually a drivier update for the Vertex SSD.
JMicron controllers wouldn;t install, seemed to be looking for SCSI drives
the OCZ SCSI in the controller on my Revodriver so is intergrated and is on the latest version and BIOS

No idea which intel drivers to select . .there are a lot : )

fingers crossed to see if it was that Vertex driver
My System SpecsSystem Spec

22 Feb 2012   #14

Windows 7 Ultimate x64

OK updated Intel chipset drivers and found a new wired network controller . . . . .
My System SpecsSystem Spec
22 Feb 2012   #15
Microsoft MVP


Your Intel storage drivers dated from 2009 - there's most likely an update available.
I believe that this is the update for your motherboard:
My System SpecsSystem Spec
22 Feb 2012   #16

Windows 7 Ultimate x64

OK installed, thanks, will see how it runs in the morning . . if it crashes I'll wait until I get back from work and run a cold boot memtest . .

Thanks, update tomorrow
My System SpecsSystem Spec
28 Feb 2012   #17

Windows 7 Ultimate x64

OK . . didn't want to jinx things too soon by claiming all was fixed . . it worked perfectly for 5 days after making changes above.

I even left it for over 48 hours between boots and it all worked perfectly . .

until last night when I turned it on after getting back home from work . . then again this morning . . and again this evening . . .

Am dumbfounded, its gone from being fixed back to its old self again with even more regularity. I can't think of anything that had been installed or changed, no system updates until tonight.

Dump attached.
My System SpecsSystem Spec
01 Mar 2012   #18
Microsoft MVP


Still looks like SSD or it's controller
Install Windows on a regular (platter based) hard drive to see if that fixes it (remove the SSD)
My System SpecsSystem Spec
01 Mar 2012   #19

Windows 7 Ultimate x64

Will do next time it crashes . . . . stable again tonight, not holding my breath !
My System SpecsSystem Spec
04 Mar 2012   #20

Windows 7 Ultimate x64

So . . the mother of all crashes at the end of last week . . wife was using the pc and it bombed out then when it booted back up it went into a full CHKDSK run which lasted about 8 hours. Afterwhich I couldn't even boot up onto the drive . . . total corruption

So very clearly was the Revo Drive !!! It is going back for a refund . . .

Have since installed a Samsung 830 SSD 256Gb which by all accounts is rock solid and installed all the software that was on the revodrive . . and am happy to report that all looks good, not even had a slight error or warning in over 48 hours

Its not the fastest SSD by alla ccounts but it seems pretty darn quick to me and that fact its not marvell or sandforce drivers was my main attraction. Considering the old revo used to add about 20 secs to my boot up time as it initialised, my boot tiome now is much faster about 30sec for the BIOS load and 10secs for full windows load.

Will provide some more updates over the next few weeks which will hopefully all be positive !

Thanks for all your help and time
My System SpecsSystem Spec

 BSOD 0x000000f4 on Cold Boot Up

Thread Tools

Similar help and support threads
Thread Forum
BSOD After cold boot
Hi, I've been getting intermittent BSODs, typically after a cold boot or after wake-up from hibernation. Reboot after BSOD (start Windows normally) is typically successful. Thanks, DougG
BSOD Help and Support
BSOD Cold Boot
Just upgraded from XP x64 to 7 Home Premium x64. System was stable with XP x64; no hardware/software changes have been made. System will BOOT/Restart when warm "no" BSOD; has to sit several hours, will BSOD when started and display: *Windows Has Recovered From An Unexpected Shutdown* ...
BSOD Help and Support
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
BSOD KSOD No Boot Win7 64bit Cold Boot
I'm at my wits end... The problem: First installed Windows 7 Proff 64-bit on this machine last monday after installing updates / drivers etc I began to recieve intermitent BSODs then began the trouble shooting. Tested memory with memtest86+ passed manually set voltages / timings ran...
BSOD Help and Support
Cold Boot BSOD
BSOD on startup after 8 hours or so of being off overnight. Occurs everyday. Ran memtest+86 & passed 7 loops.. I remove a ram stick & replace it for the BSODs to go away and windows to startup, continues to run fine all day. Ran through windbg but I don't really know what I'm looking at. ...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 23:01.
Twitter Facebook Google+