Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: First Time BSOD; Computer Restarts Issue

21 Feb 2012   #1
Mystery Man

Windows 7 32-bit
First Time BSOD; Computer Restarts Issue

This is my first time on these forums. I have just recently gotten this BSOD issue over the past 2 days. If I leave my computer idle for a bit, I notice a blue screen that quickly pops up (says something like DRIVER_STATE_FAILURE at the top) and then it restarts the computer.

Quick overview of specs:
Intel i5-2500k CPU
Windows 7 32-bit

I also added the report and logs that the site said to post in this kind of thread. Hopefully you guys can help me resolve this issue.

My System SpecsSystem Spec
21 Feb 2012   #2
Mystery Man

Windows 7 32-bit

Bump for help.
My System SpecsSystem Spec
23 Feb 2012   #3

Windows 7 Home Premium 64 Bit

Problem Devices:
Bluetooth LWFLT Device		BTHENUM\{DD533152-01F4-435C-ABFE-984BC21A2A65}_LOCALMFG&0000\8&2E9958BA&0&000000000000_00000000		This device is not working properly because Windows cannot load the drivers required for this device.
Ethernet Controller		PCI\VEN_8086&DEV_1503&SUBSYS_849C1043&REV_05\3&11583659&0&C8						The drivers for this device are not installed.
Virtual Bluetooth Support	BTHENUM\{CBECAB40-A2C8-4AB3-ADC1-DE0FE95D8600}_LOCALMFG&0000\8&2E9958BA&0&000000000000_00000000		This device is not working properly because Windows cannot load the drivers required for this device.

Antivirus software:
ccsvchst.exe	c:\program files\norton internet security\engine\\ccsvchst.exe	360	8	1024	10240	2/21/2012 1:50 PM	135.01 KB (138,248 bytes)	2/2/2012 7:56 PM
ccsvchst.exe	c:\program files\norton internet security\engine\\ccsvchst.exe	2476	8	1024	10240	2/21/2012 1:50 PM	135.01 KB (138,248 bytes)	2/2/2012 7:56 PM

Possible outdated drivers (do not worry about these unless we mention one):
secdrv			be8b5000	be8bf000	Wed Sep 13 07:18:32 2006 (45080528)	0000f9e8		secdrv.SYS
scmndisp		a59af000	a59b8000	Wed Jan 17 02:25:59 2007 (45adeba7)	000124db		scmndisp.sys
Alpham2			b01bc000	b01c0800	Tue Mar 20 03:49:51 2007 (45ffae3f)	00013800		Alpham2.sys
AmdLLD			b00bd000	b00cc000	Fri Jun 29 13:47:32 2007 (468561d4)	0000ab68		AmdLLD.sys
Alpham1			b1df3000	b1dfd680	Mon Jul 23 01:56:57 2007 (46a45f49)	00013762		Alpham1.sys
wg111v2			c7acf000	c7b1e000	Tue Dec 25 19:46:00 2007 (4771c068)	00054c93	None	wg111v2.sys

  1. Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64 Copyright (c) Microsoft Corporation. All rights reserved. Loading Dump File [D:\Kingston\BSODDmpFiles\Mystery Man\Windows_NT6_BSOD_jcgriff2\022112-23805-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available DbsSplayTreeRangeMap::Add: ignoring zero-sized range at ?00000000`00000000? Symbol search path is: SRV*c:\symbols* Executable search path is: Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x86 compatible Product: WinNt, suite: TerminalServer SingleUserTS Personal Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505 Machine Name: Kernel base = 0xe3417000 PsLoadedModuleList = 0xe35604d0 Debug session time: Tue Feb 21 10:59:59.036 2012 (UTC - 7:00) System Uptime: 0 days 3:05:43.269 Loading Kernel Symbols ............................................................... ................................................................ ............................................... Loading User Symbols Loading unloaded module list .................................................. ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck 9F, {4, 258, 9dd46d48, a4d87df4} Unable to load image \SystemRoot\system32\DRIVERS\wg111v2.sys, Win32 error 0n2 *** WARNING: Unable to verify timestamp for wg111v2.sys *** ERROR: Module load completed but symbols could not be loaded for wg111v2.sys Probably caused by : memory_corruption Followup: memory_corruption --------- 0: kd> !analyze -v ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* DRIVER_POWER_STATE_FAILURE (9f) A driver is causing an inconsistent power state. Arguments: Arg1: 00000004, The power transition timed out waiting to synchronize with the Pnp subsystem. Arg2: 00000258, Timeout in seconds. Arg3: 9dd46d48, The thread currently holding on to the Pnp lock. Arg4: a4d87df4 Debugging Details: ------------------ DRVPOWERSTATE_SUBCODE: 4 FAULTING_THREAD: 9dd46d48 CUSTOMER_CRASH_COUNT: 1 DEFAULT_BUCKET_ID: CODE_CORRUPTION BUGCHECK_STR: 0x9F PROCESS_NAME: System CURRENT_IRQL: 2 LOCK_ADDRESS: e357dbe0 -- (!locks e357dbe0) Resource @ nt!PiEngineLock (0xe357dbe0) Available WARNING: SystemResourcesList->Flink chain invalid. Resource may be corrupted, or already deleted. WARNING: SystemResourcesList->Blink chain invalid. Resource may be corrupted, or already deleted. 1 total locks PNP_TRIAGE: Lock address : 0xe357dbe0 Thread Count : 0 Thread address: 0x00000000 Thread wait : 0x0 LAST_CONTROL_TRANSFER: from e349565d to e348e766 STACK_TEXT: a758f358 e349565d 9dd46d48 00000000 a7536120 nt!KiSwapContext+0x26 a758f390 e34944b7 9dd46e08 9dd46d48 a22101ec nt!KiSwapThread+0x266 a758f3b8 e348e0cf 9dd46d48 9dd46e08 00000000 nt!KiCommitThreadWait+0x1df a758f434 a5042081 a22101ec 00000000 00000000 nt!KeWaitForSingleObject+0x393 a758f450 a50425bf a2210188 a504297b 9e53fc40 Wdf01000!FxCREvent::EnterCRAndWait+0x18 a758f458 a504297b 9e53fc40 00000000 00000000 Wdf01000!FxCREvent::EnterCRAndWaitAndLeave+0x8 a758f470 a5040e56 00000001 9e6d4000 9e81dac0 Wdf01000!FxIoTarget::Stop+0x41 a758f488 c7adcf93 00000000 a2210188 00000001 Wdf01000!imp_WdfIoTargetStop+0xd7 WARNING: Stack unwind information not available. Following frames may be wrong. a758f4b0 c7add8b9 00000000 9e6d4000 a758f4cc wg111v2+0xdf93 a758f4c0 c7adda67 9e6d4000 a758f4d8 c7adaa87 wg111v2+0xe8b9 a758f4cc c7adaa87 9e6d4000 a758f528 c7adb428 wg111v2+0xea67 a758f4d8 c7adb428 9e6d4000 00000007 a758f5a8 wg111v2+0xba87 a758f528 a5570cf2 0788f0e0 00000000 a758f580 wg111v2+0xc428 a758f7f4 a5570474 9e7e98e8 9e88f0e0 a1a4beb8 ndis!ndisMInitializeAdapter+0x76b a758f82c a55702ed 9e7e98e8 9e88f028 9df62110 ndis!ndisInitializeAdapter+0x10a a758f854 a5575d23 9e88f028 9e8a97c8 9e8a97ec ndis!ndisPnPStartDevice+0x130 a758f898 e344e58e 9e88f028 9e8a9638 a758f920 ndis!ndisPnPDispatch+0x62f a758f8b0 e35d5700 00000000 9f21b030 a0cc0a00 nt!IofCallDriver+0x63 a758f8cc e342928b a758f8fc e342c06f a0cc0a00 nt!PnpAsynchronousCall+0x92 a758f930 e35cc569 e342c06f a0cc0a00 9de6e008 nt!PnpStartDevice+0xe1 a758f98c e35cc432 a0cc0a00 00000022 00000000 nt!PnpStartDeviceNode+0x12c a758f9a8 e35d3e45 00000000 00000000 9e26e320 nt!PipProcessStartPhase1+0x62 a758fba4 e35d4dad a0931988 9e26e320 a758fbd0 nt!PipProcessDevNodeTree+0x188 a758fbd8 e342bce0 e357bb00 9dd46d48 e35523bc nt!PiProcessReenumeration+0x74 a758fc00 e3494a6b 00000000 00000000 9dd46d48 nt!PnpDeviceActionWorker+0x224 a758fc50 e361ffda 00000001 8d63b310 00000000 nt!ExpWorkerThread+0x10d a758fc90 e34c81f9 e349495e 00000001 00000000 nt!PspSystemThreadStartup+0x9e 00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19 STACK_COMMAND: .thread 0xffffffff9dd46d48 ; kb CHKIMG_EXTENSION: !chkimg -lo 50 -d !nt e348e95f - nt!SwapContext_PatchFxb+2 [ 01:21 ] e348ebad - nt!EnlightenedSwapContext_PatchXSave+2 (+0x24e) [ 01:21 ] 2 errors : !nt (e348e95f-e348ebad) MODULE_NAME: memory_corruption IMAGE_NAME: memory_corruption FOLLOWUP_NAME: memory_corruption DEBUG_FLR_IMAGE_TIMESTAMP: 0 MEMORY_CORRUPTOR: ONE_BIT_LARGE FAILURE_BUCKET_ID: MEMORY_CORRUPTION_ONE_BIT_LARGE BUCKET_ID: MEMORY_CORRUPTION_ONE_BIT_LARGE Followup: memory_corruption ---------
  1. Possible cause is Drivers... This one appears to be caused by your wg111v2.sys NETGEAR WG111v2 54Mbps Wireless USB 2.0 Adapter NT Driver.
Thanks to Dave76 for help understanding possible causes.

We will start with the common problems first (see bold possible causes). Do the following steps and test after each step to see if stability increases. Post back your results after each step, and if you get a blue screen crash, upload the files again and await further instructions after we are able to analyze the crash.
  • If you are overclocking any hardware, please stop.

  • We do not recommend using USB wireless adapters because they are inherently unstable. USB does not provide wireless adapters with enough power for them to be reliable. Consider replacing your USB wireless adapter with an actual PCI card adapter.

    Your USB Wireless adapter has outdated drivers as well. We see a lot of blue screen crashes on these forums due to USB Wireless with outdated drivers.
My System SpecsSystem Spec


 First Time BSOD; Computer Restarts Issue

Thread Tools

Similar help and support threads
Thread Forum
My computer restarts ONCE every time I turn it on
having exactly the same issue as this post: never a blue screen, but 4 days now in a row when i get to the login screen,...
BSOD Help and Support
Computer seems to be a mess, random restarts, slow boot time.
Hi everyone, this is my first post. I'll try to be thorough and not leave out any details. My computer began acting very strange a few weeks ago after I input the wrong key trying to register Word 2007. I tried to uninstall Word and thats when my PC seemed to begin crumbling on me. My...
General Discussion
BSOD from time to time then restarts.
I get a blue screen from time to time but when it does it the fan of the CPU speeds up a considerable amount. It has been happening since September a month after i bought the computer, I sent it back and they found a fault with the RAM so they changed it but I've still been getting a Blue Screen. ...
BSOD Help and Support
Need Help (OS freezes/restarts or gets a BSOD every time)
Hi everyone, I'm hoping if someone could help me regarding my computer. Well, it was originally my friend's, but he lent it to me as he was going away for a while and can't bring this to where he'll be staying. Anyway, I've been having problems with it as of yesterday: first with it...
BSOD Help and Support
computer crashes/restarts all of the time
Hello. I just finished my first build and my computer restarts/crashes constantly. It will restart while im in the bios, while it's restarting, pretty much any time. I have no idea where to turn from here. I tried creating the minidump folder, but it doesnt seem to take. I cannot find the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:11.
Twitter Facebook Google+