Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: getting BSOD while installing games like LOCO 0x00000101

22 Feb 2012   #1

windows 7 home premium 64bit
getting BSOD while installing games like LOCO 0x00000101

Just got this computer from on feb 16th.

cyberpowerpc 2101
amd 970a-d3 mobo with FX 8150 3.6ghz
4 x 4gig ddr3 1333
amd radeon hd 6950 2gig

Im running the OEM of Windows 7 Home Premium 64bit that came installed with it.

While installing games like Firefall or LOCO Evolution the installer keeps freezing and I get a BSOD a few seconds later saying a clock interrupt wasn't received on a secondary processor.

My System SpecsSystem Spec
22 Feb 2012   #2

Windows 7 Ultimate x64

Hello Lanthos, welcome to SevenForums!


I've taken a look at your dumps. Tons of different errors, but there are a few dumps that consistently show the 0x116 GRAPHICS_DRIVER_TDR_FAULT bugcheck, and some atikmpag.sys faults (ATI/AMD driver related). This is a pesky bugcheck that is usually related to a failing graphics card, dust (probably not in your case since it's a new computer) or a graphics driver software issue. However, in some rare cases it can also be brought upon by other hardware, such as memory.

Before we continue to that though, I have taken a look at your drivers list and noticed you have the Gigabyte EasyTune6 installed. This is well known as far as creating issues in the Windows 7 environment goes. I'd recommend removing this first before continuing and see if that actually helps you.

Few tips and advice (thanks to usasma for the thread!)

The following software issues are examples that can cause a TDR event:
-Incompatible drivers of any sort (either GPU, sound, etc) ( )
-Messy registry (I doubt this and don't approve of registry cleaners)
-Known vista issues resounding around multiple displays, aero, dreamscape, and various display drivers. (none known for this OS)
-Known vista issues that sometimes cause corrupt information to be sent to the video card from system memory (will be addressed completely in SP2, has had various fixes applied since vista's release) (none known for this OS)
-Bad direct x files (uninstall, then reinstall DirectX)
-bad system files (System File Checker - was run above)
-Bad driver (some drivers will cause an event due to internal bugs, however these are not nearly as common as many think due to all of the previous things causing the same symptom) - (remove all 3rd party programs and check to be sure drivers aren't loading. Then install only the necessary 3rd party stuff, and ensure it's the latest version and that it's compatible with Windows 7)
If playing with video driver versions hasn't helped, make sure the box is not overheating. Try removing a side panel and aiming a big mains fan straight at the motherboard and GPU. Run it like that for a few hours or days - long enough to ascertain whether cooler temperatures make a difference. If so, it might be as simple as dust buildup and subsequently inadequate cooling." - H2SO4
Try this free video card stress testing program.

FurMark Setup:
- If you have more than one GPU, select Multi-GPU during setup
- In the Run mode box, select "Stability Test" and "Log GPU Temperature"
Click "Go" to start the test
- Run the test until the GPU temperature maxes out - or until you start having problems (whichever comes first).
- Click "Quit" to exit
My System SpecsSystem Spec
25 Feb 2012   #3

windows 7 home premium 64bit

I uninstalled EasyTune6 and figured out it was my antivirus ZoneAlarm extreme that was causing the BSOD during installs. I removed it and switched to microsoft security essentials and haven't gotten BSOD during installing anymore.

I've tried blowing a fan directly into the case at the cpu and graphic card but no noticable difference. Already checked that there is no dust on any components.

However I keep getting BSOD while playing intensive graphic games like LOCO and Dead Island. When I ran furmark while i had zonealarm installed it ran fine for hours. However since removing zonealarm I can't run my games that were running fine before and started crashing randomly. Furmark crashes now at 2 minutes. I reverted the catalyst from 12.1 to 11.9 and can run fine until I play something graphic intensive.

I'm pretty sure it has something to do with the graphic drivers now.

New logs attached.
My System SpecsSystem Spec

25 Feb 2012   #4

Windows 7 Ultimate x64

If you think it's graphics driver related, please follow the following instructions:

Follow thorough to get rid of driver/registry/profile related issues;

Uninstall all tweaking applications such as Afterburner, Trixx etc if you have it in the system. Select "no" when prompted to keep settings.

Uninstall Catalyst. Select "Express Uninstall". Uninstall CAP too (if crossfire).

Delete these folders;

C:\user\Program files or (x86)\ ATI or AMD.

C:\user\ProgramData\ATI or AMD (need to show hidden files).

Turn off UAC. Go to Control Panel > User Accounts > change User Account Control Settings > Set to minimum > restart PC.

Clean it with; Atiman Uninstaller v.6.3.1

Download and install Official WHQL Catalyst 12.1 + CAP (if crossfire). ATI Radeon
My System SpecsSystem Spec
01 Mar 2012   #5

windows 7 home premium 64bit

Didn't help. In fact im crashing more often. Having blue screen during installing again. Always had bsod when I first start the computer after a few hours of being off that was what the GRAPHICS_DRIVER_TDR_FAULT is but that can be fixed by restarting after running for 5 minutes.

Now I bsod when the computer does nothing during 2 hours of inactivity so I can't download overnight anymore either.

I'm stumped, more dumps...
My System SpecsSystem Spec
02 Mar 2012   #6

Windows 7 Home Premium 64 Bit

  1. Loading Dump File [D:\Kingston\BSODDmpFiles\Lanthos\Windows_NT6_BSOD_jcgriff2\030112-26937-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*C:\SymCache* Executable search path is: Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64 Product: WinNt, suite: TerminalServer SingleUserTS Personal Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506 Machine Name: Kernel base = 0xfffff800`03200000 PsLoadedModuleList = 0xfffff800`03445670 Debug session time: Thu Mar 1 00:41:00.188 2012 (UTC - 7:00) System Uptime: 0 days 0:44:45.235 Loading Kernel Symbols ............................................................... ................................................................ ..................... Loading User Symbols Loading unloaded module list ..... ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck 1E, {ffffffffc000001d, fffff80003288982, 2, ffffffffff676900} Probably caused by : ntkrnlmp.exe ( nt!KiInsertTimerTable+22 ) Followup: MachineOwner --------- 3: kd> !analyze -v ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* KMODE_EXCEPTION_NOT_HANDLED (1e) This is a very common bugcheck. Usually the exception address pinpoints the driver/function that caused the problem. Always note this address as well as the link date of the driver/image that contains this address. Arguments: Arg1: ffffffffc000001d, The exception code that was not handled Arg2: fffff80003288982, The address that the exception occurred at Arg3: 0000000000000002, Parameter 0 of the exception Arg4: ffffffffff676900, Parameter 1 of the exception Debugging Details: ------------------ EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION} Illegal Instruction An attempt was made to execute an illegal instruction. FAULTING_IP: nt!KiInsertTimerTable+22 fffff800`03288982 8bd1 mov edx,ecx EXCEPTION_PARAMETER1: 0000000000000002 EXCEPTION_PARAMETER2: ffffffffff676900 ERROR_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION} Illegal Instruction An attempt was made to execute an illegal instruction. BUGCHECK_STR: 0x1E_c000001d CUSTOMER_CRASH_COUNT: 1 DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT PROCESS_NAME: svchost.exe CURRENT_IRQL: 2 LAST_CONTROL_TRANSFER: from fffff800032c8588 to fffff8000327cc40 FAILED_INSTRUCTION_ADDRESS: nt!KiInsertTimerTable+22 fffff800`03288982 8bd1 mov edx,ecx STACK_TEXT: fffff880`026e1db8 fffff800`032c8588 : 00000000`0000001e ffffffff`c000001d fffff800`03288982 00000000`00000002 : nt!KeBugCheckEx fffff880`026e1dc0 fffff800`0327c2c2 : fffff880`026e2598 ffffffff`ff676980 fffff880`026e2640 fffffa80`0f3b2660 : nt! ?? ::FNODOBFM::`string'+0x4977d fffff880`026e2460 fffff800`0327a41f : fffff880`026e2640 fffffa80`0d017002 00000000`00eaf600 fffff880`00000000 : nt!KiExceptionDispatch+0xc2 fffff880`026e2640 fffff800`03288982 : 00000000`00000000 00000000`00000000 00000000`00000001 00000000`00000000 : nt!KiInvalidOpcodeFault+0x11f fffff880`026e27d8 ffffffff`ff676980 : fffff880`02fd7180 fffffa80`0f3b2660 00000000`00000000 00000000`00000001 : nt!KiInsertTimerTable+0x22 fffff880`026e2838 fffff880`02fd7180 : fffffa80`0f3b2660 00000000`00000000 00000000`00000001 00000000`00000000 : 0xffffffff`ff676980 fffff880`026e2840 fffffa80`0f3b2660 : 00000000`00000000 00000000`00000001 00000000`00000000 fffff880`408f0089 : 0xfffff880`02fd7180 fffff880`026e2848 00000000`00000000 : 00000000`00000001 00000000`00000000 fffff880`408f0089 fffffa80`100a1500 : 0xfffffa80`0f3b2660 STACK_COMMAND: kb FOLLOWUP_IP: nt!KiInsertTimerTable+22 fffff800`03288982 8bd1 mov edx,ecx SYMBOL_STACK_INDEX: 4 SYMBOL_NAME: nt!KiInsertTimerTable+22 FOLLOWUP_NAME: MachineOwner MODULE_NAME: nt IMAGE_NAME: ntkrnlmp.exe DEBUG_FLR_IMAGE_TIMESTAMP: 4e02aaa3 FAILURE_BUCKET_ID: X64_0x1E_c000001d_BAD_IP_nt!KiInsertTimerTable+22 BUCKET_ID: X64_0x1E_c000001d_BAD_IP_nt!KiInsertTimerTable+22 Followup: MachineOwner ---------
  2. Loading Dump File [D:\Kingston\BSODDmpFiles\Lanthos\Windows_NT6_BSOD_jcgriff2\030112-29905-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*C:\SymCache* Executable search path is: Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64 Product: WinNt, suite: TerminalServer SingleUserTS Personal Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506 Machine Name: Kernel base = 0xfffff800`0320b000 PsLoadedModuleList = 0xfffff800`03450670 Debug session time: Wed Feb 29 23:19:33.731 2012 (UTC - 7:00) System Uptime: 0 days 0:22:33.808 Loading Kernel Symbols ............................................................... ................................................................ ..................... Loading User Symbols Loading unloaded module list ..... ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck 101, {19, 0, fffff88002fd7180, 3} Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE ) Followup: MachineOwner --------- 0: kd> !analyze -v ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* CLOCK_WATCHDOG_TIMEOUT (101) An expected clock interrupt was not received on a secondary processor in an MP system within the allocated interval. This indicates that the specified processor is hung and not processing interrupts. Arguments: Arg1: 0000000000000019, Clock interrupt time out interval in nominal clock ticks. Arg2: 0000000000000000, 0. Arg3: fffff88002fd7180, The PRCB address of the hung processor. Arg4: 0000000000000003, 0. Debugging Details: ------------------ BUGCHECK_STR: CLOCK_WATCHDOG_TIMEOUT_8_PROC CUSTOMER_CRASH_COUNT: 1 DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT PROCESS_NAME: System CURRENT_IRQL: d STACK_TEXT: fffff800`00b9c8e8 fffff800`032df8c9 : 00000000`00000101 00000000`00000019 00000000`00000000 fffff880`02fd7180 : nt!KeBugCheckEx fffff800`00b9c8f0 fffff800`03292497 : 00000000`00000000 fffff800`00000003 00000000`00002710 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x4e2e fffff800`00b9c980 fffff800`037fe895 : fffff800`03824460 fffff800`00b9cb30 fffff800`03824460 fffff880`00000000 : nt!KeUpdateSystemTime+0x377 fffff800`00b9ca80 fffff800`03284173 : fffffa80`0f5d7000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalpHpetClockInterrupt+0x8d fffff800`00b9cab0 fffff800`0327f942 : fffff800`033fde80 fffff800`00000001 00000000`00000001 fffff880`00000000 : nt!KiInterruptDispatchNoLock+0x163 fffff800`00b9cc40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x32 STACK_COMMAND: kb SYMBOL_NAME: ANALYSIS_INCONCLUSIVE FOLLOWUP_NAME: MachineOwner MODULE_NAME: Unknown_Module IMAGE_NAME: Unknown_Image DEBUG_FLR_IMAGE_TIMESTAMP: 0 FAILURE_BUCKET_ID: X64_CLOCK_WATCHDOG_TIMEOUT_8_PROC_ANALYSIS_INCONCLUSIVE BUCKET_ID: X64_CLOCK_WATCHDOG_TIMEOUT_8_PROC_ANALYSIS_INCONCLUSIVE Followup: MachineOwner ---------
  1. Possible causes are Memory problems... Viruses... Corrupted hard disk file system... Corrupted System Files... Lack of Windows updates... Drivers...
    Thanks to JMH for helping with my understanding of this crash.
  2. Bugcheck 0x101: see below.
Remove Gigabyte Easy Saver - mobo power utility; it is known to cause crashes on some systems. Run through the following steps for your first crash:
  • Monitor temperatures during the following tests.
    Use the following programs to monitor the temperatures.

  • Run the boot version of Memtest86+ paying close attention to Parts 2 and 3 of the tutorial. Also, in case Memtest86+ misses anything and comes up with no errors, run the extended version of the Windows Memory Diagnostics Tool for at least five passes. These you may want to run overnight since they take a long time to complete (run them an hour before bed each of the next two nights and check before going to sleep that they are still running).

    If you swap any memory components, follow these steps for ESD safety:
    1. Shut down and turn off your computer.
    2. Unplug all power supplies to the computer (AC Power then battery for laptops, AC power for desktops)
    3. Hold down the power button for 30 seconds to close the circuit and ensure all power drains from components.
    4. Make sure you are grounded by using proper grounding techniques, i.e. work on an anti-static workbench, anti-static desk, or an anti-static pad. Hold something metallic while touching it to the anti-static surface, or use an anti-static wristband to attach to the anti-static material while working.
    Once these steps have been followed, it is safe to remove and replace components within your computer.
Did you uninstall ZoneAlarm with the steps in Internet Security Software Service and Support: Help with PC Protection, Antivirus, Firewall, Spyware, Identity Protection, and more?
Quote   Quote: Originally Posted by ZoneAlarm Support
In order to completely remove ZoneAlarm from your system, please follow the directions below carefully.

If any of the steps below do not apply to you, or you are unable to perform the function listed, please continue to the next step.

1. Open the ZoneAlarm program, go to the OVERVIEW >PREFERENCES tab, and make sure the Load At Startup box is unchecked.

2. Close the program, then right-click on the ZA icon and select Shutdown.

3. Reboot your computer.

4. After your computer has rebooted ZoneAlarm will no longer be loaded.

5. Now click Start -> Programs -> ZoneAlarm -> Uninstall ZoneAlarm. Be sure to say YES to the security check.

Note: WARNING - Do NOT run the ZoneAlarm Uninstall program while in Safe Mode unless absolutely necessary. The program may not be able to make the proper registry changes in Safe Mode, thus generating errors after a reboot.

6. You will be prompted to reboot your computer at the end of the uninstall.

ZoneAlarm is now uninstalled and is not running on your computer.

For your second crash, refer to: STOP 0x101: CLOCK_WATCHDOG_TIMEOUT troubleshtg
My System SpecsSystem Spec

 getting BSOD while installing games like LOCO 0x00000101

Thread Tools

Similar help and support threads
Thread Forum
BSOD when playing video games 0x00000101
BSOD Help and Support
BSOD on startup of multiple games, error 0x00000101
Every time that I try to open certain games I get an instant crash that only sometimes shows the BSOD. Other times it just drops and comes back on. These games include Serious Sam 3, Saints Row 3, and Lord of the Rings: War of the North. I never even get to see a logo or a menu, the game never...
BSOD Help and Support
BSOD playing games error 0x00000101
Hey guys any help you could give me would be much appreciated this is driving me nuts over here. Anytime I play a game seems to happen with any and all games I have tried I get a BSOD. I might play for an hour or two before it happens, or I might play for 10 to 15 minutes when it happens. Seems...
BSOD Help and Support
BSOD 0x00000101 while running certain games.#
For a few months, I have been experiencing BSOD problems with certain games, such as Sleeping Dogs, and the Mass Effect 2 Demo. Other games, such as Max Payne 3 and Assassin's Creed Revelation have not been a problem. I can be gaming for 10-30 minutes when the PC will hang. After a few seconds...
BSOD Help and Support
BSOD while playing some games, error 0x00000101
I bought a new computer few weeks ago, first thing after installing drivers and other appz was playing Counter Strike, after 1-5 minutes i receive BSOD, i underline i got BSOD only when i play some games.For example when i play Call of Duty Modern Warfare 2 i get BSOD extremly rare , 1/week.And for...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:04.
Twitter Facebook Google+