Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Computer crashes playing Starcraft II

23 Feb 2012   #1

Microsoft Windows*7 Édition Intégrale 64 bits 7601 Multiprocessor Free Service Pack 1
Computer crashes playing Starcraft II


I have a similar computer and exactly the same problem.

CPU 980X
Revodrive 3 120Go
12 Go ram (corsair detonator..)
2* gtx 580 SLI

i boot at 18:55 (in France) i play starcrftII and 19:24 crash !!!

Extract od Memory.dump
* *
* Bugcheck Analysis *
* *
A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arg1: 0000000000000003, Process
Arg2: fffffa800c3394e0, Terminating object
Arg3: fffffa800c3397c0, Process image file name
Arg4: fffff800037dd8b0, Explanatory message (ascii)
Debugging Details:
PROCESS_OBJECT: fffffa800c3394e0
IMAGE_NAME: csrss.exe
FAULTING_MODULE: 0000000000000000 
PROCESS_NAME: csrss.exe
BUGCHECK_STR: 0xF4_C0000005
fffff880`0b3f50e8 fffff800`038645e2 : 00000000`000000f4 00000000`00000003 fffffa80`0c3394e0 fffffa80`0c3397c0 : nt!KeBugCheckEx
fffff880`0b3f50f0 fffff800`0381199b : ffffffff`ffffffff fffffa80`0c9fc3a0 fffffa80`0c3394e0 fffffa80`0c3394e0 : nt!PspCatchCriticalBreak+0x92
fffff880`0b3f5130 fffff800`03791448 : ffffffff`ffffffff 00000000`00000001 fffffa80`0c3394e0 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x176d6
fffff880`0b3f5180 fffff800`034d8ed3 : fffffa80`0c3394e0 fffff800`c0000005 fffffa80`0c9fc3a0 00000000`036409d0 : nt!NtTerminateProcess+0xf4
fffff880`0b3f5200 fffff800`034d5470 : fffff800`0352567f fffff880`0b3f5b78 fffff880`0b3f58d0 fffff880`0b3f5c20 : nt!KiSystemServiceCopyEnd+0x13
fffff880`0b3f5398 fffff800`0352567f : fffff880`0b3f5b78 fffff880`0b3f58d0 fffff880`0b3f5c20 00000000`77ae5c44 : nt!KiServiceLinkage
fffff880`0b3f53a0 fffff800`034d92c2 : fffff880`0b3f5b78 00000000`03680000 fffff880`0b3f5c20 00000000`77af1658 : nt! ?? ::FNODOBFM::`string'+0x49874
fffff880`0b3f5a40 fffff800`034d7e3a : 00000000`00000001 00000000`03640f88 fffffa80`0c339401 00000000`03680000 : nt!KiExceptionDispatch+0xc2
fffff880`0b3f5c20 00000000`77b18e3d : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a
00000000`03640f90 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77b18e3d
FAILURE_BUCKET_ID: X64_0xF4_C0000005_IMAGE_csrss.exe
BUCKET_ID: X64_0xF4_C0000005_IMAGE_csrss.exe
Followup: MachineOwner

My System SpecsSystem Spec
24 Feb 2012   #2

Windows 7 Home Premium 64 Bit

We need the actual crash reports to provide the best assistance. Please follow the and report back. Thanks. :)
My System SpecsSystem Spec
24 Feb 2012   #3

Microsoft Windows*7 Édition Intégrale 64 bits 7601 Multiprocessor Free Service Pack 1

I'm sorry, I did not see the procedure.
I attached the file.

Thank you for your help

My System SpecsSystem Spec

24 Feb 2012   #4

Windows 7 Ultimate x64

Hello, welcome to SevenForums!

All four dump files are all F4 bugchecks. I've taken a look at your drivers list and I have noticed right away that your ASACPI.sys (Asus ATK0110 ACPI Utility. Also a part of the Asus PCProbe and AISuite Utilities) driver is dated from 2005. If I remember correctly, the pre 2009 driver is well known to cause issues in Windows 7. Please visit the following link to update it here.

If that does not help, we'll move on to further diagnosing! :)
My System SpecsSystem Spec
25 Feb 2012   #5

Microsoft Windows*7 Édition Intégrale 64 bits 7601 Multiprocessor Free Service Pack 1


I install the last version of ASACPI.sys via Asus ATK0110 ACPI Utility(part of AISuite Utilities).
But this morning , another crash occurred (cold boot and play Starcraft II for test and after 20-30 min ... crash).

I run utility and i attache antoher logs.
Then after thath i install the last BIOS of my motherboard (bios update from 1401 to 1502).

Thk for your help.

My System SpecsSystem Spec
25 Feb 2012   #6

Windows 7 Ultimate x64

Newest dump attached doesn't show much via processes, just shoots a more than likely incorrect fault: ntkrnlmp.exe. One thing I can't believe I missed in the previous dumps... your Lycosa driver is dated from 2008. Please update it here and the firmware if that's available as well.

The Lycosa driver (as well as other Razer drivers) is known for causing BSODs as of late after some studies. If you're still BSOD'ing after updating the Lycosa driver, let's move onto Memtest and Driver Verifier. I'd like you to run both of these tests.


Read the following to test your memory for errors.

Driver Verifier:

Read the following
to enable Driver Verifier. Use Driver Second if Memtest finds nothing, as it's likely a software / driver issue, we just aren't being told what it is, and hopefully Driver Verifier will than force a crash if it finds the violating driver.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

The requested page of kernel data could not be read in.  Typically caused by
a bad block in the paging file or disk controller error. Also see
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.
Arg1: fffff8a008198220, lock type that was held (value 1,2,3, or PTE address)
Arg2: ffffffffc000009d, error status (normally i/o status code)
Arg3: 0000000166a178c0, current process (virtual address for lock type 3, or PTE)
Arg4: fffff88012790000, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)

Debugging Details:


DISK_HARDWARE_ERROR: There was error with disk hardware

BUGCHECK_STR:  0x7a_c000009d





TRAP_FRAME:  fffff8800d5fd4b0 -- (.trap 0xfffff8800d5fd4b0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000005a4d
rdx=fffff88012790000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800034c5f6b rsp=fffff8800d5fd648 rbp=fffff8800d5fd7c8
 r8=0000000000000000  r9=fffff8800d5fd688 r10=0000000000000000
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`034c5f6b 66390a          cmp     word ptr [rdx],cx ds:2000:fffff880`12790000=????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003555b52 to fffff800034e4c40

fffff880`0d5fd198 fffff800`03555b52 : 00000000`0000007a fffff8a0`08198220 ffffffff`c000009d 00000001`66a178c0 : nt!KeBugCheckEx
fffff880`0d5fd1a0 fffff800`0350c6cf : fffffa80`0dd9a010 fffff880`0d5fd310 fffff800`0371a500 fffffa80`0dd9a010 : nt! ?? ::FNODOBFM::`string'+0x37bba
fffff880`0d5fd280 fffff800`034f2f59 : 00000000`00000000 00000000`00000000 ffffffff`ffffffff 00000000`00000000 : nt!MiIssueHardFault+0x28b
fffff880`0d5fd350 fffff800`034e2d6e : 00000000`00000000 fffff880`12790000 fffff880`0d5fd700 00000000`00000000 : nt!MmAccessFault+0x1399
fffff880`0d5fd4b0 fffff800`034c5f6b : fffff800`034c60fa fffff880`12790000 fffff800`036ade60 fffff880`0d5fd700 : nt!KiPageFault+0x16e
fffff880`0d5fd648 fffff800`034c60fa : fffff880`12790000 fffff800`036ade60 fffff880`0d5fd700 fffff880`0d5fd6e0 : nt!RtlImageNtHeaderEx+0x3f
fffff880`0d5fd650 fffff800`035dfbfa : 00000000`00000000 00000000`00000000 fffff880`0d5fdb58 00000000`00000000 : nt!RtlImageNtHeader+0x1e
fffff880`0d5fd680 fffff800`035dfe51 : ffffffff`80000854 00000000`00000000 00000000`00000080 00000000`00000000 : nt!LdrpMapResourceFile+0x1aa
fffff880`0d5fd770 fffff800`035dff78 : 00000000`00000040 fffff800`035ddc32 00000000`ffffffbf 00000000`0000000b : nt!LdrLoadAlternateResourceModuleEx+0x181
fffff880`0d5fdb00 fffff800`038bed40 : 00000000`ffff0000 00000000`00000000 00000000`00000003 fffffa80`0c51a010 : nt!LdrpLoadResourceFromAlternativeModule+0x38
fffff880`0d5fdb50 fffff800`038bf456 : fffff880`01442000 fffff880`0d5fdbb8 00000000`00000000 00000000`00200040 : nt!LdrpSearchResourceSection_U+0x5c0
fffff880`0d5fdc70 fffff880`014824c9 : fffffa80`0a722180 00000000`00000000 ffff0000`0c1619c4 00000000`00000000 : nt!RtlFindMessage+0x46
fffff880`0d5fdce0 fffff800`0377ffee : fffff880`12335690 fffffa80`0cbf7b60 fffffa80`0dd39b60 00000000`00000080 : Ntfs!NtfsProcessRepairQueue+0x69
fffff880`0d5fdd40 fffff800`034d65e6 : fffff880`035db180 fffffa80`0dd39b60 fffff880`035e61c0 fffff880`01450cb0 : nt!PspSystemThreadStartup+0x5a
fffff880`0d5fdd80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


nt! ?? ::FNODOBFM::`string'+37bba
fffff800`03555b52 cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+37bba

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x7a_c000009d_nt!_??_::FNODOBFM::_string_+37bba

BUCKET_ID:  X64_0x7a_c000009d_nt!_??_::FNODOBFM::_string_+37bba

Followup: MachineOwner
My System SpecsSystem Spec
26 Feb 2012   #7

Microsoft Windows*7 Édition Intégrale 64 bits 7601 Multiprocessor Free Service Pack 1


I'm cursed...

Yesterday i install the Last Lycosa driver and after a cold boot => BSOD

It's already after a cold boot (only once) between 20 - 25 min (with or without play to starcraftII) ==> BSOD. After the reboot my computer work properly up the next cold boot.

After that i read your last post and i configure the driver verifier.
The configuration need reboot, after the reboot immediatly BSOD Lycosa.sys crash. Ok i delete the last Lycosa.sys that i have installed.
Reboot and immediatly after BSOD Tosporte.sys (TOSHIBA Bluetooth Port Emulation Driver). I delete Tosporte.sys that i have installed (and i desabled Bluetooth network adapter). After reboot (no cold boot) no BSOD, it's OK.

This morning, ... cold boot and after 20-30 min => BSOD.

I attempt to execute a memtest.

I attach the last report, with driver verifier enabled.

Thank for your help.

nb: I'm sorry for my English level is not my natural language.
My System SpecsSystem Spec
26 Feb 2012   #8

Windows 7 Home Premium 64 Bit

Cold boot crashes are typically hardware related: CPU, Motherboard, PSU, and especially Memory. Let us know how memtest86+ fares.

Also, please download and install CPU-Z and Upload screenshots of the CPU, Mainboard, Memory, and SPD tabs. In the SPD tab, upload an image of each slot.

You may also consider filling out your system specs through the steps in System Info - See Your System Specs .
My System SpecsSystem Spec
26 Feb 2012   #9

Windows 7 Ultimate x64

Very sorry to hear you're having said experiences

Please follow writhziden's wonderful advice, I'll be here here to help as well :)
My System SpecsSystem Spec
26 Feb 2012   #10

Microsoft Windows*7 Édition Intégrale 64 bits 7601 Multiprocessor Free Service Pack 1

Hello writhziden hello ePeen,

You will find my computer Specification in my account ( System Info - See Your System Specs).

In attachement the screenshot of CPU_Z

Attachment 200390

Attachment 200391

Attachment 200392

Attachment 200393

Attachment 200394

Attachment 200395

Attachment 200396

I attempt to execute a memtest (i have some problem with my usb key grrr)

Thank you again for your help.
My System SpecsSystem Spec

 Computer crashes playing Starcraft II

Thread Tools

Similar help and support threads
Thread Forum
Computer Shuts down while playing StarCraft II
My son is playing SCII, computer shuts down in the middle of the game. Found the case fan on desktop PC was not running, secured connection and it is now working. The same issue happened again, information after restart below. Problem signature: Problem Event Name: BlueScreen OS...
General Discussion
Computer crashes when playing games
Hello, my laptop crashes each time I play games. The crash happens in 3 different forms, sometimes the screen goes weird and then two bands appear, one purple one on top and a whiteish one on bottom, the whiteish band slowly turns green until it completly turns green. The other variants are black...
General Discussion
computer crashes when playing Battlefiled 3.
My system is just over a year old now and I have started getting crashes when I play Battlefield 3 this can range from 10 - 30 minutes in to the game. The computer just stops at any random moment and plays the last sound over and over really fast through the speakers. I have tried a few things...
BSOD Help and Support
Computer crashes when playing ANY game
I'm pretty new at these forums, so sorry if I'm extra trouble. Lately my computer has been acting up. When I try to play ANY games, eg: MineCraft, Crossfire, WoW, my computer will crash within 2 minutes. The screen will either become black and white vertical stripes across the screen, blue and...
BSOD Help and Support
Starcraft 2 crashes...
Hi guys, I've looked around and only found one topic about it where someone had a BSOD. Actually, this happened right after I changed my video card, I had a Sapphire HD 4670 and just upgraded to a XFX 5750 and I overclocked it as well. I download the driver from and running under 10.7...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:59.
Twitter Facebook Google+