Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New PC showing Blocks and complete lockup (Pic included)

24 Feb 2012   #1
rtc0523

Win 7 Ultimate 64 Bit
 
 
New PC showing Blocks and complete lockup (Pic included)

I recently built a new PC for my friend. Everything pretty basic.

Specs

Acer S200HLAbd Black 20" 5ms LED
HITACHI HDS721050CLA362 (0F10381) 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s
G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Dual Channel Kit Desktop Memory Model F3-10600CL9D-4GBPK
Intel Celeron G530 Sandy Bridge 2.4GHz LGA 1155 65W Dual-Core Desktop Processor Intel HD Graphics
CORSAIR Builder Series CX430 V2 (CMPSU-430CXV2) 430W ATX12V v2.3 80 PLUS Certified Active PFC Power Supply
BIOSTAR H61MGC LGA 1155 Intel H61 Micro ATX Intel Motherboard

I built it at my house got it all setup and running fine with Win 7 and then hooked it up for them. About a week later they start to see this on their screen which is followed by a total lockup of the system that can only be fixed by powering down the system.



What Ive done so far.

Hooked it up at my house and ran memtest. I saw similar effect in memtest where it was blocks with smiley faces of some sort inside them. Computer completely locked up had to restart. Other than that memtest detected no error in the ram.

Updated BIOS to newest version. I left the PC running for 24 hours after updating BIOS without any problems. Sent it back to their house and the problem is still occuring for them.

I do not know what else to try at this point other than returning the mobo or CPU. Im not even sure what would be at fault in a Sandy Bridge CPU.


My System SpecsSystem Spec
.
24 Feb 2012   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I'm sure you downloaded all of the graphics drivers from Biostar's website. Also, try going to Intel's website and they will scan your computer for needed drivers/updated drivers. You might also run Furmark video test.
My System SpecsSystem Spec
24 Feb 2012   #3
jlhawn

windows 7 pro 64bit
 
 

due to the graphics being built in the cpu you should try what essenbe suggested and look for newer intel drivers for intel hd graphics. if no luck there then i would replace the cpu.
My System SpecsSystem Spec
.

25 Feb 2012   #4
rtc0523

Win 7 Ultimate 64 Bit
 
 

I had initially only used the drivers on Biostar's site. I just updated to the newest ones on Intel's site. I am running the Furmark video test but I'm only getting 1FPS. I dont see any artifacts though and it looks to be ok I think. The temp reading is just saying 0 C and not changing so I cut the test off at 10 mins. Anything else I run to try to make sure those blocks do not come back.
My System SpecsSystem Spec
25 Feb 2012   #5
jlhawn

windows 7 pro 64bit
 
 

Quote   Quote: Originally Posted by rtc0523 View Post
I had initially only used the drivers on Biostar's site. I just updated to the newest ones on Intel's site. I am running the Furmark video test but I'm only getting 1FPS. I dont see any artifacts though and it looks to be ok I think. The temp reading is just saying 0 C and not changing so I cut the test off at 10 mins. Anything else I run to try to make sure those blocks do not come back.
Google Luxmark V2.0 and download and run it.
it's a much better program.
My System SpecsSystem Spec
25 Feb 2012   #6
rtc0523

Win 7 Ultimate 64 Bit
 
 

I was finally able to repeat the effects on my screen after running a CPU Stress test with prime 95. The PC completely locked up so I tried to take a pic with my phone and when I was about to take it the blocks disappeared. However the PC was still completely locked up. I took a pic to show where I was at concerning prime 95 and temp wise. I used the blend test.

My System SpecsSystem Spec
25 Feb 2012   #7
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Do you have another temp monitoring program? I'm not familar at all with that CPU, but those seem to be quite low temps for running Prime95. Try running Core Temp and see if you get the same readings. The readings may be correct, but they seem low to me. Also, have you set everything in bios to defaults? If you are overclocking, stop until this gets sorted out.
My System SpecsSystem Spec
25 Feb 2012   #8
rtc0523

Win 7 Ultimate 64 Bit
 
 

Yes everything in BIOS is default. This PC was built for someone to basically surf the net and teach their kids to use the PC. So nothing was overclocked at all. I'll try running prime95 with Core Temp and see how it works out.
My System SpecsSystem Spec
25 Feb 2012   #9
rtc0523

Win 7 Ultimate 64 Bit
 
 

Ok ran it again this time with CoreTemp. First time I left the room for a minute came back the PC was completely off. 2nd time it blue screened on me but it locked up and didnt finish dumping. 3rd time I was able to get a dump file. It points to PCIIDEX.SYS. I attached the dump.

I forgot to mention that I saw that block effect again for a split second right before it BSOD'd.
My System SpecsSystem Spec
25 Feb 2012   #10
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

What were your temps when you were watching core temp? Also, I am going to ask to transfer this thread to Crashes and Debugging. They are the experts at reading dump files and solving these kind of issues.
My System SpecsSystem Spec
Reply

 New PC showing Blocks and complete lockup (Pic included)




Thread Tools




Similar help and support threads
Thread Forum
Complete lockup (no BSOD), icon corruption, folder settings forgotten
Hello All, My Win7 computer is having all sorts of problems, so much so that I am wondering how many issues are behind it. They have gradually grown over a long period of time. The most visible symptoms are: Icon corruption in the form of random icon overlays (like the 'shortcut' symbol,...
BSOD Help and Support
HDD with bad blocks, again. When to replace?
After years of not seeing any failing drives, I've had several customer PC's with them recently. I'm working on one laptop for the 2nd time, same issue: bluescreen due to bad blocks. I'm thinking its time to retire it but wonder: is there a test routine that tells one "its time" ?? If I simply...
Hardware & Devices
Cursor Lockup
I have a problem with cursor lockup at regular intervals. Hitting an arrow key twice frees it till the next time. Also when waking up the computer, The cursor has no effect on the desktop icons, then the cursor freezes for 30 seconds, then frees up. Phil Brown
General Discussion
Software lockup
Hello to everyone, this my first post so please forgive any mistakes I may make. When using ConvertxtoDVD it will do the avi to DVD conversion but when it starts to cache thefiles to burn it locks up the computer and I have turn the computer off. Then restart so that I can get the disk out. ...
Software
iTunes Complete & Page Load Complete
On my HP laptop, the "Complete" sound plays after a CD burn, import or app update is complete. The "Page Load Complete" sound plays after download of an app and at various other time I can't recall off the top of my head. Some people find these sounds annoying and disable them. I, however, like...
Software
Keyboard Lockup
Been experiencing this problem since every build after 7229. Whenever I am playing a game, sometimes i will notice that my keyboard will act rather funny. I can no longer jump, hitting ctrl, i can no longer type while in game, after hitting y, and whenever I hit esc my game minimizes to desktop. ...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App