Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD when my computer open followed by a shotdown.

25 Feb 2012   #1

Windows 7 Home Premium 64bit.
BSOD when my computer open followed by a shotdown.

My PC is pretty new ( 6 month ) and I got a blue screen problem. It appear randomly and when it appear, my pc shot down after the blue screen.

I don't know if this is the problem because I don't have the time to read the blue screen message before the shot down of my PC.

Here my config :

Dell System XPS L702X
Windows 7 Home Premium 64bit
Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz (8 CPUs), ~2.0GHz
6144MB RAM
Nvidia Geforce GT 550m
Intel(R) HD Graphics Family
Monitor plug-and-play generic 1600x900 (32bit) (60 hz)
Realtek High Definition Audio

Please help me with this issue !


My System SpecsSystem Spec
25 Feb 2012   #2

Windows 7 Ultimate x64

Please read the following and report back :)
My System SpecsSystem Spec
25 Feb 2012   #3

Windows 7 Home Premium 64bit.

Updated post*
My System SpecsSystem Spec

25 Feb 2012   #4

Windows 7 Ultimate x64

I've taken a look at your dump files, one dump shows BitDefender as the culprit. Please uninstall BitDefender and install Microsoft Security Essentials for testing purposes.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff880010a56c0, The address that the exception occurred at
Arg3: fffff88003386628, Exception Record Address
Arg4: fffff88003385e80, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff880`010a56c0 4c8b7120        mov     r14,qword ptr [rcx+20h]

EXCEPTION_RECORD:  fffff88003386628 -- (.exr 0xfffff88003386628)
ExceptionAddress: fffff880010a56c0 (fltmgr!FltUnregisterFilter+0x0000000000000020)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT:  fffff88003385e80 -- (.cxr 0xfffff88003385e80)
rax=fffff880033868f8 rbx=0000000000000000 rcx=41575610245c8948
rdx=fffff88007e59e1d rsi=fffffa8009a52880 rdi=0000000000000000
rip=fffff880010a56c0 rsp=fffff88003386860 rbp=fffff8000307d2b8
 r8=00000000000001b9  r9=fffff88007e5a090 r10=0000000000000001
r11=fffffa8005f0a010 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000001
iopl=0         nv up ei ng nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
fffff880`010a56c0 4c8b7120        mov     r14,qword ptr [rcx+20h] ds:002b:41575610`245c8968=????????????????
Resetting default scope





ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff8000310f100

fffff880`07e0183d ??              ???


LAST_CONTROL_TRANSFER:  from fffff88007e0183d to fffff880010a56c0

fffff880`03386860 fffff880`07e0183d : 00000000`00000000 fffff800`0307d2b8 fffffa80`09a52880 00000000`00000000 : fltmgr!FltUnregisterFilter+0x20
fffff880`03386900 00000000`00000000 : fffff800`0307d2b8 fffffa80`09a52880 00000000`00000000 00000000`00000000 : avckf+0x183d


SYMBOL_NAME:  avckf+183d

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  avckf.sys


STACK_COMMAND:  .cxr 0xfffff88003385e80 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_avckf+183d

BUCKET_ID:  X64_0x7E_avckf+183d

Followup: MachineOwner
My System SpecsSystem Spec
27 Feb 2012   #5

Windows 7 Home Premium 64bit.

Seems to be solved. Thanks for the help.
My System SpecsSystem Spec
27 Feb 2012   #6

Windows 7 Ultimate x64

Glad to hear, have a great day :)
My System SpecsSystem Spec

 BSOD when my computer open followed by a shotdown.

Thread Tools

Similar help and support threads
Thread Forum
Open VPN 2.3.4 - should it be on my computer?
When I was went to use Revo Uninstaller to uninstall a program I noted there was a program titled Open VPN 2.3.4 in the list of programs. I do not remember installing this, so I used Revo to remove it. Now I am wondering if I should have let it be. Should I reinstall it?
I can see my USB in My Computer but I can't open it.
Hello everyone. My USB's been with me for two years and it's 32GB flash drive but just this morning I can't open it. It has a name "Moonwalker" but now it appears as "Removable Disk" in My Computer and (again) I can't open it. I tried to format it today but it says "Please insert a disk to.."....
Hardware & Devices
[Help] My Computer Open up Computer Management?
Hi Guyz, I Have Windows 7 Home Premium x64 i installed new one on last month :D ! Everything is alright but suddenly when i again opened My Computer by Clicking Start> Computer (Left Click) then it Opens Computer Management :cry: Mouse is Working 100% Plz Suggest Me a FIX. :( I Don't wanna...
General Discussion
Google Chrome Keeps The RAM Up When I Open After I Open The Computer
So Guys, Uhm, Google Chrome Keeps The Ram Up To 100% Up When I Open it For The first time i mean after i boot up the computer then when i start up the google chrome browser the RAM Gauge it's being Up.. I Don't Why?! Can you Help Me .. ...,, Advance Thanks To all Who Will Help ;) :D
Browsers & Mail
BSOD with computer idle, programs open - USB driver?
I left my office today for a meeting at 1:30 pm CDT, and had several programs open. When I returned around 4 pm I found a BSOD on both monitors, and my co-worker said it happened shortly after I left. I took a pic of it before rebooting the machine, which I have attached here along with the dump...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38.
Twitter Facebook Google+