Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD working with 3dsmax, UDK and Unity3D opened.

18 Apr 2012   #11

Windows 7 Home Premium 64 Bit

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [D:\Kingston\BSODDmpFiles\vikti\041712-14242-01\041712-14242-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Machine Name:
Kernel base = 0xfffff800`0321a000 PsLoadedModuleList = 0xfffff800`0345e650
Debug session time: Tue Apr 17 04:13:52.433 2012 (UTC - 6:00)
System Uptime: 0 days 2:50:13.755
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 4E, {99, 5ac00, 2, 6b5ff}

Unable to load image \SystemRoot\system32\DRIVERS\vsflt61.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for vsflt61.sys
*** ERROR: Module load completed but symbols could not be loaded for vsflt61.sys
Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Typically caused by drivers passing bad memory descriptor lists (ie: calling
MmUnlockPages twice with the same list, etc).  If a kernel debugger is
available get the stack trace.
Arg1: 0000000000000099, A PTE or PFN is corrupt
Arg2: 000000000005ac00, page frame number
Arg3: 0000000000000002, current page state
Arg4: 000000000006b5ff, 0

Debugging Details:




PROCESS_NAME:  rundll32.exe


LAST_CONTROL_TRANSFER:  from fffff8000331f10c to fffff80003296c80

fffff880`08b0f0d8 fffff800`0331f10c : 00000000`0000004e 00000000`00000099 00000000`0005ac00 00000000`00000002 : nt!KeBugCheckEx
fffff880`08b0f0e0 fffff800`032f22f5 : fffffa80`01035f60 00000000`00000001 00000000`00000000 00000000`00000080 : nt!MiBadShareCount+0x4c
fffff880`08b0f120 fffff800`0334fafe : 00000000`00000002 fffff880`00000001 fffffa80`01035f60 fffff800`034cbcf0 : nt! ?? ::FNODOBFM::`string'+0x11848
fffff880`08b0f1b0 fffff800`033c220a : 2aaaaaaa`aaaaaaab fffff880`08b0f280 fffffa80`03901c00 00000000`00000000 : nt!MiRemoveLowestPriorityStandbyPage+0x21e
fffff880`08b0f230 fffff800`032b6bb0 : 00000000`00001000 fffff800`03420340 00000000`00000000 00000000`00000000 : nt!MiAllocatePoolPages+0xb8a
fffff880`08b0f370 fffff800`033c490e : 00000000`00000000 fffff8a0`18488000 fffff8a0`00000000 00000000`00001000 : nt!ExpAllocateBigPool+0xb0
fffff880`08b0f460 fffff800`033973e4 : 00000000`00000000 00000000`00001000 00000000`00000000 fffff800`032c1c80 : nt!ExAllocatePoolWithTag+0x82e
fffff880`08b0f550 fffff800`033975b6 : fffffa80`04a0e000 fffff800`034cb540 fffff6fc`0001aa08 00000000`00000009 : nt!MiAllocateAccessLog+0xb4
fffff880`08b0f580 fffff800`03397c90 : 00000003`00000000 ffffffff`ffffffff 00000000`00000002 fffff800`034cb540 : nt!MiLogPageAccess+0x46
fffff880`08b0f5d0 fffff800`033992b7 : fffffa80`04d769f0 00000000`00000001 00000000`00000000 ffffffff`ffffffff : nt!MiEmptyWorkingSet+0x220
fffff880`08b0f680 fffff800`03736261 : 00000000`00000000 fffff880`00e35202 fffff980`63fe6d80 00000000`00000040 : nt!MiTrimAllSystemPagableMemory+0x218
fffff880`08b0f6e0 fffff800`037363bf : fffff880`00e35202 fffffa80`0395d9d0 fffffa80`0395d9d0 00000000`00000040 : nt!MmVerifierTrimMemory+0xf1
fffff880`08b0f710 fffff800`03736b14 : fffff880`00e35288 00000000`00000000 00000000`00000000 00000000`00000000 : nt!ViKeRaiseIrqlSanityChecks+0xcf
fffff880`08b0f750 fffff880`00e244c3 : fffffa80`62696c6b fffff880`00e35270 fffff980`63fe6d80 00000000`00000000 : nt!VerifierKeAcquireSpinLockRaiseToDpc+0x54
fffff880`08b0f7b0 fffffa80`62696c6b : fffff880`00e35270 fffff980`63fe6d80 00000000`00000000 fffff880`00e35250 : vsflt61+0xd4c3
fffff880`08b0f7b8 fffff880`00e35270 : fffff980`63fe6d80 00000000`00000000 fffff880`00e35250 fffff880`00e2cdcb : 0xfffffa80`62696c6b
fffff880`08b0f7c0 fffff980`63fe6d80 : 00000000`00000000 fffff880`00e35250 fffff880`00e2cdcb 00000000`00003600 : vsflt61+0x1e270
fffff880`08b0f7c8 00000000`00000000 : fffff880`00e35250 fffff880`00e2cdcb 00000000`00003600 fffffa80`05597d98 : 0xfffff980`63fe6d80


fffff800`0331f10c cc              int     3


SYMBOL_NAME:  nt!MiBadShareCount+4c

FOLLOWUP_NAME:  MachineOwner



IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x4E_99_VRF_nt!MiBadShareCount+4c

BUCKET_ID:  X64_0x4E_99_VRF_nt!MiBadShareCount+4c

Followup: MachineOwner
The above crash was Verifier enabled. The latest crash was caused by Acronis Virtual Disk.

I suspect the above crash is not detrimental, and I would recommend disabling Verifier with the steps in my previous post. See how the system responds for a while without Verifier enabled. We may have already determined the cause of your other crashes as the Netlimiter software. I do not think Acronis Virtual Disk needs to be removed at this time.

My System SpecsSystem Spec
18 Apr 2012   #12

Windows 7 Ultimate x64

Ho ok, thx, I did not understand that I had to disable Verifier.

I do it right now.
My System SpecsSystem Spec
18 Apr 2012   #13

Windows 7 Home Premium 64 Bit

Quote   Quote: Originally Posted by vikti View Post
Ho ok, thx, I did not understand that I had to disable Verifier.

I do it right now.
I actually realized after I posted that I had told you to re-enable it, so you did nothing wrong. I had wanted to check if there were further underlying problems. It appears things are clean now, but we'll have to wait a bit to see if that is true or not.
My System SpecsSystem Spec

18 Apr 2012   #14

Windows 7 Ultimate x64

Ok, so I leave it activated for a while ?
My System SpecsSystem Spec
18 Apr 2012   #15

Windows 7 Home Premium 64 Bit

Deactivate it for a while. Verifier will make the system less stable. We need to see if it will be stable running normally. :) Best wishes it will be stable now!

Sorry for the confusion. I was less than clear in my last few posts.
My System SpecsSystem Spec
18 Apr 2012   #16

Windows 7 Ultimate x64

No problem. It is now desactivated. I will run the system normally for a couple of week and I will (hope) close this thread !
Thanks you very much !
My System SpecsSystem Spec
18 Apr 2012   #17

Windows 7 Home Premium 64 Bit

You're welcome. Look forward to hearing back in a couple weeks how the system responds. :)
My System SpecsSystem Spec
11 May 2012   #18

Windows 7 Ultimate x64


a couple of weeks later ... :)

I had those two BSOD. The last was on backuping my entire D:\

Any advice ? Thx.
My System SpecsSystem Spec
12 May 2012   #19

Windows 7 Home Premium 64 Bit

Your latest crash was due to your Atheros Network driver being corrupted. Download the Vista 64bit version from ASUS - Motherboards- ASUS P5K LAN devices and do the following steps.
  1. Click Start Menu
  2. Right Click My Computer/Computer
  3. Click Manage
  4. Click Device Manager from the list on the left
  5. Expand Network adapters
  6. Right click the Atheros network device
  7. Click Uninstall (do not click OK in the dialog box that pops up after hitting Uninstall)
  8. Put a tick in Delete driver software for this device and hit OK
  9. Do not restart your computer
  10. Install the downloaded driver for the Atheros network device.

  1. Login as an adminstrative user.
  2. Click Start Menu
  3. Click Control Panel
  4. Click Hardware and Sound
  5. Click Device Manager (the last link under Devices and Printers)
  6. Expand Network adapters
  7. Right click the Atheros network device
  8. Click Uninstall (do not click OK in the dialog box that pops up after hitting Uninstall)
  9. Put a tick in Delete driver software for this device and hit OK
  10. Do not restart your computer
  11. Install the downloaded driver for the Atheros network device.

To install the downloaded driver, use Drivers - Install Vista Drivers on Windows 7

I should also warn you that you are likely to continue to have corruption related crashes due to incompatible hardware. Your motherboard may be too old to properly support the SSD you are using. Incompatible hardware with SSDs often results in data corruption that leads to crashes.
My System SpecsSystem Spec
22 May 2012   #20

Windows 7 Ultimate x64

Ok, I tried to take the driver on the asus web site but it seams to not be compatible with win7 (even with compatibilities mode)
I have installed this one - Téléchargement gratuit de mises à jour PC (drivers, bios, firmwares) but still got BSOD.

Could you check if the new driver is the cause of those BSOD ?

My System SpecsSystem Spec

 BSOD working with 3dsmax, UDK and Unity3D opened.

Thread Tools

Similar help and support threads
Thread Forum
BSOD while just opened pc BCCode:124
I just turned my pc on, before that, I just installed my new RAM and a Casing Fan. I was just opening apps then computer restart. I didn't really see a blue screen. But when I rebooted my pc the crash was identified as a BSOD.
BSOD Help and Support
BSOD 3DSMax 2015 associated?
This is my first attempt at a post, so forgive my mistakes please. I get regular BSOD crashes, seems to be associated with 3DSMax running, but maybe not. Can anyone help, this costs me several hours a day and is driving me mad. I have also attached a setupact.log, that seems to be overwritten...
BSOD Help and Support
BSOD insanity every 2s now with nothing opened
Hello I have an Asus computer. Windows 7. I've had random BSOD issues for probably 3 years. It has been literally every minute it BSODs now. Sometimes with NOTHING even open. NOTHING. I don't know how to open up a computer or fix a registry and do not know how to do computer programming btw. I...
BSOD Help and Support
Windows 7 Sleep/ Hibernation ignores 3Dsmax rendering
I know this has been discussed a few times but I hardly ever found a solution. I was running Windows Vista for 5 yrs and recently bought a 2nd pc with Windows 7. I tried to set everything from Bios to Power Management to exactly the same as my Vista's with the exception of "Hybrid Sleep" which...
Performance & Maintenance
BSOD a lot of times while I opened PC
Hi mates. I experience blue screen for almost a month now and its getting annoying. I had Essentials by the time being and I thought I was OK, then I downloaded Malwaresbytes Anti-Malware Free Edition and Avira Antivirus Free Edition (I'm low on money, budget very strict) and run the pc in safe...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:19.
Twitter Facebook Google+