Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on windows 7 64bit startup on both laptop and desktop

27 Mar 2012   #1

Windows 7 Home Premium 64 bit Service Pack 1
BSOD on windows 7 64bit startup on both laptop and desktop

Hello, I have been getting the blue screen of death on my win 7 Dell desktop for about 2 weeks. I managed to back up all of my files onto an external hard drive , but then today started getting the same BSOD when starting up my toshiba win 7 home premium 64 bit notebook.

Since the BSOD on my desktop , I am unable to connect to the internet as it no longer recognises the wifi card in the PCI slot.

So I will continue with the information from my notebook.

My system specs are:

Manufacturer: Toshiba
Model: Satellite L-650
Processor: AMD Phenom II P820 Triple-core 1.80 GHz
System Type: 64 bit OS

Original installed OEM OS

Hardware is 2 years old

Install is 2 years old (no re-installations)

This is what windows says when it recovers:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 2057

Additional information about the problem:
BCCode: a
BCP1: 000000000000A5D8
BCP2: 0000000000000002
BCP3: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:

I have attached the Dump and Health Reg as a zipped attachement.

I will try to get the system info for the dell pc later today.

A big thanks to any one who can help.

My System SpecsSystem Spec
27 Mar 2012   #2

Windows 7 Home Premium 64 bit Service Pack 1

i'm using kaspersky internet security on both systems
My System SpecsSystem Spec
27 Mar 2012   #3

Windows 7 Home Premium 64 bit Service Pack 1

bumping post
My System SpecsSystem Spec

27 Mar 2012   #4

Windows 7 Home Premium 64 Bit

See regarding bumping your thread...

System Security:
avp.exe	c:\program files (x86)\kaspersky lab\kaspersky internet security 2011\avp.exe	1888	8	200	1380	27/03/2012 12:19	356.77 KB (365,336 bytes)	02/11/2010 22:06
avp.exe	c:\program files (x86)\kaspersky lab\kaspersky internet security 2011\avp.exe	4160	8	200	1380	27/03/2012 12:21	356.77 KB (365,336 bytes)	02/11/2010 22:06
You are running Kaspersky 2011; I would recommend updating to 2012 as it provides more stability.

Loading Dump File [D:\Kingston\BSODDmpFiles\jfan84\Windows_NT6_BSOD_jcgriff2\032712-24367-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (3 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Machine Name:
Kernel base = 0xfffff800`02c49000 PsLoadedModuleList = 0xfffff800`02e8d650
Debug session time: Tue Mar 27 05:18:45.236 2012 (UTC - 6:00)
System Uptime: 0 days 22:00:06.000
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {a5d8, 2, 0, fffff80002d0b2bc}

Probably caused by : ntkrnlmp.exe ( nt!CcLazyWriteScan+188 )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 000000000000a5d8, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002d0b2bc, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002ef7100


fffff800`02d0b2bc 488b4e60        mov     rcx,qword ptr [rsi+60h]





TRAP_FRAME:  fffff88008c4a990 -- (.trap 0xfffff88008c4a990)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=000000000000c600 rbx=0000000000000000 rcx=fffff80002ec6920
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002d0b2bc rsp=fffff88008c4ab20 rbp=fffff80002e65260
 r8=0000000000000000  r9=fffff80002ec6790 r10=fffff80002e4f348
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff800`02d0b2bc 488b4e60        mov     rcx,qword ptr [rsi+60h] ds:00000000`00000060=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002cc52e9 to fffff80002cc5d40

fffff880`08c4a848 fffff800`02cc52e9 : 00000000`0000000a 00000000`0000a5d8 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`08c4a850 fffff800`02cc3f60 : fffffa80`06116b10 00000000`00000000 fffffa80`05d26900 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`08c4a990 fffff800`02d0b2bc : 00000000`00000002 00000000`00000000 fffff800`02e65260 fffffa80`07b73710 : nt!KiPageFault+0x260
fffff880`08c4ab20 fffff800`02d0adc9 : fffff880`00000058 fffffa80`00000000 00000000`000000b1 00000000`0000a578 : nt!CcLazyWriteScan+0x188
fffff880`08c4ac00 fffff800`02ccf471 : fffffa80`036f2be0 fffff800`02fbb701 fffff800`02ec68a0 fffffa80`00000000 : nt!CcWorkerThread+0x1f9
fffff880`08c4acb0 fffff800`02f5ff7a : ffff8a00`ed27c700 fffffa80`07329040 00000000`00000080 fffffa80`036cb040 : nt!ExpWorkerThread+0x111
fffff880`08c4ad40 fffff800`02cb69c6 : fffff880`009e8180 fffffa80`07329040 fffffa80`04a218b0 00000000`0000003f : nt!PspSystemThreadStartup+0x5a
fffff880`08c4ad80 00000000`00000000 : fffff880`08c4b000 fffff880`08c45000 fffff880`08c4a9e0 00000000`00000000 : nt!KxStartSystemThread+0x16


fffff800`02d0b2bc 488b4e60        mov     rcx,qword ptr [rsi+60h]


SYMBOL_NAME:  nt!CcLazyWriteScan+188

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0xA_nt!CcLazyWriteScan+188

BUCKET_ID:  X64_0xA_nt!CcLazyWriteScan+188

Followup: MachineOwner
The process name is unreadable, which indicates possible file system corruption and/or malware. Other possible causes include Memory problems... Corrupted System Files... BIOS... Lack of Windows updates... Backup... Hardware...
  • Run Disk Check with both boxes checked for all HDDs and with Automatically fix file system errors checked for all SSDs. Post back your logs for the checks after finding them using Check Disk (chkdsk) - Read Event Viewer Log.
    For any drives that do not give the message:
    Windows has checked the file system and found no problems
    run disk check again as above. In other words, if it says:
    Windows has made corrections to the file system
    after running the disk check, run the disk check again.

  • Scan for viruses with Kaspersky 2012 (once you upgrade to 2012), and also run a full scan using the free version (do not start the trial) of Malwarebytes : Free anti-malware, anti-virus and spyware removal download.
My System SpecsSystem Spec

 BSOD on windows 7 64bit startup on both laptop and desktop

Thread Tools

Similar help and support threads
Thread Forum
Cannot read hdd from old desktop Win7 32bit on new laptop Win7 64bit
I have a new Toshiba Laptop (Win7 64bit CORE i3). I would like to run (via usb) and old hdd from my desktop which was 32bit Win7. I have the old hard drive in a SATA enclosure and running it via USB to my laptop. When I attempt to either copy or read the old hard drive I get a write protect error....
Hardware & Devices
BSOD occurs randoml, New Asus X53 laptop, Windows 7 HP 64bit
Hi, A new laptop giving blue screen, has done it now twice. It's an Asus X53 laptop. Windows 7 Home Prerium 64 bit, I guess it's considered OME as it was installed from the factory. Computer was bought about 3 weeks ago. As attachment, the files from the c:\windows\minidump folder.
BSOD Help and Support
Studio 1555 Laptop Sporadic BSOD (Windows 7 64Bit)
In the past few weeks I have received several BSOD during regular use of the laptop The system is Windows 7 x64, however the original OS was Vista and i upgraded (not from a fresh install the upgrade disk), if this helps. Please find attached system health report and BSOD Dump & System...
BSOD Help and Support
Best way of syncing laptop and desktop both with W7 64bit HP
Hi, I want to sync specific folders on my desktop to my laptop. The only way I know is by using syncback SE. However, I need to share the folders in order for syncback to work. I have tried the Sync centre in the Acessories, but I could not see my drive, and nothing happens. I tried to remotely...
Network & Sharing
continuous BSOD on windows 64bit startup
Ive been having this problem around a week after i built my PC.. its a weird BSOD as it only happens first thing in the morning when i turn it on.. i get continuous rolls of BSOD's slightly after the windows start log appears. to stop the BSOD from happening i physically have to turn off the pc and...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:36.
Twitter Facebook Google+