Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Random BSOD, error 0x0000001a and 0x0000001e

12 Apr 2012   #11

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free

hi today i got the BSOD i did have a chance to run a disk check once but i will run it again.

My System SpecsSystem Spec
12 Apr 2012   #12

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free

i just ran chkdsk again and it said Windows has checked the file system and found no problems. so now ill move on to the second test.
My System SpecsSystem Spec
12 Apr 2012   #13

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free

i ran the second test and it said windows resource protection did not fing any intergrity violations. i have a question how long do i have to run memtest to be sure my memory is ok because the firsttime i ran it it was running for 2 hours was that long enough.
My System SpecsSystem Spec

12 Apr 2012   #14

Windows 7 Home Premium 64 Bit

You want it to run for seven passes. That usually requires at least overnight for 4 GB of RAM. There have been instances where it needed to be run for 21 passes for errors to show up. That requires a day or two of testing, so if you have a steady job that takes you away from your computer a lot and you do not need the computer, that is one way to test thoroughly. :)
My System SpecsSystem Spec
13 Apr 2012   #15

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free

i started the memtest86+ last night at 11pm and it was still running around 4am then when i woke up at 6:30am and windoes had loaded and recoverd from an error. i attached the minidump which was made at 4:52am so im guessing it crashed after i checked it. please let me know wat you find out from the minidump.
My System SpecsSystem Spec
13 Apr 2012   #16

Windows 7 Home Premium 64 Bit

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [D:\Kingston\BSODDmpFiles\aandrade158\041312-39234-01\041312-39234-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Machine Name:
Kernel base = 0xfffff800`02e5f000 PsLoadedModuleList = 0xfffff800`030a3650
Debug session time: Fri Apr 13 02:50:59.218 2012 (UTC - 6:00)
System Uptime: 0 days 0:07:37.420
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {ffffda8008328a92, 0, fffff80002ebcb59, 7}

Unable to load image \SystemRoot\System32\Drivers\aswSnx.SYS, Win32 error 0n2
*** WARNING: Unable to verify timestamp for aswSnx.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSnx.SYS

Could not read faulting driver name
Probably caused by : aswSnx.SYS ( aswSnx+24e36 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: ffffda8008328a92, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff80002ebcb59, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000007, (reserved)

Debugging Details:

Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff8000310d100

fffff800`02ebcb59 41f644242a02    test    byte ptr [r12+2Ah],2





PROCESS_NAME:  svchost.exe


TRAP_FRAME:  fffff880027988f0 -- (.trap 0xfffff880027988f0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffffa8000363b70 rbx=0000000000000000 rcx=fffff80003050e80
rdx=0000058000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002ebcb59 rsp=fffff88002798a80 rbp=fffff8a00418c0e8
 r8=fffffa8000000008  r9=fffffa8000e3f6a0 r10=0000000000000000
r11=0000000000000001 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff800`02ebcb59 41f644242a02    test    byte ptr [r12+2Ah],2 ds:0d48:00000000`0000002a=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002e86ba7 to fffff80002edbc80

fffff880`02798788 fffff800`02e86ba7 : 00000000`00000050 ffffda80`08328a92 00000000`00000000 fffff880`027988f0 : nt!KeBugCheckEx
fffff880`02798790 fffff800`02ed9dae : 00000000`00000000 ffffda80`08328a92 fffff880`0420e100 00000000`0001213d : nt! ?? ::FNODOBFM::`string'+0x43cc1
fffff880`027988f0 fffff800`02ebcb59 : fffff8a0`0418c0e8 fffffa80`00363b70 00000000`00000000 fffff8a0`0418c0e8 : nt!KiPageFault+0x16e
fffff880`02798a80 fffff800`031b6a81 : fffffa80`083289b0 fffff6fc`40021068 fffff8a0`00000002 00000000`00000000 : nt!MiValidateImagePages+0x329
fffff880`02798b30 fffff800`031b6bc0 : ffffffff`ffffffff 00000000`00000001 fffff8a0`04192000 00000000`00000020 : nt!MiSwitchBaseAddress+0x61
fffff880`02798b60 fffff800`031d779f : 00000000`00000004 00000000`00000080 00000000`01000000 00000000`01000000 : nt!MiRelocateImageAgain+0x100
fffff880`02798bb0 fffff800`031b6306 : fffff880`02798e00 fffff880`02799050 fffff880`02798ea8 fffff880`02798df8 : nt!MmCreateSection+0x2df
fffff880`02798db0 fffff800`03337b93 : 00000000`00000000 fffff8a0`0946b130 00000000`00000000 00000000`00000001 : nt!NtCreateSection+0x171
fffff880`02798e30 fffff800`03338121 : 00000000`00000000 fffff8a0`0946b130 fffffa80`08e56410 fffff880`00000060 : nt!PfpFileBuildReadSupport+0x163
fffff880`02798f20 fffff800`0334023e : fffff8a0`00000000 fffff8a0`00000003 fffff8a0`00000158 fffff8a0`00000000 : nt!PfpPrefetchFilesTrickle+0x121
fffff880`02799020 fffff800`03340b17 : 00000000`00000000 00000000`00000002 fffff880`02799218 fffff8a0`022cc060 : nt!PfpPrefetchRequestPerform+0x30e
fffff880`02799170 fffff800`0334d3de : fffff880`02799218 00000000`00000001 fffffa80`0829f550 00000000`00000000 : nt!PfpPrefetchRequest+0x176
fffff880`027991e0 fffff800`03351c0a : 00000000`00000000 00000000`0000004f 00000000`00000000 00000000`00000001 : nt!PfSetSuperfetchInformation+0x1ad
fffff880`027992c0 fffff880`03c9ce36 : 00000000`0000004f 00000000`0276f400 fffff880`02799508 00000000`00000002 : nt!NtSetSystemInformation+0xc8d
fffff880`02799430 00000000`0000004f : 00000000`0276f400 fffff880`02799508 00000000`00000002 00000000`00000010 : aswSnx+0x24e36
fffff880`02799438 00000000`0276f400 : fffff880`02799508 00000000`00000002 00000000`00000010 fffff880`03d317b9 : 0x4f
fffff880`02799440 fffff880`02799508 : 00000000`00000002 00000000`00000010 fffff880`03d317b9 00000000`00000010 : 0x276f400
fffff880`02799448 00000000`00000002 : 00000000`00000010 fffff880`03d317b9 00000000`00000010 00000000`00010246 : 0xfffff880`02799508
fffff880`02799450 00000000`00000010 : fffff880`03d317b9 00000000`00000010 00000000`00010246 00000000`00000000 : 0x2
fffff880`02799458 fffff880`03d317b9 : 00000000`00000010 00000000`00010246 00000000`00000000 fffff880`03d318c1 : 0x10
fffff880`02799460 00000000`00000010 : 00000000`00010246 00000000`00000000 fffff880`03d318c1 00000000`00000000 : aswSnx+0xb97b9
fffff880`02799468 00000000`00010246 : 00000000`00000000 fffff880`03d318c1 00000000`00000000 fffff980`18da4f70 : 0x10
fffff880`02799470 00000000`00000000 : fffff880`03d318c1 00000000`00000000 fffff980`18da4f70 00000000`82ac8004 : 0x10246


fffff880`03c9ce36 ??              ???


SYMBOL_NAME:  aswSnx+24e36

FOLLOWUP_NAME:  MachineOwner




FAILURE_BUCKET_ID:  X64_0x50_VRF_aswSnx+24e36

BUCKET_ID:  X64_0x50_VRF_aswSnx+24e36

Followup: MachineOwner
This crash blames avast! and is probably related to Memtest86+ not finishing. Since Memtest86+ runs outside Windows, it does not crash unless there was a hardware fault. I would recommend taking advantage of your warranty on the system and having it repaired or replaced by the manufacturer. If the system is still new enough to return to the store you bought it from, that is also an option.
My System SpecsSystem Spec
13 Apr 2012   #17

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free

ok thank you for your help ill check into the manufacturer warranty on my laptop.
My System SpecsSystem Spec
13 Apr 2012   #18

Windows 7 Home Premium 64 Bit

You're welcome. Let us know the outcome. :)
My System SpecsSystem Spec

 Random BSOD, error 0x0000001a and 0x0000001e

Thread Tools

Similar help and support threads
Thread Forum
Random BSOD's at random times often error 0x0000001E
Hello, after searching through many forums and Windows help sites i still can't help myself to find, why i am getting these bluescreens. I even installed Windows completely new, but after installing the Realtek GBE network driver (manually, cause Windows didn't find it) the 'fun' began again. I...
BSOD Help and Support
BSOD at random times, error 0x0000001E and 0x0000001A
Hi everyone, recently our desktop computer has started to crash and get the dreaded BSOD. Initially it appeared to be a problem with a driver for one of our phones, which I removed but the problem has resurfaced. Seems to be getting more regular and taking the computer longer to reboot and login...
BSOD Help and Support
Random BSOD in Desktop, error 0x0000001A or 0x0000001E
Please see attached SF DEBUG files. Computer crashes every now and then (daily) with BSOD error 0x0000001A or 0x0000001E. Upon restart, it says BIOS has encountered an unsuccessful post attempt. Needs to be hard reset several times just to start up normally from then on. Please help. Thanks.
BSOD Help and Support
BSOD Error 0x0000001a/0x0000001e (Not Responding) Random Restarts
Hello Everyone, As my first post, I am seeking help with my Windows 7 BSOD crash. I am usually online and Firefox freezes and gives me the light-grey out screen and says (not responding) usually followed by the BSOD with error codes 0x0000001a and or 0x0000001e Don't know if it is a driver...
BSOD Help and Support
Multiple BSOD erros (0x0000003b, 0x0000007f, 0x0000001a, 0x0000001e) &
As said above in the title, I have been getting multiple BSODs on this new build. The build is using mostly old parts except for the motherboard, CPU, PSU, and card reader. The HDD, ODD, and RAM are all reused from previous computers. It's been almost every day that I would get a BSOD on this...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:39.
Twitter Facebook Google+