Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Missing %HS..." have tried known methods with no luck--help please?

12 Apr 2012   #1

windows 7 x64
"Missing %HS..." have tried known methods with no luck--help please?

I have been trying to fix this for hours, days.
General info, I have Windows 7 64 bit on a Toshiba Satellite laptop.
I have AVG and have determined it to be the cause...I know it was an old AVG update but I picked it up unknowingly from a torrent site, so it's a new problem to me. YaYY.
I can't get into Windows---just the colored bits of light making the Window, then an endless cycling of Windows Repair...No F8 options procur a different result.

I have tried running the AVG Rescue USB following with recommended procedures..I tried scanning, the Utilities/File Manager...renaming first, then going over and deleting practically any and all AVG files I could find in various sda1/2 sdb1/2 drives...

I tried removing my hard drive and connecting it to an external docking thing and opening it up on a different machine, and renaming or deleting files from there..

Then after each have tried Windows Repair, Last Known Good Configuration...

And still, the endless cycle of Windows Repair.

I tried updating AVG from an internet connection I obtained from an ethernet cable, and it seeemed to have done something like confirmedly connect and update, but YET... same same.

I'm not completely tech-knowledgeable but I am fairly clever at resolving problems myself with the aid of the internet and perseverence, but I haven't encounteed this level of stumped and dejectedness over such a stubborn issue before.

I would realllyy sincerely appreciate it if anyone might take the time to walk me through a resolution.

My System SpecsSystem Spec
13 Apr 2012   #2

windows 7 home premium 64 bit

There is no way to know what changes you made to the system.

Perform "System Recovery" to factory state.

Instead of using AVG, I recommend you use:

And Windows Firewall

My System SpecsSystem Spec

 "Missing %HS..." have tried known methods with no luck--help please?

Thread Tools

Similar help and support threads
Thread Forum
"Desktop As Shortcut" Command Is Missing from the "Send To" Menu
Can anyone help me with this ? i got a picture ... i cant sendto desktop as shortcut the icon is missing .. help !!:cry:
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Disable popup "Do you want to scan and fix remov.device""? 2 methods?
When I plugin an external USB hard disc or USB stick it appears that Windows 7 pops up a dialog window asking me: "Do you want to scan and fix removable disc?" After reading a while in Internet I saw two methods for disabling these popups: 1.) Disabling service "Shell Hardware...
Hardware & Devices
"Select Proper Boot Device" now "NTLDR is missing"
Computer Specs: CPU: I5-2400 MB: Asus Pz868 Ram: Corsair 8GB Vengeance LP Using on board VIdeo For now Maxtor HD Sata WD Raptor Sata HP Lightscribe DVD-r Drive Sata Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select...
BSOD Help and Support
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:59.
Twitter Facebook Google+