Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD during windows update, error 0x0000000a

13 Apr 2012   #1

windows 7 Home Premium x64
BSOD during windows update, error 0x0000000a

Computer is still under warranty (purchased in January) but after a couple months, the customer support hasn't been able to hone in on the problem(s), so I'm just attempting some research myself on the blue screen codes I'm getting.

Yesterday the motherboard and both RAM sticks were swapped out and I ran the recovery disks, so the operating system is fresh as well. (Hard drive has also been replaced and one RAM stick was replaced previously too.)

Didn't see the blue screen happen, just came back and the computer was off and when I turned it back on it went to the windows recovery screen. When I booted to Windows normally it gave me the error, then finished installing the updates.

I'm not sure if it's related, but there's something fishy going on with the BIOS as well. After the motherboard switchout, it automatically boots from the front USB ports first, despite the fact that I've gone into the BIOS and excluded everything from the boot order other than the hd and cd/dvd. (So it'll boot from my jump drive and say 'missing operating system' and I have to restart.) Not sure if it's relevant information, but figured I'd include it.

Windows 7 Home Premium x64
OEM, reinstalled
intel i3 2120, intel hd graphics 2000

My System SpecsSystem Spec
13 Apr 2012   #2

Win 8 Release candidate 8400

It is almost impossible to diagnose from a single DMP file as there is no way to spot trends and see if the cause is consistently the same.

In this one crash it is Related to SCMNdisP.sys NDIS User mode I/O Driver from Windows (R) Codename Longhorn DDK provider. This driver is from a Beta build and is dated 2007.

Updating to SP-1 should help this issue

Please run the System Update Readiness Tool (SURT) and then update to SP-1

32 Bit

Download: System Update Readiness Tool for Windows 7 (KB947821) [February 2012] - Microsoft Download Center - Download Details

64 Bit

Download: System Update Readiness Tool for Windows 7 for x64-based Systems (KB947821) [February 2012] - Microsoft Download Center - Download Details

Now update to SP-1

Learn how to install Windows 7 Service Pack 1 (SP1)

My System SpecsSystem Spec
15 Apr 2012   #3

windows 7 Home Premium x64

Thanks man. I know there's no way of knowing what's causing everything from one crash, but I'll just take it one step at a time. Already, just knowing this is a software and not a hardware issue is a step in the right direction (and a relief, frankly), especially as this particular one is easily remedied.

Thank you for the information and pointing me in the right direction.
My System SpecsSystem Spec

15 Apr 2012   #4

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by shagschain View Post
Thanks man. I know there's no way of knowing what's causing everything from one crash, but I'll just take it one step at a time. Already, just knowing this is a software and not a hardware issue is a step in the right direction (and a relief, frankly), especially as this particular one is easily remedied.

Thank you for the information and pointing me in the right direction.
Yell if you need help
My System SpecsSystem Spec
18 Apr 2012   #5

windows 7 Home Premium x64
This is me yelling ^_-

I got the same crash again today, oddly enough. I put it to sleep last night (er, this morning) when I went to bed, but when I went to turn it on, it was completely off. Turned it on, it gave me an error since my jump drive was still in (another issue i won't go into, but it tries to boot from my jump first, hence why I do sleep), and when I get past the Windows Recovery Screen, there we go - a lovely BCC: a.

I'm now on Service Pack 1, and have every other update I can get, so I'm not sure if it could still be related to the same error I got last time, but who knows.
My System SpecsSystem Spec
20 Apr 2012   #6

Windows 7 Home Premium 64 Bit

Security Software (this is just to make sure it is installed and running properly; nothing needs to be done with this information at this time):
mcagent.exe	c:\program files\\agent\mcagent.exe	3568	8	200	1380	4/18/2012 2:21 PM	11.0.644.0	1.60 MB (1,675,160 bytes)	4/15/2012 11:27 AM
sascore64.exe	c:\program files\superantispyware\sascore64.exe	1628	8	200	1380	4/18/2012 2:21 PM	137.38 KB (140,672 bytes)	8/11/2011 4:38 PM
superantispyware.exe	c:\program files\superantispyware\superantispyware.exe	3208	8	200	1380	4/18/2012 2:21 PM	4.56 MB (4,785,536 bytes)	10/17/2011 10:18 AM

Possible out of date drivers:
scmndisp	fffff880`0196a000	fffff880`01974000	Wed Jan 17 00:48:03 2007 (45add4b3)	00008b81	None	scmndisp.sys
DDCDrv	fffff880`01974000	fffff880`0197d000	Tue Apr 08 01:50:11 2008 (47fb23b3)	00009c58		DDCDrv.sys

Your USB wireless network device is causing crashes. We see this a lot from these devices. USB wireless network devices are inherently unstable. USB does not provide power consistently enough to these devices for them to work properly, especially if the device drivers are out of date.

The following crash analysis implicates your USB wireless network adapter or its driver as the cause of the crash.
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [D:\Kingston\BSODDmpFiles\shagschain\Windows_NT6_BSOD_jcgriff2\041812-13431-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Machine Name:
Kernel base = 0xfffff800`03000000 PsLoadedModuleList = 0xfffff800`03244650
Debug session time: Wed Apr 18 06:15:00.002 2012 (UTC - 6:00)
System Uptime: 1 days 2:04:35.830
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 1, fffff80003083a3c}

Unable to load image \SystemRoot\system32\DRIVERS\scmndisp.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for scmndisp.sys
*** ERROR: Module load completed but symbols could not be loaded for scmndisp.sys
Probably caused by : scmndisp.sys ( scmndisp+16d1 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80003083a3c, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800032ae100


fffff800`03083a3c f00fba2e07      lock bts dword ptr [rsi],7





TRAP_FRAME:  fffff880009e8d80 -- (.trap 0xfffff880009e8d80)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000005bd26a rbx=0000000000000000 rcx=0000000000000002
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80003083a3c rsp=fffff880009e8f10 rbp=0000000000000000
 r8=fffff78000000008  r9=0000000000000000 r10=0000000000000000
r11=fffff800031f1e80 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`03083a3c f00fba2e07      lock bts dword ptr [rsi],7 ds:00000000`00000000=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff8000307c229 to fffff8000307cc80

fffff880`009e8c38 fffff800`0307c229 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`009e8c40 fffff800`0307aea0 : fffffa80`0bb6c570 00000000`00000001 fffff880`009e8e20 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`009e8d80 fffff800`03083a3c : 00000000`00000000 fffff880`0428f19a 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x260
fffff880`009e8f10 fffff880`014d2992 : 00000000`00000000 fffffa80`00000000 fffffa80`06d27700 fffff800`03072e00 : nt!KeWaitForSingleObject+0x13c
fffff880`009e8fb0 fffff880`0196b6d1 : 00000000`00000000 fffffa80`08c1e850 00000000`00000000 00000000`00000000 : ndis!NdisWaitEvent+0x32
fffff880`009e8ff0 00000000`00000000 : fffffa80`08c1e850 00000000`00000000 00000000`00000000 fffff880`03e953e0 : scmndisp+0x16d1


fffff880`0196b6d1 ??              ???


SYMBOL_NAME:  scmndisp+16d1

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: scmndisp

IMAGE_NAME:  scmndisp.sys


FAILURE_BUCKET_ID:  X64_0xA_scmndisp+16d1

BUCKET_ID:  X64_0xA_scmndisp+16d1

Followup: MachineOwner
I would recommend that you replace the USB wireless network adapter with a PCI wireless adapter.
My System SpecsSystem Spec
03 May 2012   #7

windows 7 Home Premium x64

I swear, I have tried replying to this so many times, I don't know why it doesn't take. *glares at wifi*

And thanks so much for the input, I never would've suspected it was the wireless adapter, for all that it doesn't connect properly with a strong signal all the time. (I'm rather far from the router, and there's likely some things in between helping to block the signal as well - aka cement block and a freezer. Yay living in a garage.)

And I've had this same crash (bcc: a) three times since, so here's to hoping this is the only cause. Le sigh.

If you don't mind, may I ask you a silly question? I know my way around computers a bit, but I'm rather out of my element when it comes to wireless. I'd originally wanted to go with a PCI card, but none of the stores around here had them and the guy assured me that the USB would be fine. (Well there's $50 down the drain. Ebay anyone? haha.) I know I need to be looking for something strong, since the usb I just recently bought is a dual-band 600 and I'm still lucky to get a signal, so am I mainly just looking for the Mbps, or something else? Sorry to be asking such a noobish question.

In regards to the drivers:
The first was an update to the wireless, and that went without a hitch. The second though (Nicrosoft) only gives me the option for downloading a trial version. If it's an update of a driver I already have, then the license must exist somewhere in the system, right? Is there a way of going through my computer to update the driver so that it acknowledges the license, or if I'm updating do I just have to repurchase the update? However when I go to the ordering section, it looks like that's really only for developers, so I'm kind of at a loss. *shrugs* I've never come across this before and just wasn't sure if you might've. If not, then I guess I'll just play around with it some more and see what I figure out.

....Psst - by the way, I love your avatar. Poor, poor befuddled Cookie Monster.
My System SpecsSystem Spec
03 May 2012   #8

Windows 7 Home Premium 64 Bit

Glad the avatar provided some amusement. I aim to lighten the mood a bit since people with computer problems are usually a bit stressed about the system not working right.

Can you provide a link for the Microsoft trial site you saw? I have never seen that before, and I'm curious how you came across it...

As to getting a new device, I usually just go through the NewEgg and Amazon sites and read reviews about hardware people have bought. Try to find reviews that say a wireless device worked well in a similar situation to yours, i.e. far from the source and through thick walls.

You could also start a thread in the Hardware & Devices - Windows 7 Forums forum. People there have experience finding hardware and are pretty good at locating wireless network cards for users. :)
My System SpecsSystem Spec

 BSOD during windows update, error 0x0000000a

Thread Tools

Similar help and support threads
Thread Forum
BSOD, error 0x0000000a
So i got bsod recently, it says like on the title it always happen after i boot my PC here is the log screenshot, i can't upload my dmp file because the dmp is too big and my upload speed is very slow
BSOD Help and Support
BSOD following Windows Update yesterday. Error 0x0000000A.
Hello. Strange problem started yesterday when I ran Windows Update. The computer restarted itself to finish the updates, and went straight to a BSOD. It won't start, I'm able to put it into safe mode, but not safe mode with networking. I've tried using a repair disk to use windows repair, but...
BSOD Help and Support
BSOD Error 0x0000000a
Hello i have recently just been getting BSOD and i am getting the error in the title.
BSOD Help and Support
Windows 7 Ultimate BSOD, Error 0x0000000a
I've been getting this BSOD over the last few days, but only once a day when I first turn my computer on... after that, it runs perfectly fine until I turn it on again the next day. :huh: This is getting seriously annoying... can anyone help me? .DMP file is enclosed. System is Alienware Aurora...
BSOD Help and Support
BSOD error 0x0000000a
As the title says i have a BSOD problem couple of minutes after starting up my pc crashes.I appreciate your help.I've attached the files.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:07.
Twitter Facebook Google+