Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD whenever windows reboots to install SP1

14 Apr 2012   #1

Windows 7 Ultimate 64-bit
BSOD whenever windows reboots to install SP1

Windows 7 Ultimate 64
-full retail
-system hardware is less than a year old
-intel i7 980 core @ 3.33GHz
-Gigagyte GA-X58A-UD3r Mother board

My changed from the on-board marvell raid controller to the gigabyte raid controller because my system kept crashing. After doing so, I reloaded windows seven and reinstalled all the drivers. Upon the first restart for windows updates (SP1) I got the BSOD

My System SpecsSystem Spec
15 Apr 2012   #2

Windows 7 Home Premium 64 Bit

Problem Devices:
Marvell 91xx Config ATA Device	IDE\PROCESSORMARVELL_91XX_CONFIG_____________________1.01____\6&8097DAB&0&7.0.0	The drivers for this device are not installed.
As you said, this is intentional, so probably not a concern.

Problem software:
des2svr.exe	c:\program files (x86)\gigabyte\energysaver2\des2svr.exe	1648	8	200	1380	4/15/2012 8:00 PM	Not Available	66.54 KB (68,136 bytes)	4/15/2012 12:57 AM
gui.exe	c:\program files (x86)\gigabyte\et6\gui.exe	2856	8	200	1380	4/15/2012 8:00 PM	214.51 KB (219,656 bytes)	3/25/2008 5:21 PM
The above are known to cause crashes in Windows 7. Recommend removing them to test. Gigabyte Easy Saver - mobo power utility and Easy Tune 6.

Security Software: ??? Recommend either of the following:

Loading Dump File [D:\Kingston\BSODDmpFiles\thefro56\Windows_NT6_BSOD_jcgriff2\041512-28719-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (12 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`03c66000 PsLoadedModuleList = 0xfffff800`03ea3e50
Debug session time: Sun Apr 15 01:59:15.080 2012 (UTC - 6:00)
System Uptime: 0 days 8:04:01.531
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffff80003fc0b2a, 0, 4e}

Unable to load image \SystemRoot\system32\DRIVERS\AppleCharger.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for AppleCharger.sys
*** ERROR: Module load completed but symbols could not be loaded for AppleCharger.sys
Probably caused by : AppleCharger.sys ( AppleCharger+26c0 )

Followup: MachineOwner

6: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff80003fc0b2a, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 000000000000004e, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff800`03fc0b2a 8a484c          mov     cl,byte ptr [rax+4Ch]

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  000000000000004e

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003f0e0e0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

BUGCHECK_STR:  0x1E_c0000005





TRAP_FRAME:  fffff880029f83f0 -- (.trap 0xfffff880029f83f0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=0000000000220448
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80003fc0b2a rsp=fffff880029f8580 rbp=000000000000016d
 r8=fffff8a008f692a0  r9=000000000000016d r10=fffff880030faea0
r11=fffff880029f8688 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`03fc0b2a 8a484c          mov     cl,byte ptr [rax+4Ch] ds:00000000`0000004e=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003d17a17 to fffff80003cd7f00

fffff880`029f7b68 fffff800`03d17a17 : 00000000`0000001e ffffffff`c0000005 fffff800`03fc0b2a 00000000`00000000 : nt!KeBugCheckEx
fffff880`029f7b70 fffff800`03cd7542 : fffff880`029f8348 fffff8a0`08f692a0 fffff880`029f83f0 fffff8a0`08f692a0 : nt! ?? ::FNODOBFM::`string'+0x460da
fffff880`029f8210 fffff800`03cd60ba : 00000000`00000000 fffff8a0`08f692a0 00000000`00000000 00000000`00000000 : nt!KiExceptionDispatch+0xc2
fffff880`029f83f0 fffff800`03fc0b2a : fffff880`00cf5260 fffffa80`0fd37d20 fffffa80`0a180f00 00000000`000a7ee0 : nt!KiPageFault+0x23a
fffff880`029f8580 fffff880`045706c0 : fffff8a0`08f692a0 00000000`00000002 fffff8a0`08f692a0 00000000`000007ff : nt!IoBuildDeviceIoControlRequest+0x2a
fffff880`029f85f0 fffff8a0`08f692a0 : 00000000`00000002 fffff8a0`08f692a0 00000000`000007ff fffff8a0`08f692a0 : AppleCharger+0x26c0
fffff880`029f85f8 00000000`00000002 : fffff8a0`08f692a0 00000000`000007ff fffff8a0`08f692a0 00000000`0000016d : 0xfffff8a0`08f692a0
fffff880`029f8600 fffff8a0`08f692a0 : 00000000`000007ff fffff8a0`08f692a0 00000000`0000016d fffff880`04573100 : 0x2
fffff880`029f8608 00000000`000007ff : fffff8a0`08f692a0 00000000`0000016d fffff880`04573100 fffff880`029f8650 : 0xfffff8a0`08f692a0
fffff880`029f8610 fffff8a0`08f692a0 : 00000000`0000016d fffff880`04573100 fffff880`029f8650 fffff880`029f8640 : 0x7ff
fffff880`029f8618 00000000`0000016d : fffff880`04573100 fffff880`029f8650 fffff880`029f8640 fffff880`045735bc : 0xfffff8a0`08f692a0
fffff880`029f8620 fffff880`04573100 : fffff880`029f8650 fffff880`029f8640 fffff880`045735bc ffffffff`ffffffff : 0x16d
fffff880`029f8628 fffff880`029f8650 : fffff880`029f8640 fffff880`045735bc ffffffff`ffffffff fffff800`03d904bc : AppleCharger+0x5100
fffff880`029f8630 fffff880`029f8640 : fffff880`045735bc ffffffff`ffffffff fffff800`03d904bc 00000000`00060001 : 0xfffff880`029f8650
fffff880`029f8638 fffff880`045735bc : ffffffff`ffffffff fffff800`03d904bc 00000000`00060001 fffff880`029f8658 : 0xfffff880`029f8640
fffff880`029f8640 ffffffff`ffffffff : fffff800`03d904bc 00000000`00060001 fffff880`029f8658 fffff880`029f8658 : AppleCharger+0x55bc
fffff880`029f8648 fffff800`03d904bc : 00000000`00060001 fffff880`029f8658 fffff880`029f8658 00000000`00000002 : 0xffffffff`ffffffff
fffff880`029f8650 fffff880`04570a8a : ffffffff`ffffffff 00000000`00000000 fffff880`045735bc 00000000`ffffffff : nt!DbgPrint+0x3c
fffff880`029f8690 ffffffff`ffffffff : 00000000`00000000 fffff880`045735bc 00000000`ffffffff 00000000`00000000 : AppleCharger+0x2a8a
fffff880`029f8698 00000000`00000000 : fffff880`045735bc 00000000`ffffffff 00000000`00000000 00000000`00000002 : 0xffffffff`ffffffff


fffff880`045706c0 ??              ???


SYMBOL_NAME:  AppleCharger+26c0

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: AppleCharger

IMAGE_NAME:  AppleCharger.sys


FAILURE_BUCKET_ID:  X64_0x1E_c0000005_AppleCharger+26c0

BUCKET_ID:  X64_0x1E_c0000005_AppleCharger+26c0

Followup: MachineOwner
Caused by Apple Charger. GIGABYTE ON/OFF Charge

The Apple Charger software is also known to cause crashes on systems. Please remove to test.
My System SpecsSystem Spec

 BSOD whenever windows reboots to install SP1

Thread Tools

Similar help and support threads
Thread Forum
Trying to Install Windows 7, Laptop Reboots
Hi, I've got a laptop which had a hard drive and W7 Ultimate installed on it. I've taken the Hard drive out and replaced it with an SSD and have gone to re-install Windows 7 on it. I've tried with a USB installation or with a Disk and everytime it gets to the Starting Windows stage, then a...
Installation & Setup
Problem with new full install of Win 7 Pro. Repeated BSOD and reboots
Have tried repeatedly to do a new full install, after HDD failure, using downloaded ISO file. Have never gone past format without BSOD & reboot. Installed new HDD & after the first several tries, did a low level format to erase any residual junk. Have tried fresh external partitioning with and...
Installation & Setup
Windows 7 reboots when idle, no BSOD
Hi all, I've recently moved all my components to a new case and I'm have a problem with Windows rebooting if I've not touched the computer in around 20 minutes. There's no BSOD, and no memory dumps take place - it's as if I've pressed the restart button. I've checked the event log, but all...
BSOD Help and Support
Computer endlessly reboots when trying to install windows 7
Hello everyone, I have a problem with a computer I just built. Everything seems to be running fine, the only problem is that after it loads the windows files to load into windows, the screen will freeze for about 5 minutes then reboot itself on the "Loading windows screen." Anyone know what the...
Installation & Setup
Windows 7 Random Reboots no BSoD
I am currently having a problem with a computer I built. The computer when you have it in normal startup or selective startup will reboot itself when you are watching videos online. The reboot will happen quicker in IE 8 then Firefox 3.6 but will do it in both. There is no BSoD on reboot. I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:40.
Twitter Facebook Google+