Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD error Stop 0xa - IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe

15 Apr 2012   #1

Windows 7 Ultimate x64
BSOD error Stop 0xa - IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe

So I've been done a lot of testing on my own, then finally went through about a dozen similar topics and I just can't figure out what's wrong on my own. First, my system specs:

Windows Ultimate x64
i7 920
Asus P6T mobo
12GB RAM ( two 3x2gb tri channels )
300GB velociraptor, 500GB week old slave
ATi 4890 HD

*Nothing OCed, all about 1-2 years old*

For my tests, I've run 3 separate memtests, 3 separate disk checks (on all disks) and had nothing but successful runs.

I tried unplugging all but the one HD I was using, I reformatted/reinstalled - BSOD. I took out one of my sets of tri channel RAM, reinstalled - BSOD. Same with the other set.

I ran burn in and stress tests on my CPU, and then on my GPU and those went fine for 2 hours.

I had ubuntu on another separate HD and it would crash every now and then, but not as frequently as Windows.

There was one topic that had the user having problems turn off their windows update, and another one where you disable ATK 0110 driver given by the Asus P6T mobo. I've done both of those and it still fails.

I also flashed my mobo's bios to the latest as provided by their support website, but no changes we're noticed.

So I'm completely out of ideas and really looking for some help. I really want this PC working by May so I can play D3.

My System SpecsSystem Spec
15 Apr 2012   #2

Windows 7 Home Premium 64 Bit

Problem Devices:
Not Available	ACPI\ATK0110\1010110	The drivers for this device are not installed.
Older versions of ASACPI.SYS are a known BSOD problem on Windows 7. Install a newer driver by:
  1. Going to the Asus motherboard support site
    When you reach the website:
  2. Scroll down the page and click Utilities
  3. Hold Ctrl and press f (ctrl+f) to enter the browser's find feature
  4. Search for "ATK0110 driver for WindowsXP/Vista/Win7 32&64-bit" (without quotes)
  5. Download and install the driver.
  6. After installation is complete, verify that it installed correctly.
    • Click Start Menu
    • Click My Computer
    • Go to C:\WIndows\System32\drivers\
    • Verify that the ASACPI.SYS file is dated 2009 or newer (2010,etc.)

Security Software: ??? Recommend either of these two:Update the Security Software and run a full scan for viruses/malware.

Download and install all Windows Updates.

Loading Dump File [D:\Kingston\BSODDmpFiles\Outc4sted\Windows_NT6_BSOD_jcgriff2\041412-18345-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02c53000 PsLoadedModuleList = 0xfffff800`02e90e50
Debug session time: Sat Apr 14 17:47:01.140 2012 (UTC - 6:00)
System Uptime: 0 days 0:01:49.264
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {fffff80402ec3b5c, 2, 0, fffff80002d7d83d}

Probably caused by : ntkrnlmp.exe ( nt!PpmPerfChooseCoresToUnpark+36d )

Followup: MachineOwner

4: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: fffff80402ec3b5c, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002d7d83d, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002efb0e0


fffff800`02d7d83d 418b8c90600b2700 mov     ecx,dword ptr [r8+rdx*4+270B60h]





TRAP_FRAME:  fffff880009fd910 -- (.trap 0xfffff880009fd910)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000008 rbx=0000000000000000 rcx=fffff80002c53000
rdx=00000000ffffffff rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002d7d83d rsp=fffff880009fdaa0 rbp=0000000000000003
 r8=fffff80002c53000  r9=0000000000100000 r10=0000000000000000
r11=0000000000000001 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff800`02d7d83d 418b8c90600b2700 mov     ecx,dword ptr [r8+rdx*4+270B60h] ds:2000:fffff804`02ec3b5c=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002cc4469 to fffff80002cc4f00

fffff880`009fd7c8 fffff800`02cc4469 : 00000000`0000000a fffff804`02ec3b5c 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`009fd7d0 fffff800`02cc30e0 : 00000000`00000000 00000000`00000000 00000000`ffffffff fffff880`009fdc50 : nt!KiBugCheckDispatch+0x69
fffff880`009fd910 fffff800`02d7d83d : fffffa80`06c89600 fffff880`009fdb00 00000000`00001b5c 00000000`00000000 : nt!KiPageFault+0x260
fffff880`009fdaa0 fffff800`02d7e132 : 00000000`00000000 fffff880`009b0004 00000000`00000000 fffff800`02da90dc : nt!PpmPerfChooseCoresToUnpark+0x36d
fffff880`009fdb70 fffff800`02d7c25c : fffff880`009b2180 00000000`00000000 fffff800`02e65310 00000000`0df8fd77 : nt!PpmPerfCalculateCoreParkingMask+0x6c2
fffff880`009fdca0 fffff800`02cd05dc : fffff880`009b2180 00000000`00001b5c 00000000`110c5d58 00000000`0000005c : nt!PpmCheckRun+0x8c
fffff880`009fdcd0 fffff800`02ccd6fa : fffff880`009b2180 fffff880`009bd0c0 00000000`00000000 fffff800`02d7c1d0 : nt!KiRetireDpcList+0x1bc
fffff880`009fdd80 00000000`00000000 : fffff880`009fe000 fffff880`009f8000 fffff880`009fdd40 00000000`00000000 : nt!KiIdleLoop+0x5a


fffff800`02d7d83d 418b8c90600b2700 mov     ecx,dword ptr [r8+rdx*4+270B60h]


SYMBOL_NAME:  nt!PpmPerfChooseCoresToUnpark+36d

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0xA_nt!PpmPerfChooseCoresToUnpark+36d

BUCKET_ID:  X64_0xA_nt!PpmPerfChooseCoresToUnpark+36d

Followup: MachineOwner
The crashes themselves seem to indicate hardware. Your information provided would further substantiate that the problem is hardware related. When two operating systems crash, the cause is very indicative of hardware failure. You appear to have already done many of the steps I would suggest to check the hardware. Did you run at least seven passes of Memtest86+?

Here is my usual hardware checklist:
  • Monitor temperatures during the following tests.
    Use the following programs to monitor the temperatures.
  • Run the boot version of Memtest86+ paying close attention to Parts 2 and 3 of the tutorial. Also, in case Memtest86+ misses anything and comes up with no errors, run the extended version of the Windows Memory Diagnostics Tool for at least five passes. These you may want to run overnight since they take a long time to complete (run them an hour before bed each of the next two nights and check before going to sleep that they are still running).

    If you swap any memory components, follow these steps for ESD safety:
    1. Shut down and turn off your computer.
    2. Unplug all power supplies to the computer (AC Power then battery for laptops, AC power for desktops)
    3. Hold down the power button for 30 seconds to close the circuit and ensure all power drains from components.
    4. Make sure you are grounded by using proper grounding techniques, i.e. work on an anti-static workbench, anti-static desk, or an anti-static pad. Hold something metallic while touching it to the anti-static surface, or use an anti-static wristband to attach to the anti-static material while working.
    Once these steps have been followed, it is safe to remove and replace components within your computer.
My System SpecsSystem Spec

 BSOD error Stop 0xa - IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe

Thread Tools

Similar help and support threads
Thread Forum
BSOD on startup Stop error code 0x0000000A (IRQL_NOT_LESS_OR_EQUAL)
Hello there! For some times my computer has been shutting down after being on for more than 24h by the screens just going dark or something similar, this is probably due to a memory leak but I'm not sure. Now yesterday I got a BSOD instead which read something like "nvlddmkm.sys error". I've...
BSOD Help and Support
BSOD STOP: ntoskrnl.exe+74ec0: error 0x0000007F
I have a Lenovo Z570 (i5-2450m + 6GB ram + NVidia gt520m) + Windows 7 Ultimate I get BSOD when I try to watch a youtube video in Firefox. I have to say that this laptop has a physical switch to turn on and of Nvidia. Otherwise it uses Intel HD Grapics. During the BSOD Nvidia was disabled. ...
BSOD Help and Support
BSOD error STOP 1e tcpip.sys and ntoskrnl.exe
Hello on Tuesday and Wednesday of last week my computer BSOD once on each day. For the past week it's been fine until yesterday and Today where it has BSOD multiple times. I wasn't playing any games and the programs I were running were Steam, utorrent 2.2.1 and spotify. I just let my computer sit...
BSOD Help and Support
Random BSOD, IRQL_NOT_LESS_OR_EQUAL, stop error 0x0000001e
Hello all, A few days ago my computer began experiencing random BSOD. I wish I knew was precipitated it, but I cannot. It seems random. Sometimes it happens when opening a browser. Other times it crashes on bootup. It gives me the stop error of 0x0000001e and says IRQL_NOT_LESS_OR_EQUAL. ...
BSOD Help and Support
BSOD STOP error ntfs & ntoskrnl
Hi, I build my own rig a month ago. And since than the amount of BSOD I've gotten kept growing. I ran all the stuff chdsk, sfc, hdd checkers, memtest and all said it was just fine. However Samsung HDD ESTOOLS gave me a RAM error. So I got the HDD replaced but my BSOD still occur, but less...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:37.
Twitter Facebook Google+