Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cisco Unity Application Suite Crashing during launch - Win 7

16 May 2012   #1
aahmed

Windows 7 Professional 32bit
 
 
Cisco Unity Application Suite Crashing during launch - Win 7

Hi Everyone,

First of all just wanted to say how awesome its is to be part of the forum and supporting Windows 7!

I have an issue with loading up Cisco Unity Application Suite on windows 7, whenever i try to launch the program i get the windows 7 generic error "Unity Application Suite has crashed".

Now I have the dump report windows gave me:

Description:
Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: Unity.exe
Application Version: 5.0.0.0
Application Timestamp: 4bde9894
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.17651
Fault Module Timestamp: 4e2111c0
Exception Code: e0434f4d
Exception Offset: 0000d36f
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


I tried running in compatibility modes, no luck there.

Any ideas??

Kind regards,

Ainul.


My System SpecsSystem Spec
.
16 May 2012   #2
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

Having a fault on kernelbase.dll is a very common issue that can stem from many things.

First thing is that this is most likely a .NET application. You'll want to try and update and install any appropriate version of .NET. Also, make sure that the application officially supports Windows 7. If it isn't, then this may very well be a compatibility issue that cannot be resolved using the Compatibility options. Lastly, of course, check to see if there's an updated version of the Cisco Unity software you're referring too.

I would typically ask for a crashdump, but seeing as this is a .NET application, you'll need to set up some things in order for Windows to produce a good solid crashdump of it. Just go through the basic troubleshooting recommendations I just offered and if those don't work we'll continue further.
My System SpecsSystem Spec
Reply

 Cisco Unity Application Suite Crashing during launch - Win 7




Thread Tools




Similar help and support threads
Thread Forum
application will not launch
hello I am French but I need help real connoisseurs .. I play on a server altislife arma 3 a using a launcher. Recently he refuses to run. I click to launch it and have a message directly "has stop working" .. Report of the event viewer .. I already do a sfc / scanow and stresses that could...
Gaming
Error 0xc000007b on every video game launch except AC Unity
Hi, everyone ! Having a bit of trouble and it's become quite frustrating. Trying everything before doing the ole' Win7 reinstall. I started replaying Arkham City again in February and it worked fine. A few days ago I decided to try out Assassins Creed Unity, but the game was poorly...
Performance & Maintenance
BSOD opening unity or unity games, MULTPLE_IRP_COMPLETE_REQUESTS
Hi SevenForums My problem is that when I go to open Unity or any game created with Unity, I get the MULTPLE_IRP_COMPLETE_REQUESTS error ... I think it must be a driver problem, but I havent idea that will be, so I come to you to help me . I Deputy zip with SF_Diagnostic_Tool analysis. ...
BSOD Help and Support
Can't launch link in application
My friend uses Sopcast to watch sporting events. The way it should work is you click a link in your browser that looks like this: sop://broker.sopcast.com:3912/12345 and the right channel should open up in the Sopcast software. They use Windows 7 and IE 9, but it only works right for them from...
Browsers & Mail
Problem When I launch an Application.
When I launch an application, blender, I get a big error message, assessing that the configuration isn't right. Attached is a snapshot of the problem. Any help/ideas?! Many thanks! = )
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04.
Twitter Facebook Google+