Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after two people calling a Skype group at the same time

22 Jun 2012   #1
Mister N

Windows 7 Home Premium x64
BSOD after two people calling a Skype group at the same time


I have a problem with my PC and I was hoping you could help me.

Yesterday evening I was in a Skype call with a couple of other friends of mine and the host ended the call, normally one of us would call back, but this time me and another friend called the group at exactly the same moment. This resulted in a blue screen at me... It wasn't one of those fatal blue screens because my pc still works.
Anyway, when my PC restarted I came to find that my secondary hard disk (D:) had disappeared from My Computer. Everything was on that HDD, music, pics, documents. I have tried literally everything I can do, as I am not a computer wizz. Google didn't come up with anything helpful. I have tried plugging the SATA cable in again. I have restarted my PC a couple of times. None of this works. I have really no idea on how to fix this problem, and the weird thing is, the HDD still hums when my PC started up, so I assume it still works, but my PC simply doesn't recognize it.... I don't get it. Should I return the HDD to the store?
It's a Samsung HD103SJ.

I really hope one of is able to help me. There are some very important files on the HDD.

Yours sincerely,

Mister N (Maarten)

-Windows 7 Home Premium 64bit
-Full Retail

-About 2,5 years old
-Only once. Formatted my whole PC, but that was about a year ago.

My System SpecsSystem Spec
23 Jun 2012   #2
Mister N

Windows 7 Home Premium x64

My System SpecsSystem Spec
24 Jun 2012   #3
Microsoft MVP


Only 1 memory dump in the uploaded files. If using a disk cleanup utility, please stop using it while we're troubleshooting.

SP1 isn't installed, please do the following:
Installing Windows 7 Service Pack 1
1. Visit the PC manufacturer's website and update ALL drivers. DO NOT use Windows Update or the "Update drivers" function of Device Manager.
2. Check Device Manager for any unknown/disabled devices - if there are unknown/disabled devices, fix them with the latest drivers from the device manufacturer's website (not the PC Manufacturer)
3. Visit Windows Update and get all updates (may take repeated visits)
4. Visit Windows Update and get Service Pack 1 (usually under Important Updates). Read these notes for installing SP1: Steps to follow before you install Windows 7 SP1 and Windows Server 2008 R2 SP1 from the Microsoft Download Center
NOTE: For Vista, read these notes:
Read these notes for installing Vista SP1: Learn how to install Windows Vista Service Pack 1 (SP1)
Read these notes for installing Vista SP2: Learn how to install Windows Vista Service Pack 2 (SP2)
5. Visit Windows Update and get any other available updates. May take repeated visits, but keep it up until you get several "Windows is updated" results.
If you're having difficulties with installing a Service Pack, please use the SURTool from this link: What is the System Update Readiness Tool?
Also, check out this troubleshooting link from Microsoft: Troubleshoot problems installing Service Pack 1 (SP1) for Windows 7 and Windows Server 2008 R2

I have had limited success in installing updates/Service Packs when using a "clean boot". I suspect that I'm just bypassing the problem - and that it can come back to bite me in the butt later on.
MSINFO32 shows an unknown USB device - but it's not shown in the perfmon report. Do you have a device that you've used/unplugged recently that could be causing this?

Daemon Tools (and Alcohol % software) are known to cause BSOD's on some Win7 systems (mostly due to the sptd.sys driver, although I have seen dtsoftbus01.sys blamed on several occasions).
Please uninstall the program, then use the following free tool to ensure that the troublesome sptd.sys driver is removed from your system (pick the 32 or 64 bit system depending on your system's configuration): DuplexSecure - FAQ

You have the 2005 version of ASACPI.sys - a known cause of BSOD's in Win7 systems. It belongs to the Asus ATK0110 ACPI Utility driver. Please download the latest version from the Asus support website for your system/motherboard. If you have difficulty locating it, please post back with the exact make/model of your Asus system or motherboard.

Your Ideazon device(s) drivers date from 2007 and aren't likely to be Win7 compatible. Please uninstall them. If you want to continue using the features that these custom drivers offer - please ensure that you have the latest, Win7 compatible versions.

Your Screaming Bee audio drivers date from 2009. Older versions of these drivers are known to cause problems on some systems. Please update these drivers to a newer version or remove them from your system.

TuneUpUtilities dates from 2009 also. Please either update or remove it from the system.

exFat file system driver dates from 2009 also - I have no idea what program this belongs to - but it should be updated or removed from your system.

The following info is just FYI, I've already addressed the issues that I saw in the above paragraphs

- Further info on BSOD error messages available at:
- Info on how to troubleshoot BSOD's (DRAFT):
- How I do it:


ASACPI.sys                  Sun Mar 27 22:30:36 2005 (42476C4C)
Alpham164.sys               Mon Jul 23 03:57:03 2007 (46A45F4F)
Alpham264.sys               Tue Mar 20 05:51:03 2007 (45FFAE87)
AtihdW76.sys                Thu Feb 23 07:30:12 2012 (4F463154)
BHDrvx64.sys                Wed May 16 22:16:36 2012 (4FB45F84)
ENG64.SYS                   Wed Apr 25 05:29:25 2012 (4F97C3F5)
EX64.SYS                    Wed Apr 25 05:27:28 2012 (4F97C380)
EraserUtilRebootDrv.sys     Tue May 15 20:36:03 2012 (4FB2F673)
GEARAspiWDM.sys             Mon May 18 08:17:04 2009 (4A1151C0)
IDSvia64.sys                Thu May 24 20:08:33 2012 (4FBECD81)
Ironx64.SYS                 Mon Nov 14 21:00:53 2011 (4EC1C7D5)
RimSerial_AMD64.sys         Wed Jul 06 19:20:01 2011 (4E14EDA1)
Rt64win7.sys                Wed Jun 23 05:10:45 2010 (4C21CF95)
SRTSP64.SYS                 Thu Mar 15 14:09:13 2012 (4F623049)
SRTSPX64.SYS                Thu Mar 15 14:09:21 2012 (4F623051)
SYMDS64.SYS                 Mon May 16 18:15:03 2011 (4DD1A1E7)
SYMEFA64.SYS                Tue Nov 22 19:49:28 2011 (4ECC4318)
SYMEVENT64x86.SYS           Tue Nov 22 13:30:48 2011 (4ECBEA58)
SYMNETS.SYS                 Sat Nov 12 16:11:53 2011 (4EBEE119)
ScreamingBAudio64.sys       Fri Mar 27 14:41:40 2009 (49CD1DE4)
SymIMv.sys                  Sat Nov 12 16:08:22 2011 (4EBEE046)
TuneUpUtilitiesDriver64.sys Thu Sep 17 07:54:52 2009 (4AB2238C)
VBoxDrv.sys                 Tue Apr 03 08:19:05 2012 (4F7AEAB9)
VBoxNetAdp.sys              Tue Apr 03 08:19:06 2012 (4F7AEABA)
VBoxNetFlt.sys              Tue Apr 03 08:19:04 2012 (4F7AEAB8)
VBoxUSBMon.sys              Tue Apr 03 08:19:05 2012 (4F7AEAB9)
WSDPrint.sys                Mon Jul 13 20:39:20 2009 (4A5BD3B8)
amdxata.sys                 Fri Mar 19 12:18:18 2010 (4BA3A3CA)
atikmdag.sys                Thu Apr 05 21:48:25 2012 (4F7E4B69)
atikmpag.sys                Thu Apr 05 21:10:44 2012 (4F7E4294)
dtsoftbus01.sys             Mon Mar 14 09:15:36 2011 (4D7E14F8)
eeCtrl64.sys                Tue May 15 20:36:03 2012 (4FB2F673)
exfat.SYS                   Mon Jul 13 19:23:29 2009 (4A5BC1F1)
hamachi.sys                 Thu Feb 19 05:36:41 2009 (499D3639)
lvrs64.sys                  Fri Aug 19 05:25:38 2011 (4E4E2C12)
lvuvc64.sys                 Fri Aug 19 05:26:11 2011 (4E4E2C33)
mbam.sys                    Wed Nov 02 09:07:48 2011 (4EB140A4)
mcaudrv_x64.sys             Sun Jan 29 01:54:55 2012 (4F24ED3F)
nusb3hub.sys                Thu Apr 22 21:34:35 2010 (4BD0F92B)
nusb3xhc.sys                Thu Apr 22 21:34:36 2010 (4BD0F92C)
viahduaa.sys                Wed Aug 04 03:51:53 2010 (4C591C19)



Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\062112-22869-01.dmp]
Built by: 7600.17017.amd64fre.win7_gdr.120503-2030
Debug session time: Thu Jun 21 17:53:40.744 2012 (UTC - 4:00)
System Uptime: 1 days 12:31:29.774
BugCheck 7A, {fffff6fc50043ee8, ffffffffc000000e, 1384f4880, fffff8a0087ddffc}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+3478e )
BUGCHECK_STR:  0x7a_c000000e
FAILURE_BUCKET_ID:  X64_0x7a_c000000e_nt!_??_::FNODOBFM::_string_+3478e
Bugcheck code 0000007A
Arguments fffff6fc`50043ee8 ffffffff`c000000e 00000001`384f4880 fffff8a0`087ddffc
BiosVersion = 0605   
BiosReleaseDate = 09/24/2009
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     2670
CurrentSpeed: 2675

My System SpecsSystem Spec

24 Jun 2012   #4
Mister N

Windows 7 Home Premium x64

Hi, thank you for responding. I have done everything you have adviced me to do except for the motherboard update. I do not know what I have to download.

This is my motherboard: ASUS - Motherboards- ASUS P7P55D LE

I have indeed unplugged an USB device recently. This was my 2TB External Hard Drive.
Dae]]mon Tools has been removed, I have installed all the available updates, including SP1.
Screaming Bee has been removed. I have not removed nor updated TuneUp Utilities 2012 as it's pirated. Ideazon drivers have been updated to a more recent driver.
exFat is the partition of my external hard disk (G: ) it's the younger brother of FAT32.

Even though that I have done all the things you have adviced, the problem still persists. The weird thing is though, that my pc still recognises an unnamed partition with the size of 833GB. I have attached a screenshot of the Disk Management. It is in Dutch, sorry... Since the drive is 1TB big I think the unnamed partition is my hard drive.
My System SpecsSystem Spec
25 Jun 2012   #5
Microsoft MVP


Go to the link for your motherboard and click on the Download tab
Click on the + sign next to Utilities
Scroll down to the 12th entry (it's named "ATK0110 driver for WindowsXP/Vista/Win7 32&64-bit")
That's the one that you want to download and install

Scan the external USB drive with one of the free utilities here: Hard Drive Diagnostic Procedure

Scan for malware (in case something has slipped by your current protection). There's a list of free scanners here: Free Online AntiMalware Resources

Have you run the sptd.sys removal tool?

We don't help with pirated software, please uninstall TuneUp Utilities

I have to wonder what's in the inaccessible hard drive partition (it's about 83% of your 1 tB hard drive)
If it's empty, you may want to reinitialize and reformat it. Try right clicking on it and see what choices it offers you.
My System SpecsSystem Spec
25 Jun 2012   #6
Mister N

Windows 7 Home Premium x64

I have updated my motherboard, I have used the sptd.sys removal tool. TuneUp Utilities has been removed. MBAM is running right now, has found 4 problems... I am not sure on how to use the HDDP. Is this really necessary?

I am 100% sure that the inaccessible partition isn't empty. I know this because I am able to see what is inside using EASEUS Partition Master (see attachment 2). Do you by any coincidence have TeamViewer, so that you can take control of my pc and help me out? That would be a lot faster than doing it this way.
My System SpecsSystem Spec
25 Jun 2012   #7
Microsoft MVP


Sorry, but I don't do remote sessions. I have had bad experiences with it in the past.

I would suggest that it's most important for you to IMMEDIATELY backup your stuff. There's 680+ gB of stuff on that missing partition - so recovery of that should be your first priority

I suggest using GetDataBack from Data Recovery - Data Recovery Software - RAID Recovery - NAS Data Recovery It's free to see what you can recover - and then is $80 (US) to purchase the program so that you can actually recover the data. There are free data recovery programs out there - but I haven't had any good experiences with any of them.

If there is damage to the hard drive, it's best that you recover the data ASAP. If the drive is dying, then each use makes it less likely that you'll be able to successfully recover your data.

Once the data is recovered, the Hard Drive diagnostics are needed to see if the disk is dying or not. Without that test you're just guessing.

Please post the names of the threats that MBAM has found. With that we may be able to get some info on those things and see if they do damage to partition tables.
My System SpecsSystem Spec
25 Jun 2012   #8
Mister N

Windows 7 Home Premium x64

It doesn't even recognize my C: drive... Here are the threats MBAM found, see the screenshot.
My System SpecsSystem Spec
25 Jun 2012   #9
Mister N

Windows 7 Home Premium x64

By the way. A friend of mine said that it could be that the File Allocation Table file is missing or broken. Could that be the problem?
My System SpecsSystem Spec
25 Jun 2012   #10
Microsoft MVP


I would suspect that it's more of a partition table issue than a File Allocation Table issue - simply because you're able to see it with the EASEUS tool. But I am not well versed in the structure of either partition tables or file allocation tables.

I'd suggest seeing what the support forums at EASEUS can tell you.
Good luck!
My System SpecsSystem Spec

 BSOD after two people calling a Skype group at the same time

Thread Tools

Similar help and support threads
Thread Forum
Issues with Skype status and calling
Source: Issues with Skype status and calling - Heartbeat
Video calling between Skype and Lync available now
Microsoft begins rolling out free Skype group video calling
Read more at: Microsoft begins rolling out free Skype group video calling | ZDNet
Home group share to Specific People
Hi, Can you explain to me how can I share a folder to specific remote person who is connected to our homegroup? We have a small office and all are connected and I would like to share some folders only to specific persons. When I open homegroup I can see everyone but when I making a rull for...
Network & Sharing
People on Skype hear when I play music etc
However, they can only hear loud sounds. So for example, if I'm listening to 50% volume on the VLC player, they can hear anything. If I get it to 100%, they can hear it, but not as clearly as I. Is this the microphones fault? Because this randomly started happening.
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 16:28.
Twitter Facebook Google+