Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Laptop (AsusU45J) suddenly unresponsive; won't boot up; OS undetected

24 Jun 2012   #1

Windows 7 (both 64 and 32?)
Laptop (AsusU45J) suddenly unresponsive; won't boot up; OS undetected



My name's Joe; tonight my laptop stopped working. Attempts to boot-up could be described as largely unsuccessful. Currently attempting a Start-Up repair; it's been running for about 1.5 hours now. In this post I describe the situation and hope that some altruistic person out there can/will help.

Personal Intro
Just a random 22 year old Canadian Grad student. I'm not particularly adept with computers. When I was growing up, my older brother was always the computer wiz in the house.

Anyways, this is my first post here so I hope I'm posting this in the right subforum.

Introduction to the Problem

I bought this laptop (ASUS U45J) about 1.5 years ago.

Everything has always been fine.

Earlier this evening, however, I dozed off for a few hours on what was supposed to be a 1-hour nap. When I woke up, I found my laptop screen was black; nothing was responsive.

I figured, "okay, no big deal. I guess it just crashed. Doesn't happen often, but whatever. Maybe it has something to do with the massive heat wave lately; and maybe it has something to do with me installing new software and drivers (Logitech Webcam) lately."

First noticing something was amiss...

I attempted to restart my laptop.

It said something about Windows not shutting down properly.

Being impatient, I told the computer to boot up as per usual (i.e., not in safe mode).

No such luck. After a loading screen (not the colourful blue one, but rather a simple monochromatic black and white loading bar) the screen just went to black (but the computer was still on).

Concerned, I hit the power button; held it for about 5 seconds. Tried to turn it back on again. I don't recall the specifics, but I essentially told the computer to restart.

Again, the screen was just black for a very long time. The CPU light was flashing intermittently, and I was starting to get a little unnerved. I powered off the computer, and powered it back on once more.

Same scenario, but this time I thought, "maybe if I give it time..."

Fortunately, after about 6 minutes, I was finally able to see a cursor appear on the screen. But nothing more. Hurray for progress? Still concerning though.

A few more minutes later, I was prompted with a window. Again, I don't recall the specifics, as this all happened about 2.5 hours ago. I do remember finding it odd that this whole process was taking so long; it's like everything was running in slow-motion (not literally; the cursor was moving just fine).

Non-successful System Image Recovery

The computer first attempted a System Image Recovery. However, this was to no avail:

"Windows cannot find a system image on this computer. Attach the backup hard disk or insert the final DVD from a backup set and click retry. Alternatively close this dialogue for more options"

Unfortunately (perhaps stupidly) I don't have any back-up CDs or disks where I'm currently living. In fact, I don't even remember whether or not this laptop came with any such disks.

Following the instructions on the aforementioned window, I closed the 'dialogue' and was presented with an array of system recovery tools:

1. Start-up Repair
2. System Restore
3. System Image Recovery
4. Windows Memory Diagnostic
5. Command Prompt

Non-successful System Restore

I first tried System Restore (#2); I don't remember the exact wording, but I was prompted with something along the lines that it didn't know what the OS was. Yikes! That's somewhat disturbing...

Attempting Start-Up Repair

I then decided to try Start-Up Repair (#1).

"Startup Repair is checking your system for problems... if problems are found, startup repair will fix them automatically. Your computer might restart several times during this process. No changes will be made to your personal files or information. This might take several minuets"

After a few minutes, indeed, I noticed that the progress bar has moved on to:

"Attempting repairs"

yay? Although, I then read, "Repairing disk errors. This might take over an hour to complete.'

So now, I'm currently at my office/lab at the university. I first read the aforementioned prompt at 12.49am; it is now 2.16am (about 1.5 hours).

Can someone please enlighten me as to what is going on? And how long does a 'Start-up Repair" normally take? If it varies, what factors affect this length of time?

In the worst case scenario (I don't even know what that would be) I suppose I could take some amount of comfort knowing that this laptop comes with a 2-year warranty. Still; this came at a rather inopportune time. Then again, when is it ever an opportune time to have your laptop mysteriously stop functioning? ha. Oh dear...

My System SpecsSystem Spec
24 Jun 2012   #2

Windows 7 (both 64 and 32?)

Terribly sorry to bump; it's just that this thread, despite being more thoroughly written than maybe half the other posts, has sunk into obscurity after less than 12 hours and I do find this issue rather distressing. Help would be greatly appreciated. Thanks!
My System SpecsSystem Spec
25 Jun 2012   #3

Windows 7 Home Premium 64 Bit

A startup repair can take anywhere between 20 minutes to a few hours. It varies depending on the size of the hard disk, what it finds, and whether it needs to go sector by sector through the hard disk to repair bad sectors.

I would recommend going through the steps for Troubleshooting Windows 7 Failure to Boot. Post back if you have questions as you do those steps.
My System SpecsSystem Spec


 Laptop (AsusU45J) suddenly unresponsive; won't boot up; OS undetected

Thread Tools

Similar help and support threads
Thread Forum
Win 7 Ultimate x64 Suddenly slow, unresponsive, and hangs?
Alright, let me start. So i downloaded a game (Spec Ops The Line), and it wouldn't open. It had an error 0xc000006, but thats not what im talking about. So i searched about a fix to that error, and it said i should install DirectX/ Net Framework. So, i installed directx and suddenly my computer...
Performance & Maintenance
Laptop suddenly very slow and unresponsive
I'm experiencing some issues with my laptop. This problem started today, and it hasn't improved in any way. It is very slow and unresponsive, when for example opening up my Web Browser, it takes for ever before it actually opens. And yes, I'm pretty sure it's not slow internet, this happens when...
Performance & Maintenance
Toshipa L550-00P Laptop will not boot suddenly
I was cleaning up my wife's laptop and installed a defragger from CNET and while in that program the screen went blank and now it wont restart - when I push the On button nothing happens. I'm in real sh...t, I broke HER computer. Toshiba L550-00P Laptop Windows 7 Home Prem OA
Installation & Setup
Laptop suddenly slow & unresponsive, able to boot only in Safe Mode
Please help! I'm at the end of the rope for my laptop. Here are the specs: Dell Inspiron 1545 Windows 7 64-bit Intel Core Duo @ 2.20GHz 4.00 GB Bought this laptop a year ago, worked perfectly up until around July 2012 when it suddenly failed to boot. Eventually in August it reached the...
Performance & Maintenance
Windows 7 suddenly became unresponsive
Just a few mins ago my windows 7 would suddenly freeze up and i get the not responding error on all my applications, for like 1 min and then resumes for just a few seconds ( fast forwarding everything ) and becomes unresponsive again, i havent used the system event logs since vista, maybe anyone...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:25.
Twitter Facebook