Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Frequent "application has stopped working" error messages -Win7 x86

06 Jul 2012   #1

Windows Ultimate 32bit
Frequent "application has stopped working" error messages -Win7 x86

For about the past 3 month I have started to see fairly frequent app crashes with the "application has stopped working error". It appears this started the week of 4/8 (from what I can tell via Reliability Monitor.)

Here are some of the applications that have been affected:
Microsoft intellipoint
Windows Desktop Gadgets

I did not make any major system/application changes (besides plugging in a new wireless keyboard temporarily)

My system is a Dell XPS 420 running Windows 7 Ultimate x86 (about 4 years old). OS runs on a 100GB SSD that was clean installed about 22 months ago.

Trying to find out if there is some larger issue mounting. Any help or guidance would be greatly appreciated.

Thank you!

My System SpecsSystem Spec
07 Jul 2012   #2

Windows 7 Home Premium 64 Bit

Device Concerns:
XPS MiniView	USB\VID_BEEF&PID_0006\AAAAAAAAAAAAAAAAAAAA	This device is disabled.
Was the above intentional? If so, please explain your troubleshooting steps.

Your crashes all seem to stem from the same source:
  Log Name: Application
  Source: Application Error
  Date: 2012-07-05T15:14:38.000
  Event ID: 1000
  Task: Application Crashing Events
  Level: Error
  Opcode: Info
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: MediaCenterSSD
Faulting application name: ipoint.exe, version: 8.20.468.0, time stamp: 0x4e320b14
Faulting module name: ipoint.exe, version: 8.20.468.0, time stamp: 0x4e320b14
Exception code: 0xc0000005
Fault offset: 0x000ab79e
Faulting process id: 0x820
Faulting application start time: 0x01cd5ac4c65b5408
Faulting application path: C:\Program Files\Microsoft IntelliPoint\ipoint.exe
Faulting module path: C:\Program Files\Microsoft IntelliPoint\ipoint.exe
Report Id: 0bac771a-c6de-11e1-affa-00222cffffff
See if re-installing your Microsoft Mouse software resolves your problems. First, uninstall the software through Start Menu -> Control Panel -> Uninstall a program. Then download the latest version of the software if you can. If it is not available for download, use your disc that came with your mouse. Install the software fresh.

My understanding of the information given in your logs came from Microsoft IntelliPoint Readme and Release Notes.
Good luck!
My System SpecsSystem Spec
07 Jul 2012   #3

Windows Ultimate 32bit

Thanks writhziden!

I uninstalled and reinstalled the Microsoft Intelli software. Will see if that resolves the issue. It definitely helped clear up some errors in the Event Viewer, so far so good.
My System SpecsSystem Spec

18 Dec 2012   #4

Win 7 Ultimate x64

Hey, I'm not sure if I should make a new thread or just bump this one since maybe my problem is very similar?

I'm using Windows 7 and for the last couple days I've been flooded with all sorts of "Program" has stopped working" notifications, from everything from the nvidia control panel to windows explorer to various processes that I don't even recognize that must be other ordinary windows processes. These just happen without warning, and when I restart my computer, I get about ten of them right on startup, everything is crashing and I don't know why?

there are no crash dumps which makes sense because it hasnt been windows that has crashed, like the system never restarts it's just programs and processes that constantly crash

i restarted the computer and even before windows could boot it said userinit.exe and runoncewrapper both crashed then windows media player, then realtek audio, then nvidia, thats what i mean by it being system programs.

Here's the crash details for one of them:

Problem signature:
Problem Event Name: APPCRASH
Application Name: userinit.exe
Application Version: 6.1.7601.17514
Application Timestamp: 4ce79e9a
Fault Module Name: StackHash_b608
Fault Module Version:
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 000000006fff0110
OS Version: 6.1.7601.
Locale ID: 4105
Additional Information 1: b608
Additional Information 2: b60879385d1b8e95d4e06307842f33fd
Additional Information 3: 3b66
Additional Information 4: 3b66afa504f4053040504f69eeabacd7

Also, it seems to for whatever reason be knocking my games from 40fps down to 12.
Avira and Malwarebytes and Spybot all have nothing to report in the way of viruses or spyware.
I really don't want to have to reinstall windows, I just installed it 2 weeks ago, what could the problem be?

Operating System
Windows 7 Ultimate (x64) Service Pack 1 (build 7601)

3.20 gigahertz Intel Core i5-3470
128 kilobyte primary memory cache
1024 kilobyte secondary memory cache
6144 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Not hyper-threaded

Gigabyte Technology Co., Ltd. H77M-D3H
Bus Clock: 100 megahertz
BIOS: American Megatrends Inc. F5 03/29/2012

Slot 'ChannelB-DIMM0' has 8192 MB

NVIDIA GeForce GTX 660 [Display adapter]
Samsung SyncMaster [Monitor] (24.0"vis, s/n YCUYHVDZ702086, July 2010)

NVIDIA High Definition Audio
VIA High Definition Audio
My System SpecsSystem Spec

 Frequent "application has stopped working" error messages -Win7 x86

Thread Tools

Similar help and support threads
Thread Forum
"Windows Explorer has stopped working" error repeatedly.
when i switch on the laptop, i got "Windows Explorer has stopped working" and then it try to restart "Windows Explorer is restarting".. it happened continuously and after about 5 min, it run normally. it always happened at the start up and seldom happened when i try to open the folder. I'm...
Performance & Maintenance
"Application has stopped working" with clean Windows 7 install
Hi there, Recently switched a laptop for a family member back from Windows 8 to Windows 7, thought all would be fine, but am running into some issues. The laptop is an HP Envy Sleekbook 6 1126sa: HP ENVY Sleekbook 6-1126sa Product Specifications | HP® Support - and their site only lists...
Frequent "application has stopped working" error messages!
Lately whenever I attempt to install a new application I get the "application has stopped working" error message. Has happened now with several different applications. Sometimes I get an installation error 1001. Does anyone know why this occurs? Do I have a corrupt system file or registry? I have...
BSOD Help and Support
How to get rid of this error "application has stop working" ?
Application is actually a game .previously it was working perfectly. But now whenever i tried to open it, it gives that error "application has stop working" . i also tried uninstalling that game and installed it again but the problem persists . i m using windows 7 professional 64 bit on hp probook...
General Discussion
Search Index "Windows explorer has stopped working" error
Hello, I problem I have been geting in the past 2 days is that whenever I use the search index, like for example look in my librarys, program files, or look for anything on my computer, a box pops up saying "Windows explorer has stopped working", and whatever im searching for will automaticaly...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:58.
Twitter Facebook