Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD , when I : sfc / scannow cannot repair files

12 Jul 2012   #1

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
BSOD , when I : sfc / scannow cannot repair files

I have disconnected one of my HDs for audiorecoding. Windows seems to try to boot from it from time to time. Sometimes when I cant boot, the windows installation cant be found at all. Win keeps telling me to change the wireless USB to a faster one, and somtimes it drops out.I have updated all drivers lately, run chkdsk and scf / scannow : it finds files damaged, but cant repair.Even when I bought the PC it could not find the one of the HDs, I changed the ASA-connect-cables and it worked till now. most of the time the PC runns ok.

My System SpecsSystem Spec
12 Jul 2012   #2

Windows 7 Home Premium 64 Bit

Your crash reports indicate a possible problem with your Windows installation. Please follow the Windows Genuine and Activation Issue Posting Instructions. Post the results in your next post; do not start a new thread.
Quote   Quote: Originally Posted by Brink
NOTE: The MGADIAG report does not contain any sensitive or personal information, and is best posted un-edited for us to be able to help.

7. Select (highlight) all of the MGADiag report that you just pasted, and click on the code box # toolbar icon to wrap the report in a code box when posted. (see screenshot below)

Attachment 221257
My System SpecsSystem Spec
14 Jul 2012   #3

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
MGADIAG report - thanks for your fast reply :)

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-KJVBP-DCTPR-DF43V
Windows Product Key Hash: wkygVP6xeTBRUF/bMVUyjrgNOuE=
Windows Product ID: 00426-OEM-9141204-48052
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {47B981D2-2F15-444D-8613-C4B6FC2E52ED}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.120503-2030
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Opera\Opera.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{47B981D2-2F15-444D-8613-C4B6FC2E52ED}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-DF43V</PKey><PID>00426-OEM-9141204-48052</PID><PIDType>3</PIDType><SID>S-1-5-21-4007637353-2479141045-902442096</SID><SYSTEM><Manufacturer>System Manufact</Manufacturer><Model>System Product</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="5"/><Date>20090508000000.000000+000</Date></BIOS><HWID>21E33507018400FE</HWID><UserLCID>0414</UserLCID><SystemLCID>0414</SystemLCID><TimeZone>Vest-Europa (normaltid)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Versjon av Software Licensing-tjeneste: 6.1.7601.17514

Navn: Windows(R) 7, Ultimate edition
Beskrivelse: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Aktiverings-ID: cfb3e52c-d707-4861-af51-11b27ee6169c
Program-ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Utvidet PID: 00426-00182-412-048052-02-1044-7600.0000-1052010
Installasjons-ID: 016205035982235791963842679931973833387844106343168850
URL-adresse til prosessorsertifikat:
URL-adresse til maskinsertifikat:
URL-adresse til brukslisens:
URL-adresse til produktnøkkelsertifikat:
Delvis produktnøkkel: DF43V
Lisensstatus: Lisensiert
Antall gjenværende Windows-rearmeringer: 4
Klarert tid: 14.07.2012 10:52:11

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 5:19:2012 17:15
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
HWID Hash Current: PgAAAAEABgABAAEAAAAEAAAAAwABAAEAonY8YcxahDT2pEa8ClYIhSSh4h6GL4Hemoieo668aFx/yz946oI=

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
My System SpecsSystem Spec

14 Jul 2012   #4

Windows 7 Home Premium 64 Bit

Alright, Windows installation looks good. :)

Device Concerns:
F-Secure Email Scanning Driver	ROOT\LEGACY_FSES\0000	This device is not present, is not working properly, or does not have all its drivers installed.
Please make sure your installation of F-Secure is working properly.

Software Concerns:
You had other .dmps that may have helped us determine the cause more accurately. Using CCleaner probably deleted them, so please refrain from using CCleaner for the duration of our troubleshooting.

Crashes were caused by your D-Link Wifi LAN Card and an unknown module conflicting. The unknown module may be a virus or it may be out of date antivirus software. If you installed F-Secure through ventelo internet security, the version is from 2006 and too old to work reliably with Windows 7. I recommend either of these:
After installing your security software, update it, and then run full scans today with each program. Report back the results of the scans.
My System SpecsSystem Spec
22 Jul 2012   #5

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
Changed virus and Antispywareapps.

I changed to Essentials, no virus found exept some cookies, no harmful programs.
BUT... again, when I connect the second HD, the PC will not boot.Can it be the motherboard?I understand there is no Master/slave in SATA,so the way I connect the 2.nd HD does not matter?can I upload a new report now, maybe you can see what is the HD problem.another thing; In the BIOS, the 2.nd HD was named :"BzBzBzBzBzBzBz" ????
Hope you will recomend me what to do.
thanks again.
My System SpecsSystem Spec

 BSOD , when I : sfc / scannow cannot repair files

Thread Tools

Similar help and support threads
Thread Forum
Unable to repair all files with SCANNOW. Help repair corrupt files pls
Recently my laptop developed a problem wherein in would not shut down properly. It logged out of Windows with no trouble, but froze on the System Shutting Down screen, and I had to power it off with the power button. I tried this a couple of times to make sure that it wasn't a fluke. It was not....
Performance & Maintenance
sfc /scannow unable to repair files
I've been having difficulties with my McAfee Internet Security installation--the real time scanner doesn't start, updates don't complete--and the level two techs at McAfee suspect they're related to some corrupt system files they discovered on running sfc /scannow. (They weren't able to explain...
Performance & Maintenance
BSOD Playing Civ V, Ran sfc /SCANNOW cannot repair some CBS.log Files
First off thanks in advance for the help Tried to do some self Diagnostic, attached some files that other threads recommended. I have tried Dism/ image C / cleanup-image / Restore heath But i believe that is a win * thing cause got no Response for CMD just need help repairing i think.......
BSOD Help and Support
Scannow cannot repair corrupted files
Hello to everyone, I am new here & looking for help with a computer issue. Any help given is greatly appreciated. I'll start from the beginning. For awhile now but only very occasionally I am getting BSOD crashes & then the computer restarts. So today I decided to do some detective work & try to...
Performance & Maintenance
sfc scannow can't repair files
Hi guys. I was having problems with my wallpaper (couldn't change it) after fresh instalation of windows and I found a solution on somewhere on the interent. (I had to delate one file). But they also said I could do scannow using cmd.exe. So I did it. in CBS..log i found sth like this: ...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:34.
Twitter Facebook Google+