Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bsod help

10 Sep 2009   #21
Hippeh

Windows 7 Enterprise x64
 
 

As we had very similar issues, I was hoping I might contribute and help us both out. But...whatever.


My System SpecsSystem Spec
.
10 Sep 2009   #22
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Hippeh View Post
As we had very similar issues, I was hoping I might contribute and help us both out. But...whatever.
You know you can but its somewhat bad form as it gets confusing when ssomeone says I have the exact same problem, then someone else says me too. trying to ask OP1 for info, then op2, then op3, gets strange when you have to read back thru the whole thread. the other thing is ppl search for things they are interested in so even if your problem is exactly the same if the other person doesn't title the thread right yours gets lost too.

So what would you like to do? continue here or satrt a new thread? If you need help starting a new thread let me know

Ken
My System SpecsSystem Spec
10 Sep 2009   #23
Hippeh

Windows 7 Enterprise x64
 
 

No I understand, I wasn't trying to hijack this thread. I've started a new thread so all is well Thank you!
My System SpecsSystem Spec
.

11 Sep 2009   #24
pearcie

windows 7 pro 64 bit
 
 

Quote   Quote: Originally Posted by usasma View Post
The common thread in most of the BSOD's is a memory access violation (c0000005). This is a common trait of a malfunctioning Internet Security application. I'd suggest removing Kaspersky as discussed above.

This is the dump file that blames Kaspersky: 090609-26332-01.dmp It's a STOP 0x1E error about 12th down the list.

Older drivers (2007 and earlier) loaded when the last BSOD occurred:
Code:
None
Summary of the BSOD's:
Code:
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep  4 10:37:57.916 2009 (GMT-4)
System Uptime: 0 days 1:14:37.524
BugCheck A, {28, 2, 0, fffff80002b03090}
Probably caused by : memory_corruption ( nt!MiFindNodeOrParent+0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep  4 19:59:31.482 2009 (GMT-4)
System Uptime: 0 days 0:13:01.089
BugCheck 24, {1904fb, fffff880031af658, fffff880031aeeb0, fffff80002abd871}
Probably caused by : Ntfs.sys ( Ntfs!NtfsFreeNonpagedDataFcb+20 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep  4 19:45:22.507 2009 (GMT-4)
System Uptime: 0 days 0:07:00.115
BugCheck 1E, {ffffffffc0000005, fffff80002afc35f, 0, ffffffffffffffff}
Probably caused by : memory_corruption ( nt!MiReplenishPageSlist+100 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep  4 20:50:25.091 2009 (GMT-4)
System Uptime: 0 days 0:49:45.698
BugCheck 1000007E, {ffffffffc0000005, fffff80002d44b9b, fffff88003324868, fffff880033240c0}
Probably caused by : ntkrnlmp.exe ( nt!PspDereferenceQuotaBlock+17 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Sep  5 15:02:31.628 2009 (GMT-4)
System Uptime: 0 days 1:26:32.236
BugCheck C2, {7, 1097, 405000a, fffffa8003ebfe60}
Probably caused by : dxgmms1.sys ( dxgmms1!DXGFASTMUTEX::`scalar deleting destructor'+b6 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaW.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Sep  5 05:33:09.262 2009 (GMT-4)
System Uptime: 0 days 0:01:38.870
BugCheck 3B, {c0000005, fffff9600011da7d, fffff880074810a0, 0}
Probably caused by : win32k.sys ( win32k!InternalBuildHwndList+39 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  explorer.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Sep  5 15:33:12.909 2009 (GMT-4)
System Uptime: 0 days 0:01:24.516
BugCheck 3B, {c0000005, fffff80002db3a5e, fffff88002661d50, 0}
Probably caused by : ntkrnlmp.exe ( nt!PspThreadDelete+b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  wmi64.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Sep  5 13:34:18.680 2009 (GMT-4)
System Uptime: 0 days 0:28:33.287
BugCheck 1000007E, {ffffffffc0000005, fffff88005140ff3, fffff880055d2658, fffff880055d1eb0}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+a3 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Sep  6 09:53:39.154 2009 (GMT-4)
System Uptime: 0 days 0:05:29.762
BugCheck 1A, {41201, fffff68000111408, a45000003e5a4867, fffffa80068bb280}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+13bf2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaWmp.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Sep  6 09:47:20.567 2009 (GMT-4)
System Uptime: 0 days 0:23:29.643
BugCheck 1A, {41201, fffff68000123090, d430000029504847, fffffa80084d4420}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+13bf2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaWmp.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Sep  6 07:20:33.356 2009 (GMT-4)
System Uptime: 0 days 2:33:58.964
BugCheck 1A, {41289, 74a04001, 1695, d700000074a04c05}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4a89 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  iexplore.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Sep  6 09:22:57.440 2009 (GMT-4)
System Uptime: 0 days 2:01:30.048
BugCheck 1E, {ffffffffc0000005, fffff88003ca52b0, 0, ffffffffffffffff}
*** WARNING: Unable to verify timestamp for kl1.sys
*** ERROR: Module load completed but symbols could not be loaded for kl1.sys
*** WARNING: Unable to verify timestamp for klif.sys
*** ERROR: Module load completed but symbols could not be loaded for klif.sys
Probably caused by : kl1.sys ( kl1+382b0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaWmp.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Sep  7 12:26:40.603 2009 (GMT-4)
System Uptime: 0 days 0:56:15.086
BugCheck 3B, {c0000005, fffff80002dd1cd6, fffff88005b4a060, 0}
Probably caused by : ntkrnlmp.exe ( nt!AlpcpDestroyBlob+26 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Sep  7 11:51:39.378 2009 (GMT-4)
System Uptime: 0 days 0:19:17.594
BugCheck 1000007E, {ffffffffc0000005, fffff8800458cff0, fffff88004fbc658, fffff88004fbbeb0}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+a0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Sep  7 17:35:37.836 2009 (GMT-4)
System Uptime: 0 days 3:05:08.444
BugCheck 3B, {c0000005, fffff80002bf40f3, fffff88006f2cb40, 0}
Probably caused by : ntkrnlmp.exe ( nt!ExFreePoolWithTag+43 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaW.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Sep  6 19:33:54.732 2009 (GMT-4)
System Uptime: 0 days 0:05:33.339
BugCheck 3B, {c0000005, fffff880042b23a6, fffff880026cb800, 0}
Probably caused by : atikmdag.sys ( atikmdag+2843a6 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaW.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Sep  8 19:03:30.420 2009 (GMT-4)
System Uptime: 0 days 0:00:12.902
BugCheck A, {fffffa0006093300, 2, 0, fffff80002ad2719}
Probably caused by : serial.sys ( serial!SerialIoControl+9a1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Sep  9 14:26:11.914 2009 (GMT-4)
System Uptime: 0 days 0:34:15.522
BugCheck 1A, {41201, fffff68000102720, 9e10000059e0c847, fffffa8004600810}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+13bf2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaWmp.exe


now runnig avast heres the latest dumps dont seem to bsod as often.......
Attachment 27550 but still happening............
My System SpecsSystem Spec
12 Sep 2009   #25
usasma
Microsoft MVP

 
 

When did you uninstall the Kaspersky and install the Avast? There's a dump file from 10 Sep that points to Kaspersky. Still runnin the dump files - will be back shortly
My System SpecsSystem Spec
12 Sep 2009   #26
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I would think fixing this would be so obvious. Remove all anti virus programs, case closed. They cause more problems than they solve for me.

How hard would it be to test this,.. reinstall Win7, if crashing occurs it's not the anti virus. If crashing occurs after anti virus installation then the problem is the anti virus. But I somehow think there are more problems here than just an anti virus program. Those debuggers seldom point to the exact cause of the problem.
My System SpecsSystem Spec
12 Sep 2009   #27
usasma
Microsoft MVP

 
 

Well, the error reports are still all over the place. The most common thing present is memory corruption/improper memory access. Have you performed a memory diagnostic on the system? If not, please follow the directions here: Bootable Memory Test Diagnostics - Vox

I'd also suggest running a hard drive diagnostic (instructions here: Bootable Hard Drive Diagnostics - Vox ), and then run chkdsk /r from an elevated (Run as administrator) Command Prompt

If these tests don't find a problem, then I'll suggest running Driver Verifier - but I don't want to get into that right now as it can (with my settings) prevent the computer from booting up.

Here's the summary of the latest BSOD's
Code:
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Sep  9 17:09:51.706 2009 (GMT-4)
System Uptime: 0 days 0:06:19.314
BugCheck 1A, {41201, fffff68000128ef8, f740000049d47847, fffffa8007139ec0}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+13bf2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaWmp.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Sep  9 18:40:08.826 2009 (GMT-4)
System Uptime: 0 days 0:03:14.433
BugCheck C2, {7, 1097, 0, fffffa8003bc5300}
Probably caused by : ntkrnlmp.exe ( nt!KiDeliverApc+1d7 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  SearchIndexer.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Sep 10 05:19:35.708 2009 (GMT-4)
System Uptime: 0 days 0:00:52.315
BugCheck D1, {fffffa805cb47a94, 2, 1, fffff88003c85329}
*** WARNING: Unable to verify timestamp for kl1.sys
*** ERROR: Module load completed but symbols could not be loaded for kl1.sys
Probably caused by : kl1.sys ( kl1+51329 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 07:44:28.491 2009 (GMT-4)
System Uptime: 0 days 1:21:03.099
BugCheck 3B, {c0000005, fffff80002affccd, fffff8800629ad20, 0}
Probably caused by : memory_corruption ( nt!MiLocateAddress+1d )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  TurboV.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 07:48:31.565 2009 (GMT-4)
System Uptime: 0 days 0:02:39.173
BugCheck 1000007E, {ffffffffc0000005, fffff80002c02f8c, fffff8800356b8d8, fffff8800356b130}
*** WARNING: Unable to verify timestamp for iaStor.sys
*** ERROR: Module load completed but symbols could not be loaded for iaStor.sys
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+100 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 13:43:00.462 2009 (GMT-4)
System Uptime: 0 days 0:04:37.069
BugCheck 19, {22, 7800001378000000, 0, 0}
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+26d7b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaW.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 13:36:21.438 2009 (GMT-4)
System Uptime: 0 days 0:02:27.046
BugCheck 24, {1904fb, fffff880031b7878, fffff880031b70d0, fffff880014383da}
Probably caused by : Ntfs.sys ( Ntfs!NtfsPreRequestProcessingExtend+7a )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 08:49:08.771 2009 (GMT-4)
System Uptime: 0 days 0:02:15.378
BugCheck 3B, {c000001d, fffff880040662a8, fffff880065e5b40, 0}
Probably caused by : hardware ( dxgkrnl!DXGCONTEXT::Present+1168 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  dwm.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 14:03:10.408 2009 (GMT-4)
System Uptime: 0 days 0:03:00.016
BugCheck 3B, {c0000005, fffff80002dbd58e, fffff88002689e20, 0}
Probably caused by : ntkrnlmp.exe ( nt!ExpQuerySystemInformation+a9c )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 09:01:45.590 2009 (GMT-4)
System Uptime: 0 days 0:08:24.197
BugCheck 1E, {0, 0, 0, 0}
Probably caused by : volsnap.sys ( volsnap!ExAllocateFromNPagedLookasideList+27 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  ashServ.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 20:02:51.365 2009 (GMT-4)
System Uptime: 0 days 0:47:33.054
BugCheck 3B, {c0000005, fffff88001203b07, fffff88008003cb0, 0}
Probably caused by : fltmgr.sys ( fltmgr!FltpGetStartingCallbackNode+97 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  iexplore.exe
My System SpecsSystem Spec
13 Sep 2009   #28
pearcie

windows 7 pro 64 bit
 
 

Quote   Quote: Originally Posted by usasma View Post
Well, the error reports are still all over the place. The most common thing present is memory corruption/improper memory access. Have you performed a memory diagnostic on the system? If not, please follow the directions here: Bootable Memory Test Diagnostics - Vox

I'd also suggest running a hard drive diagnostic (instructions here: Bootable Hard Drive Diagnostics - Vox ), and then run chkdsk /r from an elevated (Run as administrator) Command Prompt

If these tests don't find a problem, then I'll suggest running Driver Verifier - but I don't want to get into that right now as it can (with my settings) prevent the computer from booting up.

Here's the summary of the latest BSOD's
Code:
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Sep  9 17:09:51.706 2009 (GMT-4)
System Uptime: 0 days 0:06:19.314
BugCheck 1A, {41201, fffff68000128ef8, f740000049d47847, fffffa8007139ec0}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+13bf2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaWmp.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Sep  9 18:40:08.826 2009 (GMT-4)
System Uptime: 0 days 0:03:14.433
BugCheck C2, {7, 1097, 0, fffffa8003bc5300}
Probably caused by : ntkrnlmp.exe ( nt!KiDeliverApc+1d7 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  SearchIndexer.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Sep 10 05:19:35.708 2009 (GMT-4)
System Uptime: 0 days 0:00:52.315
BugCheck D1, {fffffa805cb47a94, 2, 1, fffff88003c85329}
*** WARNING: Unable to verify timestamp for kl1.sys
*** ERROR: Module load completed but symbols could not be loaded for kl1.sys
Probably caused by : kl1.sys ( kl1+51329 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 07:44:28.491 2009 (GMT-4)
System Uptime: 0 days 1:21:03.099
BugCheck 3B, {c0000005, fffff80002affccd, fffff8800629ad20, 0}
Probably caused by : memory_corruption ( nt!MiLocateAddress+1d )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  TurboV.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 07:48:31.565 2009 (GMT-4)
System Uptime: 0 days 0:02:39.173
BugCheck 1000007E, {ffffffffc0000005, fffff80002c02f8c, fffff8800356b8d8, fffff8800356b130}
*** WARNING: Unable to verify timestamp for iaStor.sys
*** ERROR: Module load completed but symbols could not be loaded for iaStor.sys
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+100 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 13:43:00.462 2009 (GMT-4)
System Uptime: 0 days 0:04:37.069
BugCheck 19, {22, 7800001378000000, 0, 0}
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+26d7b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  CoDWaW.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 13:36:21.438 2009 (GMT-4)
System Uptime: 0 days 0:02:27.046
BugCheck 24, {1904fb, fffff880031b7878, fffff880031b70d0, fffff880014383da}
Probably caused by : Ntfs.sys ( Ntfs!NtfsPreRequestProcessingExtend+7a )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 08:49:08.771 2009 (GMT-4)
System Uptime: 0 days 0:02:15.378
BugCheck 3B, {c000001d, fffff880040662a8, fffff880065e5b40, 0}
Probably caused by : hardware ( dxgkrnl!DXGCONTEXT::Present+1168 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  dwm.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 14:03:10.408 2009 (GMT-4)
System Uptime: 0 days 0:03:00.016
BugCheck 3B, {c0000005, fffff80002dbd58e, fffff88002689e20, 0}
Probably caused by : ntkrnlmp.exe ( nt!ExpQuerySystemInformation+a9c )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 09:01:45.590 2009 (GMT-4)
System Uptime: 0 days 0:08:24.197
BugCheck 1E, {0, 0, 0, 0}
Probably caused by : volsnap.sys ( volsnap!ExAllocateFromNPagedLookasideList+27 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  ashServ.exe
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Sep 11 20:02:51.365 2009 (GMT-4)
System Uptime: 0 days 0:47:33.054
BugCheck 3B, {c0000005, fffff88001203b07, fffff88008003cb0, 0}
Probably caused by : fltmgr.sys ( fltmgr!FltpGetStartingCallbackNode+97 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  iexplore.exe


will give the tests ago have not done thease exact tests so will try them kaspersky should be go may be a dump left over thank you for the help
My System SpecsSystem Spec
13 Sep 2009   #29
usasma
Microsoft MVP

 
 

Removal tool for Kaspersky Lab's products: Service messages
My System SpecsSystem Spec
13 Sep 2009   #30
pearcie

windows 7 pro 64 bit
 
 

ok done the memtes86 4 passes no errors also used the seagate hdd dos tool various test again no errors used the kaspersky removal tool but it found nothing also tried some other ways to find anything to do with kaspersky but found nothing only thing i can think of is maybe the dump file which mention kaspersky was before i unistalled it completely stumped now, by the way thank you for taking time to help me usasma.........
My System SpecsSystem Spec
Reply

 bsod help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App