Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Vry Strange BSOD - No reason - No Minidump - Please help, desparate :(

25 Jul 2012   #11

MS Windows 7 Ultimate SP1 64-bit

First: SSD Life is rather useless. This program and similar programs base their statements on the S.M.A.R.T. values that the SSD reports. Trouble is that no two manufacturers use the same scaling, the same raw values, the same anything. Even a manufacturer will have different ranges of values for different values.

With that said, SIW (link in my signature) will give you a valid report of the data which SIW collects from the SSD.

Yes, I recommend contacting the manufacturer of the SSD as to why you can not update the firmware. I do not know the answer.

Yes. You want to use AHCI.

I need you to go to an elevated command prompt and run following:
wmic recoveros get /all /format:list > %userprofile%\desktop\dmpinfo.txt

this will put dmpinfo.txt on your desktop. Attach that file to your next post.

Here is how to go to an elevated command prompt:
Go To an Elevated Command Prompt

Elevated command prompt = Run CMD.EXE as administrator

WIN | type CMD.EXE | do not hit Enter |
in the PROGRAMS list, right-click on CMD.EXE |
choose "Run as administrator" |

Click on the YES button (if such appears)

WIN key = key with Microsoft log on top

for the guru:
WIN | type CMD.EXE | CTRL+SHIFT+ENTER key combo | ALT+Y keycombo

My System SpecsSystem Spec
25 Jul 2012   #12

Windows 7 64

Here is the file you asked for... it doesnt actually get put on my desktop, instead I have to goto C:/users/username/desktop but maybe this is because my My documents, my music etc etc has benn moved onto the D:/ drive.

I got another BSOD just while reading your last post... still no minidump

I have to go out now... really really late for meeting. Back in an hour or so.

PS I'll instal SIW when I get back.
My System SpecsSystem Spec
25 Jul 2012   #13

MS Windows 7 Ultimate SP1 64-bit

settings are correct.
You are the 2nd person who moved the Desktop folder to another partition. I can agree with moving the big folders over, such as, documents, videos, music. The others are small. Oh well, makes little difference.

Did you reboot?

BSODs will normally, but not always produce a minidump. Did you look in c:\windows\minidump for .dmp files?
My System SpecsSystem Spec

25 Jul 2012   #14

Windows 7 64

Sry when I said I moved it over, I didnt mean recently, I did it when I first got the PC. There is still nothing in the minidump file.

I just went by the store where I got it to ask whether I should try installing the firmware or just bring it straight to the and I wound up getting in an arguement with the guy who runs the place. Unfortuneatly I live in the south of france and for those who dont know, customer service here is from the stone age, and he just got bitchy as soon as I tried to ask him anything.

What I want to know is this. If I try installing the firmware again am I seriously risking wiping out everything that is on the C:/ drive? Or is it more one of those 1 in a hundred thousand problems that normally never happen, but are mentioned just in case?

I installed SIW and this is what it gave for the SSDs:


But is there anything else I am meant to do with this software?
My System SpecsSystem Spec
25 Jul 2012   #15

MS Windows 7 Ultimate SP1 64-bit

Probably nothing disastrous will occur, but, don't blame me if it does and you lose any data dear to your heart. In other words, to be safe then backup any data of importance to you.

Contacting Crucial would not be a bad idea. What do you think?
My System SpecsSystem Spec
25 Jul 2012   #16

Windows 7 64

Of course I would never blame or hold responsible, its just I am on unfamiliar ground here and am trying to get a feel for things. There isnt really any DATA to speak of on the C:/ drive that I would lose, its all my data is on other drives and/or backed up. Its more that if I crash the C: drive I would have to reinstall everything from scratch, and if the drive is comprimised I dont have any spare drive to install windows on. I havent contacted Crucial yet because I thought simply that they would take days to respond, and as I said with guarentee is up in a few days.

I think I am going to take it back to the store, that way if it messes up its their responsibility. Thing is I just dont really trust them much, they installed my SSDs wrong to being with, and when I spoke to them on the phone yesterday about this problem they said, "oh, its the memory, or the HDD, or corrupt software". Now I agree these are the most common causes for a BSOD, but the story doesnt end there, and if their only going to test the memory and SSD integrity before declaring that the problem isnt hardware, Im worried.
My System SpecsSystem Spec
25 Jul 2012   #17

MS Windows 7 Ultimate SP1 64-bit

What is the precise designation by Crucial of your SSD?

If you need, SPECCY will show you.
My System SpecsSystem Spec
25 Jul 2012   #18

Windows 7 64

Im not sure what you mean by "designation" below is everything given in speccy for the C: drive

It says it cant determine the manufacturer of either SSD drive. In SIW it recoginsed the C: drive as Crucial, but not the F:/ drive. And it says: 100 read error rate (100 worst) but then at the bottom it say "status good", so Im confused.

The serial number for my SSD is CT128M4SSD2 2.5" SATA 3 C400 (if that helps)

Hard Drives
Manufacturer Unknown manufacturer
Heads 16
Cylinders 16383
SATA type SATA-III 6.0Gb/s
Device type Fixed
ATA Standard ATA8-ACS
Serial Number 0000000011240311E3A8
LBA Size 48-bit LBA
Power On Count 1831 times
Power On Time 248.0 days
Speed, Expressed in Revolutions Per Minute (rpm) Not used (SSD Drive)
Features S.M.A.R.T., APM, NCQ, TRIM, SSD
Transfer Mode SATA III
Interface SATA
Capacity 119GB
Real size 128,035,676,160 bytes
RAID Type None
01 Read Error Rate 100 (100 worst) Data 0000000000
05 Reallocated Sectors Count 100 (100) Data 0000000000
09 Power-On Hours (POH) 100 (100) Data 0000001740
0C Device Power Cycle Count 100 (100) Data 0000000727
AA 100 (100) Data 0000000000
AB 100 (100) Data 0000000000
AC 100 (100) Data 0000000000
AD 100 (100) Data 000000001C
AE 100 (100) Data 0000000000
B5 100 (100) Data 0000C800EE
B7 SATA Downshift Error Count 100 (100) Data 0000000000
B8 End-to-End error / IOEDC 100 (100) Data 0000000000
BB Reported Uncorrectable Errors 100 (100) Data 0000000000
BC Command Timeout 100 (100) Data 0000000000
BD High Fly Writes (WDC) 100 (100) Data 0000000051
C3 Hardware ECC Recovered 100 (100) Data 0000000000
C4 Reallocation Event Count 100 (100) Data 0000000000
C5 Current Pending Sector Count 100 (100) Data 0000000000
C6 Uncorrectable Sector Count 100 (100) Data 0000000000
C7 UltraDMA CRC Error Count 100 (100) Data 0000000000
CA Data Address Mark errors 100 (100) Data 0000000000
CE Flying Height 100 (100) Data 0000000000
Status Good
Partition 0
Partition ID Disk #0, Partition #0
Size 100 MB
Partition 1
Partition ID Disk #0, Partition #1
Disk Letter C:
File System NTFS
Volume Serial Number B647809D
Size 119GB
Used Space 62GB (52%)
Free Space 57GB (48%)

Thanks for all your help, btw.
My System SpecsSystem Spec
25 Jul 2012   #19

MS Windows 7 Ultimate SP1 64-bit

Are you ever going to owe me some beer!

I went to the Crucial site and read up on updating your firmware.

First, let's determine your current firmware version.

Validating the Current Firmware

WIN + E | rt-click on the disk icon for the SSD drive |
Properties | Hardware
tab |
in the ALL Disk Drives list, highlight your C400 drive |
Properties button | Details tab |
in the Property selection box (probably shows device description)
click on the down arrow at the right end of that box |
Choose Hardware IDs (probably the very next item in the list) |
in the Value box, you will see several entries.
The right-hand end of the entry will show the current firmware version.

I've included a snip from the Crucial manual to show you what you would see if you have revision 000F which is the latest.

Attachment 223180

Do that for both of your SSDs and tell me what firmware version they show.
My System SpecsSystem Spec
25 Jul 2012   #20

Windows 7 64

Hey man. I promise, if I could Paypal you beer, you'd be in for a pack of the finest Leffe belgium has to offer (or a Duval if your mentally unstable!!)

SO as regards the SSDs I have already checked the current firmware versions of both. My older SSD the C: drive (the important one) is version 0002. The newer one, the F: drive is version 0009.

However (and heres the crunch) something has been bothering me for ages that I never looked into properly cos everything worked and I was scared to mess things up. Even though my 2 SSD are identical they are not always referd to in the same way or treated the same.

Heres what I mean. My mainboard has 8 SATA sockets (0-7). The handbook says 0 and 1 are SATA 6.0GB connections. 2,3,4 and 5 are SATA 3.0 GB connections. 6 and 7 are 2 x Marvell 88SE9172 based chipsets supporting 6.0 Gbs SATA.

Its hooked up like this (its kinda hard to tell cos the numbering is really unclear which is each of the pairs).
My SSD C: drive and my HDD D: drive are connected to sockets 0 and 1. My DVD is connected to 4 or 5 and my second SSD is connected to 6 or 7.

The thing is that during startup on the first screen I get:

IDE channel 4 Master: M4-CT128M4SSD2 0009

On the second creen I get:

Port-00 = Hard Disk, M4-CT128M4SSD2
Port-01 = Hard Disk, WDC (western digitial serial number)
Port-02 = No device
Port-03 = No device
Port-04 = No device
Port-05 = CDROM TSSTcorp etc...

What I dont get is why one of the SSDs is showing up as a IDE device. The 0009 after the name I assume refers to the firmware, so it must be the newer F: drive.

In the bios its the same, the M4-CT128M4SSD2 shows up as the IDE channel 4 master.

Thing is I dont know what the marvell thing means by sockets 6 and 7. Im thinking I should maybe put the second SSD in the place of the WD HDD and then move the HDD to socket 2 or 3 or something.

Its true that its been like this for a long time, but I dont know if it could be relevent now. Its the main reason why I am a little nervous about the firmware installing correctly.

Attached are some images of startup and bios.
My System SpecsSystem Spec

 Vry Strange BSOD - No reason - No Minidump - Please help, desparate :(

Thread Tools

Similar help and support threads
Thread Forum
Strange sound for no apparent reason
Just recently I have started to get the sound that is usually played in association with closing programs/applications but it happens lots of times as if something is happening in the background but nothing shows in the task manager although the order of programs keeps changing quite rapidly. As...
Sound & Audio
Display dimming for no reason, and other strange effects
Hi I am having a problem with my display. I am using two LCD monitors attached to a Dell Inspiron laptop at work as I work with many documents. Yesterday my main display, a Viewsonic VA2226w started behaving strangely. If I am viewing only the desktop the display goes down to about 30%...
General Discussion
In need of desparate help with Nvidia Geforce 9800m gs and win 7 Ult
I bought my asus g50v from ebay about an year and half ago. I updated it to Windows 7 ultimate and everything was working fine. But about a month ago, my laptop started giving me BSOD. I wanted to install fresh windows 7 ultimate again so i could get rid of all the crap. Installation went fine. But...
Graphic Cards
BSOD for no Reason. Blue Screen Viewer says ntoskrln.exe is reason
Good evening, I own an ACER Extensa 5620 2 GB of RAM OP Is Windows 7 Home Premium x64 bit the original installed OS on the system was Vista full retail version?
BSOD Help and Support
Desparate help needed! Network died.
Hello everyone, I'm typing this out on my blackberry as all 5 laptops and the 1 desktop in our house have ceased to work on the network. We are getting the problem "No internet access" with the yellow "!". Its been happening periodically for the last few days, and a restart of the router...
Network & Sharing
Media Center opening because of very strange reason!!!
hey guys. I just installed windows 7 and am having a little problem. I have a laptop, and use the touch mouse pad on the laptop. However, whenever I am holding the right click button, and move my finger around the mouse pad, windows media center opens!!??? This is very annoying especially when I am...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App