Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: May have messsed up OS, tried restore things still not working...Help!

23 Aug 2012   #1

windows 7 home premium 64 bit
May have messsed up OS, tried restore things still not working...Help!

Summary: Something with my OS got messed up. When I tried to look at "my computer" the window sat there loading for 20 minutes with the green bar sitting at 95% forever. It also wouldn't shut down correctly so I held the power button down and then entered safe mode. I did a system restore back to an automatic restore point (yesterday). Now I can't access the internet but the computer did shut down successfully in normal mode.

A little bit longer: I think my OS may have gotten messed up because I left my ipod plugged in when I put it to sleep. Something with the audio definitely got messed up though cuz when I was in safe mode it said that no audio devices found even though I had my usb headphones plugged in and audio jack speakers. Before I tried that first shut down I plugged my usb headphones back in during a youtube vid and no sound would come out of the ear pieces, only the speakers. Then I hit the off switch on the speakers. Still no sound on the headphones. I opened my computer to see if the headphones registered but it took forever to load and I ended up cancelling it.

I really need my internet on this gaming pc... any idea how to fix this??

My System SpecsSystem Spec
23 Aug 2012   #2

Windows 7 ultimate x64

First update your system specs using this

Then use this to post the related files here .. we will have a look
My System SpecsSystem Spec
23 Aug 2012   #3

windows 7 home premium 64 bit

Thanks I'll do these things and report back here. I can't do it right now though because I am going to be busy but I will definitely have the information for you guys by tomorrow.
My System SpecsSystem Spec

23 Aug 2012   #4

windows 7 home premium 64 bit

I figured out what is wrong... when I turned on my old pc to write this post I moved the ethernet cable too and so I couldn't access the internet because of that. When I put the ehternet cable back it fixed the internet connection. So I think its probably fixed now
My System SpecsSystem Spec
23 Aug 2012   #5
Layback Bear

Windows 7 Pro. 64/SP-1

Okay, thanks for letting us know.
My System SpecsSystem Spec

 May have messsed up OS, tried restore things still not working...Help!

Thread Tools

Similar help and support threads
Thread Forum
reloaded windows and things working before now dont work
i wiped my samsung laptop yesterday and re installed windows i tried to install the drivers for the usb 3.0 and it says that no compatible hardware has been found and the same thing for my graphics card. on the dev manager for my graphics card it gives me error 10. im at a loss for what to do i...
Energy Report, USB's still not working, shows up interesting things!
My USB Ports still don't seem to be working, as to my previous post. Out of the blue, i tried the 'powercfg /energy' command in Command Prompt. I have attached the file (had to be in zip as the output from the command was in a .html which wouldn't upload onto here! Does the 'Port Path' not...
Hardware & Devices
turned on ActiveX Filtering, but still get things working??
I'm having a very hard time figuring this out and it doesn't appear to be happening to a lot of people. Cause I can't seem to find a solution on Google. Essentially I turn on ActiveX Filtering, but I still get things like flash and stuff working. Anyone know the issue?
Browsers & Mail
Taskmanager gone & things not working
Hey, so my computer has been acting up recently. Some programs (games mostly) won't open, and the weirdest of all.. my task manager is gone. When I press CTR+ALT+DEL it shows the usual lock, change password, etc. But where the Task manager USUALLY is it's not there.. And when I right click on...
Performance & Maintenance
Multiple things have just stopped working
Ok I dont know even where to start on this one. First sign I had that something was off was VLC not working. I tried a few simple things to get it working again like reinstalling and normal things like that and nothing worked. I tried a system restore to earlier on today when it was working and...
General Discussion
Some things stopped working
Hi, I don't know why, but some things are not working on my Windows anymore. Windows Update (link and popup notification) Unninstal a program in Control Panel Find and fix problems in Control Panel and so on There is not also any error message, I just click on them and nothing happens.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App