Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Explorer.exe taking up 15-30% CPU usage when moving mou

16 Sep 2009   #81
zigzag3143

Win 8 Release candidate 8400
 
 

You have at least 2 major problems. the even id 1000 source 100 is because DEP is misconfigured in system control panel

got to cpanel>system>advanced system settings>performance settings>DEP> it should be on for all apps. If some legit app is causing this we can exempt it. Im sure you have trouble installing apps with this error.

Then your other problem. It may resolve itself when you fix dep so try that first

Ken


My System SpecsSystem Spec
.
16 Sep 2009   #82
kevindd992002

Windows 7 Ultimate x6
 
 

Ok will try that. Uhm, why is dep disabled at this point? I haven't done anything with dep afaik.

So in the event viewer you should never see any red signs to be sure that I don't have any probs?
My System SpecsSystem Spec
16 Sep 2009   #83
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kevindd992002 View Post
Ok will try that. Uhm, why is dep disabled at this point? I haven't done anything with dep afaik.

So in the event viewer you should never see any red signs to be sure that I don't have any probs?

Virus' disable it. and system corruption does. Can I assume you have a current owrking anti virus, and are at least using the windows firewall

Ken
My System SpecsSystem Spec
.

16 Sep 2009   #84
kevindd992002

Windows 7 Ultimate x6
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by kevindd992002 View Post
Ok will try that. Uhm, why is dep disabled at this point? I haven't done anything with dep afaik.

So in the event viewer you should never see any red signs to be sure that I don't have any probs?

Virus' disable it. and system corruption does. Can I assume you have a current owrking anti virus, and are at least using the windows firewall

Ken
Here's the current (without me doing anything) setting of DEP:



That's already turned ON right?

I'm using ESET NOD32 x64 and yes Windows Firewall and Defender.

Also, I never had any problems installing programs, at least up to now.
My System SpecsSystem Spec
16 Sep 2009   #85
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kevindd992002 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by kevindd992002 View Post
Ok will try that. Uhm, why is dep disabled at this point? I haven't done anything with dep afaik.

So in the event viewer you should never see any red signs to be sure that I don't have any probs?

Virus' disable it. and system corruption does. Can I assume you have a current owrking anti virus, and are at least using the windows firewall

Ken
Here's the current (without me doing anything) setting of DEP:



That's already turned ON right?

I'm using ESET NOD32 x64 and yes Windows Firewall and Defender.
that is correct except for the cpu usage. One thing I notice about eset (im using it) is high cpu use when it runs randon scans. try disabling it and see what happens
My System SpecsSystem Spec
16 Sep 2009   #86
zigzag3143

Win 8 Release candidate 8400
 
 

K

BTW if you look in event viewer at the event ID 80 in the bottom pane it will tell you what application is causing it
My System SpecsSystem Spec
16 Sep 2009   #87
kevindd992002

Windows 7 Ultimate x6
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by kevindd992002 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post


Virus' disable it. and system corruption does. Can I assume you have a current owrking anti virus, and are at least using the windows firewall

Ken
Here's the current (without me doing anything) setting of DEP:



That's already turned ON right?

I'm using ESET NOD32 x64 and yes Windows Firewall and Defender.
that is correct except for the cpu usage. One thing I notice about eset (im using it) is high cpu use when it runs randon scans. try disabling it and see what happens
What do you mean "except for the CPU usage" ?

Is that setting in my DEP window already correct? Or should I tick the second radio button?

I tried disabling ESET but the problem still exists. And when I open task manager, I don't see ekrn.exe having high CPU usage, well that's for me.
My System SpecsSystem Spec
16 Sep 2009   #88
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kevindd992002 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by kevindd992002 View Post

Here's the current (without me doing anything) setting of DEP:



That's already turned ON right?

I'm using ESET NOD32 x64 and yes Windows Firewall and Defender.
that is correct except for the cpu usage. One thing I notice about eset (im using it) is high cpu use when it runs randon scans. try disabling it and see what happens
What do you mean "except for the CPU usage" ?

Is that setting in my DEP window already correct? Or should I tick the second radio button?

I tried disabling ESET but the problem still exists. And when I open task manager, I don't see ekrn.exe having high CPU usage, well that's for me.

My bad should be on for all
My System SpecsSystem Spec
16 Sep 2009   #89
kevindd992002

Windows 7 Ultimate x6
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
K

BTW if you look in event viewer at the event ID 80 in the bottom pane it will tell you what application is causing it
Event ID 80 have this info:

"Activation context generation failed for "C:\Program Files (x86)\Adobe\Acrobat 9.0\Designer 8.2\FormDesigner.exe".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16385_none_fa645303170382f6.manifest. Component 2: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16385_none_421189da2b7fabfc.manifest."
My System SpecsSystem Spec
16 Sep 2009   #90
kevindd992002

Windows 7 Ultimate x6
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by kevindd992002 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

that is correct except for the cpu usage. One thing I notice about eset (im using it) is high cpu use when it runs randon scans. try disabling it and see what happens
What do you mean "except for the CPU usage" ?

Is that setting in my DEP window already correct? Or should I tick the second radio button?

I tried disabling ESET but the problem still exists. And when I open task manager, I don't see ekrn.exe having high CPU usage, well that's for me.

My bad should be on for all
Is the "DEP on for all" the default setting for Win7?
My System SpecsSystem Spec
Reply

 Explorer.exe taking up 15-30% CPU usage when moving mou




Thread Tools




Similar help and support threads
Thread Forum
Firefox taking a lot of CPU Usage + Adobe Flash constantly crashing
hey everyone! i've been having this issue for a while now and well Firefox simply uses A LOT of CPU usage :cry: and my Adobe Flash keeps constantly crashing so often this had never happened before Things i've tried --------------- Used CCleaner to clean out everything on my browsers...
Browsers & Mail
Checking For Updates, taking forever w/ svchost.exe, high memory usage
I'm currently seeking help regarding the checking of updates on my computer. Checking for updates is already taking hours. It's been over a year since I have updated my computer. I decided to update it today as to make good use of the free time from work and to get the Windows 10 Upgrade...
Windows Updates & Activation
Moving country & taking PC with me in parts-would like opinion
I'm moving overseas and to make a long story short if I take my PC as is I will need an extra box, making this my 4th piece of luggage means an additional $300. It occurred to me however, that if I take it apart, and leave the box/case here then I could put all within my box. What do you guys think...
Hardware & Devices
CPU usage jumps to 50% when moving cursor around.
Good day everyone, I would just like to mention that this beautiful machine of mine is 5-6 years old, so I'd understand if it's beyond repair, but I'd like to see if this problem could be fixed anyway. For quite a while now, I've been experiencing some frame rate lag, whoever, it only lags...
Performance & Maintenance
CPU usage from 1 to 30% when moving the cursor
Hello all today I was bored so I randomly opened taskmanager and went to the performance-tab. My CPU usage was 30% in taskmanager when moving around my mouse cursor randomly (not opening anything, clicking anything etc). Then I had to do something downstairs, so went downstrairs with the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:19.
Twitter Facebook Google+