Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System Hard Locking Twice a Week, finally a minidump

07 Sep 2012   #1

Windows 7 x64
System Hard Locking Twice a Week, finally a minidump

Over the course of the past three months, my computer hard locks(typically looping the last couple seconds of audio though not always) an average of twice a week. I have tried to track down the issue, initially blaming the fan controller on my video card, but so far, I have not been able to discover the root cause. Any ideas you can suggest would be greatly appreciated.

System Info:
  • CPU- Pentium Dual Core E5200 Wolfdale
  • MotherBoard- Gigabyte ep45-UD3LR flashed to Latest version of Bios
  • Video Card- Radeon HD 5830
  • Power Supply-XFX XXX edition 650 watt (xfx are rebranded sea sonic power supplies)
  • Memory- 4 gigs g-skill
  • Sound -1 x Creative 70SB073A00000 7.1 Channels PCI Interface Sound Blaster X-Fi XtremeGamer
  • Cooling- case is Cooler Master HAF92. Cpu cooler is a xigmatek design.
  • The system is not currently overclocked in anyway.
  • Bios settings are set to safe(default) settings.
  • Operating system = Windows 7 x64
  • Currently five internal Harddrives, two of which are broken into two partitions.

Test Info:
  • I can run OCCT CPU, GPU, Powersupply one hour large data set stress test without issue. Is there any benefit to running a test longer and/or using small/mid data sets?
  • Intel CPU tester passes all tests
  • I can run superpi to 64M decimals 32 reps without issue.
  • Virus, Malware scans all comeback clean.
  • The thermal sensors on my cpu are stuck at 57 but kick in once the cores exceed this temp, during the stress tests the highest they reach is 61* C
  • Video card with speed fan used to set the GPU fan to 100% never goes above 59* C. Without speedfan controlling the fan the GPU only hits 90*.
  • There are no minidump files(I would assume due to the hard lock and not a crash
  • System logs only record event 41 unexpected system shut down, again I didn’t expect anything useful due to the hardlock and not a crash.
Lock up occurrences:

All but three lock ups have occurred while playing one particular game(diablo 3 blizzard entertainment). If you Google hard lock along with the game you will get hits, but that is somewhat expected with the game selling over 10.7 million. I have the issue three times outside of the game so I don’t believe the game is the sole fault.

1 lock up occurred while streaming a tv show off of

1 Crash occurred while streaming a video off of youtube(first actual crash = yea a minidump file)

1 lock up occurred in an OCCT power supply test(this occurred after I swapped video cards, as detailed below, and once I returned to my video card, the test can run for an hour without issue).

Steps taken:
  • I used speedfan as initially I noticed the gpu fan never speeding up and I thought it might handle heat poorly. I set the gpu fan to 100% which lowered the temp from 90* full load to 58 full load without overheating any other part of my system(speedfan reports all harddrives around 32* cpu below the stuck threshold of 57*). Issue remains and I don’t believe 90* full load is killer.
  • I swapped out my video card for a Nvidia 8800gt. Completely removed all ati drivers and apps and installed updated Nvidia drivers. Less power draw+ other company. Issue remained and with this card the occt powersupply test caused a hard lock in about 27 mins. I have since swapped back to my ati card and all occt tests complete without issue.
  • At this point, I was looking at my sound card, as creative doesn’t have the best rep for their drivers. I have a copy of windows 7 x32 lying around so I did a clean install of it, on a clean drive, as a duel boot option. The only thing I installed in this installation of windows was the newest ati video driver(driver only, no catalyst control center, no hdmi audio drivers). The issue seemed fixed, four days without issue, until today when I once again hit a hard lock while playing diablo 3. This would seem to rule out any software, most driver conflicts as it was a clean install of windows. I did point to the existing install of diablo 3 rather than doing a clean install of the game.
**update 1**
The power supply is a sea sonic with plenty of headroom(650) and solid amps on all rails, and I would assume the targeted power supply stress test and putting the power draw well above what d3 does without any issue(no rails show out of line fluctuation during the tests). Memory errors I would expect to show up during mem test+, one of the stress tests, or superpi all of which run rock solid.

If the issue were hardware, which the symptoms do point to, I wouldn't expect the lock ups to occur in D3 97% of the time(this is very disproportionate even before you consider I spend more time out of game then in), as I play a lot of other games and most are more demanding then d3 and have not encountered a single crash in another game(over this time period 3+ months(I was in the beta)). With that said, if it were software/driver conflicts I would expect the clean install of windows 7 x32 to have fixed the issue.

**update 2**
On Aug 21 blizzard released patch 1.0.4 and [COLOR=blue !important][COLOR=blue !important]amd[/COLOR][/COLOR] released new video drivers. Since these updates I have a solid week of activity without a single crash. I'm not convinced yet that my issue is resolved, but this is the best stability I have had for a while. Will update if the locks reemerge.

**Test results are currently limited to the clean x86 install of Windows, if I make it to two weeks without a lock I will attempt going back to my x64 install. It would be nice to have sound again.

**Update 3**

So since act 21'st I have had two crashes, below what I was averaging before but still unacceptable for the work I do. Here is the details:

1 Lock up occurred in my clean x86 install in game.
1 Crash occurred in my full x64 install while streaming a youtube video.

The last occurrence was interesting, at first it looking like my typical situation with the system appearing to hard lock. However, in about 15 seconds I got an audio loop, about 6 seconds after that I actually got a blue screen, which gives me hope as this means a mini dump file.

Need help here, I brought the mini dump file into work this morning to look it over, and when I open it I receive 15 blocks all telling me that I specified an unqualified symbol. Is this a result of attempting to open the dump file from a different computer? If so I will wait until I get home and check on my own computer. Either way let me know and I can post the entire file. The bottom of the log does state:

Probably caused by : GenuineIntel

Followup: MachineOwner

Not real helpful to me, unless it is simply pointing to a processor issue(I would guess some of the chipsets on my motherboard could also be tied to intel? Maybe not). Can anyone shed some better light on this?

**Note I am at work atm so I the only thing the diagnostics tool can pull in until I get home is the minidump file. I can attach the .zip once I return to my computer tonight if needed.

My System SpecsSystem Spec
07 Sep 2012   #2

Windows 7 x64

It appears that I need to set the symbol path to:

I did this and now I receive the following:

Microsoft (R) Windows Debugger Version 6.2.9200.16384 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [\Minidump\090612-64600-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*
Executable search path is:
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Machine Name:
Kernel base = 0xfffff800`03063000 PsLoadedModuleList = 0xfffff800`032a7670
Debug session time: Thu Sep 6 21:58:19.361 2012 (UTC - 4:00)
System Uptime: 1 days 2:53:10.016
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
* *
* Bugcheck Analysis *
* *

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8004a3a038, f2000040, 800}

*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenuineIntel

Followup: MachineOwner

My System SpecsSystem Spec
07 Sep 2012   #3

Windows 7 x64

Detailed Info:

1: kd> !analyze -v
* *
* Bugcheck Analysis *
* *

A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8004a3a038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000f2000040, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000800, Low order 32-bits of the MCi_STATUS value.

Debugging Details:

BUGCHECK_STR: 0x124_GenuineIntel





fffff880`009f09d8 fffff800`0302ca3b : 00000000`00000124 00000000`00000000 fffffa80`04a3a038 00000000`f2000040 : nt!KeBugCheckEx
fffff880`009f09e0 fffff800`031efb03 : 00000000`00000001 fffffa80`04a3aea0 00000000`00000000 fffffa80`04a3aef0 : hal!HalBugCheckSystem+0x1e3
fffff880`009f0a20 fffff800`0302c700 : 00000000`00000728 fffffa80`04a3aea0 fffff880`009f0db0 fffff880`009f0d00 : nt!WheaReportHwError+0x263
fffff880`009f0a80 fffff800`0302c052 : fffffa80`04a3aea0 fffff880`009f0db0 fffffa80`04a3aea0 00000000`00000000 : hal!HalpMcaReportError+0x4c
fffff880`009f0bd0 fffff800`0302bf0d : 00000000`00000002 00000000`00000001 fffff880`009f0e30 00000000`00000000 : hal!HalpMceHandler+0x9e
fffff880`009f0c10 fffff800`0301fe88 : fffffa80`04cee1a0 fffffa80`036c6780 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0x55
fffff880`009f0c40 fffff800`030e0aac : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
fffff880`009f0c70 fffff800`030e0913 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
fffff880`009f0db0 fffff880`066c9b6e : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
fffff880`0311b0b8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : usbehci!EHCI_InterruptService+0x16



MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel



BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_BUS

Followup: MachineOwner
My System SpecsSystem Spec

07 Sep 2012   #4

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit


Please upload your msinfo32.txt file. To get this: Start Menu -> Type msinfo32 into the Search programs and files box -> When it opens, go to File, Export -> Save as msinfo32.txt and save in a place you will remember -> Let it finish the process of gathering and saving the system info -> Right click the .txt file, click send to compressed (zipped) folder -> Upload the .zip file here.
My System SpecsSystem Spec
07 Sep 2012   #5

Windows 7 x64

Thanks for the response. Requested file attached. Please note that this file is from my full x64 windows install. The issue remains(though appears to be much less frequent, and never outside of diablo 3(this doesn't mean much as I only use the clean install for that particular game)) in a clean windows 7 x86 install where the only modification is the newest amd video drivers(driver only in that install no Catalyst control center). If you need a similer file from that install, let me know and I will provide.
My System SpecsSystem Spec
07 Sep 2012   #6

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Your BIOS version is of 2009 (which is quite old)
BIOS Version/Date	Award Software International, Inc. F7, 8/31/2009
Go to the manufacturers website and see if it has an update
My System SpecsSystem Spec
07 Sep 2012   #7

Windows 7 x64

Quote   Quote: Originally Posted by koolkat77 View Post
Your BIOS version is of 2009 (which is quite old)
BIOS Version/Date    Award Software International, Inc. F7, 8/31/2009
Go to the manufacturers website and see if it has an update

Hmmm, newest version is f11 2010. I could swear at one point I had flashed to it(I even remembered that the newest version was dated 2010), but its not currently. I will flash it, then load the new fail safe defaults, and let you know. Since I am now down to seeing a lock around once every two weeks, and because the issue only started ~ 3 months ago, it will take a while before I am comfortable saying this was the issue, but I will update either at first crash/lock or in a month whichever comes first.
My System SpecsSystem Spec
07 Sep 2012   #8

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

No problem
Come back and update this thread whenever you can
My System SpecsSystem Spec
03 Oct 2012   #9

Windows 7 x64

On one hand, I'm happy to say this but on another I regret wasting your time on something I was sure was the first thing I verified when the issue appeared. The bios update appears to have solved the issue. Not a single lock up since I flashed to f11. Thanks for taking the time and pointing out my oversight.
My System SpecsSystem Spec
03 Oct 2012   #10

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Quote   Quote: Originally Posted by Nazrac View Post
On one hand, I'm happy to say this but on another I regret wasting your time on something I was sure was the first thing I verified when the issue appeared. The bios update appears to have solved the issue. Not a single lock up since I flashed to f11. Thanks for taking the time and pointing out my oversight.

No problem and thanks for posting back when I almost forgot about this thread. Very glad to hear it

You may mark this thread as solved for now, if problems arise again..start a new thread and refer this one.

Good luck
My System SpecsSystem Spec

 System Hard Locking Twice a Week, finally a minidump

Thread Tools

Similar help and support threads
Thread Forum
Frequent Hard Locking, Getting BSOD Messages After Boot. Please Help!
Hello everyone, I am really at my wit's end with my pc at the moment. For about a week now it has been hard locking all the time, just at random but I do notice it happens most often when launching a game. I have tried everything I can think of. I've ran memtest which came...
BSOD Help and Support
system keeps locking up and says it's no longer Genuine Windows
This thread deals with my laptop, which has since developed the following symptoms: system locking up Internet Explorer crawls and then locks up reporting that it is no longer an authentic version of windows Windows Update inoperable, says service not running even though it is desktop icons...
Windows Updates & Activation
System Locking Up/Screen Distortion
My home built desktop system is having two possibly related problems. Sometimes when the system is left on overnight, it will lock up and become completely unresponsive. This can happen as often as every day to sometimes only once a week. About a week ago, while doing some normal computing,...
BSOD Help and Support
Finally fired up new system
Hello, I finally had the time to put together some parts I've bought over a period of time. I posted the specs. Do some boards, not beep during startup? The bios doesn't take up the full screen on my 22in monitor. I was scared because even after installation of Windows 7 it was still...
General Discussion
Finally deciding to get a SSD hard drive
So I've finally decided to jump in the SSD bandwagon and panning on getting a Kingston SSDNow V100 64GB hard drive 64GB for my OS and applications. Games and storage data will be on my 2 x Seagate Barracuda 7200.12's in RAID 0. From reviews, the SSDNow V100 reads an average of 250mb/s and...
Hardware & Devices
My system is freezing/locking.
I've tried removing and replacing the non-system drives, checking memory, exiting software, running memory tests, just about everything I can think of. Finally I installed Debugging Tools, thinking that I could at least analyze a crash dump, but I don't know how to generate a crash dump, and it...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App