Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No signal msg on monitor and PC gets restart

19 Sep 2012   #1

Windows 7 Ultimate
No signal msg on monitor and PC gets restart

Its my own configured desktop with 2GB RAM, core2duo processor, 2TB HDD .
Earlier I used to get BSOD error but it has been stopped now.. but started giving new error. Monitor turns black showing no signal msg on display, PC get restarted 2-3 times and then only get started. After staring it'll show message that, "Windows has been recovered from an unexpected shutdown" and shows problem details as
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.
Locale ID: 16393

Additional information about the problem:
BCCode: a
BCP1: 8EC98FA8
BCP2: 00000002
BCP3: 00000000
BCP4: 82C793C5
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:

Its very irritating, please help me ASAP
I've attached all needed dump files

My System SpecsSystem Spec
19 Sep 2012   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit


Your BSoD is caused by Avast Internet Security.
Please uninstall it. Download and install MSE.
Run a full scan after updated.
Microsoft Security Essentials - Free Antivirus for Windows

Driver Reference Table

Usual causes: Kernel mode driver, System Service, BIOS, Windows, Virus scanner, Backup tool, compatibility

Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Yusra\Downloads\SF_20-09-2012\SF_20-09-2012\091912-16879-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0x82c13000 PsLoadedModuleList = 0x82d5b810
Debug session time: Wed Sep 19 09:05:08.986 2012 (UTC + 6:00)
System Uptime: 0 days 0:00:09.718
Loading Kernel Symbols
Loading User Symbols
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {92098fa8, 2, 0, 82d27606}

Unable to load image \SystemRoot\System32\Drivers\aswSnx.SYS, Win32 error 0n2
*** WARNING: Unable to verify timestamp for aswSnx.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSnx.SYS
Probably caused by : aswSnx.SYS ( aswSnx+2d56 )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 92098fa8, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000000, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: 82d27606, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from 82d7b718
Unable to read MiSystemVaType memory at 82d5b160


82d27606 8b00            mov     eax,dword ptr [eax]




PROCESS_NAME:  autochk.exe

TRAP_FRAME:  8e26d69c -- (.trap 0xffffffff8e26d69c)
ErrCode = 00000000
eax=92098fa8 ebx=91967000 ecx=82d4d590 edx=00000000 esi=82d4d580 edi=00000000
eip=82d27606 esp=8e26d710 ebp=8e26d724 iopl=0         nv up ei pl nz na po nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010202
82d27606 8b00            mov     eax,dword ptr [eax]  ds:0023:92098fa8=82d4d590
Resetting default scope

LAST_CONTROL_TRANSFER:  from 82d27606 to 82c597eb

8e26d69c 82d27606 badb0d00 00000000 82f60a00 nt!KiTrap0E+0x2cf
8e26d724 82d3209b 91966fd8 8e26d894 91966fd8 nt!ExpCheckForWorker+0x66
8e26d788 82f43f90 91966fd8 00000000 8d354df8 nt!ExFreePoolWithTag+0x96
8e26d79c 82f43f52 91966fd8 00000000 8e26d7b8 nt!VerifierExFreePoolWithTag+0x30
8e26d7ac 850c6e8c 91966fd8 8e26d7d4 850eb33f nt!VerifierExFreePool+0x1f
8e26d7b8 850eb33f 8d334f80 91966fd8 91968fa8 fltmgr!ExFreeToNPagedLookasideList+0x1e
8e26d7d4 850ec038 8d354df8 91968fa8 00000000 fltmgr!FltpvUnlinkResourceFromFilter+0x115
8e26d7ec 8577ed56 91968fa8 8577ed3c 0b5a454e fltmgr!FltvReleaseContext+0x16
WARNING: Stack unwind information not available. Following frames may be wrong.
8e26d850 850eda9d 00000084 00000005 00000008 aswSnx+0x2d56
8e26d878 850debf5 8e26d894 00000005 00000008 fltmgr!FltvInstanceSetup+0x37
8e26d8ac 850df417 91960de8 00000005 0b2b8059 fltmgr!FltpDoInstanceSetupNotification+0x69
8e26d8f8 850df7d1 8d354df8 8d3f4ae0 00000005 fltmgr!FltpInitInstance+0x25d
8e26d968 850df8d7 8d354df8 8d3f4ae0 00000005 fltmgr!FltpCreateInstanceFromName+0x285
8e26d9d4 850e8cde 8d354df8 8d3f4ae0 00000005 fltmgr!FltpEnumerateRegistryInstances+0xf9
8e26da24 850dd7f4 8d3f4ae0 8c9185d0 8c96bd20 fltmgr!FltpDoFilterNotificationForNewVolume+0xe0
8e26da68 82f426c3 8c9185d0 8d3f4ae0 8c94fbe0 fltmgr!FltpCreate+0x206
8e26da8c 82c4f473 00000000 8c94fc3c 8c9185d0 nt!IovCallDriver+0x258
8e26daa0 82e5362d a671e309 8e26dc48 00000000 nt!IofCallDriver+0x1b
8e26db78 82e341d7 8b0a4200 85985618 8c8dc580 nt!IopParseDevice+0xed7
8e26dbf4 82e5a24d 00000000 8e26dc48 00000040 nt!ObpLookupObjectName+0x4fa
8e26dc50 82e525ab 0014fc6c 85985618 8e26dd01 nt!ObOpenObjectByName+0x159
8e26dccc 82e8d5ee 0014fcac 00100080 0014fc6c nt!IopCreateFile+0x673
8e26dd14 82c5642a 0014fcac 00100080 0014fc6c nt!NtOpenFile+0x2a
8e26dd14 777d64f4 0014fcac 00100080 0014fc6c nt!KiFastCallEntry+0x12a
0014fdc4 00000000 00000000 00000000 00000000 0x777d64f4


8577ed56 ??              ???


SYMBOL_NAME:  aswSnx+2d56

FOLLOWUP_NAME:  MachineOwner





BUCKET_ID:  0xA_VRF_aswSnx+2d56

Followup: MachineOwner
Also look for an update for your BIOS version and get all latest updates including SP1 from windows update.

Let us know if the problem persists.
My System SpecsSystem Spec
20 Sep 2012   #3

MS Windows 7 Ultimate SP1 64-bit

In addition to the excellent advice you have received from KoolKat, I recommend you increase the memory.

2 GB is sufficient and I have an netbook with only 2 GB, but Win 7 is happier with at least 4 GB.

Also, need you to help us to help you by fully and completely filling in your system specs:

Update your SevenForums System Specs
User CP (located on the top menu bar) |
Your Profile | Edit System Spec
(left-hand column)

To gather info, use Speccy (my favorite) or SIW or System Info

In the System Manufacturer Block, enter:
Ř Manufacturer and Model OR Custom build.
Ř ADD the word laptop, desktop, netbook or tablet.
For example:
Toshiba Satellite L305D notebook.

Provide full windows version info, for example:
MS Windows 7 Ultimate SP1 64-bit

Use the “Other Info” block for Optical Reader,
Mouse, touchpad, wifi adapter, speakers, monitor, etc

Scroll down and click on SAVE CHANGES.

With Speccy, you can select with your mouse/touchpad info from the display
and paste that info into your specs.

SIW is a marvelous program, but the free version does not offer
this capability.
My System SpecsSystem Spec


 No signal msg on monitor and PC gets restart

Thread Tools

Similar help and support threads
Thread Forum
I have a second monitor, but no signal.
I have a second monitor plugged into my computer. I'm using the first one just fine, but my scond one isn't detecting anything at all. I should note that I use this:...
Graphic Cards
Monitor signal keeps going out.
My setup is currently a 1280x1024-1920x1080-1920x1080, the small monitor is an acer and the two big ones are both asus. So recently i have had the problem that the monitor on the far right keeps losing signal, it turns black for a few seconds, then it comes back on and the HDMI source logo thing...
Graphic Cards
no signal on monitor
when I switch on the computer, on the monitor, I just see the start window and green dots running, then the monitor screen went black and say 'no signal', I can't even switch off the computer unless holding the switch button for a while. How to fix this problem?
Graphic Cards
Monitor not getting signal.
Alright so it worked when I left to go pay a bill. Come back and it has no signal. I tried the PC on my TV to see if it worked and it does no problem, so I know the PC is not at fault. Tried a DVI cable and a VGA. Tried restarting and powering off everything.
Hardware & Devices
Monitor loses signal during reboot after install requiring restart
HP Pavilion Elite HPE-170t CTO Desktop PC HP 2509M Monitor connected with HDMI cable Windows 7 64-bit   I bought this pc from HP in 2010. It ran perfectly until i got a virus a few months back and lost both hard drives due to corruption and had to start from scratch. I had a local...
Hardware & Devices
No signal to monitor
I have 2 Nvidia GTS 250s SLI together that have developed some sort of problem About half the time I boot the computer they don't send a signal to the monitor. If I unplug the connector and plug into a different port on one of the card it works fine until the next time I reboot and I have to move...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App