Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while streaming Dishonored with Xsplit

09 Oct 2012   #1

Windows 7 Ultimate x64
BSOD while streaming Dishonored with Xsplit

Hey there,

First off I will explain what I've been doing lately that has been causing the BSOD. On 10/8/12 I streamed Call of Duty: Modern Warfare 3 (Xbox 360) using Xsplit for probably 5-6 hours with no crashes or anything. Today (10/9/12), I start up Xsplit and start streaming Dishonored and about 20-30mins in I get a BSOD.

The BSOD has been the same each time, stating Memory Management.

My computer specs:

CPU- AMD FX-8150 (3.61 GHz)
Mobo- Asus Sabertooth 990FX (Bios Version 1102)
RAM- Gskill Sniper (12 GBs - had a double dual channel for 16GB but one stick was faulty after about 2 weeks or less of use)
GPU- AMD Radeon HD 7800
HDD- Mushkin Enhanced Chronos Deluxe 240 GB Sata III SDD

Other stuff- Logitech G15 Keyboard, G9x Mouse, G15 headset, Hauppauge HD PVR.

I have tried a few different setups this morning/afternoon all resulting in crashes. Nothing I'm doing today is any different then any other successful streaming night.

Attached are my SFD files-

If you need any more information I'll be around my computer checking back regularly for updates.

My System SpecsSystem Spec
09 Oct 2012   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Please post this report before we proceed:
Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
09 Oct 2012   #3

Windows 7 Ultimate x64

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-W36X3-27TVB-JJK2Q
Windows Product Key Hash: xYedZ4bGO8zFYt2OHSMipdLa0J0=
Windows Product ID: 00426-292-8540594-85631
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7600.2.00010100.0.0.001
ID: {2A498B42-D4B8-454C-9022-D95815E5EA73}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7600.win7_gdr.120503-2030
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Travis\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{2A498B42-D4B8-454C-9022-D95815E5EA73}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-JJK2Q</PKey><PID>00426-292-8540594-85631</PID><PIDType>5</PIDType><SID>S-1-5-21-1836820825-3536391030-1184463399</SID><SYSTEM><Manufacturer>To be filled by O.E.M.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1102</Version><SMBIOSVersion major="2" minor="7"/><Date>20120312000000.000000+000</Date></BIOS><HWID>0DBB3607018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: ac96e1a8-6cc4-4310-a4ff-332ce77fb5b8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00170-292-854059-00-1033-7600.0000-0012008
Installation ID: 010451714080582152228653928872520334687023469074721491
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: JJK2Q
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 10/9/2012 1:02:49 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:28:2012 16:08
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
My System SpecsSystem Spec

09 Oct 2012   #4

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

That looks good.

Anyway, your BugChecks are 1A and 50
Usual causes: Defective hardware (particularly memory - but not just RAM), Faulty system service, Antivirus, Device driver, NTFS corruption, BIOS.

Usual causes: Device driver, memory, kernel
Take memtest. Run for 8 passes and test each stick in a know good slot for an additional 6 passes.

RAM - Test with Memtest86+
Guide to using Memtest86+ - Geeks to Go Forums

You might also want to check how each stick performs alone to identify a bad one again

Let us know the results
My System SpecsSystem Spec
31 Oct 2012   #5

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Were you able to find out the reason behind the blue screens?
My System SpecsSystem Spec

 BSOD while streaming Dishonored with Xsplit

Thread Tools

Similar help and support threads
Thread Forum
BSOD frequently appears when I try to play Dishonored on steam
I have no idea how this started, a few weeks ago it just came out of nowhere when I tried to launch Dishonored. I have an AMD card so I downloaded the latest beta drivers to see if it helped. At first it seemed like that fixed it because I was able to play the game with no problems, but then the...
BSOD Help and Support
BSOD while downloading Dishonored from Steam
Hey guys, I've been having BSoDs for awhile now and after sending it to a tech to get looked at it I was told with a shrug and a frown that he couldn't narrow down what the issue seemed to be. As a result, I kind of put getting it fixed on the back-burner for a couple months because I had a...
BSOD Help and Support
Anybody playing Dishonored?
Title says it all - anyone playing Dishonored. Is it any good? Thoughts? Dishonored - Hadn't even heard of the game just saw it in the store today. I know it's a Bethesda which have the Elder Scrolls and Fallout so I'm thinking its a good game? Thanks
BSOD playing Dishonored, 0x00000119
Hi all, Got a BSOD today with the code 0x0000119 while playing dishonored. I searched online and found it was linked to the graphics card. Whats odd is that I have recieved several messages whenever i game saying that "No AMD driver is installed, or it is not functioning properly." My Graphics...
BSOD Help and Support
BSOD while using Xsplit & BSOD for unidentified SM Bus Controller
Whenever I try to use Xsplit I get a BSOD after about 20 minutes that has something to do with a USB Bugcode Error. I've attached Dixdiag as well so you guys can see my specs. Any form of help would be appreciated, as this is making it hard for me to game. For the SM Bus Controller these are...
BSOD Help and Support
Random Forced Restarts, BSOD's , and instant lockup on Dishonored
... Hello , I cant really describe when the problems started. However, when returning from a trip to help move my grandparents into a nursing home my wife called. She said that my computer was acting strange and she couldn't do the bills. When i came home .. It was worse than i...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App