Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New rig, error 0x00000F4 (0x0000000000000003)

15 Oct 2012   #1

Windows 7 Home Premium 64bit
New rig, error 0x00000F4 (0x0000000000000003)


I recently got a new computer (no more than 2 weeks ago) and as soon as I turned it on for the first time I had a BSOD. I tried restarting a couple of times, and it barely managed to get passed the first time setup (with my brand new and legal copy of windows 7 home premium 64bit)

Right, so I get into windows and hope everything is fine, but my gut feeling tells me otherwise. And with good reason. I tried installing CoD: Modern Warfare (yes, the old one) and when I was approximately halfway through the installation, BSOD again. The BSOD would occur also at other times, for example when the computer is left idle.

So, I called the firm whom I bought the computer from, and they asked me to send it in. So I did that. And today, I just recieved an e-mail saying that they could not re-create the BSOD, but they replaced the SSD and re-installed windows. They also mentioned that they believe that I get the BSOD because of my external hardware (My keyboard and my mouse). But I simply just can't believe that. So I called them and asked them if what they wrote was a mistake, but no.

I cannot supply you with extra information right now, but I will recieve the computer tomorrow. I just have a feeling that the problem isn't fixed yet. I will return to you tomorrow with extra information about the BSOD's and whatnot.

So my question is: Is it really true, that either my mouse or my keyboard is causing these very frustrating problems?

This is my setup:

Motherboard: Gigabyte Z77-DS3H motherboard med Ultra Durable 4
CPU Cooler: Corsair H40 watercooling
Ram: Kingston HyperX 8GB DDR3-1600 PnP DualChannel RAM
Harddrive 1: OCZ 240GB SSD (Solid State Disk) (525MB/s read, 500MB/s write)
Grafics: Nvidia GeForce GTX670 2GB dedikeret RAM
Case: Vision Phantom Silent. Silenced with extra cooling
Powersupply Raidmax RX-600AF super silent (80+ bronze certified)
Sound: High Definition Audio (Dolby Home Theater)
CDrom: 22x DVD-brænder +/- Dual layer
Netcard: Gigabit Fast Ethernet 100/1000 8111DL
Software: All drivers etc. comes with the computer
Cooling: Silent coolers and powersupply with silent case.
Garantee: 2 years
Service: Vision ServicePack med bl.a. dansk support og hotline
Size: 54cm x 20cm x 46cm
Windows ca. 70 Watt / 3DMark ca. 200 Watt

I forgot to mention that my keyboard is a Logitech Illuminated and my mouse is a Razer Naga (which according to my research CAN be the cause of the BSOD's, but none of the error codes I've seen is similar to the 0xF4 that I experience

My System SpecsSystem Spec
15 Oct 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

First you check if there is some updates for your OCZ SSD's firmware. If available, update it.

And, post it following the Blue Screen of Death (BSOD) Posting Instructions.
My System SpecsSystem Spec
15 Oct 2012   #3

Windows 7 Home Premium 64bit

I already did try to update the firmware before I sent the computer to repair. But due to some strange reason it wouldn't let me. I believe it's because I only have the ssd and can't boot from other hard drives
My System SpecsSystem Spec

15 Oct 2012   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi Nicolai, have you tried it?
OCZ Technology
See the flashing guide, too. Update firmware - SSD Zone
My System SpecsSystem Spec
15 Oct 2012   #5

Windows 7 Home Premium 64bit

Hello Arc. The problem is the following: "*CURRENT FIRMWARE RELEASE is v2.25

Updating the firmware from the toolbox is not supported when Windows is running off the drive you are trying to update.

-Toolbox will not update a primary system drive (e.g. drive letter "C:"). You must run Windows from another drive and then update your SSD using Toolbox."

- other than that, the firm I bought the computer from did test my computer and DID NOT experience the problems that I did (the 0xF4, 0x3) when I first got my computer. They also assure me that the ssd comes with the absolute newest updates. I will check the new ssd they put in it tomorrow after work. but is there anything else that can be causing this problem?
My System SpecsSystem Spec

 New rig, error 0x00000F4 (0x0000000000000003)

Thread Tools

Similar help and support threads
Thread Forum
BSOD almost every 5 minutes, error 0x00000f4
Past problem : My computer started giving me BSODs about a month ago. During that time, my computer would not even go past the windows logo before it gave me a BSOD. After tampering with the connections of my hard drives, it suddenly decided to work, so I didn't bother looking it up. Current...
BSOD Help and Support
BSOD error 0x00000f4
I am getting the BSOD error 0x00000f4. I have tried several of the recommendations posted in the forum to fix BSOD issues and CHKDSK freezes every time at around 19%. I have done the sfc /scannow several times with no issues detected My hard drive always seems to make a funny sound right before...
BSOD Help and Support
BSOD while doing anything, error 0x00000f4
First off I'm getting these BSOD's so often I couldn't use the program to get the minidumps. I have manually gotten them though along with the performance monitor htnml. If you really need the one that the program gives I will persist to do it. I have been getting BSOD's while doing anything. I...
BSOD Help and Support
Random BSOD, error 0x00000f4
Hi there, I have been working on my laptop for a while and got numerous problems but this blue screen of death error is the worst. It happens randomly and I can't pinpoint the times it happens. But what happens is I am just working and boom it happens. I am a hobbiest programmer and I do tamper...
BSOD Help and Support
BSOD and reboot, error 0x000000F4 with 1st param. = 0x0000000000000003
Hello everyone ! I am new in that forum (actually in any forum...) since I was able to manage my crashes on my own so far but this time this BSOD is too good for me... I have a Windows 7 x64 installed on a Dell studio XPS, and here is my issue: I was doing a defragmentation and all of...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:36.
Twitter Facebook Google+