Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while using Blender and UDK, error 0x000000d1

18 Oct 2012   #1

Windows 7 Home Premium 64 bit
BSOD while using Blender and UDK, error 0x000000d1

Hey guys,

I am getting Bluescreens while using 3d Applications. I recieved this data from analysis:

Dump File : 101712-19188-01.dmp
Crash Time : 17.10.2012 21:40:13
Bug Check Code : 0x000000d1
Parameter 1 : 00000003`02010010
Parameter 2 : 00000000`00000002
Parameter 3 : 00000000`00000000
Parameter 4 : fffff880`061baf55
Caused By Driver : dxgmms1.sys
Caused By Address : dxgmms1.sys+9f55
File Description :
Product Name :
Company :
File Version :
Processor : x64
Crash Address : ntoskrnl.exe+7efc0
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\101712-19188-01.dmp
Processors Count : 6
Major Version : 15
Minor Version : 7601
Dump File Size : 275.672

I just got the PC back from repairing. The expert did exchange PSU, RAM and Motherboard. Drivers are up to date as far as I know. Can you help me?

My System SpecsSystem Spec
18 Oct 2012   #2

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1

Give this a try. 1st run this, and get rid of the (AMD-Display) : Driver leftover uninstall:Drivers - Clean Left over Files after Uninstalling
Update graphics drivers:
AMD :AMD Driver Autodetect
As well you may want to run this : Graphics: Video Card - Stress Test with Furmark (Do the above Graphics test only with the latest drivers, and then Run it until the temperatures stop increasing; should be less then 10 minutes. If you don't see any crazy glitches or distortion on the screen, The test most likely passed. Take note if the Temperature gets too high, or you see Visual artifact - Wikipedia, the free encyclopedia to stop the test.)
Microsoft (R) Windows Debugger Version 6.2.9200.16384 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Skyler\AppData\Local\Temp\Rar$DIa0.149\101712-19188-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Machine Name:
Kernel base = 0xfffff800`02e64000 PsLoadedModuleList = 0xfffff800`030a8670
Debug session time: Wed Oct 17 14:38:36.491 2012 (UTC - 5:00)
System Uptime: 0 days 3:39:41.677
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {302010010, 2, 0, fffff880061baf55}

*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : dxgmms1.sys ( dxgmms1!VidSchiProcessCompletedQueuePacketInternal+2d )

Followup: MachineOwner

5: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000302010010, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff880061baf55, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003112100
GetUlongFromAddress: unable to read from fffff800031121c0
 0000000302010010 Nonpaged pool


fffff880`061baf55 488b7e10        mov     rdi,qword ptr [rsi+10h]




PROCESS_NAME:  FlashPlayerPlu

TAG_NOT_DEFINED_c000000f:  FFFFF880030B7FB0

TRAP_FRAME:  fffff880030b77d0 -- (.trap 0xfffff880030b77d0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffffa800a125010 rbx=0000000000000000 rcx=fffffa800a125010
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880061baf55 rsp=fffff880030b7960 rbp=0000000000000000
 r8=fffff880030b7930  r9=fffffa800bed5b48 r10=fffffa80098757d0
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff880`061baf55 488b7e10        mov     rdi,qword ptr [rsi+10h] ds:00000000`00000010=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ee2569 to fffff80002ee2fc0

fffff880`030b7688 fffff800`02ee2569 : 00000000`0000000a 00000003`02010010 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`030b7690 fffff800`02ee11e0 : 00000000`00000000 ffffd738`64108747 fffff880`03088180 fffffa80`0988a8f0 : nt!KiBugCheckDispatch+0x69
fffff880`030b77d0 fffff880`061baf55 : fffffa80`0a214cb0 fffffa80`09cb6750 fffffa80`0a214cb0 fffffa80`09889000 : nt!KiPageFault+0x260
fffff880`030b7960 fffff880`061ba7da : fffffa80`00000000 fffffa80`00000000 00000000`00000002 00000000`00000000 : dxgmms1!VidSchiProcessCompletedQueuePacketInternal+0x2d
fffff880`030b7a20 fffff880`061b9e00 : 00000000`00000000 fffffa80`09875010 00000000`00000000 fffff880`061b9c57 : dxgmms1!VidSchiProcessDpcCompletedPacket+0x3b6
fffff880`030b7ac0 fffff880`061b9c4c : 00000000`00000000 fffffa80`09875010 fffff880`030b7bb0 fffffa80`0976a000 : dxgmms1!VidSchDdiNotifyDpcWorker+0x198
fffff880`030b7b10 fffff880`060c01cf : fffffa80`08c90040 00000000`73b52450 00000000`00000000 fffffa80`096d0000 : dxgmms1!VidSchDdiNotifyDpc+0x94
fffff880`030b7b60 fffff880`056bf21c : fffffa80`096d0000 fffffa80`096d0000 00000000`00000000 fffffa80`09771bf0 : dxgkrnl!DxgNotifyDpcCB+0x77
fffff880`030b7b90 fffffa80`096d0000 : fffffa80`096d0000 00000000`00000000 fffffa80`09771bf0 fffff880`030b7be0 : atikmdag+0x2321c
fffff880`030b7b98 fffffa80`096d0000 : 00000000`00000000 fffffa80`09771bf0 fffff880`030b7be0 fffff880`056d0707 : 0xfffffa80`096d0000
fffff880`030b7ba0 00000000`00000000 : fffffa80`09771bf0 fffff880`030b7be0 fffff880`056d0707 00000000`00000000 : 0xfffffa80`096d0000


fffff880`061baf55 488b7e10        mov     rdi,qword ptr [rsi+10h]


SYMBOL_NAME:  dxgmms1!VidSchiProcessCompletedQueuePacketInternal+2d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME:  dxgmms1.sys


FAILURE_BUCKET_ID:  X64_0xD1_dxgmms1!VidSchiProcessCompletedQueuePacketInternal+2d

BUCKET_ID:  X64_0xD1_dxgmms1!VidSchiProcessCompletedQueuePacketInternal+2d

Followup: MachineOwner
My System SpecsSystem Spec
20 Oct 2012   #3

Windows 7 Home Premium 64 bit

Texas, fancy. Thanks very much for your help, Skylais. I installed a windows hotfix and now at least the bluescreens are gone. But yet I got another Problem.

After several hours of using the PC it suddenly turns off. No bluescreens, no warnings, just black. It only can be switched on again by unpluging the power and wait a few seconds. Tomorrow I am gonna try your approach and keep an eye on the temperature of the GPU.
My System SpecsSystem Spec

21 Oct 2012   #4

Windows 7 Home Premium 64 bit

Ok I deinstalled all the amd graphics drivers an installed it again. Then I ran the Furmark but the temperature doesen't seem to go over 83 Celsius... I mean it is high but not too high, isn't it?
The PC crashed twice today without any warning. But only while playing a game. Do you have any idea what the problem might be?
My System SpecsSystem Spec
23 Oct 2012   #5

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1

I don't think it should be hott enough to crash like that, besides the card is rated 100-125 i believe. So i do not think this is a heat problem. Perhaps the PSU?
As well see if you can manage to keep it really cool while playing and see if it crashes as well while it is in a cool temp range.
My System SpecsSystem Spec
24 Oct 2012   #6

Windows 7 Home Premium 64 bit

I was just working with blender when the PC turned off again. So I decided to follow your tip and opened the PC-Case and the Balcony door to let in the autumn temperature ...

I was watching the walking dead and continued working with blender when it crashed again. I immediately touched PSU, CPU cooler and the graphics card. All of them where cool as marble... so I think I can definitly rule out any heat problems. It's almost like this machine is cursed. :-/
My System SpecsSystem Spec

 BSOD while using Blender and UDK, error 0x000000d1

Thread Tools

Similar help and support threads
Thread Forum
BSOD error 0x000000d1
Hello All, The Dell T1750 workstation is used for process control application. The software is TwinCat PLC v2.11. First, ethernet communication to I/O device stopped. Then, after attempting to restart PLC software BSOD occurred. I would appreciate any help to find the reason of the BSOD. ...
BSOD Help and Support
BSOD error 0x000000d1
Hello , Today i installed Win7 ulitimate. Exactly after instalation i got BSOD , then another after installing windows updates , nvidia and intel drivers .
BSOD Help and Support
BSOD while playing Games or Rendering in Blender.
Hello. My Custom bulit PC has began to have Blue screens of death when ever i play a modern game or render things in Blender. i tried Memtest and it did not find anything. i tried the bulit-in hard drive checker and it too did not find anything. i also updated my GPU drivers when that did not...
BSOD Help and Support
BSOD do not know whence it error,0x000000d1
Hi People I have one Problem and i dont know why showed this BSOD. I grab error with BlueScreenView..and i can post here what bug displayed. When displayed BlueScreen he restart my pc and cant start my windows..only need to format disk..and all document lost.. BlueScrreen view: ...
BSOD Help and Support
Time Out Limit Error While Rendering in blender Cycles. PLS HELP!
Hello Im receiving an TO limit error while realtime rendering or creating a final render in blender 2.63 - I've done everything including updating or changing drivers (ive connected Nvidia so ive tried out all the drivers they've supported...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App