Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD #1 after 3months of building the PC

16 Nov 2012   #21
pocstar

Windows 7 home premium 64bit
 
 

exactly that yes, it just completely froze my pc and had to do a hard reboot, sometimes it says that error sometimes its hard lock up with the 310.54 driver, either way i have to restart the pc to make the driver work correctly again.

i did however play borderlands 2 solid for 8hours until that lock up if that helps determine the issue


My System SpecsSystem Spec
.
16 Nov 2012   #22
pocstar

Windows 7 home premium 64bit
 
 

the site i got the card from states 1019 core mhx on Techup GPU-z says 1020, so i have decided to roll it down to 1000mhz and retest if its the OC that is unstable :)
My System SpecsSystem Spec
16 Nov 2012   #23
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Best of luck on the settings changes, mate.

As far as I know, there is no feasible solution of this problem on a permanent basis, other than swapping the graphics card.

The earlier card I used, showed the same error. Totally at random. I did everything, nothing helped for me. Later koolkat77 suggested me to abandon the card and use onboard graphics and so on I got another card on my birthday, that made me free of any trouble.

I wish you a better luck.
My System SpecsSystem Spec
.

17 Nov 2012   #24
pocstar

Windows 7 home premium 64bit
 
 

ty :)
My System SpecsSystem Spec
01 Dec 2012   #25
pocstar

Windows 7 home premium 64bit
 
 

fixed, and its nothing we would have guessed, i disabled the Nvidia HD audio because it was set to location 0 the same as the Realk HD audio which is on my MB and all freezing, driver failed etc have gone wierd but fixed ty for all the help bud
My System SpecsSystem Spec
01 Dec 2012   #26
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Really a good news. I am bookmarking this thread for further use :)
My System SpecsSystem Spec
Reply

 BSOD #1 after 3months of building the PC




Thread Tools




Similar help and support threads
Thread Forum
Experiencing BSOD issues for the first time since building PC.
Hi everyone. I put together my PC a few years ago and the specs are as follows: i5 3570k @ 3.4GHz Gigabyte SKT-1155 Z77X-UD3H Motherboard 8GB Corsair Vengeance 1600MHz RAM Corsair H80i CPU Cooler Corsair 750W PSU MSI NVIDIA GTX 970 Graphics Card Windows 7 installed on 250GB Samsung 840...
BSOD Help and Support
BSOD 0x00000124 since building new PC - Happens seemingly at random
Hi all, Firstly thanks for reading. I'm ready to pull my hair out! So i've built a PC, using the specs in my profile. And for the first day or so, it ran without a hitch, then came the dreaded 0x0124 BSOD :( I've done some research to try and isolate the problem but i've been totally...
BSOD Help and Support
Intermittent BSOD Since Building NEW PC
I have been having intermittent BSOD problems since building my first computer awhile ago. The last BSOD happened about a year ago. After that my SSD was replaced by Samsung since the error code and some testing showed that might be the problem. Everything worked great for a while, and then this...
BSOD Help and Support
BSOD after building new PC, updating drivers still results in BSOD
Hello, Please see the attached file for causes. Not sure exactly where the problem lies. Built a new PC 2 weeks previously and have been getting BSOD's daily. I am guessing that the problem is with one of my drivers but unsure which one. i have done a fresh install of all my drivers and have...
BSOD Help and Support
BSOD after building in new Ram
Hello there I buuilt in new Ram a week ago , and hadnt had problems so far. Today my pc randomly starts crashing, and bluescreen gives me a memory_managemnt error , so i guessed on the new Ram Here are my specs CPU : Intel Core 2 Extreme QX9650 Mainboard : EVGA nForce 780i SLI Memory: 8GB...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:40.
Twitter Facebook Google+