Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD IRQL Not Less or Equal, KMode Exception Not Handled, Service Exce

08 Nov 2012   #1

windows 7 professional 64bit
BSOD IRQL Not Less or Equal, KMode Exception Not Handled, Service Exce

I keep getting BSOD every few hours randomly. I've tried updating drivers, removing AVG, Registry cleaners, MemTest64, and Seagate drive test. Here are my dump files. Attachment 240526 I'm just stuck and need some help. Any ideas will be much appreciated.


My System SpecsSystem Spec
09 Nov 2012   #2


The dumps are blaming sptd.sys so if you have Daemon tools please uninstall it and see how you go.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {200, 2, 1, fffff80002ad6065}

*** WARNING: Unable to verify timestamp for sptd.sys
*** ERROR: Module load completed but symbols could not be loaded for sptd.sys
Probably caused by : sptd.sys ( sptd+45c7e )

Followup: MachineOwner

3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000200, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002ad6065, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cfc100
GetUlongFromAddress: unable to read from fffff80002cfc1c0
 0000000000000200 Nonpaged pool


fffff800`02ad6065 f0480fba2900    lock bts qword ptr [rcx],0





TRAP_FRAME:  fffff880031fb8a0 -- (.trap 0xfffff880031fb8a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=0000000000000200
rdx=fffffa80038691a0 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002ad6065 rsp=fffff880031fba30 rbp=0000000000000200
 r8=0000000000000000  r9=0000000000000000 r10=000000000000001c
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
fffff800`02ad6065 f0480fba2900    lock bts qword ptr [rcx],0 ds:00000000`00000200=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002acc569 to fffff80002accfc0

fffff880`031fb758 fffff800`02acc569 : 00000000`0000000a 00000000`00000200 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`031fb760 fffff800`02acb1e0 : fffffa80`05a36010 fffff880`00000103 fffff880`07963398 00000000`00000002 : nt!KiBugCheckDispatch+0x69
fffff880`031fb8a0 fffff800`02ad6065 : fffffa80`05be1d90 fffffa80`05d5edf0 fffffa80`05d5eec8 fffffa80`06d27230 : nt!KiPageFault+0x260
fffff880`031fba30 fffff880`0618efed : fffffa80`038691a0 fffff880`0619055c 00000000`00000000 00000000`00000000 : nt!KeAcquireSpinLockRaiseToDpc+0x55
fffff880`031fba80 fffff880`0618c657 : 00000000`00000002 fffffa80`038691a0 fffffa80`05420050 00000000`00000000 : USBPORT!USBPORT_Core_DecIoRequestCount+0x31
fffff880`031fbac0 fffff880`0618cb0f : fffffa80`03825002 fffffa80`05a36010 00000000`ffffffff fffffa80`05420eb0 : USBPORT!USBPORT_Core_iCompleteDoneTransfer+0xa3b
fffff880`031fbba0 fffff880`0618a66f : fffffa80`05420eb0 fffffa80`054201a0 fffffa80`05421050 00000000`00000000 : USBPORT!USBPORT_Core_iIrpCsqCompleteDoneTransfer+0x3a7
fffff880`031fbc00 fffff880`0617bf89 : fffffa80`05420050 00000000`00000000 fffffa80`05420e02 fffffa80`05420eb0 : USBPORT!USBPORT_Core_UsbIocDpc_Worker+0xf3
fffff880`031fbc40 fffff880`00ec2c7e : fffffa80`0534b000 fffffa80`05420ec8 fffffa80`05420e00 fffff880`031fbcc8 : USBPORT!USBPORT_Xdpc_Worker+0x1d9
fffff880`031fbc70 fffffa80`0534b000 : fffffa80`05420ec8 fffffa80`05420e00 fffff880`031fbcc8 00000000`00000000 : sptd+0x45c7e
fffff880`031fbc78 fffffa80`05420ec8 : fffffa80`05420e00 fffff880`031fbcc8 00000000`00000000 fffffa80`0534c1dd : 0xfffffa80`0534b000
fffff880`031fbc80 fffffa80`05420e00 : fffff880`031fbcc8 00000000`00000000 fffffa80`0534c1dd fffff880`031d3180 : 0xfffffa80`05420ec8
fffff880`031fbc88 fffff880`031fbcc8 : 00000000`00000000 fffffa80`0534c1dd fffff880`031d3180 fffffa80`05420eb0 : 0xfffffa80`05420e00
fffff880`031fbc90 00000000`00000000 : fffffa80`0534c1dd fffff880`031d3180 fffffa80`05420eb0 fffffa80`05420ec8 : 0xfffff880`031fbcc8


fffff880`00ec2c7e ??              ???


SYMBOL_NAME:  sptd+45c7e

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  sptd.sys


FAILURE_BUCKET_ID:  X64_0xA_sptd+45c7e

BUCKET_ID:  X64_0xA_sptd+45c7e

Followup: MachineOwner
My System SpecsSystem Spec
12 Nov 2012   #3

windows 7 professional 64bit

pc finally bricked. pretty sure motherboard is fried. eventually quit getting errors and am stuck with amber flashing power button. have reset cmos, replaced psu, and tried many other things. mobo beeps with no memory and light is green but with memory it will not beep (post).
My System SpecsSystem Spec


 BSOD IRQL Not Less or Equal, KMode Exception Not Handled, Service Exce

Thread Tools

Similar help and support threads
Thread Forum
So I built a new pc on June the 2nd. Specs: CPU intel i5 4670 3.4ghz Mobo Asus Z87-k RAM 16gb corsair vengeance low profile ddr3 1600mhz CL9 1.5v GFX MSI GTX 770 2gb PSU Corsair TX650w (From OLD system) Soundcard Creative Soundblaster Xtreme Gamer (From OLD system) Storage 1tb and 640gb WD...
BSOD Help and Support
BSOD from System Service Exception and KMode Exception Not Handled
For a long time now i have been getting BSOD's, pretty much all of the time from System Service Exception and KMode Exception Not Handled. Sometimes the PC never gets to the BSOD and just freezes up and restarts. This happens at any time whether im doing nothing or on the internet, sometimes it...
BSOD Help and Support
BSOD, Memory Management + Kmode Exception Not Handled
Hi guys. Recently I have been getting a few BSODs. I have attached the requested .zip file of the most recent crashes (some previous ones have been wiped for disk clean-ups and reformatting etc.). Thanks in advance for any help. The only things I can think of that made the problem happen are the...
BSOD Help and Support
Random BSOD, errors IRQL not less or equal/KMODE exception not handled
Hi all, the last month has been a real nightmare: I started getting BSODs practically out of the blue and it's happening more and more often. I can't recall installing anything particular at the time (I use the PC mostly to work and navigate the web), and I haven't changed any piece of hardware,...
BSOD Help and Support
BSOD: kmode exception not handled
I have been trying to find an answer to this issue. I've started having a lot of BSOD errors this past week and can't seem to diagnose the issue. I've updated video drivers, updated my BIOS, un-installed and re-installed programs. I'm wondering if anyone can spot my issue in these files. Windows...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:54.
Twitter Facebook Google+